Kamera Probleme Kamera Probleme - Seite 7
Seite 7 von 22 ErsteErste ... 678 ... LetzteLetzte
Ergebnis 121 bis 140 von 421
  1. Zitat Zitat von SamGal2 Beitrag anzeigen
    @Armed Anger
    wie siehts bei Dir jetzt mit dem "Klackern" und "Linsenbewegung" aus ?
    Immer noch nichts, also bei mir ist alles mucksmäuschenstill....
    1
     

  2. Hmm ich habe jetzt OCEE09,OCED11


    Ist aber alles so geblieben mit klackern und bewegen der linse
    1
     

  3. So jetzt mal live aus dem Warteraum einer Zahnarztpraxis...

    Die Screenshots mache ich ich via SDK-Tools. Im Tools Ordner gibt es ne *.bat namens "ddms" damit startet ne Konsole, welche übrigens auch sehr hilfreich sein kann, wenn man z.B. in einem Bootloop steckt. In der dortigen Menüleiste ist ein Punkt Devices. Dort kann man die Shoots machen.

    LG

    Sent from my GT-I9100 using Tapatalk
    0
     

  4. ich glaube langsam, dass dieses "Klackern" doch ein Hardware Problem ist.....
    0
     

  5. Muss nicht, sein, ich vermute es zwar auch, aber evtl sind die Kamerahersteller ja wirklich so unterschiedlich, das es zwar an deren Hardware liegt, aber es kein Fehler im eigentlichen Sinne ist...?!?
    0
     

  6. Dein Wort in Gottes Ohr

    ich bin trotzdem knapp dran das Gerät umzutauschen....
    0
     

  7. Ne ich glaube wir haben schon festgetellt gehabt, das beide die Fujitsu sin....
    0
     

  8. @Chris X.
    woher bekomme ich diese SDK Tools?
    0
     

  9. Zitat Zitat von NicNac Beitrag anzeigen
    Ne ich glaube wir haben schon festgetellt gehabt, das beide die Fujitsu sin....
    richtig von daher selbe Hardware !
    0
     

  10. Ich meinte aber sowohl die klackende wie auch die nicht klackende
    0
     

  11. Hmzt....
    Ok, dann geh ich einfach auch mal von nem Defekt aus.....
    Die Frage ist dann nur, ists schlimm oder ned?...:/

    Meins hat momentan andere Probleme, anscheinend ist der Akku ab und an weg, aber das ist nen anderes Thema und gehört hier ned rein^^
    0
     

  12. Zitat Zitat von SamGal2 Beitrag anzeigen
    übrigens ich hab noch was neues "lustiges" auf Lager:

    halt man die Kamera bei Neonlicht auf ein weißes Blatt Papier, fängt das ganze Display an zu flackern (so horizontale Streifen), welche dann auch, wenn man das Foto macht auf dem Foto zu sehen sind.....

    am besten sichtbar, wenn man sich im Raum unmittelbar unterhalb eine Neonröhre stellt
    Ist mit jeder digitalen Kamera so

    Sent from mobile.
    1
     

  13. Zitat Zitat von NicNac Beitrag anzeigen
    Ich meinte aber sowohl die klackende wie auch die nicht klackende
    EBEN also kann die eine oder die andere Variante nur "fehlerhaft" sein....
    0
     

  14. Also ich will jetzt nicht unbedingt ne Statistik sprengen, aber:
    Firmware: KE7 (XEU) rooted
    Cam FW Ver. : OCED11
    Phone FW Ver. : OCED11
    ISP Ver: Fujitsu M5MOLS
    Klacken & Linsenbewegungen: ja
    Update wird bei mir nichts angezeigt.
    Bin zwar net ganz sicher, aber ich glaub gestern vor der Schicht hat ich noch die Phone FW Ver. TBEC28 ?
    0
     

  15. Zitat Zitat von SamGal2 Beitrag anzeigen
    EBEN also kann die eine oder die andere Variante nur "fehlerhaft" sein....
    Hmm warum? wenn es bei beiden so ist? muss es doch nicht unbedingt ein fehler sein? oder mache ich einen Gedankenfehler??
    0
     

  16. das ist alles etwas kurios langsam; jeder hat irgendwie eine andere Kombinatioin von CAM und PHONE FW .....

    @nicnac
    ja ich meinte ja eben, dass wir "alle " dieselbe Cam-Hardware haben nämlich Fujitsu M5MOLS; bei den einen klackerts bei den anderen nicht; alle bekommen unterschiedliche Kombinationen von Firmware updates

    also könnte es sich eventuell einfach um eine fehlerhafte "Charge" der Fujitsu Cam´s handeln....

    und nochmal ich weiß nicht ob das ein Fehler ist oder nicht; der UNTERSCHIED macht mich einfach nur stutzig...
    0
     

  17. Waere von Vorteil wenn man die SN bzw Prodktionsdatum der Cam haette.
    Evtl waers moeglich den Kreis n bissl einzuengen wenn man die Laenderversionen vergleicht? Also EU bzw DE Geraete. Bei denen duerfte ja ne andere Charge verbaut sein wenn man vom Lieferzeitpunkt ausgeht.
    Ich hab de DE Version
    Geändert von yjeanrenaud (27.05.2011 um 13:58 Uhr)
    0
     

  18. Ja da geb ich dir recht

    also bei mir hat sich auch beides geändert

    von

    OCED11 auf OCEE09

    TBEC auf OCED11

    Hoffe ich bekomme von SAmsung bal d ne Rückmeldung!!
    0
     

  19. Jetzt verschwindet sogar schon mein Post hier beim abschicken. lol
    Vllt kann man die Cam Charge eingrenzen wenn man die Laenderversionen einbezieht. Zwischen der EU und DE Version duerfte ja vom Lieferzeitunkt gesehn auch eine andere Charge der Cam verbaut worden sein.
    Also ich habe DE Version mit Klacken etc. Wie schaut es denn bei anderen aus?
    0
     

  20. ich habe zwei Geräte aus Österreich (KE2 ATO); was anderes; ich habe grad mit Samsung Austria telefoniert:
    Dem freundlichen Herrn war das mit der Kamera und dem Fokusier-Geräusch bekannt ! Er hat gemeint dass würde wohl durch ein FW update behoben, das momentan allerdings nur für Geräte aus England zur Verfügung steht !? (meint damit wohl die Geräte mit XEU code)
    Ich sagte im auch gleich, dass ich heute auch ein Cam FW erhalten habe und er meinte trotzdem, dass das update welches diese Fokusier-Problematik beheben soll eben nur für Geräte aus England verfügbar sei....

    also ich kanns nocht nicht ganz glauben..... auch auf Grund der Tatsache, dass ich 2 Geräte habe von denen das eine die Symptome zeigt und das andere nicht (und beide Geräte sind in Österreich beim selben Händler innerhalb einer Woche gekauft worden...)
    0
     

Seite 7 von 22 ErsteErste ... 678 ... LetzteLetzte

Ähnliche Themen

  1. Probleme mit Kamera - Fotomodus
    Von markus.kloes im Forum Samsung Omnia 7
    Antworten: 6
    Letzter Beitrag: 28.02.2011, 08:48
  2. HTC HD7 Kamera Probleme
    Von lilustern im Forum HTC HD7
    Antworten: 17
    Letzter Beitrag: 28.11.2010, 17:58
  3. Probleme mit der Kamera-Software
    Von elogas im Forum HTC Hero
    Antworten: 2
    Letzter Beitrag: 22.08.2009, 23:26
  4. Probleme mit der Kamera
    Von HTC28 im Forum HTC Touch Pro
    Antworten: 9
    Letzter Beitrag: 03.11.2008, 21:57
  5. Qtek S200 Kamera start probleme
    Von elmax im Forum Qtek Forum (PPC)
    Antworten: 18
    Letzter Beitrag: 01.09.2006, 19:17

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

kamerafehler samsung galaxy s2

galaxy s2 kamera fehler

samsung galaxy s2 red dot

kamerafehler galaxy s2

samsung galaxy s2 kamera

galaxy s2 kamerafehler

Samsung Galaxy S2 kamera problemegalaxy s2 kameragalaxy s2 kamera unscharfkamera probleme galaxy s2 samsung galaxy s2 roter punkt kamerasamsung galaxy s2 kamera rotstichtbec28galaxy s2 rotstichsamsung galaxy s2 kamera unscharfsamsung galaxy s 2 kamerafehlergalaxy s2 kamera rotstichred dot galaxy s2galaxy s2 ke7 dbtsamsung galaxy s2 kamera roter fleckred dot samsung galaxy S2samsung galaxy s2 problemesamsung galaxy s2 rotstichsamsung galaxy s2 kamerafehler

Stichworte