Akkuproblem (vorübergehend? Behoben) Akkuproblem (vorübergehend? Behoben)
Ergebnis 1 bis 7 von 7
  1. 18.02.2014, 21:52
    #1
    Hallo,

    ich habe mir im Mai letzten Jahres auch ein Lumia 920 gekauft und war von Anfang begeistert von dem Gerät. Mit der Zeit kam Staub in meine Frontkamera war mir persönlich nicht wirklich etwas ausmachte, da ich die Frontkamera in bisher noch keinen meiner Handys verwendet hatte.
    Mein Akku lief auch mit allen Apps und Einstellungen problemlos 2 Tage.

    Doch dann kam das Amber Update und der Akku ging innerhalb eines Tages in die Knie, ohne etwas zu verändert haben, abgesehen vom Amber Update.
    (s. http://www.pocketpc.ch/nokia-lumia-9...kuproblem.html)

    Ich schickte mein Gerät mit der Angabe des Staubs und des schwachen Akkus im November zu Arvato ein.

    Mein Gerät bekam ich nach einer Woche wieder, laut Werkstattblatt wurde die Linse gereinigt und das ROM neu geflasht. Der Akku wurde belassen.
    Als ich das Gerät dann einige Tage verwendete, war mit dem Akku wieder alles in Ordnung, er hielt 2 Tage problemlos durch.

    Doch ich sollte mich täuschen, nach ungefähr 1-2 Monaten nahm die Laufzeit wieder drastisch ab, letzte Woche war es dann etwa so schlimm, dass der Akku innerhalb von 9 Stunden über 50% verloren hat. Einen kompletten Tag hielt er schon gar nicht mehr durch.
    Auch am Black-Update veränderte sich nichts.

    Als Nokia dann letzte Woche das Tool zu flashen des ROM's veröffentlichte, versuchte ich dies.
    Und siehe da, mein Akku läuft nun wieder erneut 2 Tage ohne an der Steckdose zu verbringen.

    Nur wie ich das ganze vermute, wird das nun wieder 1-2 Monate gehen und danach wird alles wieder von Vorne anfangen. Und ich hab nicht immer Lust das ROM neu flashen zu müssen.


    Nun wird natürlich der ein oder andere sagen, dass es an Apps oder auch an der Benutzung liegen kann.
    Ich benutze mein Handy tägl. an den gleichen Orten und auch nicht mehr oder weniger.
    - Whatsapp, SMS, Telefonie, Surfen, News.
    - Spiele sind keine installiert.
    - Apps welche installiert sind, haben sich über den Zeitraum kaum geändert; natürlich kam die eine oder andere App hinzu, aber wurde zu Testzwecken der Akkulaufzeit auch wieder gelöscht.

    Ich würde mich über Anregungen, eigene (gleiche) Erfahrungen freuen.
    Vielleicht könnte man sich so auch mit diesem Thread an Nokia wenden, insofern mehrere diese Entdeckung machten/machen.

    So long.
    Achja, ich hab schon wieder Staub in meiner Frontkamera
    0
     

  2. 19.02.2014, 10:51
    #2
    Was ich beobachtet habe ist. Das Gerät läuft einige Wochen gut und fängt dann an am Akku zu ziehen. Bei mir hilft dann immer ein Neustart des Lumia. Dann läuft es wieder wie gewohnt.
    0
     

  3. Schaut mal in diesen Lösungsvorschlag: http://answers.microsoft.com/en-us/w...b-f16b7fc7d119

    Ich hab es folgverstanden:
    1. bei jeder installierten App und jedem Spiel im Spieleordner eventuell die Ortung und Datennutzung aktivieren/erlauben
    2. Flugzeug-Modus anschalten
    3. Neustarten und den Flugzeugmodus deaktivieren

    Ich selbst habe Punkt 1 und 2 vertauscht. Der Effekt auf meinem Lumia 925 war jedoch wie gewünscht: Der Akku wurde nicht mehr leer gesaugt und das Handy wurde nicht mehr heiss im Standby.
    Ich glaube der essentielle Punkt ist der Punkt 1.
    Würde mich über feedback, ob es hilft oder nicht, freuen.
    1
     

  4. Also mal ne blöde Frage, soll ich da in jede App reingehen und schauen ob die fragt ob sie orten darf?
    Denn mein GPS ist ja deaktiviert (soll es auch bleiben), somit müsste ich es ja erst einschalten um ggf. die Ortung manuell zu aktivieren.

    Denn ich hab seit einigen Tagen auch ein Akkuproblem, mein Handy hält bei moderater Nutzung gerade eben noch 12 Std. vorher waren es ca. 30 Std.
    Allerdings hab ich eher das Update von "Berührung" von letzter Woche im Verdacht, hab mal Double Tap abgeschaltet und werde sehen, ob sich was ändert.
    0
     

  5. 24.02.2014, 22:13
    #5
    Ich hatte ebenso die "Double Tap" Funktion in Verdacht aber das deaktivieren hat leider überhaupt nichts gebracht. Ich warzuvor mit einem Freund ein kleines Bierchen trinken und habe in 2 Stunden das Handy gerade einmal für 10 Minuten (kurze I-Net Recherche) benötigt und ein vier minütiges Gespräch geführt. Vor den zwei Stunden hatte ich 76 % Akku und danach gerade einmal 34 %.
    Der Verbrauch ist seit dem Black Update echt ein Horror.
    0
     

  6. 25.02.2014, 15:33
    #6
    Bei mir setzte das Ganze schon vor dem Black-Update ein, hat sich aber durch Black noch weiter verschlimmert.
    Was ich an der Sache nicht versteh, wieso funktioniert es nach dem flashen normal?
    Ich hatte bisher keinerlei Probleme.

    Was ich mich vor allem noch viel mehr Frage, wieso geht es bei vielen Geräten und bei manchen nicht? Alle haben die gleiche Hardware und Softwarestand??!!
    0
     

  7. 25.02.2014, 19:06
    #7
    Zitat Zitat von Phoenix129 Beitrag anzeigen
    Was ich mich vor allem noch viel mehr Frage, wieso geht es bei vielen Geräten und bei manchen nicht? Alle haben die gleiche Hardware und Softwarestand??!!
    Das dachte ich bis jetzt auch. Wenn man sich jedoch die sehr stark abweichenden Erfahrungsberichte bez. des Stromverbrauches anschaut kommt man zu einem anderen Schluss.
    0
     

Ähnliche Themen

  1. Komisches Akkuproblem mit X51v
    Von Stuzzy im Forum Dell Forum (PPC)
    Antworten: 2
    Letzter Beitrag: 13.08.2006, 12:43
  2. Akkuproblem beim Ipaq 3630
    Von yannickerb1 im Forum Plauderecke
    Antworten: 11
    Letzter Beitrag: 23.06.2004, 14:11
  3. Akkuproblem
    Von nepi im Forum Plauderecke
    Antworten: 11
    Letzter Beitrag: 20.04.2004, 21:48
  4. Akkuproblem gelöst!
    Von nepi im Forum Plauderecke
    Antworten: 5
    Letzter Beitrag: 17.04.2004, 16:07

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

lumia 920

nokia lumia 920

rom handy

nokia lumia

nokia lumia 925 akkuproblem

hardreset lumia 930 bei Akkuproblemen