COM Port - TomTom 7 - Kein GPS Gerät
Seite 1 von 2 1 ... LetzteLetzte
Ergebnis 1 bis 20 von 31
  1. Hey

    Habe TomTom 7 installiert.
    Er will aber einfach kein GPS Gerät finden!

    Egal ob ich auf "eingebauter GPS Empfänger" oder "anderer NMEA GPS Empfänger" stelle. (2tes musste ich früher beim HTC Trinity machen)

    Wie sieht bei euch die Konfiguration aus bei den Einstellungen? Start-Einstellungen-System-External GPS

    Was ich noch gemacht habe, ist A-GPS über das Advanced Config Tool aktiviert.

    DANKE!!!

    Gruss Sebi
    0
     

  2. COM4 Baud:9600bps müsste gehen.
    0
     

  3. wenn ich aber unter dem register Hardware etwas anpasse und dann oben mit "ok" bestätige kann er sich das nicht merken!
    wenn ich dann das nächste mal in die gps einstellugen gehe steht wieder beim GPS-Hardwareanschluss "(Keine)" und bei baurate 4800

    Die einstellungen im register Programme kann er sich merken.

    was kann man noch machen?
    registry?
    0
     

  4. FOUND!!!

    wer lesen kann ist klar im vorteil!
    sorry
    0
     

  5. Unregistriert Gast
    woher hast du denn ttn7?
    ist das bei tomtom erhältlich?

    gruess
    titan
    0
     

  6. Unregistriert Gast
    Wäre super, wenn du die Lösung nochmal für ALLE posten könntest!

    Gruß,

    Karl
    0
     

  7. geht auf die GPS Einstellungen und lest dort mal den text sehr aufmerksam durch. das war meine lösung. kleiner aber fehler mit grosser wirkung
    0
     

  8. Unregistriert Gast
    Kann offenbar nicht lesen... Bitte um HILFE
    0
     

  9. also ich kenne von TomTom, dass das Telefonmodul aktiv sein muss, damit GPS aktiviert werden kann. Also wer im Flugmodus ist, kann nicht Navigieren.
    0
     

  10. Ausser man macht den Tweak aus "Tipps und Tricks" Post36.
    0
     

  11. Stimmt, das gibt es ja neuerdings
    Nun, aber TomTom hatte bei mir auf dem HTC Universal auch keine Verbidnung zu einem externen Bluetooth-Gerät zugelassen wenn das Telefon aus war. Alle anderen Programme schon.
    0
     

  12. Unregistriert Gast
    Wie kann ich nun das lösen, dass unter Einstellungen / Externes GPS/ Hardware/GPS-Hardwareanschluss der COM-Port 4 stehen bleibt und nicht immer wieder (keiner) steht?
    Bitte um Hilfe!!
    Gruß Christian
    0
     

  13. Wenn du den integrierten Empfänger nutzen willst, dann muss da nichts stehen. Lies den Text, der in diesem Reiter oberhalb der Auswahlmöglichkeit steht. Dann lies den Text, der im Reiter Programme oberhalb der Auswahlmöglichkeit steht.
    0
     

  14. Zitat Zitat von schaggo Beitrag anzeigen
    Wenn du den integrierten Empfänger nutzen willst, dann muss da nichts stehen. Lies den Text, der in diesem Reiter oberhalb der Auswahlmöglichkeit steht. Dann lies den Text, der im Reiter Programme oberhalb der Auswahlmöglichkeit steht.
    Ich frage hier nur rein interessehalber. Bei mir funktioniert TT problemlos mit der internen Maus indem der Haken bei Auto gesetzt, unter Programme Com0 und unter Hardware nix ausgewählt ist.

    Die Texte habe ich mir auch durchgelsen die du oben genannt hast, aber hilft mir bei meiner Frage ob und über welchen ComPOrt der interne GPS angesprochen wird, nicht weiter.

    Unter der Registerkarte Programme steht standardmäßig ComPort 0, das bedeutet das ich wohl in der jeweiligen Andwendung (z.B. TomTom) auch diesen Port angeben muss. Nun muss wohl die Anfrage der Anwendung (TomTom) von "irgendwas" (Windows ?) auf den internen GPS Empfänger umgeleitet werden oder das "irgendwas" holt es vom internen GPS und legt es sozusagen auf Com 0 zur Abholung bereit.

    Mir ist aber dann nicht klar, woher das "irgendwas" weiss, ob es die GPS Informationen vom internen GPS holen soll oder falls ich unter der Registerkarte Hardware den Com2 f. eine externe Bluetooth GPS Maus gewählt habe ?

    Ich hoffe das ich meine Gedankengänge halbwegs verständlich zu "Papier" bringen konnte .
    Geändert von Roadi (22.03.2009 um 22:22 Uhr)
    0
     

  15. das irgendwas ist das Betriebssystem, ja. Und woher es weiss, dass Informationen gefragt sind, ist ganz einfach: serielle schnittstellen können geöffnet und geschlossen werden. Macht also irgendwer COM0 auf, macht das OS COM4 auf leitet auf COM0 um. Der GPS-Chip ist ja auch nur aktiv, wenn der interne COM dafür geöffnet ist.
    1
     

  16. jetzt nochmal langsam ich habe mir den text gut durchgelesen, die antwort ist mir dabei aber nciht klargeworden

    was genau müsste ich denn einstellen um sicherzugehen, dass der externe gps empfänger verwendet wird?

    bzw. was ist denn nun die antwort, wieso unter hardware konfiguration, hinterher jedesmal wieder "keiner" steht.

    ich hab ein ähnliches Problem, und bin mir über die Lösung noch nicht ganz im klaren, siehe htc touch diamond - externe gps maus

    grüße
    0
     

  17. der interne GPS COM-Port ist Gerätespezifisch. Beim HTC Touch Diamond wird (keiner) angezeigt, ab den neueren ROMs zumindest.
    Wenn du sicherstellen willst, dass der externe GPS-Empfänger verwendet wird, ignoriere das Tool "externer GPS" unter Einstellungen>System und nimm denjendigen COM-Port denn du unter Einstellungen>Verbindungen>Bluetooth>COM-Anschlüsse zugewiesen hast.
    0
     

  18. Zur Sicherheit noch unter Zugriff den Haken bei automatisch verwalten entfernen. Das sollte den Windows Mobile-eigenen Portsplitter - denn das ist dieses Externes GPS - weitgehend deaktivieren.
    1
     

  19. Kann nur empfehlen ( ausprobieren ) , aGPS nicht über externe Programme zu aktivieren. Hatte dies beim Touch HD mit HD Tweak. Danach lief Tomtom / GPS garnicht mehr. Die Geräte haben sowieso aGPS, die zusätzliche Aktivierung bringt da scheinbar Probleme. Vielleicht wird deshalb hier und da auch nicht gleich der GPS Empfänger erkannt.
    0
     

  20. Hallo Darkaipi.

    Beim mir scheint es auch ein Portproblem zu geben. Mein TomTom läuft zwar einwandfrei. Habe noch zusätzlich GPS Tuner5.4 im Einsatz. Hier habe ich aber immer wieder Probleme. Ich vermute hier greifen mehrere Programme auf den COM4 Port (GPS) zu und das bringt mein GPS Tuner dann ausser Tritt und ich bin dann gezwungen einen Soft Reset zu machen - kein GPS mehr und auch "elend langsam" alles. Obwohl ich alle Programme geschlossen habe. Bei Tom Tom ist mir das noch nie passiert. Glaubst du hier kann ich bei den Einstellungen am GPS Port was drehen oder würdest du mir einen PortSplitter empfehlen?

    Vielen Dank für deine Hilfe im voraus.
    Oferl
    0
     

Seite 1 von 2 1 ... LetzteLetzte

Ähnliche Themen

  1. GPS schwankt zwischen Signal und "Kein GPS Gerät"
    Von fBx im Forum HTC Touch Diamond
    Antworten: 2
    Letzter Beitrag: 27.08.2008, 15:51
  2. TomTom7 findet kein GPS-Gerät..?
    Von hispoon im Forum HTC Touch Diamond
    Antworten: 4
    Letzter Beitrag: 23.07.2008, 09:35
  3. htc p3300 kein GPS daten vom serial Port
    Von senta im Forum Programmieren
    Antworten: 0
    Letzter Beitrag: 08.04.2007, 09:53
  4. Kein gültiges GPS-Signal in TomTom 5
    Von beelow_registriert im Forum HP Forum (PPC)
    Antworten: 0
    Letzter Beitrag: 14.02.2006, 09:24
  5. hx4700 und TomTom4 "kein GPS-Gerät"
    Von im Forum Plauderecke
    Antworten: 12
    Letzter Beitrag: 09.06.2005, 19:32

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

tomtom 7 kein gps

kein gps gerät tomtom 7

htc touch pro gps einstellungen

tomtom 7 gps einstellungen

tomtom 7 kein gps gerät

tomtom gps port

htc touch pro 2 gps einstellung

tom tom 7 gps einstellung

tomtom kein gps gerät

tomtom 7 assisted gps

htc touch hd gps einstellungen

gps port htc touch pro 2

tomtom7 gps

htc touch pro gps com port

windows mobile com port

htc touch pro 2 gps com port

htc kein gps

gps com port

tomtom port einstellen

tomtom 7 kein gps signal

htc touch pro gps einstellung

htc touch pro gps port

tomtom 7 int gps einstellungen

htc gps port

tomtom navigator 7.91 pda kein gps-gerät

Stichworte