Extrem langsames WiFi Extrem langsames WiFi
Seite 1 von 2 1 ... LetzteLetzte
Ergebnis 1 bis 20 von 28
  1. Hey,

    Mir ist auf meinem Omnia 7 aufgefallen, dass das WiFi recht langsam ist.
    Hab sogar das gefühl, dass es über 3g schneller geht.
    (steht z.t. auch im xda forum)

    beim w-lan krieg ich über mehrere speedtest seiten folgendes:
    down: 600-700kbit/s
    up: 1'500-1'700kbit/s (sehr merkwürdig, dass der up immer schnneller ist...)

    über 3g konnte ichs jetzt grade noch nicht testen, da ich hier aufm land nur ne edge verbindung hab...


    bei meiner leitung wären möglich:
    20'000kbit/s down
    2'500kbit/s up


    wenn ich das handy in den flugmodus schalte und es dann per usb am pc verbinde geht die connection ja über den pc und da krieg ich um die
    6'000kbit/s down und 2'500kbit/s up


    egal wie nahe das handy neben dem router steht ich krieg keine höheren werte...
    hab aber i.wo gelesen dass der eine mit seinem hd7 6mbit/s down gekriegt hat und frage mich deswegen, ob das nur bei gewissen wp7's so langsam ist und ob es da evtl. irgendwann mal einen fix geben wird.

    mfg
    0
     

  2. Wenn du uns mitteilst welche App / welche Webseite du benutzt dann vergleiche ich gerne mit dir.

    Habe mal bei Computerbild.de einen Speedtest laufen lassen und der spuckt 19.447 k/bits, was auch meiner Leitung entspricht. Jedoch begrenzt beim surfen nicht das Wlan sondern die Hardware in deinem Omnia. Es dauert halt ein wenig länger bis die Seiten auf dem Handy aufgebaut sind, als auf dem PC.
    Und wie das jetzt mit 3G zusammenhängt kann ich dir nicht sagen. Ich weiss nur dass 3G bei mir übelst langsam ist. Es dauert manchmal um die 20 sek. bis die Seite anfängt (!) zu laden, oder bis eben 3G+ vorhanden ist...
    Wie lange benötigt denn die Seite von von pocketpc.ch um bei dir zu laden? Bei mir sind es 24s bis der Balken oben wieder verschwindet.
    0
     

  3. hab wie gesagt diverse speedtest seiten benutzt, die ich einfach gegoogelt habe und die kein flash brauchen... und auch bei computerbild.de krieg ich nur 850kbit/s
    liegt das vielleicht daran, dass ich nur g-wireless (54mbit/s) hab und das omnia dafür falsch kalibriert ist?
    benutzt du n-wireless? (300mbit/s)
    pocketpc.ch braucht bei mir 29s um zu laden...

    auf speedtest.net krieg ich auf dem pc über das lan kabel:
    23.39Mbit/s down
    2.37Mbit/s up
    0
     

  4. Ich weiss nich welchen wlanstandard ich benutze jedenfalls sollte der g-wireless nicht limitieren. Läuft dein Pc auch über wlan, oder über Kabel? Jedenfalls sind die Werte ziemlich tief und ich überfragt
    0
     

  5. der w-lan standard steht manchmal auf dem router... mein pc geht über ein lan kabel ans internet.
    0
     

  6. Kann es vielleicht sein, dass WP7 die WPA2 -Verschlüsselung nicht so beherrscht? Bei meinem Router, bei dem ich wie gesagt nur 600-700kbit/s kriege, ist WPA2 eingestellt. War jedoch die letzten paar Tage bei nem Kumpel, der nur ne WPA -Verschlüsselung hat und bei dem erhielt ich die volle Bandbreite seines Internets (5Mbit/s).
    Mein Problem ist jedoch, dass ich das bei meinem Router nicht ändern kann. Auf der Routerseite steht:

    Obige Wireless LAN-Einstellungen (Funknetz-ID (SSID), Verschlüsselung, Zulässige WPA-Versionen) können nur online im Swisscom Kundencenter geändert werden. Bitte führen Sie dazu folgende Schritte aus:
    Klicken Sie auf den untenstehenden Link.
    Loggen Sie sich mit Ihrem Swisscom Login in das Swisscom Kundencenter ein.
    Ändern Sie die Wireless LAN-Einstellungen und speichern Sie die Änderungen ab.

    Im Swisscom Kundencenter hab ich allerdings nur die Optionen, die SSID und den Schlüssel zu ändern, jedoch nicht die Verschlüsselung.
    Und selbst wenn ich dann da was eingeb und auf weiter klicke, kommt die Fehlermeldung "Das System hat zur Zeit technische Probleme. Bitte versuchen Sie es später noch einmal".

    Wie sieht bei euch der WIFI-speed mit den verschiedenen Verschlüsselungen aus? (Die Verschlüsselung seht ihr aufm Handy bei den WIFI Einstellungen, wenn ihr auf eure SSID drückt direkt hinter dem Netzwerknamen)

    hab grad gemerkt, dass bei der Routerhomepage steht, dass ich eine WPA - PSK - Verschlüsselung hab, wieso zeigt mein Omnia dann WPA2 an???

    mfg
    Geändert von Tartarus116 (23.04.2011 um 22:51 Uhr)
    0
     

  7. WPA und WPA2 unterscheiden sich im verwendeten Verschlüsselungsverfahren. WPA-PSK heißt nichts anderes als Pre-Shared-Key, d.h. einen fixen Schlüssel (gibt da ja noch andere Varianten im Zusammenspiel mit einem Server. Also entweder verwendet der Router WPA mit AES-Verschlüsselung was dann WPA2 entspricht oder die Routerhomepage zeigt es einfach falsch an (wenn das eine zentrale für Swisscom-Kunden ist für alle deren Router ist es durchaus plausibel, dass die da nicht im Detail genau anzeigt was am Router konfiguriert ist).

    Bei mir funktioniert das WLAN mit WPA2 jedenfalls problemlos - ist ein 802.11n Router, ist das bei dir 802.11g?
    0
     

  8. blau34 Gast
    Installiere Dir mal die App BandWitdth. Damit kanst Du testen wie schnell Du dich zu diversen Servern verbinden kannst.
    Das ist deutlich genauer als irgendwelche Speed Test Seiten.
    0
     

  9. Ich hab einen 802.11g router.
    Habs schon mal mit bandwidth versucht, aber diese app hat keine schweizer server und bringt ähnlich schlechte ergebnisse.
    Im swisscom support forum ist die rede davon, dass einige diese Einstellungen auch ändern möchten, es aber mit genau diesem router nicht können. Deshalb hat einer beim support angerufen und daraufhin einen neuen router gekriegt, der das kann.

    Ach und die routerhomepage ist nicht zentral bei der swisscom sondern ein lokales routerinterface. D.h. Ich hab auch zugriff wenn das inet nicht geht.

    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    Geändert von Tartarus116 (24.04.2011 um 16:47 Uhr)
    0
     

  10. blau34 Gast
    Naja für einen Test braucht es keine Schweizer Server.
    Du kannst außerdem ja eigene angeben. Bei mir ist der Server in London immer besser als der in Berlin. Und ich sitze in Hannover.
    0
     

  11. Da braucht man kein Test wifi von omnia 7 ist verdammt langsam zum kotzen

    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  12. Kann ich nicht bestätigen. Schnelles WiFi hier. (getestet mit massen an Routern mittlerweile, im In- und Ausland)
    0
     

  13. Ja klar massen an routern ca560stück bei mir zuhause auf Arbeit beim Nachbar überall langsam ka...*phone das System find ich sogar besser wie vom iphone

    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.


    edit:

    Klar massen an Router ca 560 stück

    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.


    edit:

    Das System find ich sogar besser wie vom iphone

    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    Geändert von Chris X. (02.05.2011 um 16:46 Uhr) Grund: *zensiert und zusammengeführt :p
    0
     

  14. Wie alt bist du?
    0
     

  15. Ich schiebe den Thread mal wieder ein wenig nach oben. Ich habe seit mehreren Wochen schon ein extrem langsames Wifi. Mittlerweile surfe ich zu Hause nur noch mit 3G. Nach ca. 6mm Fortschritt im Ladebalken, bleibt dieser immer für etliche Sekunden erst stehen, bis es dann irgendwann mal weiter geht.
    Gibt es noch mehr mit diesem Problem?
    0
     

  16. jo, bei mir ist vom gefühl her 3g oder 3g+ schneller als die wlan verbindung. außerdem scheint es, wenn ich nur einen balken empfang habe und trotzdem 3g+ steht, die verbindung eher auf gprs niveau zu sein. ist das bei euch auch?
    0
     

  17. Über 3G+ komm ich auf 5-6MBit/s per Wifi hingegen nur auf 2.5MBit/s.
    Wie zuvor schon erwähnt, scheint es bei mir an der WPA-Verschlüsselung zu liegen. Ich kriege nämlich bei nem Kumpel, der nur WPA hat 10MBit/s bei mir zu Hause mit der WPA2-Verschlüsselung jedoch nur einen Viertel davon.

    @jmac
    Bei mir ist die Verbindung einfach extrem langsam, wenn ich mich in einem Gebiet aufhalte, wo sich 2 Antennen überschneiden und es daher immer zwischen 3G+ und 3G hin- und herwechselt
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  18. Hmm, Wlan ist verdächtig langsam.....Navigondaten von ca. 550Mb haben über 1 1\2h gedauert.....bei den anderen Geräten braucht es max. 12Min.....
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  19. Hallo.

    Ich muss diesen Beitrag doch mal wieder etwas nach oben holen.

    Bei mir stellt sich das Ganze so dar:

    Unter Mango RTM ist mir aufgefallen, dass sich das Omnia sehr oft beim Aufwecken nicht mehr mit dem WLAN verbindet. Beim manuellen Verbinden kam dann immer "WLAN Netzwerk nicht erreichbar" und in der Fritzbox (7390) stand im Log "Autorisierung fehlgeschlagen".

    Leider hat sich mit der Mango 7720 final nichts geändert. Also ging ich nochmal auf die NoDo 7392 zurück und habe einen Hard Reset gemacht.

    Er verbindet jetzt zwar besser, aber die Speed ist laut Messung (DSLWeb, Computerbild usw.) unterirdisch (etwa 500 kbit/s down und up).

    Nachdem alle Einstellungen in der 7390 (WPA, WPA2, Offen, WLAN n+g, WLAN b+g, Kanal ändern usw.) nix gebracht haben habe ich eine weitere Fritzbox (7170) als Access Point in Betrieb genommen. Leider mit dem gleichen Effekt.

    Was mich allerdings sehr wundert: Wenn ich mein Galaxy Tab als Hotspot aktiviere habe ich plötzlich ca. 6000 kbit/s.

    Ebenso über 3G habe ich eine Speed von etwa 3000-5000 kbit/s.

    Ich weiß dass diese Speedtests natürlich eigentlich Schrott sind und keine echten Werte wiedergeben aber als Vergleich sind sie zumindest brauchbar.

    Eigentlich dachte ich das WLAN Modul hätte ein Problem und das Omnia müsste zum Service, allerdings hat mich die Sache mit dem Hotspot auf dem Galaxy etwas verunsichert.

    Rein vom Gefühl her würde ich den Seitenaufbau auf dem Omnia keinesfalls im Bereich von 500 kbit/s einstufen, aber das kann natürlich täuschen.

    Hat noch jemand ähnliche Probleme?

    LG

    Mike
    0
     

  20. Hab das Problem immernoch... im Zimmer wo der Router steht krieg ich nicht mehr als 2mbit/s. Ein Stockwerk darunter krieg ich noch max. 600kb/s. Und im Erdgeschoss gerade mal noch 200kbit/s. Mit dieser Bandbreite kann ich nicht mal ein Youtube Video in HQ abspielen ohne dass es dauernd buffern muss. (Hat sich nach Mango nicht geändert)

    Provider: Swisscom
    Router-Informationen:
    Router-Name
    Motorola Netopia
    Modell
    7347-44
    Geschwindigkeit
    33056/11008 (kbps) Da krieg ich aber nur 20'000/2'500 von meinem Provider

    Aber ich hab rausgefunden, dass mein Handy den Router oder die Verschlüsselung nicht mag, denn beim Kumpel (er hat 'n Zyxel Router) krieg ich selbst in einem anderen Zimmer >5mbit/s! Ich würde einfach vorschlagen, den Provider anzurufen und um einen Router-Austausch zu bitten. Ich fand dazu bisher noch keine Gelegenheit bzw. war zu faul...^^
    0
     

Seite 1 von 2 1 ... LetzteLetzte

Ähnliche Themen

  1. Extrem langsames W-Lan
    Von Kouhei im Forum HTC Legend
    Antworten: 1
    Letzter Beitrag: 23.04.2010, 20:53
  2. WiFi startet heimlich automatisch? WiFi-Killer?
    Von Beate Berliner im Forum HTC Touch Diamond 2
    Antworten: 17
    Letzter Beitrag: 05.01.2010, 11:09
  3. Extrem langsames Surfen mit WM6.5
    Von andste72 im Forum Touch Diamond 2 ROM Upgrade
    Antworten: 0
    Letzter Beitrag: 13.10.2009, 21:26
  4. langsames wlan
    Von ghostlermax im Forum Touch HD Communication
    Antworten: 8
    Letzter Beitrag: 07.12.2008, 22:42
  5. Langsames Wireless Internet
    Von redle im Forum Qtek Forum (PPC)
    Antworten: 1
    Letzter Beitrag: 01.07.2006, 17:28

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

omnia 7 wlan langsam

tablet pc wlan langsam

samsung omnia 7 wlan langsam

langsames wifi

Fritzbox 7270 menu

samsung omnia 7 wlan geschwindigkeit

samsung omnia 7 wpa2

omnia 7 wlan mbit

wifi mit mango langsam

wp7 schnellerer browsen

samsung omnia internet langsam7270 defektwindows phone 7 wlan langsamomnia 7 wlan speedtestmango wifi wpa2 problemomnia 7 langsames internetomnia 7 wlan langsam fritzboxomnia 7 wpa 2samsung omnia 7 internet langsam

Stichworte