Nach Neustart geht fast alles verloren Nach Neustart geht fast alles verloren - Seite 3
Seite 3 von 4 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 41 bis 60 von 65
  1. Ich wusste doch das ich es schon gelesen hatte. So langsam macht mir das sorgen das es schon zum zweiten mal vor kommt.
    @humphrey74 hast du irgendwas mit dem Gerät gemacht was geflasht oder wie kommt der Fehler bei Dir?
    0
     

  2. @humphrey74: naja, ich habe in der zwischenzeit ja sehr viel über Android gelernt. Evtl. können dir ja sachen helfen, die bei mir nicht funktioniert haben...

    Schreib also erstmal alles auf, was du gemacht hast. Wichtig sind ALLE "System"-Änderungen. Evtl. finden wir ja sogar eine gemeinsamkeit und damit den Auslöser des Problems. Wenn du bei dir auch die Batterie-Anzeige verändert hast ohne den CWM dafür zu benutzen, dann bin ich mir fast sicher, dass es der Auslöser ist...
    0
     

  3. okay leute, dann fasse ich jetzt nochmal im detail zusammen, was genau ich so gemacht habe:
    *reusper*

    Ich habe mir vor ca 1 Woche laut dieser Anleitung mein Handy geflashed.
    Zu diesem Zeitpunkt hatte ich noch NULL Plan von dem ganzen Geflashe Ich hatte leider einfach die erstbeste Anleitung genommen. ...

    Habe die Anleitung genau so befolgt, und alles hatte auch funktioniert. Ich hatte, nachdem ich mit diesem "SuperOneKlick" das Handy gerootet hab, auch das App "SuperUser" in meinen Programmen stehen.

    Unter Telefoninfo stand (und steht noch immer) folgendes nach dem Flashen:

    Kernel-version: 2.6.35.7-I9100XWKDD-CL161513 root@DELL103#2
    Buildnummer: GINGERBREAD.XWKE2

    Um zu testen, ob ich auch wirklich root habe, hab ich mir ein screenshot app geladen, welches auch funktionierte.

    Dann hatte ich so richtig Spass inne Backen und mir direkt "DroidWall", "AddFree" ,"AutoKillerMemory","AutorunManager" und "NoLED" installiert und damit ein wenig rumgespielt. Wohlwissend, dass ich bei einigen dieser Anwendungen natürlich nicht einfach so irgendwelche Systemprozesse killen sollte. Hab ich auch nie gemacht.

    Ich kann leider nicht genau sagen wodurch hierbei jetzt Probleme verursacht wurden.

    Dann stellte ich plötzlich fest, dass ich seit dem Flashen keine selbst aufgenommenen Videos mehr ansehen konnte.
    Nach der Aufnahme bekam ich im Player immer die Meldung "Nicht unterstützter Dateityp". Als erstes machte ich mal einen Neustart, der aber ans Licht brachte, dass das aufgenommene Video gar nicht mehr da war.

    Ich stellte fest, dass ein ganz bestimmter Systemzustand wieder da war, sobald ich das Handy neustarte. Das merkte ich an meinen WhatsApp Nachrichten bei denen meine Nachrichten, die ich vor dem Neustart noch hatte einfach gar nicht mehr da waren.

    Ich denke grad, es KANN ja nur irgendwas mit einem der installierten Apps zu tun haben. Sonst hab ich wirklich nichts mit dem Handy gemacht.

    Dann dachte ich, da ich ja eh mal ein anderes ROM ausprobieren wollte, dass ich mal das Litening Rom 2.0 flashe. Dies tat ich dann auch nach einer entsprechenden Anleitung. Leider aber ohne Erfolg. Und da kam ich so langsam ins grübeln.

    Ich versuchte wirklich ne Menge. (Bin auch bissl vom fach, wenn auch nicht grad ein Androidler. Bin PHP-Programmierer)
    Hatte mir auch mal den CWM Manager runter geladen, um von dort aus in den Recovery Mode zu kommen und alles mögliche zu wipen. Ging aber nicht.

    Hab auch mal imm CWM Manager auf "Berechtigungen korrigieren" (oder so) geklickt. Dabei wurden im Schnellldurchlauf alle möglichen Dateien mit Berechtigungen behandelt, die ich leider nicht richtig einsehen konnte, da die sichtbare Konsole während des Vorgangs so schnell scrollte.

    Kann mir aber nicht vorstellen, dass dabei was falsch gesetzt wurde.

    Nunja, und zu guter letzt hat mir in einem der vielen guten Foren dazu geraten einmal eine 3-teilige Firmware mit re-partition zu flashen, da dadurch das Problem "sicher" aus der Welt geschaffen würde. Dem war aber nun leider nicht so.

    Ich kann halt echt ALLES mit Odin flashen. Es passiert rein gar nichts. Nach dem Neustart ist mein Handy wieder in einem ganz bestimmten Zustand. Was halt auffällig ist, ist die Tatsache, dass die nach dem Rooten installierten (oben erwähnten) Apps alle noch drauf sind.

    Alles was ich jetzt installiere, oder an Daten speichere oder verändere... ist nach dem Neustart wieder weg.
    Selbst mein facebook app schickt mir immer wieder dieselben Benachrichtigungen, die schon mittlerweile alt sind.

    Tja SO war das....
    0
     

  4. Zitat Zitat von P aus S Beitrag anzeigen
    @humphrey74: naja, ich habe in der zwischenzeit ja sehr viel über Android gelernt. Evtl. können dir ja sachen helfen, die bei mir nicht funktioniert haben...

    Schreib also erstmal alles auf, was du gemacht hast. Wichtig sind ALLE "System"-Änderungen. Evtl. finden wir ja sogar eine gemeinsamkeit und damit den Auslöser des Problems. Wenn du bei dir auch die Batterie-Anzeige verändert hast ohne den CWM dafür zu benutzen, dann bin ich mir fast sicher, dass es der Auslöser ist...
    Ähm ich hab zwar nicht die Batterieanzeige direkt verändert. Aber das App "NoLED" kann die Batterieanzeige benutzen, um den Ladezustand im StandBy Betrieb auf dem screen zu zeigen ...
    0
     

  5. Jungs ich will euch ja nicht zwischen Reden weil selbst wir sind an einer Lösung Interessiert da es so einfach nicht bekannt ist. Wenn es an der Batterie anzeige hängen sollte ich habe meine auch schon einfach durch Austausch im System geändert kann aber trotzdem noch normal Flashen. Habt Ihr mal Versucht einfach noch mal einen Stock Kernel zu flashen? Damit hatte ich beim SGS 1 oft so meine Probleme über Odin wenn ich einen Kernel drauf hatte den Odin nicht wollte.
    0
     

  6. ja ich bin genauso an einer lösung interessiert
    Ich hatte auch schon versucht über KIES eine neue Firmware zu flashen. KIES sagte mir nämlich, dass eine neue FW verfügbar sei.
    Hab ich dann alles brav mit KIES durchgeführt. Und was meint ihr was das Resultat war?

    Rrrriiiiichtig, nach Reboot alles beim alten.

    Jetzt lad ich mal ne StockFirmware runter und versuche nochmal mit Odin. Glaube aber nicht, dass es was bringen wird.
    0
     

  7. Versuch doch vorher mal den Stock Kernel über Odin zu Flashen, ob es was bringt kann ich jedoch nicht sagen.
    0
     

  8. versucht. geht nicht
    0
     

  9. Sorry dann weiß ich auch nicht weiter. Vielleicht hat ja P aus S noch einen Vorschlag oder ein anderer. Hab ich so noch nie erlebt wie bei euch beiden.
    Geändert von Jens0609 (20.07.2011 um 14:50 Uhr)
    0
     

  10. ne ich hab auch keine idee mehr. Ich muss wohl irgendeinen Android Entwickler finden, der mir sagen kann was ich versuchen soll.
    Schwer sollte das für einen Adro-Proggi nicht wirklich sein. ... Nur scheinbar schwer einen solchen zu finden
    0
     

  11. Dir wird kein Entwickler der Welt hierbei helfen können. Ich hab selbst Informatik Studiert, trotzdem wüsste ich nicht, wie so ein Problem auftreten kann... Zudem hatte ich Kontakt mit dem Heimdall Entwickler, aber auch er ist eher ratlos. Das wahrscheinlichste Problem war bisher die Partitionierung mit dem pit-File, da du aber vorher noch nicht Partitioniert hast, kann man das eigentlich nun ausschließen.

    Zitat Zitat von Jens0609 Beitrag anzeigen
    Wenn es an der Batterie anzeige hängen sollte ich habe meine auch schon einfach durch Austausch im System geändert kann aber trotzdem noch normal Flashen.
    Nur weil bei dir etwas problemlos funktioniert, heißt es noch lange nicht, dass es fehlerfrei ist. Ein Hardwaredefekt ist es schonmal 100%ig nicht, also kann es nur an irgendeiner Wechselwirkung verschiedener Software liegen.


    Zurück zum Problem:
    Kannst du mal mit einem Explorer schauen, welche Datei nach einem Neustart die neueste ist? Was war also sozusagen das letzte Programm was du installiert hast?

    Du scheinst aber genau das selbe Problem zu haben, was ich hatte. Deshalb wird dir das hier vermutlich auch nicht weiterhelfen...aber versuchen kostet ja nichts.


    Versuche mal alle Dateien einer 3. Teiligen FW (inkl. Repartition) noch mit Heimdall zu flashen. Du wirst vermutlich einen Fehler beim Partitionieren bekommen, wenn dem so ist, dann hier die Ausgabe posten.
    Danach kannst du mal das selbe ohne Repartitionieren versuchen, auch hierbei wirst du vermutlich einen fehler bekommen (auch hier Posten).

    Dann solltest du nur den Stock-Kernel Probieren, einmal mit Heimdall und einmal mit dd. Für dd brauchst du root und ein Terminal (z.b. Terminal Emulator aus dem Markt). Du kopierst also den Kernel (zImage) auf den internen Speicher und gibst im Termial folgendes ein:
    Code:
    su
    dd if=/sdcard/zImage of=/dev/block/mmcblk0p5
    Wenn der Vorgang fertig ist, dann nichts mehr machen, sonder direkt den Akku raus.


    So und der letzte Test sieht folgendermaßen aus, du flashst mit Heimdall irgendeine Datei (z.B. einfach eine Text-Datei) anstelle des Kernels (NUR ANSTELLE DES KERNELS! Keinesfalls den bootloader, sbl oder Param flashen!)
    -> Nach einem Neustart sollte nun im Normalfall dein Handy nicht starten, was aber bei dir vermutlich trotzdem funktionieren wird.


    Als weiteren Test hätte ich noch eine spezielle Version von Heimdall, die der Entwickler für mich gemacht hatte. Diese wird aber vermutlich auch nicht helfen wenn der letzte Test efolglos ist, da dein Gerät nicht beschreibbar ist...


    Letztendlich kannst du danach nur noch hoffen, dass das Problem wie bei mir sich einfach selbst löst, oder du wartest bis noch andere dieses Problem bekommen (was mit sicherheit noch passieren wird).

    Ansonsten wird dir nur noch ein jtag helfen können...
    0
     

  12. Ja erstmal danke P aus S, dass Du Dir soviel Mühe gegeben hast, was mein Anliegen betrifft.

    Habe, was Deine Vorschläge anbelangt so meine kleinen Problemchen. (noch)
    Zunächst mal hab ich auf die Schnelle keinen vernünftigen kostenlosen Explorer gefunden, mit dem man sämtliche Dateien des Handys nach Datum sortiert suchen kann. Aber ich werde das gleich mal mit der Konsole versuchen. Als Linux-Versierter hätte man es da sicher einfacher. Aber dem ist bei mir nicht so

    Ich hab gestern einmal mit Heimdall versucht etwas zu flashen. Aber irgendwie komme ich damit nicht ganz zurecht.
    Bei jedem File, was ich als "Heimdall Paket" auswähle, bekomme ich die Meldung, dass entweder der .tar Header nicht korrekt ist, oder dass eine "firmware.xml" im angegebenen Paket fehlt.
    Muss ich wohl noch mal ein wenig googeln, um herauszufinden wie ich das genau machen muss resp. welche FWs ich mit Heimdall flashen kann.

    Deinen Vorschlag mit der Konsole habe ich gestern umgesetzt. Natürlich ohne erfolg.

    Dein Informatik-Studium in allen Ehren, aber ich selbst bin ja auch Informatiker und weiß ebenso wie Du sicher auch, dass es im Gebiet der Informationstechnologie sicher ne menge Spezialisierungen gibt, was die Kenntnisse angeht.

    Bin wie gesagt kein Linux oder Android Profi. Was ich jedoch auf Anhieb sehe ist, dass das Android Systen schon sehr stark an Linux/Unix angelehnt ist. Und ich bin mir fast sicher (ja, immer noch), dass ein Linux-Admin sicher noch ne ganze Menge Ideen haben könnte, was da bei meinem SGS2 so vor sich geht, dass es immer einen ganz bestimmten Systenzustand bootet.

    Nunja, wieder zur Sache:

    Ich werde jetzt erstmal ein wenig zum Thema Heimdall Flash googeln und dann noch einmal die Sache versuchen.

    Was ist übrigens ein "jtag"?

    Aber mal ganz im Ernst, find ich echt super, dass Du Dich der Sache mit deinem letzten Beitrag so angenommen hast.
    Bin gespannt, was aus der Sache hier wird. Geht nicht gibt´s ja bekanntlich nicht, gell

    Also dann ... bis später

    der ULi
    0
     

  13. Zitat Zitat von P aus S Beitrag anzeigen
    Nur weil bei dir etwas problemlos funktioniert, heißt es noch lange nicht, dass es fehlerfrei ist. Ein Hardwaredefekt ist es schonmal 100%ig nicht, also kann es nur an irgendeiner Wechselwirkung verschiedener Software liegen.
    Ich weiß zwar nicht warum du immer gleich so Reagierst aber gut. Es war auch nur als Hinweis gedacht viele Tauschen Ihre Batterie aus sowohl beim SGS1 als auch beim SGS2 aber keiner hatte bis jetzt das Problem von euch beiden weder hier noch im SGS1 Forum. Somit versuche ich euch lediglich das Problem wenn es geht einzugrenzen.
    0
     

  14. ja also ICH bin für jeden Einwand dankbar
    also ich hab hier grad so meine Probleme mit Heimdall.
    hab mir das Frontend Ver.1.1 geladen und es mal so wie hier versucht.
    Zuerst bekam ich immer die Meldung "Flash successfully done". Kann aber nicht, da sich erstens am Phone nix getan hat und zweitens das viel zu schnell ging. (direkt nach dem Klick auf Start)
    Dann hab ich die aktuelle CommandLine Heimdall.exe von hier geladen und nochmal probiert.
    Jetzt bekomme ich nur noch "Failed!" als Meldung.

    Die Treiberinstallation hab ich wie in der Anleitung zu Heimdall steht auch so gemacht. Nur hab ich da unter den Treibern zwei mal nen Samsung treiber gelistet. Einmal den Device Treiber und dann den Modem Treiber. Ich geh mal davon aus, dass ich den DEVICE nehmen musste. Wie gesatt, hab grad mit Heimdall so meine Probleme ...
    0
     

  15. Zitat Zitat von Jens0609 Beitrag anzeigen
    Ich weiß zwar nicht warum du immer gleich so Reagierst aber gut. Es war auch nur als Hinweis gedacht viele Tauschen Ihre Batterie aus sowohl beim SGS1 als auch beim SGS2 aber keiner hatte bis jetzt das Problem von euch beiden weder hier noch im SGS1 Forum. Somit versuche ich euch lediglich das Problem wenn es geht einzugrenzen.
    Mir ist durchaus klar, dass es verdammt viele Benutzer gibt, die solche Probleme nicht haben. Wir haben/hatten es aber dennoch, deshalb bringt uns nun so ein Hinweis auch nicht sonderlich weiter...oder?
    Wie bereits gesagt, von den millionen Menschen die Lotto spielen gibt es immer sehr wenige "glückliche" die dann auch wirklich "gewinnen".

    Zitat Zitat von humphrey74 Beitrag anzeigen
    Dein Informatik-Studium in allen Ehren, aber ich selbst bin ja auch Informatiker und weiß ebenso wie Du sicher auch, dass es im Gebiet der Informationstechnologie sicher ne menge Spezialisierungen gibt, was die Kenntnisse angeht.
    Ich bin spezialisiert auf das Entwickeln von Speichercontrollern
    Ändert aber nichts daran, dass weder ich noch meine Profs je von so einem Problem gehört haben...

    Zu Heimdall, lass die GUI mal weg. Flashe lieber über die Konsole... Bei Heimdall ist auch eine sehr ausführliche Readme dabei
    Trotzdem ganz kurz:
    - die Treiber isntallieren
    - die Firmware komplett enpacken (du brauchst die einzelnen Dateien) (In der Readme sollte auch was dazu stehen)
    - dann musst die Dateien manuell bestücken
    Code:
    D:\heimdall>heimdall.exe flash --repartition --pit kg1\u1_02_20110310_emmc_EXT4.
    pit --primary-boot kg1\boot.bin --cache kg1\cache.img --data kg1\data.img --fact
    oryfs kg1\factoryfs.img --hidden kg1\hidden.img --modem kg1\modem.bin --param kg
    1\param.lfs --secondary-boot kg1\Sbl.bin --kernel kg1\zImage
    0
     

  16. Oki, GUI weg gelassen. Resultat siehe bild.
    Nach Neustart geht fast alles verloren-flash.gif

    Nach Neustart alles beim alten

    Scheint was mit der PIT nicht zu stimmen. Habe die 'u1_02_20110310_emmc_EXT4.pit' genommen, die wohl für das SGS2 richtig sein soll.

    Die Meldung von wegen "Failed to confirm..." kann ich sicher ignorieren, da es lediglich nur ne nicht erfolgte Rückmeldung ist, oder?

    jtag hab ich jetzt nachgelesen. ok, aber NOCH hab ich es ja nicht zerschossen. zumindest nicht so ganz...
    Geändert von humphrey74 (21.07.2011 um 11:05 Uhr)
    0
     

  17. Okay, wie bei mir damals...
    Der vollständigkeitshalber: Probiere es mal ohne Repartition und ohne pit-File. Er wird dann vermutlich bei DATAFS hängen bleiben.

    Ansonsten kannst du mal die spezielle Version testen (wurde extra für mich gemacht und läuft auch fehlerfrei durch): http://www.glassechidna.com.au/produ...-pit-patch.zip

    Oder du kannst gleich irgendwas anstelle des Kernels flashen: heimdall.exe flash --kernel irgendEineDatei


    Wenn das Handy normal startet, dann ist der Speicher nicht mehr beschreibbar und du kannst eigentlich mit Hausmitteln nichts mehr machen. Zumindest wüsste ich nicht mehr weiter, aber man kann dir evtl. hier weiterhelfen:
    http://forum.xda-developers.com/forumdisplay.php?f=1056
    0
     

  18. Ich schau mir grad den Inhalt der genannten PIT-Datei an. Dort steht bei "SBL2": "bl.bin". Sollte da nicht "boot.bin" drin stehen?

    Sollte ich also die boot.bin in bl.bin umbenennen und nochmal mit Heimdall flashen?
    0
     

  19. Ohne PIT und repart hängt er quasi grad bei Uploading DATAFS .. 100%
    Was mach ich denn jetzt? einfach abziehen und neu starten?
    0
     

  20. Zitat Zitat von humphrey74 Beitrag anzeigen
    Ich schau mir grad den Inhalt der genannten PIT-Datei an. Dort steht bei "SBL2": "bl.bin". Sollte da nicht "boot.bin" drin stehen?

    Sollte ich also die boot.bin in bl.bin umbenennen und nochmal mit Heimdall flashen?
    NEIN. Ist alles richtig so. SBL2 wird auch NIE geflasht. Das ist eine Backup partition für den zweiten Bootloader...also quasi ein brick-schutz.

    Was du nun machen kannst?
    - Entweder warten (da das verhalten nicht deterministisch ist, kann es aber eine ganze weile dauern...oder auch sofort klappen)
    - JTAG auftreiben (z.B. Uni etc., wobei man hierbei wirklich wissen muss was man macht!)
    - Kostenpflichtig einschicken

    Das einfachste ist aber, wenn du hier nach hilfe fragst.
    0
     

Seite 3 von 4 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. [Tausche] HTC Wildfire gegen fast alles einfach anbieten!
    Von Ms5796 im Forum Marktplatz
    Antworten: 2
    Letzter Beitrag: 07.12.2011, 15:48
  2. Antworten: 6
    Letzter Beitrag: 23.11.2011, 07:59
  3. Samsung Apps - "Zugriff auf fast Alles?"
    Von strc im Forum Samsung Galaxy S
    Antworten: 15
    Letzter Beitrag: 31.05.2011, 06:33
  4. Geht die Garantie nach Rooten verloren?
    Von Benjamin_P im Forum HTC Desire HD
    Antworten: 18
    Letzter Beitrag: 28.09.2010, 18:42
  5. Empfang geht oft verloren - erst nach Neustart wieder da
    Von Raylow im Forum HTC Touch Diamond
    Antworten: 6
    Letzter Beitrag: 01.03.2009, 15:43

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

samsung galaxy s2 verloren

galaxy s2 neustart

heimdall firmware.xml is missing

samsung galaxy s2 nach neustart alles weg

samsung galaxy s2 neustart

odin datafs

heimdall firmware.xml

firmware.xml is missing from the package

heimdall firmware.xml missing

heimdall galaxy s2

galaxy s2 neu starten

samsung galaxy s2 verloren was tun

samsung galaxy s2 nach neustart apps weg

Samsung Galaxy S2 alle Apps weg

galaxy s2 verloren

samsung galaxy s2 nach neustart

galaxy s2 verloren was tun

daten nach neustart weg galaxy s2

I9100XWKDFCODE_I9100XWKDF_CL170898_REV02_user_low_ship.tar download

android neustart alles weg

samsung galaxy s2 pit file

samsung s2 neustart

Galaxy S2 SBL2

samsung galaxy absturz nach neustart

s2 neu starten

Stichworte