Tytn II zerschießt W-Lan Router
Ergebnis 1 bis 9 von 9
  1. Hallo Zusammen!

    Ich habe seit einigen Tagen das Tytn II gebraucht erstanden.

    Nun habe ich versucht, mittels W-Lan eine Verbindung zu meinem [Arcor]-Router herzustellen.

    Irgendwie scheint er hierbei meine W-Lan Verbindung am Router zerschossen zu haben. Immer wenn ich versuche mit meinem normalen PC aufs Internet mittels W-Lan zuzugreifen, bekomme ich eine Fehlermeldung.

    Das gleiche ist mir bei meinem Bekannten passiert. Nachdem ich eine zeitlang mittels W-Lan mit meinem Tytn II im Internet gesurft habe, klappt auch hier die W-Lan Verbindung vom Router zum PC nicht mehr.

    Bei beiden PCs habe ich das Tytn II mittels USB-Kabel verbunden und versucht zu synchronisieren. Nachdem das nicht gelang, habe ich das USB-Kabel wieder entfernt.

    Seither habe ich die Probleme mit meinem Arcor-Router. Vorher funktionierte er einwandfrei.

    Hat jemand hierfür eine Erklärung?
    0
     

  2. Hast Du schon probiert über den Comm Manager vom Tytn nur mal die USB Verbindung einzuschalten und alle anderen Verbindungen zu deaktivieren inkl. Handy (Telefon).

    Walter

    0
     

  3. Ja, habe ich auch schon gemacht.
    Wurde nicht besser.

    Frage mich nur wieso und vor allem welche Einstellungen der
    am Router vornehmen kann oder gemacht hat!?????
    0
     

  4. Frage mich nur wieso und vor allem welche Einstellungen der
    am Router vornehmen kann oder gemacht hat!?????

    Ein Router ändert seine Daten normal nicht automatisch, ein Problem kann aber entstehen wenn auf einmal zwei gleiche IP-Adressen vorhanden wären. Hast Du schon mal den Router neu gestartet ?

    Walter

    0
     

  5. Was ist es genau für einen Router?
    Denn z.B. beim Zyxel 642ME konnte man nicht mehr als 4 Clients connecten. Wenn ein fünfter kam hat es einfach einen rausgeworfen.

    Ohne die Konfig des Routers zu kennen ist es praktisch unmöglich etwas zu sagen.
    0
     

  6. Ein Router ändert seine Daten normal nicht automatisch, ein Problem kann aber entstehen wenn auf einmal zwei gleiche IP-Adressen vorhanden wären. Hast Du schon mal den Router neu gestartet ?

    Ja, ich habe ihn mehrfach neu gestartet, jedoch ohne Erfolg. Mal zeigt er den Router in den verfügbaren drahtlos Netzwerken an, mal nicht. Ein Verbindungsaufbau ist nicht möglich.

    Was ist es genau für einen Router?
    Denn z.B. beim Zyxel 642ME konnte man nicht mehr als 4 Clients connecten. Wenn ein fünfter kam hat es einfach einen rausgeworfen.

    Ohne die Konfig des Routers zu kennen ist es praktisch unmöglich etwas zu sagen.


    Es ist der Standardrouter von Arcor. Daran angeschlossen ist noch ein W-Lan und ein Lan-Rechner. Es gab bisher auch keine Probleme, erst nach der USB Aktion.

    Ich habe jetzt bei Microsoft Mobile gelesen, daß es teilweise auch an ActiveSync liegen kann und ein Upgrade auf 4.5. erforderlich wird. Ich werde das heute abend mal zu Hause probieren. Vielleicht liegt es wirklich daran. Danach wissen wir mehr.

    Danke bis hierher für die rege Beteiligung und Hilfevorschläge.
    0
     

  7. User27495 Gast
    Also hast Du via WLAN den Kaiser verbunden und zugleich eine USB Verbindung aufgebaut?
    0
     

  8. ich kenne deinen Router nicht aber vieleich hat er einen zurücksetzknopf.

    wen nicht must du 192.168.1.1 bei deinem Pc eingeben (Adresseneingabe)
    dan auf Expertenmodus und dan Router zurücksetzen.

    Wan das nicht klapt soltest du deine Router handbücher durchsuchen.

    p.s: die wirst nach einem passwort abgefragt.
    0
     

  9. Danke für den Ratschlag.

    Also die Routereinstellung zu konfigurieren funktioniert ja nur, wenn ich einen Kontakt mittels LAN oder W-Lan herstellen kann. Das war mir bislang ja nicht möglich.

    Mittlerweile habe ich jedoch wieder eine Verbindung über Lan herstellen können.
    Allerdings macht W-Lan weiterhin Probleme.

    Ich habe jedoch bemerkt, daß die Art der Verschlüsselung teilweise Probleme mit der Konnektivität des Netzwerkes macht. Ich hatte von der normalen WPA-PSK auf WPA2-PSK umgestellt. Hier kam es danach häufiger zu Fehlern in der Verbindung, teilweise und letztlich so, daß überhaupt keine Verbindung hergestellt werden konnte oder nach kurzer Zeit abbrach.

    Nachdem ich die Verschlüsselung nun wieder auf WPA umgestellt habe funktioniert zumindest die LAN-Verbindung wieder.

    Bei der Drahtlosverbindung habe ich wohl irgendwas falsch eingegeben, aber ich arbeite dran und werde berichten, wie es ausgegangen ist
    0
     

Ähnliche Themen

  1. W-Lan Router Portable
    Von Ordoron im Forum Plauderecke
    Antworten: 2
    Letzter Beitrag: 08.03.2008, 17:00
  2. Qtek 9100 legt Netzwerk/Router lahm
    Von sylvester im Forum HTC Wizard
    Antworten: 22
    Letzter Beitrag: 04.04.2007, 23:21
  3. Qtek 9090 und Verbindung zu WLAN Router
    Von Sesamb im Forum Qtek Forum (PPC)
    Antworten: 2
    Letzter Beitrag: 23.11.2005, 10:15
  4. WLAN-Router für das Mobilnetz!!
    Von raefu im Forum Plauderecke
    Antworten: 9
    Letzter Beitrag: 07.07.2004, 19:40

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

htc tytn als router

htc tytn ii als wifi hotspot

ein pc zerschießt die router konfiguration

tytn 2-netzwerk

htc tytn lanverbindung

Stichworte