IGo8 TTS nur nach reset IGo8 TTS nur nach reset
Ergebnis 1 bis 17 von 17
  1. Hi, wieso funktioniert der TTS bei mir nur direkt nach einem Soft-reset?
    Ich habe nach einem Soft-Reset 46% Speicher belegt. genauso viel wie wenn ich es mal zwischendurch starte. höre ich nur den Dong aber keine Anweisung.

    Danke
    0
     

  2. 13.01.2009, 18:04
    #2
    wofür steht das TTS???
    0
     

  3. TTS=Text To Speech
    0
     

  4. Ich habe das gleiche Problem.
    Hast Du vielleicht schon eine Lösung gefunden?
    0
     

  5. welche TTS Stimmen habt ihr laufen ?
    Ich habe hier Karin (TTS) v2.1 und die geht wunderbar.

    Das Problem mit dem nur "Ding" hatte ich auch schonmal. Da hatte ich aber per HD Tweak etliche Caches eingeschaltet um den HD schneller laufen zu lassen. Leider ist dann (wahrscheinlich) zuviel Speicher schon für das Handy belegt, dass dann nicht mehr genug für die Navi bleibt und TTS nicht mehr geht.

    Es kann ja mal jemand ausprobieren und hier bestätigen.
    Ich habe die HD-Tweaks gerade nicht mehr drauf.
    0
     

  6. Der Wahnsinn, es scheint wirklich an den Performance Einstellungen in HD Tweak zu liegen. Ich habe wieder alles auf default gestellt und einen Softreset gemacht und jetzt klappt es schon 24 Stunden ohne Reset.
    Ich glaube aber nicht das es etwas mit dem Ram zu tun hat, denn ich habe immer noch gleich viel Ram frei während Igo läuft und das mehr als genug.
    Ich versuche jetzt mal alle Performance Einstellungen einzeln zu aktivieren um das Problem zu isolieren.
    Auf jeden Fall ein riesiges Dankeschön an Dich für den Hinweis
    0
     

  7. 18.03.2009, 13:54
    #7
    Weiss inzwischen jemand, woran das liegt? Hab im Moment dasselbe Problem mit Katrin 2.1

    Edit: Könnte a an den Kameratweaks im HD Tweak oder b an folgendem Eintrag der sys.txt liegen, hab die zwei sachen geändert und jetzt gehts. Ohne softreset Und hatte auch nie Cache Tweaks an aber das Problem trotzdem. Meine iGO Version: 8.3.2.79297

    sys.txt:
    [tts]
    tts_buffer=131072
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    announce_exit_directions=1
    skip_exit_numbers=0

    [sound]
    queue_length=200

    [debug]
    tts_min_ready_wav=1
    tts_getaway_time=200
    tts_expected_engine_delay=1400
    reserve_memory=2097152
    0
     

  8. 18.03.2009, 14:54
    #8
    @BanTu

    hättest du eventuell mal deine komplette sys.txt für mich, wollte mir die version auch drauf packen, hab mich nur noch nicht getraut da sich da ja einiges in der ordnerstruktur geändert hat

    danke im vorraus io
    0
     

  9. 18.03.2009, 16:18
    #9
    Funzt doch nicht, muss an was anderem liegen. Hier meine sys.txt:

    Code:
    [folders]
    app="\Speicherkarte\iGO8"
    
    [interface]
    maxzoom2d=6000000
    show_exit=1
    skin="ui_igo8"
    resolution_dir="800_480"
    maxzoom2d=6000000
    screen_x=800
    screen_y=480
    vga=0
    
    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    class="landscape"
    driver="GDI"
    
    [gps]
    Port="4"
    Baud="4800"
    
    [utility]
    utilitymov=",1,\Speicherkarte\IGO8,"
    utilitydel=",2,\Speicherkarte\iGO8,"
    
    [power]
    ;backlight_sync_with_OS=0
    Plus das, was im letzten Post steht...
    1
     

  10. 18.03.2009, 17:18
    #10
    danke bantu,

    werde das mal probieren und berichten, aber zum thema, habe bei mir im moment ig08 8.3.2.71348 mit katrin tts 4.491 by HH am laufen, und klappt alles super

    gruss io
    1
     

  11. Unregistriert Gast
    hallo,

    hab das diamond 2 und auch das problem das bei igo die tts nicht gehen. hab die version 8.3.4 win 6.5. alle anderen ohne tts funktionieren tadellos. tts versionen sind 4.491 hh.
    komischerweise funktioniert tts gelegentlich, hat aber nix mit nem softreset zu tun. hab dieselbe sys.exe wie bantu und hab auch die dII richtig verschoben...

    kann mir jemand helfen?
    0
     

  12. Bin mir nicht sicher ob sich das inzwischen geändert hat aber soweit ich mich noch erinnere kann die IGO8 version die für wm smartphones gepached wurde kein TTS
    0
     

  13. doch doch .. TTS geht schon. Es hat echt nur was mit dem Speicher zutun.
    Entweder es hilft ein Softreset vor dem navigieren, oder man muss die sys.txt dementsprechend einstellen.
    0
     

  14. Zitat Zitat von Schnatterente Beitrag anzeigen
    doch doch .. TTS geht schon. Es hat echt nur was mit dem Speicher zutun.
    Entweder es hilft ein Softreset vor dem navigieren, oder man muss die sys.txt dementsprechend einstellen.
    habs jetzt auch mal getestet und es funktioniert

    nur find ich die TTS Ansagen ehrlich gesagt nicht so berauschend
    0
     

  15. 17.05.2010, 12:19
    #15
    Hallo Schnatterente,
    ich wär Dir dankbar, wenn Du uns die richtige SYS Einstellung hier nennen würdest.

    Im Vorrasus schon mal einen großen DANK!!!

    Ulli
    0
     

  16. hallo,

    Leider habe ich iGO8 nichtmehr drauf und kann somit auch nicht mehr nachschauen welche Einstellungen dafür zuständig waren.
    Es war was mit TTS, Memory oder RAM in der sys.txt.
    Suche bei google nach sys.txt und schau dir die mal an.
    Die Einträge die da passen, kopierst du in deine sys.txt und testest.
    Anders hatte ich es auch nicht gemacht. War eigentlich recht einfach. Lief dann auch sehr stabil.

    viel Glück oder Spass.
    0
     

  17. Derartiges in der sys.txt dürfte wohl gemeint gewesen sein....
    Code:
    [debug]
    reserve_memory=1835008
    cache=262144
    disable_outlookpoi=1
    
    [tts]
    tts_buffer=131072
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=1
    
    [sound]
    sound_q_length=200
    queue_length=200
    ding=0
    sound_volume=255
    use_os_volume=0
    1
     

Ähnliche Themen

  1. iGo8 und Touch HD-Igo8 Radarwarner einschalten aber wo??
    Von windsurfhero im Forum Touch HD Navigation
    Antworten: 10
    Letzter Beitrag: 07.01.2010, 19:55
  2. kein Telefon nach Soft-Reset
    Von Village Hero im Forum HTC Touch Diamond
    Antworten: 1
    Letzter Beitrag: 12.01.2009, 08:45
  3. TomTom 6 nach hardware reset
    Von pher im Forum HTC TyTN II
    Antworten: 11
    Letzter Beitrag: 07.07.2008, 21:47
  4. Datenrettung nach Hard reset auf MDA PRO
    Von im Forum Forum andere Hersteller (PPC)
    Antworten: 0
    Letzter Beitrag: 06.02.2007, 17:17
  5. Andere Firmware nach Hard-Reset??????
    Von PADRIG3Z im Forum Orange Forum (PPC)
    Antworten: 3
    Letzter Beitrag: 28.07.2005, 14:56

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

igo8 tts geht nicht

igo8 tts deutsch

igo 8.3 tts stimmen

igo8

igo8 stimmen

iGO8 tts

igo 8 tts

igo tts android

igo8 tts funktioniert nicht

igo tts stimmen

igo8 tts german

HTC HD 2 igo 8 TTS

igo8 android tts

voices tts igo 8.3.4 germanigo8 mit ttsigo 8.3.4 tts stimmeniGO8.3 HD2 TTS stummigo tts nur nach software reset hd2igo8 tts stimmen deutschtts stimmen igo8igo8 sys ttsAndroid iGO8 TTSigo8 voice tts deutschandroid igo tts

Stichworte