BT-Verbindung mit Vista-Notebook geht einfach nicht BT-Verbindung mit Vista-Notebook geht einfach nicht
Ergebnis 1 bis 5 von 5
  1. Hallo Leute

    ich bin kurz vor der Verzweiflung...
    Habe da ein Vista-Notebok mit dem Windows Mobile-Gerätecenter.
    Ich kriege einfach nicht hin, dass dort drin mein Q9H als verbunden angezeigt wird.
    (irgendwann man vor einiger Zeit hat's geklappt, aber nur sporadisch).
    Keine Ahnung, was ich falsch mache.

    Im BT-Manager von Vista ist das Q9h drin.
    Auf dem Q9h stelle ich eine verbindung mit dem persönlichen Netzwerk her, danach erscheint auf beiden Geräten (Q9h und Vista) "verbunden".
    Öffne ich nun das Mobile-Gerätecenter, ist dort grad gar nix verbunden.

    DAs einzige was mich stutzig macht:
    im BT-Manager von Vista sind die COM-Ports 21 und 23 zugeteilt.
    Im Mobile-Gerätecenter sind diese allerdings nicht vorhanden. Da steht nur "Com 3, Com 6 und Bluetooth". Ist normalerweise auf BT eingestellt.

    Hat wer noch diese Konstellation und weiss, wo der Hund begraben sein könnte?

    Ich kriege jedenfalls nächstens noch Vögel...

    Herzlichen Dank.

    Gruss DAniel
    0
     

  2. Geht die Verbindung über USB? Resp. hast du das Gerät zu erst über USB eingerichtet und erst danach über Bluetooth versucht eine Verbindung herzustellen?
    0
     

  3. Tschou Dänu

    Du musst auf 2 Sachen achten:
    1. Muss in den Settings des Windows Mobile Device Centers bei "Verbindungen über folgenden Anschluss zulassen" ein Häckchen sein und in der Lite "Bluetooth" ausgewählt sein.
    2. Lösche alle Verbindungen zwischen den 2 Geräten (Wichtig!). Danach gehe auf dem Q9h ins Activesync-Menü und klicke dort auf "Menü" und "Via Bluetooth verbinden". Danach bemerkt er, dass noch keine Pairung besteht. Du kannst dann auf "Hinzufügen" klicken und danach auf "Suchen", danach wird er deinen PC finden und einrichten.

    Ab dann wird er verbinden, sobald du wieder auf "Via Bluetooth verbinden" klickst. Wichtig ist wirklich, dass die Pairung über das Activesync-Programm auf dem Gerät initialisiert wird!

    Gruss
    S
    ven
    2
     

  4. Hallo Leute

    vielen Dank für die Infos.

    Ihr glaubts nicht...manchmal bin ich schon in Depp

    Ich habe nicht geschnallt, dass ich schlussendlich auf dem Q9h auf Activesync gehen muss, und dort "Via bluetooth verbinden" wählen muss...
    Mann, das hat mich wieder 2h gekostet. Na ja, jetzt weiss ich's

    Leider konnte ich mein ursprüngliches Problem nicht beheben:
    ich wollte ein Firmware-Upgrade machen, aber das braucht zwingend ein USB-Kabel, und genau dieses Kabel habe ich irgendwo verlegt, tja....

    Aber soweit ist wieder alles klar

    Herzliche Grüsse

    Daniel
    0
     

  5. Leider verwendet Motorola auch kein Standard Mini-USB-Kabel... Shame on you Motorola
    0
     

Ähnliche Themen

  1. Internet verbindung auf Notebook Via PalmTreo 750
    Von javi im Forum Forum andere Hersteller (PPC)
    Antworten: 1
    Letzter Beitrag: 25.08.2007, 10:52
  2. Activesync mit mpx220 bt nicht möglich
    Von funtik im Forum Motorola Forum (SP)
    Antworten: 0
    Letzter Beitrag: 16.07.2007, 21:29
  3. xpa 1605 WLAN Verbindung geht nicht !!
    Von kour im Forum HTC TyTN
    Antworten: 1
    Letzter Beitrag: 06.10.2006, 11:54
  4. Antworten: 22
    Letzter Beitrag: 27.08.2005, 15:17
  5. Antworten: 23
    Letzter Beitrag: 11.10.2004, 10:07

Stichworte