Erster Eindruck des Arc Erster Eindruck des Arc - Seite 8
Seite 8 von 8 ErsteErste ... 78
Ergebnis 141 bis 150 von 150
  1. Hier mal mein kurzes Fazit:

    +geniales Display auf super-Amoled Niveau, nur mit dem Vorteil , das die Farben sehr natürlich sind. Für mich das beste auf einem Mobilen Device!
    +sehr gute Kamera (war bisher nur die HTC gurken gewohnt) auch videos finde ich hervorragend.
    +sehr schönes Design
    +gute-sehr gute sprachqualität.

    die ersten Tage lief das Gerät sehr flüssig, jetzt ist es nur noch ne katastrophe (ja, ich habe bereits nen HR gemacht, nach einigen Tagen das gleiche Problem. Folgende Negativpunkte haben mich dazu bewogen wieder zurück zu WP7 zu gehen. Eigentlich sehr schade, da ich mit akku, Kamera und displayqualität sehr begeistert war. Das sind meine No-Gos:

    -1-2 Hardresets nötig, weil sich wieder irgendwas aufhängt (
    -Tastatur schreibt falsche Buchstaben,
    -Kamera-Galerievorschau erscheint nicht mehr,
    -Galerie hängt massiv: (20 Bilder im dcim Ordner, einige 720p videos....teilweise 8 sekunden oder länger wartezeit)
    -das Bilderwidget lädt keine Bilder (nach 1 Tag, nach sr wieder muß man das widget erst wieder entfernen und danach neu laden)
    -Gerät lässt sich nicht entsperren
    -Gerät lässt sich nicht einschalten
    -nach rotation in den quermodus bleiben symbole hängen
    -kontakte öffnen sich manchmal erst nach 10 sekunden
    -displayschutzfolie !!!! die tatsache das das Gerät nur ein plastikdisplay hat, ist für mich ein nogo, wußte ich vorher nicht. Ich bin glasdisplays ohne schutzfolie gewohnt
    -billig wirkende lackierung des kunststoffs oberhalb des Displays
    -bootzeit nach softreset variiert zwischen 2 und 5 minuten!!!!!!
    0
     

  2. @ehaefner: wenn du die helligkeit über 1/2 einstellst sollte sich das problem beheben.
    probier das bitte mal, nur ein bischen über 1/2 den schieberegler einstellen & es sollte aufhören zu flackern.
    wenn nein hast du verm. einen anderen fehler, den fehler auf den ich mich beziehe haben mehrere & der lässt sich mit besagter einstellung gut lösen (display wird ja trotzdem noch geregelt)
    1
     

  3. Ich hab jetzt heute mal auch das System neu draufgespielt, also nicht nur auf Werkseinstellung zurückgesetzt, sondern neu geflasht und mittlerweile ist das mit dem Display wieder in Ordnung (bis auf den einen Subpixelfehler), vielleicht hatte sich irgendwo ein Grafiktreiber quer gelegt, k.A. bin aber froh, dass ich es nicht einschicken muss...
    Versuch jetzt mal über heute nacht den Subpixelfehler wegzubekommen aber an sich ist der sooooooooo winzig, das mich das auf Dauer nicht wirklich stören würde.

    Aber das mit der Helligkeitseinstellung merk ich mir!
    1
     

  4. hmmm, könnt ihr meine negativpunkte bestätigen, oder hatte ich evtl. ein Montagsgerät?
    0
     

  5. ich kann eigentlich nichts von dir genanntes bestätigen, habe keines dieser probleme

    ein paar sachen die mir einfallen:
    -das display ist glas, jedoch ist ab werk eine folie aufgeklebt die qualitativ sehr hochwertig ist & perfekt sitzt
    -gallerie hängt index problem, sd karte unmounten -galerie starten, kurz laden lassen - sd wieder mounten - galerie starten - sollte wieder funktionieren
    -selbiges gilt fürs bilder widget
    -gerät lässt sich nicht entsperren? definiere näher bitte
    -gerät lässt sich nicht einschalten??? klingt nun aber schwer nach defekt O.o mehr infos bitte
    -softreset = ? neustart geht in etwa 50 sekunden. ziehst du wärend dem boot beispielsweise den akku resettet der bootloader den dalvic cache, was zeit inanspruch nimmt beim starten - etwa 3 minuten.
    danach ist das gerät auch noch bisschen träge, da der cache wieder aufgebaut wird. ist danach allerdings balastfrei & dadurch schneller als vorher
    1
     

  6. Gerät lässt sich nicht einschalten: video gemacht, danach ausgeschaltet. danach wieder versucht einzuschalten: ging nicht.

    Galerie unmounten?!? was genau ist das?

    Am meisten störten mich auch die Aussetzer beim Video drehen, die tatsache, das die videos sporadisch nicht lippensynchron waren ist auch sehr ärgerlich. Wenn sich das laggen der Galerie und des Bilderwidgets abändern lässt wäre ja gut.

    Was mir noch einfällt: ich hatte 2-3 mal das Problem, das einige Icons (u.a. Tastatur, teile des Lockscreens) horizontal auf dem Screen verteilt waren und ´sich das Gerät nicht mehr bedienen ließ!!!!!!!!!!!!!!!! u.a. nach dem einschalten (Lockscreen) / während des Betriebs

    vielleicht sollte ich doch nochmal ein gerät testen. Eigentlich fand ichs ja toll, wegen der kamera, dem display und dem akku. Mann, was soll ich nur machen^^
    Geändert von konsol (27.04.2011 um 18:35 Uhr)
    0
     

  7. galerie unmounten? hab ich nicht geschrieben
    sdkarte kannst du in den einstellungen - speichereinstellungen - sdkarte entnehmen "unmounten" (zu deutsch auswerfen, allerdings nur softwaretechnisch)

    ja die ruckler beim video hab ich auch, liegt evtl an der sd karte, keine garantie dafür :S
    hatte bis jetzt noch kein problem mit dem einschalten ^^
    Geändert von Minneyar (27.04.2011 um 19:16 Uhr)
    0
     

  8. kann mich bisjetzt auch noch nicht beklagen. unsynchroner ton bei längeren vids ist SE bekannt und sollte mit dem nächsten update gefixt werden. hängende kontakte hatte ich auch schon, problem wurde bei mir aber glaube ich durch die elend lange hex notiz verursacht welche noch vom WM6.5 import da war. nachdem ich die alle gelöscht habe funzt wieder alles, muss aber noch etwas länger testen um zu sehen ob es denn wirklich weg ist.

    ansonsten hatte ich einmal das problem dass nach dem trennen der usb verbindung das icon noch immer in der statusleiste blieb, neu verbunden und weg wars. nix dramatisches.

    wo ich mir noch nicht ganz sicher bin ob normal oder nicht ist mein upload speed über wlan, dieser liegt gut 1/4 unter der maximalen downloadgeschwindigkeit. dachte eigentlich die maximalen speeds sollten in beide richtungen ungefähr gleich sein. aber nicht weiter schlimm, ist auch so etwas schneller als auf meinem letzten smartphone

    insgesamt bin ich mehr als zufrieden mit dem Arc
    0
     

  9. Ich würde gerne ein Backup erstellen um die .184 Firmware flashen zu können. Mein Arc hat ja schon root und ich hab mir jetzt Titanium-Backup runtergeladen. Nun weiß ich aber nicht welches die beste Einstellung ist um das hinterher wieder auf die neue Firmware aufzuspielen. Ich möchte halt nicht alle Apps wieder runterladen und einrichten müssen. Kann mir da jemand helfen?
    0
     

  10. mach dazu mal einen neuen thread im root und rom bereich auf das passt nicht hierher
    1
     

Seite 8 von 8 ErsteErste ... 78

Ähnliche Themen

  1. Smartreader und erster Eindruck
    Von pokai im Forum Samsung Omnia Pro
    Antworten: 0
    Letzter Beitrag: 05.12.2009, 18:38
  2. HTC Shift : Erster Eindruck
    Von greeny im Forum HTC Shift
    Antworten: 76
    Letzter Beitrag: 30.05.2009, 23:13

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

xperia arc lautsprecher

xperia arc preis media markt

xperia arc root

erfahrungen mit sony arc

sony ericsson xperia arc lautsprecher

xperia arc knarzt

xperia arc s media markt preis

media markt xperia arc

xperia arc led

Xperia Arc media markt

sony ericsson xperia arc preis media markt

sony ericsson arc media markt

xperia arc wecker

sony xperia s gelbstichsony ericsson xperia arc weckerMedia Markt Sony Ericsson Arcxperia s gelbstichmedia markt sony ericsson xperia arcsony ericsson xperia arc media markt preisxperia ddmssony ericsson xperia arc media marktparsingfehler xperia arcxperia arc rooten

Stichworte