Regelmässige Abstürze beim "zuschieben"
Ergebnis 1 bis 9 von 9
  1. Hallo Forum

    nachdem ich als eingefleischter Palm User aber Ericsson Fan über die ersten Hürden in Sachen Bedienbarkeit von WM hinweg bin ,
    nervt mich nur noch ein Aspekt meines X1 wirklich:

    Es passiert mir öfters, dass sich das Telefon beim zuschieben der Tastatur komplett verabschiedet und neu gestartet werden muss (nachdem das Handy fast ebensolange startet wie mein Laptop, nervt das eher, bzw. ich frage mich, ob was kaputt ist).

    Habe den aktuellen Stand der Firmware (behauptet Softwareupdate)
    ROM-Version 1.02.938.3
    ROM-Datum 08/29/08
    Software-Version R1AA017

    Habe kürzlich auch einmal einen Hardreset gemacht und alles neu installiert.
    Momentan sind neben der Standardsoftware alle erhältlichen Panels drauf, TCPMP (neuste Version ausm Forum von hier), Playlist Manager SP, Navigo (SBB Fahrplan), Spb Backup.

    Ab und zu bleibt das Teil auch einfach so hängen, hatte gerade eben etwa 10 Minuten das Facebook Panel offen, ein paar Seiten angeschaut, dann weggelegt, nach ein paar Minuten hatte das Telefon einen Hänger und ich musste es neu starten.

    Mich würde interessieren, ob jemand von Euch ähnliche Erfahrungen gemacht hat, ob das "nur" ein Softwarefehler ist, der mal behoben wird, oder ob ich die Hardware austauschen muss.

    Bin gespannt auf Eure Vermutungen oder Feedback.

    Besten Dank.
    0
     

  2. Zitat Zitat von cprotz Beitrag anzeigen
    Habe den aktuellen Stand der Firmware (behauptet Softwareupdate)
    ROM-Version 1.02.938.3
    ROM-Datum 08/29/08
    Software-Version R1AA017
    Liest sich schneller und komfortabler aus dem Geräteinformation-Tool in der Systemsteuerung aus

    Habe kürzlich auch einmal einen Hardreset gemacht und alles neu installiert ... Spb Backup.
    Hast du alles sauber neu eingerichtet oder das Backup zurückgespielt? Ein Zurückspielen des Backups hat unter Umständen einfach den Fehler wieder importiert.

    ...hatte gerade eben etwa 10 Minuten das Facebook Panel offen, ein paar Seiten angeschaut, dann weggelegt, nach ein paar Minuten hatte das Telefon einen Hänger und ich musste es neu starten.
    Habe ich auch beim Facebook-Panel, es scheint nicht ein Prachtexemplar an Programmierkunst zu sein. Was sein kann: das Panel hängt sich auf, wenn die Internetverbindung getrennt wird und es Verwirrung gibt beim Neuaufbau und sich das System an den verschiedenen Anfragen dann verschluckt...
    Ansonsten: mein Gerät ist im Vergleich zum früher besessenen orbit 2 sehr stabil, ich resette meist gewollt/geplant vielleicht einmal die Woche oder in dem Sinne ungeplant, wenn ichs provoziert habe (überladene Website mit zig Flash-Werbebannern, Grafiken etc in Opera geladen, dazu Musik gehört und noch was am System gefummelt, dann knallts halt manchmal...)

    Mich würde interessieren, ob jemand von Euch ähnliche Erfahrungen gemacht hat, ob das "nur" ein Softwarefehler ist, der mal behoben wird, oder ob ich die Hardware austauschen muss.
    Ein Hardwarefehler wäre für mich höchst erstaunlich, kann ich mir kaum vorstellen. Und dass ein Softwarefehler nachgebessert wird, vermute ich auch nicht. Denn ich habe genau die gleiche Software-Revision und mein Gerät ist wirklich stabil, das meines Kollegen auch, ich denke nicht, dass da Verbesserungsbedarf bezüglich der Stabilität besteht respektive von einem Softwarefehler gesprochen werden kann. Hast du sonst irgendwas drauf? Auch nur etwas klitzekleines? Ein Hilfs-Tool, die Batterieanzeige aus dem anderen Thread, ein anderer Taskmanager, sonst irgend ein "Update" oder "Tweak" oder "Tuning" oder was weiss ich, was etwas verstellen könnte?
    0
     

  3. Salut Schaggo

    Danke für die ausführliche Antwort.

    Ausgelesen hatte ich die Version natürlich vom Gerät, wollte damit sagen, dass ich mal den Update Service probiert hatte, in der Hoffnung, dass es vieleicht eine neuere Version der FW gäbe

    Nach dem Hardreset hatte ich die erwähnten Programme frisch installiert. Ausser den erwähnten Programmen/Panels ist nichts drauf.
    Werde vieleicht am Wochenende noch einmal einen Hardreset machen uns mit einer "jungfräulichen" INstallation versuchen ob der Fehler noch besteht.

    Facebook: Ok, danke für den Vergleich, das hilft weiter.

    Was mich allerdings immer noch wundert ist, dass manchmal beim zuschieben das Gerät einfach ausgeschaltet wird, habe das so alle zwei Tage. Nur habe ich bis jetzt noch nicht nachvollziehen können, ob es in einem speziellen Panel oder beim Aufruf einer speziellen Software passiert. Die einzige Gemeinsamkeit der Abstürze bzw. Ausschaltungen ist, dass ich das Keyboard zugemacht hatte, ob sanft oder per ausrutscher unsanft hatte dabei keine Rolle gespielt.
    0
     

  4. Habs gerade frisch aufgesetzt, momentan ist nichts drauf, was nicht defaultmässig installiert wird.

    Bin dran die Tastatur auf- und zuzumachen wie ein Weltmeister, bis jetzt kein Absturz.

    Werde mal eines nach dem anderen installieren und per trial und error den Bösewicht eingrenzen...

    Wäre ja nett, wenn ich das Teil nicht einschicken müsste...
    0
     

  5. Zitat Zitat von cprotz Beitrag anzeigen
    Bin dran die Tastatur auf- und zuzumachen wie ein Weltmeister, bis jetzt kein Absturz.
    Wenn du jetzt seit dem letzten Beitrag andauernd mit einem auf-zu-auf-zu durch die Welt gelaufen bist, dann schätze ich hat sich...
    Wäre ja nett, wenn ich das Teil nicht einschicken müsste...
    ...aufgrund eines inzwischen übermässig wackelnden Sliders erledigt
    Wie dem auch sei, mit...
    Werde mal eines nach dem anderen installieren und per trial und error den Bösewicht eingrenzen...
    ...dem Prinzip habe ich die erste Woche mit dem X1 verbracht. Ich weiss nicht, wie viele male ich etwas ausprobiert habe, was früher oder später zum Hardreset geführt hat. Aber dafür weiss ich jetzt, wo ich was drücken darf und wo nicht
    Hats übrigens - ich müsste in dem Sinne fast sagen - schon nicht funktioniert? Fündig geworden? Bösewicht gefunden?
    0
     

  6. Zitat Zitat von schaggo Beitrag anzeigen
    Wenn du jetzt seit dem letzten Beitrag andauernd mit einem auf-zu-auf-zu durch die Welt gelaufen bist, dann schätze ich hat sich...

    ...aufgrund eines inzwischen übermässig wackelnden Sliders erledigt
    Wie dem auch sei, mit...

    ...dem Prinzip habe ich die erste Woche mit dem X1 verbracht. Ich weiss nicht, wie viele male ich etwas ausprobiert habe, was früher oder später zum Hardreset geführt hat. Aber dafür weiss ich jetzt, wo ich was drücken darf und wo nicht
    Hats übrigens - ich müsste in dem Sinne fast sagen - schon nicht funktioniert? Fündig geworden? Bösewicht gefunden?
    Nach ein paar Minuten auf- und zuschieben ohne crash hatte ich etwas mehr Vertrauen. Aus Zeitgründen hatte ich dann am gleichen Abend mein Backup aller SW wieder zurückgespielt und witzigerweise funktioniert es seither ohne Probleme. Kann also noch nicht mit Bestimmtheit sagen, welches Panel oder welche der Initialsoftwares der Auslöser war. Immerhin scheint sich Deine Idee bewahrheitet zu haben und es scheint weniger ein Hardware- denn ein Softwarefehler zu sein.

    Jetzt bin ich auch im ähnlichen Experimentierstadion und versuche, sofern es die Zeit erlaubt, neue Programme etc auszuprobieren. Sofern sich der Fehler noch mal meldet werde ich wohl über die Feiertage trial-and-error weiterspielen und ein allfälliges Resultat hier posten.
    0
     

  7. Hallo zusammen

    Habe das selbe Problem bei meinem Xperia auch, allerdings nur beim "schnellen" auf- und zuschieben. Wenn ich das Display beim auf- und zuschieben mit der Hand führe passiert nichts, falls es aber ohne Führung gegen die Anschläge schnappt, stürzt das Ding ab. Tippe auf Hardware-Defekt, was meint ihr?

    Gruess Hämpu
    0
     

  8. Hallo Haempu

    Bei mir war es am Ende ein Softwareproblem. Ich konnte zwar nie genau lokalisieren, welche SW den Aerger verursacht hatte, bin das Problem aber noch einem Hardreset und etwas weniger installieren losgeworden Hatte seither keine Probleme mehr.

    Viel Glück
    CP
    1
     

  9. Hallo zusammen

    Nun, was soll ich sagen.... Seit ich gestern Abend dieses Posting geschrieben habe, läuft es einwandfrei, der Absturz ist nicht mehr hinzukriegen, vorher zu 100% reproduzierbar
    Habe softwareseitig nichts gemacht, jedoch gestern Akku, Stift, SIM und Speicherkarte entfernt, das ganze Handy mit einem feuchten Tuch gründlich geputzt, den Zwischenraum zwischen Tastatur und Grundkörper vorsichtig mit Druckluft ausgeblasen . Über Nacht trocknen gelassen, heute Morgen zusammengesetzt und seither tut's wie vom Erfinder gedacht. Kann mir aber fast nicht vorstellen, dass es am putzen liegen soll!? Hat ev. das längere Akku-lose umherliegen einen Einfluss?

    Gruess Hämpu
    0
     

Ähnliche Themen

  1. Schnellaufruf "Videoanruf" statt "Kontakte" in Telefon
    Von TLAHAN im Forum HTC Touch Diamond
    Antworten: 2
    Letzter Beitrag: 02.10.2008, 10:45
  2. Wie TouchFLO Home Menüpunkte "Telefon" und "Programme" ändern?
    Von Unregistriert im Forum HTC Touch Pro
    Antworten: 2
    Letzter Beitrag: 15.09.2008, 10:12
  3. "Die Datei "autorun" kann nicht geöffnet werden."
    Von mahe im Forum HTC Touch Dual
    Antworten: 7
    Letzter Beitrag: 24.06.2008, 20:13
  4. ändern des "telefonskins" beim xda2/qtek2020
    Von Banani im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 21.11.2004, 17:36
  5. Filme forwärts"spulen" beim Media Player
    Von SPV-Junkie im Forum Plauderecke
    Antworten: 0
    Letzter Beitrag: 22.04.2004, 08:48

Stichworte