TomTom mit Royaltek RBT3000 auf Qtek8020 keine verbindung TomTom mit Royaltek RBT3000 auf Qtek8020 keine verbindung
Ergebnis 1 bis 5 von 5
  1. Gast
    hallo ihr cracks!
    ich habe folgendes problem:
    ich habe ein Qtek 8020 smartphone, baugleich mit I-mate3 und möchte gerne damit navigieren.
    als navigationssoftware habe ich TomTom Mobile 5.000 (4180) mit GPS-Treiber 1.20
    das betriebssystem auf meinem Qtek ist windows 2003se version 4.21
    Qtek Rom version 2.1.32.22
    mein Bluetooth GPS ist ein Royaltek RBT-3000 BlueGPS version 3.17

    ich habe leider keine lösung im forum gefunden daher hier eben mein post.

    das smartphone und das gps können verbindung aufnehmen, das gps wird auch ordnungsgemäß erkannt als BlueGPS 285B9E. GPSdash2

    läuf ohne probleme, somit kann ich ein nicht funktionieren des smartphones mit dem GPS ausschließen.
    leider ist die beigelegte software des GPS-Bluetooth empfänger natürlich mal wieder nur für PocketPC´s.
    in der betriebsanleitung von TomTom steht keine lösung drin. e-mail an TomTom ist raus lässt aber nun auch schon seit einer woche auf sich

    warten. (ich gehe aber auch davon aus das sie mir nicht helfen werden können)

    ich kann an meinem telefon leider nur die com port´s 6 und 7 einstellen. als ausgehender com ist die 7 gewählt mit dem gps adapter als

    eingehender anschluss der com 6. aber auch wenn ich sie wechsle oder eben keine sichere verbindung wähle funktionier TomTom nicht mit

    dem GPS. die TomTom version 5.000 lässt ja auch nur 2 GPS-adapter zu. einmal den TomTom Wireless-GPS und anderes Bluetooth-GPS

    gerät. ich habe auch schon mein GPS gerät in "TomTom Wireless-GPS" oder in "TomTom Navigator-GPS" umbenannt. beides ohne erfolg.
    ich denke mal das ich wahrscheinlich in der registry einträge manipulieren muss, nur eben welche?

    die daten von meinem bluetooth-adapter kann ich leider nicht editieren, da die progs alle nur für die pocketPC´s sind, aber ich könnte zur not

    mir einen bluetooth-dongle kaufen um die daten am laptop zu editieren, aber wie gesagt mit anderen progs läuft gps und dem smartphone.

    bitte lasst mich nicht im stich auch wenn ich ein newbie bin
    für jeden konstruktiven vorschlag bin ich gerne zu haben.
    vielen dank im vorab euer 4iceman
    0
     

  2. Ev. musst du das Zip hier herunterladen und die .cab-Datei oder das setup ausführen.

    Es wird nur das TomTom Mobile Verkehrsinfo Plug-In installiert plus zusätzlich eine Aktualisierung für den Empfang fast aller BT-GPS-Empfänger.

    Bei mir hat es mit dem Royaltek RBT3000 und anderen BT-GPS-Empfängern danach einwandfrei funktioniert.

    Gruess Daniel.
    0
     

  3. Gast
    vielen dank ddriver aber mit der datei hatte ich es auch schon versucht....aber die lösung liegt woanders -->>>>>

    Die lösung ist gefunden.....geholfen wurde mir bei mobilejoe.de

    also die lösung basiert nicht auf meinem wissen, möchte mich nicht mit fremden federn schmücken, aber sie hat super funktioniert!

    original post:

    Ich habs, ich habs - und damit andere sich nicht genauso quälen müssen wie ich,
    hier der Bericht wie es geht.

    Zuerst aber herzlichen dank an Jan der sich hier seelsorgerisch um mich gekümmert hat.
    Ich war schon kurz davor die Maus wieder bei Ebay reizusetzen

    Anleitung:
    Falls Du schon etwas gefummelt hast, so wie ich, lösche zuerst sämmtliche Einstellungen, die BT betreffen.
    Auch die schon im BT Manager vorhandene Maus. Nochmal alles von vorn.

    Danach das Telefon neu starten.

    Jetzt Start->Konfigurationen->BT Serial Port Setup .
    Dort nur einen Hacken bei Ausgabe COM Schnittstelle COM7 einstellen.
    Den Haken bei Eingabe COM Schnittstelle... leer lassen!! Das ist der erste Knackpunkt.

    Mit "Fertig" bestätigen.

    Danachgeht automatisch das Bluetooth Menue auf.

    Bluetooth auf EIN stellen, nicht auf Erkennbar zweiter Knackpunkt.

    Danach im gleichen Menü (Bluetooth) auf Menü->Geräte->Menü->Neu die Deine Maus auswählen und im BT Manager eintragen.

    Die Maus noch GPS nennen.
    (Weiß nicht ob es wirklich wichtig ist, habe ich aber in einem anderen Forum gelesen - Schaden kanns nicht)


    Danach TomTom Mobile 5 starten.

    Wie Jan richtig bemerkt hat, anschließend unter 5-6-6-6-1 (GPS Einstellungen) die Option "andere GPS Maus" auswählen.

    Und siehe da - es funzt.

    nochmals herzlichen dank an alle die sich unter umständen hier den kopf wegen meinem problem zerbrochen haben.
    euer 4iceman
    0
     

  4. Hejeker Gast
    Boooaaaa man ey - wat für Rappelskisten!

    Und noch ein fettes fettes "Boooah Ey - Danke !!!!!!" hinterher.

    Es ist doch immer wieder unglaublich mit welch simplen Triks man den unzulänglichkeiten der programmierenden Gilde und dem fehlendem Willen zur ausreichenden Dokumentation zu Leibe rücken muss.

    Also einem normalen Mensch kann man das doch nicht zumuten!?

    8:30 in E 7.04329 N 51.28135 und ich hab die ganze Nacht an dem Mist gebastelt. Ein Glück hab ich deine Beschreibung gefunden, sonst wär ich bestimmt vom Dach gehüpft. Erstmal ne super Testfahrt damit gemacht. Prima.
    Uiii, das lenkt aber gut ab...

    Gekämpft hab ich mit dem T-Mobile MDA II / MDA 2 und dem besagten Royaltek RBT3000 - eine selten bescheuerte Kombination.

    Mein Tip dazu:
    Kauft Euch ein fertig zusammengebastelten Einweg-Navigator aber nicht sowas - bitte.



    Für alle die die nicht mehr zurück wollen oder könenn, noch folgendes:

    MDA II / ROM- Version 1.72.01 Ger

    1) RBT Software nicht auf dem PDA macht, sonst Ärger beim ActivSync.
    Liegt wohl an dem sich mitinstallierenden seriellen Treiber.
    Die Loggerdaten lassen sich damit auch nicht runterladen.
    (Nur in dieser speziellen Konstelation MDA - RBT)

    2) Microsoft Bluetooth Stack 2003 ist Mist.
    Entweder Towa Tools oder Witcom BT Stack benutzen.

    ToWa Tools sind einfach zu installieren aber könenn auch nicht alles
    http://www.bluetooth.jazztel.es/index_d.html

    Witcom BT Stack ist entweder auf dem Gerät drauf oder nicht.
    Gibts eigendlich nicht zum Nachrüsten. "Oder nicht" heißt dann bastel!
    http://www.buzzone.net/forum/viewtopic.php?t=12

    3) Loggerdaten am PC runterladen ist völlig unproblematisch
    wenn man den richtigen BT Treiber für sein Gerät hat, der Treiber gut ist , und sich zB. gegen die XP eigenen Treiber durchsetzen konnte.
    (Ansonsten Treiber Aktualisieren im Gerätemanager und da nochmal explizit zuweisen)


    Ich hab die Maus dann mit den Towa-Tools und der Anleitung oben ans laufen gebracht.
    Sogar nach dem Aus- und wieder Einschalten funktionierts noch - ohhh welch Wunder!!

    - Alle BT EInstellungen löschen, neu starten
    - Start / Einstellungen / BT Einstellungen: Auslaufender COM-Port 5
    - darin auf Start / BT "nur" EIN / Maus erkennen / GPS nennen /
    - dann im Zusatzfeld der ToWa Tools nochmal Seriell port 7 angehackt.

    Geht bestimmt auch noch irgendwie anders aber bei mir hats so geklappt.... super super super

    Viel Spaß und dreht nicht durch...

    N8
    0
     

  5. Unregistriert Gast
    Hallo Zusammen,

    muss erst mal sagen, dass ich relativ wenig Ahnung habe, deshalb wenn ihr mir helfen könnt, bitte idiotensicher schreiben (von registry und so habe ich keine Ahnung). Hab folgendes Problem.

    Hab ein T-Mobile mda II und dort eine Software aufgespielt, mit der ich beim Joggen die zurückgelegten Kilometer messen kann (Run.gps). Dazu habe ich mir bei ebay eine royaltek BlueGPS Maus RBT-3000 gekauft.
    Hatte mir gedacht, die Geräte erkennen sich über Bluetooth automatisch. Ist leider nicht der Fall.

    Habe die mitgelieferte Software der GPS Maus auf mein MDA gespielt und dort sollte ich nun (soweit ich das in der englischen Bedienungsanleitung verstanden habe) den Port auswählen und dann auf Connect drücken und das ganze sollte funktionieren.
    Nun sind dort 10 einzelne Ports hinterlegt. Aber egal welchen Port ich auswähle, es ist nie eine Verbindung möglich: "Failed to open COM1".

    Mir ist auch aufgefallen, dass auf meinem MDA das Bluetooth Lämpchen blinkt, auf der GPS Maus jedoch nicht. Ich denke ich müsste es da irgendwie aktivieren, aber wie?

    Für Eure Hilfe vielen Dank.

    Christian
    0
     

Ähnliche Themen

  1. IPAQ 6340 & GPS BT Royaltek 3000 & TomTom 3
    Von Gast im Forum HP Forum (PPC)
    Antworten: 1
    Letzter Beitrag: 11.12.2008, 13:48
  2. Keine Verbindung mit ActiveSync
    Von niggi im Forum HTC TyTN
    Antworten: 14
    Letzter Beitrag: 14.08.2007, 22:13
  3. Ich krieg keine Verbindung hin
    Von Brahma im Forum Plauderecke
    Antworten: 3
    Letzter Beitrag: 16.06.2006, 13:13
  4. Keine Verbindung möglich
    Von axefg im Forum Motorola Forum (SP)
    Antworten: 1
    Letzter Beitrag: 05.02.2006, 12:20
  5. keine verbindung
    Von gast im Forum Plauderecke
    Antworten: 9
    Letzter Beitrag: 24.04.2003, 10:13

Stichworte