[Reloaded 18.09.09] Hotfix für fehlendes grünes LED-Licht beim Laden
Seite 1 von 4 12 ... LetzteLetzte
Ergebnis 1 bis 20 von 67
  1. Geändert von Justin (18.09.2009 um 09:38 Uhr)
    2
     

  2. wieso gibt's da nen hotfix, habe noch nie von diesem problem gehört!? bei mir leuchtet es grün, wenn akkku voll ...
    0
     

  3. Fehlen ja nur noch die Übertragungsberichte.
    0
     

  4. Zitat Zitat von SteMo Beitrag anzeigen
    wieso gibt's da nen hotfix, habe noch nie von diesem problem gehört!? bei mir leuchtet es grün, wenn akkku voll ...
    Meiner hat das anfangs auch gemacht und dann plötzlich nicht mehr.
    0
     

  5. Zitat Zitat von SteMo Beitrag anzeigen
    wieso gibt's da nen hotfix, habe noch nie von diesem problem gehört!? bei mir leuchtet es grün, wenn akkku voll ...
    Es ist ein bekannter Bug, der vor allem dann auftritt, wenn man das Gerät lädt, während es im Standy ist.

    Wenn du es nicht hast/hattest, sei froh!
    0
     

  6. Wenn ich ein custom ROM (RTT Topaz Peak) drauf habe, läuft der Fix gar nicht?
    0
     

  7. Nein, das steht ja auch auf der o.g. Seite:
    This hotfix only can be applied for ROM version between 1.39.XXX.X to 1.43.XXX.X and 1.69.XXX.X to 1.75.XXX.X
    Aber im besten Fall hast du das Problem auch gar nicht.
    0
     

  8. 06.07.2009, 12:58
    #8
    von dem Bug habe ich auch nichts gehört.

    JA, ich bin froh, dass ich das nie hatte
    0
     

  9. Ich habe leider diesen Bug!

    Wie sieht es mit dem MDA Compact V aus, ist dieser Hotfix auch dafür geeignet?
    0
     

  10. Wenn die ROM-Version in den Zahlenbereich passt, würd ich es riskieren.
    Ohne Garantie.
    0
     

  11. ich denke, ich nehme das heute abend mal in angriff.

    aber vorher wird noch ein backup geben...
    0
     

  12. Tja, hat leider nix gebracht... Nach wie vor Probleme beim Anzeigen des Ladezustandes. Den Hotfix habe ich heute nachmittag installiert.
    Nach zwei Stunden laden im Standby zeigte die Anzeige 60% und änderte sich nicht mehr.
    Nach Ausschalten und Wiedereinschalten des Geräts wurde 99% angezeigt. Der Hotfix war somit für die Katz...
    0
     

  13. Ich fasse es nicht ...

    Das kann doch nicht wahr sein, nun selbst geladen, auch bei mir hat sich nichts geändert.

    Ganz tolles Hotfix ...

    0
     

  14. Fassen wir zusammen: 2 von 4 Hotfixes funktionieren nicht.
    Toller Schnitt.

    Aber hey, macht doch mal einen Hardreset.
    0
     

  15. wieso eig. redet ihr von "riskieren"? kann ja nichts kaputt machn son Hotfix oder? bei mir leutet das LED grün bei vollem Akku.. aber auch wenn es nicht grün leuten würde, so sehr würd mich das jetzt auch ned störn - hauptsache er lädt..
    0
     

  16. Du weißt halt nie so genau, wann er jetzt eigentlich fertig ist. Die Prozentanzeige hängt dann ja auch irgendwo, bei mir wars meistens zwischen 60 und 80% irgendwo.
    0
     

  17. Ich hatte den Hotfix gestern auch gleich installiert. Leider hat er auch bei mir nichts gebracht, auch bei meinem TD2 bleibt der Ladebalken bei 60% stecken.
    0
     

  18. Achtung - da läuft was schief:

    Das heruntergeladene Hofix hat die Nummer 5857. In der Liste der installierten Programme steht jedoch, dass ich das Hotfix 5878 installiert habe. Hotfix verwechselt bei HTC?

    Was habe ich da installiert? Womöglich irgendeinen anderen Unsinn?

    (Danke für den Hinweis eines Users bei xda-dev)
    0
     

  19. Ich hab mal ins Paket reingeschaut. Die in der setup.xml angegebene Bezeichnung "HotFix TOP_05878" stimmt tatsächlich nicht mit dem Namen der Installationsdatei "TOP05857.exe" überein. Aber es wird offenbar die battdrvr.dll ersetzt, und das sieht schon sehr nach einen Hotfix für das Ladeproblem aus.

    Ich habe aber mal eine Support-Anfrage an HTC geschickt, weil der Fix nicht hilft. Mal sehen ob und was sie antworten.
    1
     

  20. Meine "battdrvr.dll" nach dem Hotfix hat eine Größe von 63,1 k und ist vom 17.06.09 um 02:25 Uhr. Laut Total Commander.

    Bei dir auch?
    0
     

Seite 1 von 4 12 ... LetzteLetzte

Ähnliche Themen

  1. LED-Licht
    Von Colin im Forum Plauderecke
    Antworten: 5
    Letzter Beitrag: 08.05.2010, 18:15
  2. LED Kreis beim Laden abschalten?
    Von qvert im Forum HTC Touch Diamond
    Antworten: 16
    Letzter Beitrag: 19.03.2009, 19:27
  3. Installationsproblem beim Hotfix
    Von Unregistriert im Forum Touch HD Sonstiges
    Antworten: 40
    Letzter Beitrag: 23.01.2009, 15:33
  4. LED beim Hörer
    Von boy85 im Forum HTC Touch Diamond
    Antworten: 3
    Letzter Beitrag: 14.10.2008, 07:14
  5. LeD licht
    Von Jonas Werner im Forum HTC Universal
    Antworten: 1
    Letzter Beitrag: 03.07.2006, 21:00

Stichworte