[17.Sep.2012] NexusHD2-ICS-4.0.4-CM9-HWA V2.7 [NativeSD][tytung_HWA_r3.4] [17.Sep.2012] NexusHD2-ICS-4.0.4-CM9-HWA V2.7 [NativeSD][tytung_HWA_r3.4] - Seite 2
Seite 2 von 14 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 21 bis 40 von 267
  1. Zitat Zitat von Sequester Beitrag anzeigen
    Bei mir funktioniert das hinten bis vorne nicht. Es sieht so aus als ob ich kein Root habe. Weder GPS Fix, noch Titanium Backup noch Link2SD funktioniert. Habe auch mal einen fresh install von null auf probiert - gleiches Ergebnis...

    Werde mal im laufe der Woche noch mal versuchen, bis dahin bleibt das hd2 in der Schublade.
    Hmmm, komische Sache. Wie hast du geupdatet? Hast du vorm flashen den Dalvik Cache und die Cache Partition bereinigt? Ich habe es so gemacht und im Moment keinerlei Probleme? Ansonsten würde ich an deiner Stelle nochmal einen Fullwipe durchführen und zusätzlich den Dalvik Cache bereinigen und neu flashen. Das muss funktionieren.

    Was sagt eigentlich die App Superuser, wenn du sie startest?

    Edit: Mir fällt noch was ein. Du könntest im CWM mal unter "advanced" die Permission fixen. Vielleicht hilft das.

    Zitat Zitat von Hunter9037 Beitrag anzeigen
    Er fragt mich dann zwar welchen Formatsart die partition hat aber wenn ich dann Ext3 auswähle kommt immer:

    "Lind2SD hat keine root-Rechte bekommen
    Sofern du root-Rechte hast musst du im Superuser-Dialog "Erlaube"/"Allow" wählen."

    TitaniumBackup geht auch nicht

    Superuser kann ich auch nicht Updaten, da kommt der Fehler:
    "Finden der momentan installierten su-Binary fehlgeschlagen......."


    Auf der Seite hier scheint unten eine Lösung gepostet zu sein, aber verstehen tue ich nur Bahnhof^^
    http://forum.xda-developers.com/show...34860&page=692
    Vielleicht hilft es bei dir, wenn du Superuser mal deinstallierst und über den Market nochmal neu runterlädst. Ggf. hilft es vielleicht auch, wenn du die Permission fixed.

    Poste mal genau von den xda´s was du meinst.
    0
     

  2. Ich meine den Post hier:

    Originally Posted by apurohit I did few little TWEAKS before upgrading to V2.2.

    After downloading, I modified and reduced size of the ROM zip by removing unnecessary audio files such as annoying ringtones, notifications etc. This helped me save as much as 9MB of space hence I didn't have to change CWR partition again.

    I also added "qemu.hw.mainkeys=0" line in Build.prop and then saved the zip file.

    On first boot, I had problem with the Link2SD partition but after I selected "re-create the script" and rebooted, the memory is visible. I don't have any problem now. Will report whenever
    another little tweak for u ..next time when u update the rom..just copy the Link2sd Script which must be present in /System/etc/init.d/ named as "11link2sd" , copy the script in new update ROM zip in mentioned path & update ..now you wont even have to recreate the script & all sd-ext apps will work from start
    in addition to those changes, i also do:
    - Add this to build.properties:

    persist.adb.notify=0
    - Add the Cerberus apk to the /system/apps


    General notes:
    After this new build, the ram usage seemed to be a bit higher, the Free ram widget I have usualy said around 70-90 MB free after some app open and close, now it is around 50MB, nova launcher very frequently have to redraw the desktop.

    Other than this, this rom is WONDERFUL, fast enough, all apps works fine, reliable.

    Notes to tytung:
    - Why don't you add the line "persist.adb.notify" by default to your builds? the Debug ADB icon in the taskbar is a bit useless.

    Das permission fixen half nicht und Superuser kann ich nur Deaktivieren und nicht Deinstallieren.
    Geändert von Hunter9037 (03.06.2012 um 16:23 Uhr)
    0
     

  3. Habe die komplette Rom noch mal drauf gezogen per update . Hat aber auch nichts gebracht. Zuden bekomme ich swipe nicht installiert da ein Fehler beim parsen aufgetreten ist.

    Gesendet von meinem NexusHD2 mit Tapatalk
    0
     

  4. 03.06.2012, 19:35
    #24
    Zwei Fehlerquellen könnten auch in Betracht kommen:
    Partition zu klein, da fehlerhafte Sektoren
    oder
    beim Download File etwas fehlerhaft.
    0
     

  5. Aber wie kann das sein, dass wir das gleiche Problem haben? Bei den XDAs habe ich auch schon gelesen, dass jemand dieses Problem hat. Das nervt. Will aber auch nicht wieder HyperDroid flashen.

    Ich warte erst mal ab und lass das hd2 abgeschaltet...

    Gesendet von meinem HTC Sensation Z710e mit Tapatalk 2
    0
     

  6. Zitat Zitat von Hunter9037 Beitrag anzeigen
    Habe die komplette Rom noch mal drauf gezogen per update . Hat aber auch nichts gebracht. Zuden bekomme ich swipe nicht installiert da ein Fehler beim parsen aufgetreten ist.

    Gesendet von meinem NexusHD2 mit Tapatalk


    Dein Link heißt einfach nur, dass der entsprechende User im vorherein die build.prop bearbeitet hat, so dass er das Script von link2sd in das neue Rom mit eingefügt hat.
    Ich weiß aber nicht, ob das wirklich hilft.

    Und wenn du bei Swype einen Fehler beim parsen erhältst ist die .apk Datei fehlerhaft bzw. defekt. Hat also in diesem Zusammenhang nix mit dem Rom zu tun, sondern mit der .apk. Ich lade gleich mal die aktuelle Sywpe-Version hoch.

    Weiterhin kann deine Problematik natürlich auch mit der Größe der Partition in Zusammenhang stehen. Welche Größe hast du denn gewählt? Ansonsten würde ich dir raten alles nochmal neu und sauber zu machen. Sprich SD-Karte formatieren und danach wie folgt vorgehen.

    1. Task29
    2. Radio Rom 2.15 flashen
    3. cLK Bootloader mit entsprechendem Layout nach dieser Anleitung flashen
    4. über den CWM eine ext3 Partition mit z.B. 1GB erstellen
    5. über "mount and storage" im CWM die .zip vom Rom auf die SD-Karte kopieren
    6. Rom über "install zip from sd-card" flashen und hoffentlich freuen...

    Ich nutze übrigens als Layout 5/175/5.

    So finde ich es persönlich immer am saubersten.

    Viel Glück.

    Edit: Link zu Sypwe
    Geändert von HTC Jack (03.06.2012 um 19:58 Uhr) Grund: Link für Swype eingefügt
    1
     

  7. 03.06.2012, 20:12
    #27
    Das Layout sollt ausreichen, ich habe extra 'könnte' geschrieben, falls die beschriebenen Fehler nämlich auftreten kann man noch so viel probieren und hat keinen Erfolg. Die Anleitung bei der Xdas sollte man ausprobieren und sieht dann eh' wie's gemeint ist eventuell mit Mozilla am PC mit Übersetzungstool, um den einen oder anderen Ausdruck zu verstehen.
    Mich wundert eher, dass dieses Problem nicht überall auftritt, deshalb denke ich an ein korruptes File.
    Ps.: Wegen der Romgröße hab' ich mich im Artikel geirrt, neues Patrtitionslayout ist ca. Min 170 MB, ich glaube Tytung hat was von 168mb plus 2mb cache gepostet.
    Geändert von mr x (03.06.2012 um 22:33 Uhr)
    0
     

  8. Ich hatte das Layout benutzt das bei 2.1 beschrieben war, ich glaube ich habe also 168MB oder 165, ihrgendwie sowas. Aber ich kann mir nicht vorstellen das dass ein Problem macht.
    Zudem fände ich es echt schade wenn ich wirklich alles noch mal neu drauf hauen müsste denn bei 2.1 ging ja noch alles.
    0
     

  9. Habe 173 als Layout wovon noch 218kb frei sind o.O

    Gesendet von meinem NexusHD2 mit Tapatalk
    0
     

  10. Ich fange jetzt noch mal von ganz von vorne an - ich kopiere gerade den Inhalt meiner SD-Karte auf den Rechner. Werde dann die SD-Karte formatieren und partitionieren und dann Task 29 auf dem Handy und noch einmal das Layout flashen. Das ROM habe ich noch einmal runtergeladen.

    Ich berichte heute oder morgen Abend.

    Gesendet von meinem GT-P1000 mit Tapatalk 2
    0
     

  11. Also ich hatte auch total die Probleme nach dem update. Erst kein root. Neustart. Dann ext3 nicht mehr erkannt per link2sd. Immer wieder Neustart. Total nervig war das. Jetzt geht's erst mal. Aber der Akku verbrauch kommt mir sehr hoch vor.
    0
     

  12. Hier mein Vorgehen:

    Formatierung der SD-Karte und Anlgene einer EXT3 Partition
    Task 29
    MAGLDR neu installiert
    Partitionierung 170/5
    Installation des ROM

    Hat jetzt funktioniert, ich kopiere gerade wieder die Daten auf die SD-Karte und werde meine Programme wieder über Titanium Backup aufspielen.

    Wegen des Akkus: die volle Leistung kommt ja eh erst nach einigen Ladezyklen. Ich werde auf jeden Fall auch noch einmal die Batterie kalibrieren.

    Gesendet von meinem GT-P1000 mit Tapatalk 2
    0
     

  13. Was meinst du genau mit kalibrieren?
    0
     

  14. Such mal im Market nach Battery Calibration. Damit erden die alten Statisitiken der Batterie gelöscht und das Handy zeigt den tatsächlichen Status der Batterie an. Sollte man nach jedem Flashen machen.

    Gesendet von meinem GT-P1000 mit Tapatalk 2
    0
     

  15. Das geht auch im CWM unter Advanced->wipe Battery cache . Dann lässt du es voll laden, Klicks drauf, ziehst den Stecker raus und lässt es dann so lang laufen ohne zu laden bis es aus geht. Ob die app genau so gut ist wäre intetesannt da sie einfacher ist.

    Gesendet von meinem NexusHD2 mit Tapatalk
    1
     

  16. 03.06.2012, 23:08
    #36
    Ich denke es sollte voll geladen sein und dann kann man es im CWM kalibrieren, wenn es nicht voll war wird es sich sonst nicht mehr voll laden.
    0
     

  17. Zitat Zitat von mr x Beitrag anzeigen
    Ich denke es sollte voll geladen sein und dann kann man es im CWM kalibrieren, wenn es nicht voll war wird es sich sonst nicht mehr voll laden.
    Ich glaube es läd immer voll......geht dann nur früher aus.....sonst würdest du ja bei einem falschen Reset den Akku nie mehr voll laden können ....oder denke ich da falsch?
    0
     

  18. Sehe ich genau so, werde das beim nächsten mal über die app probieren.

    Was muss ich beim neu installierten des CWM für einen Wert eingeben? In der Anleitung steht das man da einen wert eingeben soll aber nicht welchen. Habe vor das morgen mal zu machen.

    Was ist jetzt bei der Version eigendlich anderes mit den Facebook Kontakten? Das klappt immer noch nicht oder?

    Kommt eigendlich bald ne Version mit App2SD unterstützung raus?

    Gesendet per Tapatalk von meinem HTC HD2 mit Android 4.0.4 ICS
    0
     

  19. hi...habe mir nun zum ersten mal CLK installiert......sobald ich nun CWM starte kommen Fehlermeldungen....E:Can´t open /cache/recovery/log
    einfach ignorieren??...so mal sehen, ob ich es zum laufen bekomme

    ...oder hätte ich vorher ein task29 machen sollen??


    Nachtrag....ja sowas...da sind noch Reste vom alten rom drauf...ich mach mal tabula rasa......
    Geändert von fragmike (04.06.2012 um 09:21 Uhr)
    0
     

  20. Zitat Zitat von Sequester Beitrag anzeigen
    Hier mein Vorgehen:

    Formatierung der SD-Karte und Anlgene einer EXT3 Partition
    Task 29
    MAGLDR neu installiert
    Partitionierung 170/5
    Installation des ROM

    Hat jetzt funktioniert, ich kopiere gerade wieder die Daten auf die SD-Karte und werde meine Programme wieder über Titanium Backup aufspielen.

    Wegen des Akkus: die volle Leistung kommt ja eh erst nach einigen Ladezyklen. Ich werde auf jeden Fall auch noch einmal die Batterie kalibrieren.
    Wenn ich das so von euch lese bin ich heilfroh, dass es bei mir im Moment funktioniert. Und bei dir läuft nun auch wieder alles?

    Zitat Zitat von Hunter9037 Beitrag anzeigen
    Das geht auch im CWM unter Advanced->wipe Battery cache . Dann lässt du es voll laden, Klicks drauf, ziehst den Stecker raus und lässt es dann so lang laufen ohne zu laden bis es aus geht.
    Ich habe mal gelesen, dass das nicht so gut sein soll, finde aber leider im Moment den Link nicht.

    Zitat Zitat von Hunter9037 Beitrag anzeigen
    Was muss ich beim neu installierten des CWM für einen Wert eingeben? In der Anleitung steht das man da einen wert eingeben soll aber nicht welchen. Habe vor das morgen mal zu machen.
    Was für einen Wert sprichst du hier an? Im Moment weiß ich nicht genau was du meinst? Zeig mir notfalls einen Link.

    Zitat Zitat von Hunter9037 Beitrag anzeigen
    Kommt eigendlich bald ne Version mit App2SD unterstützung raus?
    Darüber ist leider nichts bekannt, wäre aber eine schöne Sache.

    Grüße
    0
     

Seite 2 von 14 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. [KERNEL] >>> Fluxi XX ICS [AOSP/AOKP/CM9] 25.06.2012<<<
    Von Bitfox im Forum Samsung Galaxy S2 Root und ROM - GT-I9100
    Antworten: 95
    Letzter Beitrag: 05.10.2012, 23:16
  2. [25.06.2012][MagLDR] - MIUI-ICS-Leo-2.6.22-HWA-DE-[Tytung HWA r3 / Dorimanx ICS 7.2 ]
    Von revil O im Forum HD2 Android Builds NAND-Versionen
    Antworten: 20
    Letzter Beitrag: 04.10.2012, 02:46
  3. [9.Mar.2012] NexusHD2-ICS-4.0.3-CM9 V1.5
    Von Peace84 im Forum HD2 Android Builds NAND-Versionen
    Antworten: 235
    Letzter Beitrag: 02.06.2012, 17:45
  4. [27.Sep.2011][MAG/cLK] NexusHD2-Gingerbread V3.1a (GRK39F)(Android 2.3.6)[tytung_r12]
    Von Phantomias im Forum HD2 Android Builds SD-Card Versionen
    Antworten: 22
    Letzter Beitrag: 23.02.2012, 19:45

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

nexushd2

nexushd2 ics

NexusHD2-ICS-CM9-HWA_V2.3.zip

nexushd2-ics-cm9-hwa_v2.7.zip

NexusHD2-ICS-CM9-HWA_V2.2.zip

nexushd2-ics-cm9-hwa_v2.5.zip

nexushd2-ics-cm9-hwa_v2.7

htc hd2 ics

nexus hd2

htc hd2 android 4.0.4

NexusHD2-ICS-CM9-HWA

android 4.0.4 ics nexus hd cm9

hd2 android 4.0.4

hd2 ics

nexus hd cm9 download

nexus hd 2

nexushd2-ics-cm9

android 4.0.4 nexus hd cm9

NexusHD2-ICS-CM9-HWA_V2.4.zipnexushd2 ics cm9nexushd cm9android 4.0.4 ics nexus hd cm9 downloadandroid 4.0.4 ics nexushd cm9 downloadhtc hd2 android 4.0.4 downloadnexushd2-ics-cm9-hwa_v2.3

Stichworte