E-Mailabfrage geht nur 1 mal... E-Mailabfrage geht nur 1 mal...
Ergebnis 1 bis 9 von 9
  1. Hallo HD-Fans

    Ich hoffe ein einen guten Tip *seuftz*

    Ich habe folgendes Problem mit einen HD:
    Es sind drei E-Mailkonten eingerichtet, mein Handy nutzt den web&walk HANDY-FLAT (laut T-Com sind dot auch POP3/IMAP4 Abragen enthalten)
    und Internet funktioniert perfekt.

    Nur leider nicht die EMails
    Diese kann ich genau 1mal abfragen, danach bekomme ich immer einen
    Verbindungsfehler angezeigt:

    "Es können keine Nachrichten auf das mobile
    Gerät heruntergeladen werden. Stellen Sie
    sicher, dass eine Verbindung besteht, und dass
    die Einstellungen für das Konto gültig sind.
    Versuchen Sie es erneut."

    -> Verbindung steht, HSDPA ist aktiv, Internet ist okay
    -> Emailkonten sind richtig eingerichtet, es geht nur leider
    ein einziges Mal...


    Auch wenn ich das Konto wechsle, also ein anderer MX genutzt wird, wird der Fehler wieder angezeigt.

    Wie geschrieben ich kann nur 1x eine Aktion durchführen nur nur dann,
    wenn ich mich NEU im HSDPA-Netz anmelde.

    Trenne ich die Datenverbindung und lass mich danach wieder ins HSDPA-Netz einwählen, kann ich wieder 1x ein Konto Abfragen

    Folgende Aktionen habe ich bereits mit Hilfe dieses Forums durchgeührt:

    - DNS Server geändert
    - MX-IP statt den FQDN als POP3 Server eingetragen
    - IMAP4 statt POP3
    - Neustart per Hardwarereset (restore Image..)
    - den einzigen Hotfix von HTC installiert (eigentlich gegen die langen Wartezeiten des HDs)
    - NET Framework 3.5 und auch mit RegEdit aktiviert
    - Auch im absuluten "Neuzustand" ist der Fehler vorhanden
    - Verbindungsassistent abgebrochen und manuell gesetzt

    Bei allen mindestens 20 Neuinstallationen funktionierte immer das Internet,
    (die übliche Nachricht "Fehler in service.exe" nach Softreset), jedoch das
    Mailproblem war immer das gleiche...
    -> Wegen den "service.exe-Fehler" : den haben alle meine
    Arbeitkollegen nach einen Hardreset des Gerätes. Vorher gab es
    diesen nicht. Egal, das Internet funktioniert trotz Fehler einwandfrei!

    Das Handy bleibt nach dem Fehler im HSDPA-Netz angemeldet.
    Wenn ich ca. 45Minuten warte, ist es manchmal möglich (ohne Neueinwahl)
    eine weitere E-Mail-Abfrageaktion durchzuführen.
    Aber auch wieder nur 1 mal...


    HILFE und Danke danke danke danke
    Loeneberger

    HD-Daten für die Cracks unter euch:
    OS: 5.2.20757 (Build 20757.1.4.0)
    ROM: 1.14.407.3 (22273) GER
    ROM Datum: 10/24/08
    0
     

  2. bei welchen email accounts bist du denn?
    bei web.de kann man z.b nur alle 15 min (oder 30 min, weiß ich etz net genau) mit outlook abfragen.
    0
     

  3. Hi Slomo

    Nee, keine Freemailer.
    Alle Konten sind eingetragene Domains: Eine HostEurope, Strato und 1und1.

    Also ein zeitliche Einschränkung ist das leider nicht.
    Auch mit den "warten", bis ich wieder eine Abfrage starten kann ist leider
    auch nicht immer der Fall. Heute z.B. war ich über 4h nicht im Internet,
    oder habe anderweitig die HSDPA-Dienste genutzt.... EMails geht wieder nicht....

    Aber Danke für deinen Rat!

    Grüße
    Loeneberger
    0
     

  4. o.k.
    sorry dann kann ich dir leider auch nicht helfen.
    0
     

  5. Unregistriert Gast
    hallo zusammen,

    bin auf der suche hinsichtlich antworten zum selben problem auf dieses forum gestoßen
    >
    gibt's schon erkenntnisse, was man da anders machen muss ?!

    danke
    u
    lg
    0
     

  6. Bist Du Dir sicher, dass es nicht einfach nur an der HandyFlat liegt?
    Meineswissens ist nämlich das Abrufen von E-Mails nicht enthalten, als ich mich das letzte mal darüber informiert hatte.
    0
     

  7. Unregistriert Gast
    danke ... kann sein ... welchen anbieter und tarif verwendest du ?!

    ich bin bei t-mobile deutschland ; mit der tarifoption web'n'walk handy-flat

    übrigens > wenn ich die mail per wifi-connection (sprich wlan-router) abhole, funktioniert die sache einwandfrei ...

    lg
    0
     

  8. hallo,
    habe genau das selbe problem. war sogar schon im tpunkt und habe dort eben genau dieselbe info bekommen, nämlich das es gehen müsste mit diesem tarif. ich vermute mal das es irgendwie mit der verschärften unterdrückung von IM's zutun hat, die laut dieses tarifes ja ausdrücklich verboten sind. genaueres weiß ich aber nicht, nutze selbst gmai , gmx und nen acc meiner uni ...
    ich habe aber festgestellt das das ändern des internetzugangs IM konto selbst bewirkt, das man es nochmal abfragen kann. da ist ja immer "T Mobile DE" und "T Mobile Internet". irgendwie scheint da eine zeitliche sperre drin zu sein...
    0
     

  9. Unregistriert Gast
    hmmm ... mal gucken ... danke ...
    0
     

Ähnliche Themen

  1. GPS geht immer aus
    Von Unregistriert im Forum HTC Touch Diamond
    Antworten: 3
    Letzter Beitrag: 16.07.2008, 21:17
  2. Beta Player geht, aber TCMP player geht nicht :(
    Von raefu im Forum Forum Andere Hersteller (SP)
    Antworten: 0
    Letzter Beitrag: 11.02.2006, 17:20
  3. imate rom 1.10.15.2 geht
    Von Killroy im Forum Plauderecke
    Antworten: 5
    Letzter Beitrag: 15.07.2004, 13:09
  4. E-Mailabfrage mit Pocket Loox 610, aber wie??
    Von Unusual2002 im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 01.07.2004, 06:34

Stichworte