Hi, ich will für einen Freund sein Diamond flashen, nur weis ich nicht genau, welches Rom und welches HardSpl ich nehmen soll.
Mein Touch HD flashe ich einmal die woche, also ich weis was ich tue.

Das Rom sollte das neuste TF3Dv2 haben, hab jetzt nur bei dem Gen.Y D2 gesehen das es TF3Dv2 hat, was ist mit der letzten Version von Duttys V4 oder dem AZTOR ?

Und dann halt die Frage welches HardSPL brauche ich?
Hab nur das die v1.4 von Olinex gefunden, die scheint mir aber bisschen alt zu sein.

Danke für eure Tipps