Boot Problem nach TWPR Installation [Galaxy S6 Edge] Boot Problem nach TWPR Installation
Ergebnis 1 bis 7 von 7
  1. Hallo Leute,

    Ich hab gestern mein SM G925 gerottet. Mit dem CF-Auto-Root-zerolte-zeroltexx-smg925F über Odin. Es ging alles glatt hat alles perfeckt funktioniert. Danach hab einige unnötige System app deinstalliert und noch zusätzlich einige Autostart rechte bearbeitet(kein Sys App).
    Heute wollte ich Xposed installieren und daher hab ich TWPR Custom Rom installiert. Bei Inst. gabte kein problem. Danach eben hab Xposed Freamwork über TWPR installiert und Rebooten gedückt das war eben das letzte was ich gemacht habe....

    Handy startet nicht mehr. Ich kann ins Boot menu aber nicht das von TWPR.(siehe bild)
    Ich hab inzwischen TWPR noch mal und nochmal installiert mit CWM war es auch erfolglos... Ich möchte kein irgendwelche Rom flashen wenn noch andre möglichkeiten gibt.Daher wende ich mich an euch profis
    Ich freue mich auf ein schnelle und hilfreiche antwort

    Lg ResoBoot Problem nach TWPR Installation-bootmenu.jpg
    0
     

  2. 24.07.2016, 20:23
    #2
    Hast du das richtige Xposed und auch das richtige TWRP?

    LG,
    Fred
    1
     

  3. Naja eigenltich sollte richtig sein bevor ich losgelegt habe, habe gründlich im internet gesucht...
    TWRP TWRP-3.0_MM_S6-edge_by_ManhIT.tar das hier.
    Xposed habe ich von XDA und hab aufgepasst dass richtige ist...
    Gerade hab im XDA gelesen, es gibt bei manche samsung BootLoop Problem aber im youtube zeigt jemand wie man das um gehen kann und er schreibt man braucht ein costum rom aber Ich komm einfach nicht im recovery modus wenn ich konnte, wielleicht kann ich xposed rückgangig machen.
    LG reso
    0
     

  4. 24.07.2016, 20:59
    #4
    Also Xposed von hier: Link
    Das TWRP von arter97 läuft auf jeden Fall - nimm mal das. Link
    Ist auch das einzige, mir bekannte, welches ohne Probleme läuft.

    LG,
    Fred
    1
     

  5. ja aber ich komm nicht mehr in TWRP rein um etwas zu deinstallieren oder installeiren kann...
    Ich kann nur über odin etwas installiern das ist alles
    0
     

  6. 24.07.2016, 21:37
    #6
    Es gibt bei TWRP auch die Odin Version.
    Mit der neuesten Version von Odin flashen, aber bei Auto Reboot den Haken raus nehmen.
    Wenn Odin fertig ist, Handy ausschalten und gleich ins neue TWRP mit der Tastenkombination.

    LG,
    Fred
    0
     

  7. irgend wie hab ich hin bekommen jetzt bin ich in TWRP jetzt mus sich nur uninstaller Xposed irgend wie auf handy kopieren.

    danke für schnelles hilfe
    0
     

Ähnliche Themen

  1. Problem mit der Recovery-Partition nach USB Installation
    Von reinsch im Forum Asus Transformer Book T100
    Antworten: 0
    Letzter Beitrag: 30.05.2014, 07:24
  2. Boot Loop nach App installation
    Von riekan im Forum Android Allgemein
    Antworten: 6
    Letzter Beitrag: 18.08.2011, 19:00
  3. Problem nach Installation aus Recovery Modus
    Von carlo.versini im Forum HTC Desire Root und ROM
    Antworten: 1
    Letzter Beitrag: 23.11.2010, 22:41
  4. Problem nach HardSPL Installation
    Von LordHD im Forum Touch HD ROM Upgrade
    Antworten: 1
    Letzter Beitrag: 30.03.2010, 20:44
  5. Problem nach SPV C600 installation mit Cablecom Modem
    Von Kazadhum im Forum Orange Forum (PPC)
    Antworten: 3
    Letzter Beitrag: 20.06.2006, 17:21

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

samsung galaxy s6

s6 edge root

galaxy s6 edge root

s6 root

samsung galaxy s6 rom

samsung galaxy s6 edge ch

costum room samsung

twpr

samsung galaxy tab s3 bootproblem

Stichworte