Swisscom XPA 200 (Qtek s200) synchronisiert nicht Swisscom XPA 200 (Qtek s200) synchronisiert nicht
Ergebnis 1 bis 4 von 4
  1. Auch wir haben eine Problem mit dem Swisscom S200 (XPA 200):

    Active Sync geht nicht!

    Das Gerät lässt sich nicht synchronisieren, alles Windows XP SP2 (neu aufgesetzt) und AS 4.1 sowie 4.2 und der Sync geht nicht - die Option "Mit Desktop synchronisieren" tauch gar nicht auf und die Option "mit Exchange Server synchronisieren" geht auch nicht. Gar nicht. Ich bin Sysadmin und habe alles probiert. Kein Erfolg.

    Das Mobile wird verbunden, ich komme auf das Speichersystem, kann Föteli runterkopieren etc. aber die Synchronisation bleibt stehen bei "synchronisieren von" und es passiert nichts. Stundenlang. Kein Fehler, kein Error-Log, nichts.

    Ach ja, das S100 funktioniert am gleichen PC mit dem gleichen Active Sync problemlos...
    0
     

  2. Mit diesem Tool hier USBSwitch_PPC.cab lässt sich ein "Kompatibilitätsmodus" einschalten. Von TCP/IP nach Serial. Es liegt also an der Gruppenrichtlinie mit welcher die lokale Firewall im Unternehmen gesteuert wird. Die Ausnahmeregeln, welche ActiveSync installiert scheinen aber nicht zu greifen
    0
     

  3. Endlich gelöst. Gruppenrichtline, Windows XP SP2 Firewall, Ausnahmen festlegen:

    RAPI: 990:TCP:*:enabled:RAPI
    Status: 999:TCP:*:enabled:Status
    DTPT: 5721:TCP:*:enabledTPT
    Legacy: 5678:TCP:*:enabled:Legacy
    Handshake: 5679:TCP:*:enabled:Handshake
    Airsync 26675:TCP:*:enabled:Airsync

    http://support.microsoft.com/kb/259369

    Keywords: active sync, timeout, firewall, stall
    0
     

  4. Hallo,

    ich habe das gleiche Problem, dass mein Active Sync mit der Meldung "Synchronisieren von" hängen bleibt. Das Symbol dreht sich munter weiter aber der Fortschrittsbalken ist nicht zu sehen.
    Jetzt wollte ich die Gruppenrichtlienien wie oben beschrieben eintragen, aber wo in der Windows Firewall trage ich die denn ein? Unter Ausnahmen finde ich zwar die Eintragungen ActiveSync- Application, Connection Manager und Rapi Manager, aber bei Gruppenrichtlinie steht jeweils nein dahinter.
    Habe auch gerade festgestellt, dass die Firewall von meinem Firmen Notebook (XP Professionell SP2), mit dem ich synchronisieren will anders aussieht als die Firewall von meinem privaten XP Home.
    Oder liegt das Problem bei mir doch wo anders?
    0
     

Ähnliche Themen

  1. Qtek S200 GPRS Einstellungen (Swisscom) funktionieren nicht
    Von Rudfrid im Forum Qtek Forum (PPC)
    Antworten: 3
    Letzter Beitrag: 13.07.2009, 13:23
  2. s200 synchronisiert nicht mehr nach AS update
    Von hdz im Forum Qtek Forum (PPC)
    Antworten: 1
    Letzter Beitrag: 14.04.2007, 08:28
  3. iPAQ hw6510 synchronisiert nicht mehr
    Von marc_92 im Forum HP Forum (PPC)
    Antworten: 2
    Letzter Beitrag: 11.04.2007, 18:45
  4. Verteilerliste wird nicht synchronisiert
    Von NEMA im Forum HTC TyTN
    Antworten: 1
    Letzter Beitrag: 29.08.2006, 11:53
  5. Qtek S200 bei Swisscom
    Von Dheena im Forum HTC Wizard
    Antworten: 8
    Letzter Beitrag: 19.06.2006, 18:41

Stichworte