Nexus lädt nicht mehr (im gestartetem Zustand) Nexus lädt nicht mehr (im gestartetem Zustand)
Danke Danke:  0
Ergebnis 1 bis 13 von 13
  1. Hallo zusammen

    Ich hab ein ernsthaftes Problem

    Heute kam ich in den Regen und das Nexus wurde ein bisschen nass und seit dem lädt es nicht mehr und mein PC erkennt es via USB auch nicht mehr. Habt ihr mir einen Tipp? Habs jetzt in Reis eingelegt und den Akku rausgenommen. Was kann ich sonst noch machen?

    mfg pesc

    edit: Habs nochmal versucht, Fastboot erkennt es(Ist mir aber zu riskant zu flashen, da die Verbindung evt. plötzlich abbricht). Wenn es aber danach gestartet ist wird es nicht erkannt und auch nicht geladen

    edit2: Mein Nexus wird geladen, wenn es ausgeschaltet ist:
    Nexus lädt nicht mehr (im gestartetem Zustand)-p1020392.jpg
    Das deutet darauf hin, dass die USB Buchse nicht defekt ist oder?, sondern es sich um ein Software Problem handelt.

    Edit3: Funkt alles wieder, brauchte nur ein bisschen Zeit
    Geändert von pesc (04.06.2012 um 11:32 Uhr)
    0
     

  2. 04.06.2012, 08:01
    #2
    Hmm, also ich weiß nicht.

    Vielleicht hat ein kurzzeitiger Kurzschluss durch die Feuchtigkeit einen Softwarefehler hervorgerufen, aber sich bin ich mir da nicht.

    Hast Du nicht vielleicht die ZIP von Deinem ROM noch auf dem Gerät und kannst sie einfach mal drüber flashen?

    Ansonsten bleibt halt nur der Versuch das StockImage zu flashen... Und wenn es danach immer noch nicht wieder richtig funktioniert bleibt wohl leider nur einschicken übrig...

    Gruß
    0
     

  3. Nachdem das SGS2 meiner Frau ins Klo ^^ gefallen war, trat das gleiche Problem auf. Ich hatte schon Kontakt wegen Reparatur aufgenommen, machte einen Hardreset (um die Daten zu löschen) und danach funktionierte wieder alles wie es sollte.
    Bei ihr war es so, dass die USB-Verbindung nur kurz funktionierte und dann wieder abbrach. Auch die Docking-Station funktionierte nicht mehr mit dem Gerät.
    0
     

  4. Zitat Zitat von D-L-G Beitrag anzeigen
    Nachdem das SGS2 meiner Frau ins Klo ^^ gefallen war, trat das gleiche Problem auf. Ich hatte schon Kontakt wegen Reparatur aufgenommen, machte einen Hardreset (um die Daten zu löschen) und danach funktionierte wieder alles wie es sollte.
    Bei ihr war es so, dass die USB-Verbindung nur kurz funktionierte und dann wieder abbrach. Auch die Docking-Station funktionierte nicht mehr mit dem Gerät.
    Ich hab kein Hardrest durchgeführt aber: Funktioniert wieder
    War eig schon auf dem Weg zu MobileZone, es kam etwas dazwischen dann hab ich es nochmal via USB Versucht uns siehe da: Funkt tip top

    Edit: Mit meinem Nexus ist es wohl nicht nicht so wie es sein sollte
    Heute ging einfach der Bildschirm nicht mehr an :S
    Wipe und ROM neu geflasht, bis jetzt funzt es gut
    Geändert von dmue (04.06.2012 um 18:10 Uhr) Grund: Mehrfachposts zusammengefügt.
    0
     

  5. Hallo Zusammen!
    Ich habe ein ähnliches Problem...
    Seit gestern lädt mein Galaxy Nexus plötzlich nicht mehr über 220V Adapter. Es ist nicht feucht geworden oder ähnliches. Sobald ich es einstecke wird nach ca. 1 Minute im Akku Menü angezeigt "Wird nicht geladen". Abgeschaltet wird es ganz normal geladen. Am PC wird es nicht mehr als Speicher erkannt aber ganz normal geladen. Allerdings wird es über 220V geladen wenn ich meinen MHL Adapter dazwischen klemme, hört dann nach dem trennen aber nicht auf zu "laden"...
    Wie oben schon vorgeschlagen habe ich es auf Werkeinstellungen zurück gesetzt und danach nochmal ein Hardreset gemacht. Beides hat nicht geholfen.
    Hab das GN gerootet aber keine neue ROM. Nutze sowohl den MHL Adapter als auch einen USB Host Adapter.

    Ich hoffe ihr habt noch ne gute Idee. Möchte es nämlich eigentlich nicht einschicken und kann den Bootloader ja nicht mehr schließen ohne die Verbindung zum PC.

    Danke im vorraus.
    MfG Simon
    0
     

  6. Lädt es immer noch nicht?

    Nimm mal den Akku über Nacht raus, evt funktioniert es dann wieder.
    Falls nicht enweder einschicken(wegen dem Bootloader sollte kein Problem sein, ist ja ein Entwicklergerät )
    oder damit leben, dass es nicht vom PC erkannt wird.

    mfg pesc
    Übrigens, mein Nexus läuft wieder 1A
    0
     

  7. 05.07.2012, 07:06
    #7
    Gibt es eigentlich jetzt ne vernünftige Lösung ohne Einschicken? Meins lädt nämlich jetzt auch nur noch sporadisch. Im Moment gar nichtmehr, kann also auch keinen Hardreset durchführen.
    Auf meinem Nexus ist alles noch im Originalzustand mit aktueller Firmware.
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  8. Lädt es auch im ausgeschaltetem Zustand nicht? Kannst auch selber auswechsrln aber empfehle ich dir nicht.

    Sent from my Galaxy Nexus using Tapatalk 2
    0
     

  9. 05.07.2012, 09:34
    #9
    Ne, lädt nur ab und zu wenn es aus ist. Hab's jetz nach 5!!! Stunden ein- und ausstöpseln mal geschafft das es lädt und sofort nen Hardreset durchgeführt. Jetzt muss ich mal abwarten ob es was gebracht hat. Noch wird geladen...
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  10. 06.07.2012, 00:01
    #10
    Update:
    Hardreset hat absolut nichts gebracht. Aber zumindest weiss ich jetzt, dass die Backup Funktion bei Android ziemlich cool ist.
    War ein kurzes Vergnügen mit dem Nexus. Bleibt nur zu hoffen, dass die Reparatur auf Garantie geht.
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  11. 03.09.2012, 14:39
    #11
    Habe leider seit diesem Samstag Morgen auch das Problem, dass mein Galaxy Nexus nicht mehr lädt wenn es angeschaltet ist. Kann es zur Zeit nur aufladen wenn es ausgeschaltet ist und das nervt doch gewaltig... Meins war ein Samsung-Build und hab es für Jelly Bean geflasht. Hab nun das originale Rom von Google drauf, sollte somit nicht das Problem des Roms sein.
    Mich verwundert es doch, dass man im Internet einige Personen das gleiche Problem haben.
    0
     

  12. 03.09.2012, 16:50
    #12
    Ja, findet man so einige. Mein Tauschgerät läuft aber bisher ohne Probleme.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
    0
     

  13. 10.09.2012, 10:08
    #13
    Gute Neuigkeiten

    Hab mein Galaxy Nexus die letzten Tage halt im ausgeschalteten Zustand aufgeladen, da ich eine Reparatur vermeiden/hinauszögern wollte. Ich habe in diversen Beiträgen gelesen, dass bei einigen das Galaxy Nexus plötzlich wieder einwandfrei funktioniert.
    Bei mir ist das jetzt zum Glück auch wieder der Fall, seit der Nacht von Samstag auf Sonntag kann ich das Gerät wieder ganz normal aufladen. Ich habe weder ein Soft/Hardreset gemacht, noch anderweitige Änderungen vorgenommen am Gerät.

    Somit hier mein Tipp an alle die dasselbe Problem haben. Wenn es irgendwie möglich ist, das Gerät halt "zwangsladen" im ausgeschalteten Zustand und das über ca. 2 Wochen, wenn das Gerät bis dann nicht wieder ordnungsgemäss funktioniert, mit dem Händler Kontakt aufnehmen und einen Austausch einleiten.

    Gruss
    0
     

Ähnliche Themen

  1. Akku lädt nicht mehr - Keine Verbindung mehr zum PC
    Von Vaíl im Forum Touch HD Sonstiges
    Antworten: 2
    Letzter Beitrag: 07.06.2011, 18:13
  2. Akku lädt nicht mehr. Handy startet nicht!
    Von Alexej Alb im Forum Sony Ericsson Xperia X10
    Antworten: 14
    Letzter Beitrag: 27.04.2011, 17:06
  3. Wildfire lädt nicht mehr!
    Von pascal0509 im Forum HTC Wildfire
    Antworten: 0
    Letzter Beitrag: 03.11.2010, 16:30
  4. Akku lädt nicht mehr
    Von Piega85 im Forum Touch HD Sonstiges
    Antworten: 4
    Letzter Beitrag: 21.12.2009, 18:25
  5. Akku lädt nicht mehr
    Von rokis im Forum HTC TyTN II
    Antworten: 0
    Letzter Beitrag: 23.11.2008, 15:53

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

samsung galaxy nexus ladeprobleme

galaxy nexus ladeproblem galaxy nexus wird nicht geladengalaxy nexus akku problemsamsung nexus ladeprobleme

Stichworte