[Anleitung] - Zurück auf Werkszustand | Google Stock Source Image oder CWM [Anleitung] - Zurück auf Werkszustand | Google Stock Source Image oder CWM
Seite 1 von 3 12 ... LetzteLetzte
Ergebnis 1 bis 20 von 54
  1. 04.12.2011, 00:50
    #1
    Die ursprünglich hier beschriebene Methode ist mittlerweile überflüssig.

    Der Werkszustand kann auch bei einem Update wiederhergestellt werden.
    Und damit hier nicht all zu viele verschiedene Möglichkeiten für Durcheinander sorgen, haben wir diese Anleitung nun entfernt.

    Um auf einen offiziellen Werkszustand zu kommen, befolgt bitte folgende Anleitung:
    http://www.pocketpc.ch/galaxy-nexus-...ge-icl53f.html

    "Update mit Wipe"

    Gruß dmue.
    Geändert von dmue (07.01.2012 um 00:38 Uhr) Grund: Methode entfernt.
    3
     

  2. 05.12.2011, 07:20
    #2
    Siehe Post 1.
    Geändert von dmue (07.01.2012 um 00:35 Uhr) Grund: Überflüssig.
    1
     

  3. Danke für Deine Anleitung.
    Damit habe ich wunderbar den Bug mit den falschen Signaturen für die G-Apps umgehen können. Nun läuft bei mir das offizielle Google-Image

    Aber eine Anmerkung zur Installation habe ich noch:
    Bei mir wollte unter Windows 7 x64 das System das Gerät im Bootloader nicht erkennen. Habe mich auf den Kopf stellen können. Selbst nachdem ich die Treiber manuell nachinstalliert habe, ging es nicht.
    Zum Glück habe ich auch Zugriff auf einen MAC.
    Dort das ROM entpackt und noch fix fastboot für Mac heruntergeladen und danach war das Flashen innerhalb von 2 Minuten erledigt... Kein gefummel mit Treibern o.ä....
    0
     

  4. 06.12.2011, 15:43
    #4
    Jaja, die Treibersache. Die Treiber spacken aktuell noch ziemlich rum, leider. Funktionieren aber gelegentlich auch mal .
    Geändert von dmue (08.12.2011 um 08:28 Uhr) Grund: Tippfehler entfernt.
    0
     

  5. Ich schaffe es leider nicht die Treiber zu installieren. X-mal nun schon versucht..
    0
     

  6. 06.12.2011, 20:32
    #6
    Genau nach der Anleitung in den FAQ durchgegangen?
    0
     

  7. 07.12.2011, 00:01
    #7
    grad mit erschrecken festgestellt - mein SATURN gerät hat auch das samsung img - dank deiner anleitung hab ich nun das original google img drauf! danke
    0
     

  8. 10.12.2011, 17:47
    #8
    Zitat Zitat von Goldnessel Beitrag anzeigen
    Danke für Deine Anleitung.
    Damit habe ich wunderbar den Bug mit den falschen Signaturen für die G-Apps umgehen können. Nun läuft bei mir das offizielle Google-Image

    Aber eine Anmerkung zur Installation habe ich noch:
    Bei mir wollte unter Windows 7 x64 das System das Gerät im Bootloader nicht erkennen. Habe mich auf den Kopf stellen können. Selbst nachdem ich die Treiber manuell nachinstalliert habe, ging es nicht.
    Zum Glück habe ich auch Zugriff auf einen MAC.
    Dort das ROM entpackt und noch fix fastboot für Mac heruntergeladen und danach war das Flashen innerhalb von 2 Minuten erledigt... Kein gefummel mit Treibern o.ä....
    Hi. Bekomme es unter Win7 64bit leider auch nicht zum laufen! Wäre toll wenn du ne Anleitung posten könntest wie man unter OSX vorzugehen hat! Danke!
    0
     

  9. fastboot_mac.zip

    Hier hast du schonmal fastboot für MAC, diese in dem Ordner, in welchem die .img Dateien aus o.a. Paket enthalten sind, entpacken. Die Befehle sollten ähnlich den oben aufgeführten sein, nur das bei "fastboot-windows" das "-windows" wegfällt.

    Weiß nur nicht, ob du bei MAC noch weitere Parameter brauchst, unter Linux muss das Ganze z.B. als Superuser ausgeführt werden, sieht dann beispielsweise so aus:
    Code:
    sudo ./fastboot flash bootloader bootloader-maguro-primekj10.img
    0
     

  10. 10.12.2011, 19:43
    #10
    Hm irgendwie läuft das mit dem Commands nicht. Jemand ne Ahnung was genau ich eintippen muss?

    Musst ich eigentlich vorher noch was anderes installieren (damit OSX das Handy über USB erkennt)?
    Geändert von kaynow (10.12.2011 um 22:55 Uhr)
    0
     

  11. 10.12.2011, 23:12
    #11
    Hallo,

    habe folgendes Problem: Mein SGN ist von Saturn und hat den Samsung Image. Wollte jetzt die original Image von Google flashen. Hatte es vorgehabt, die Methode 1 anzuwenden.

    [Anleitung] - Zurück auf Werkszustand | Google Stock Source Image oder CWM-unbenannt.jpg

    Treiber ist OK. Gerät befindet sich im Bootloader Modus, also im der Grüne Android zu sehen ist. Starte die Datei, aber es passiert nichts danach. Habe mehr als 5 min. gewartet. Bis dahin hätte es doch schon was passieren müssen oder?
    0
     

  12. 11.12.2011, 03:50
    #12
    @nobody38: Hallo,

    die Treiber sind nicht ok... Leider... Daran liegt es. Die machen aktuell noch ziemlich Ärger.

    Wenn das Gerät verbunden und im Bootloader ist, klick dich nochmal durch die treiber installation. So wie in der FAQ beschrieben. Danach sollte es gehen.
    Die Treiber sind unter Win7 64bit aktuell ein Drama.

    Aber wie gesagt, es liegt einfach nur an den Treibern. Mehr nicht.

    Zitat Zitat von kaynow Beitrag anzeigen
    Hm irgendwie läuft das mit dem Commands nicht. Jemand ne Ahnung was genau ich eintippen muss?
    Musst ich eigentlich vorher noch was anderes installieren (damit OSX das Handy über USB erkennt)?
    Ich hab leider absolut keine Ahnung von OS X. Sorry, da kann ich nicht helfen. Aber bei Dir trifft das gleiche zu, die Treiber mehrmals neu auswählen, dann sollte es i.d.R. gehen. (Windows)

    Edit: hier mal noch ein paar neue USB Treiber von den xda's:

    Aber folgendes beachten bitte: Ihr verbindet das Gerät im Bootloader mit dem PC, geht in den Gerätemanager, Rechtsklick auf das Samsung ADB Geräte, und wählt "Deinstallieren". Damit werden die Treiber rausgeschmissen. Ihr startet den PC neu, und anschließend wählt ihr diese Treiber aus.


    Bei den xda's berichten alle, dass es damit nun funktioniert.
    Geändert von dmue (11.12.2011 um 04:18 Uhr)
    0
     

  13. Anleitung MAC:
    die fastboot-mac - Datei aus diesem Post laden und im selben Verzeichnis wie das original ROM entpacken. Anschließend habe ich noch das im ROM enthaltene Shell-Skript angepasst: Grund: Die fastboot-mac heisst hier anders als im Skript und liegt bei mir nicht im globalen Pfad =>
    ./fastboot-mac ........
    Dann einfach nach der Anleitung aus dem ersten Post vorgehen...
    0
     

  14. 11.12.2011, 13:14
    #14
    Zitat Zitat von dmue Beitrag anzeigen
    Edit: hier mal noch ein paar neue USB Treiber von den xda's:

    Aber folgendes beachten bitte: Ihr verbindet das Gerät im Bootloader mit dem PC, geht in den Gerätemanager, Rechtsklick auf das Samsung ADB Geräte, und wählt "Deinstallieren". Damit werden die Treiber rausgeschmissen. Ihr startet den PC neu, und anschließend wählt ihr diese Treiber aus.


    Bei den xda's berichten alle, dass es damit nun funktioniert.
    Hm, habe alle Treiber deinstalliert (auch manuell über den Geräte-Manager) und dann das Phone im Bootloader angesteckt. Daraufhin wollte er "Android 1.0" Treiber installieren. Habe das angebrochen und ihm manuell die Naked Samsung Treiber zugewiesen. Die hat er auch gefressen.

    Trotzdem erkennt die batch-datei oben kein device.

    Muss ich vorher vlt. doch die normalen samsung usb driver installieren?

    Zitat Zitat von Goldnessel Beitrag anzeigen
    Anleitung MAC:
    die fastboot-mac - Datei aus diesem Post laden und im selben Verzeichnis wie das original ROM entpacken. Anschließend habe ich noch das im ROM enthaltene Shell-Skript angepasst: Grund: Die fastboot-mac heisst hier anders als im Skript und liegt bei mir nicht im globalen Pfad =>


    Dann einfach nach der Anleitung aus dem ersten Post vorgehen...
    Schade hatte mehr auf ne Anleitung für Dummys gehofft. Keine Ahnung wie und wo ich das Shell-Skript in welcher Art und Weise bearbeiten muss
    0
     

  15. Zitat Zitat von kaynow Beitrag anzeigen
    ´...
    Schade hatte mehr auf ne Anleitung für Dummys gehofft. Keine Ahnung wie und wo ich das Shell-Skript in welcher Art und Weise bearbeiten muss
    Die Anleitung für Dummys folgt morgen, wenn ich wieder vor meinem MAC sitze... Aus dem Kopf bekomme ich im Moment nicht mehr hin...
    1
     

  16. 11.12.2011, 14:28
    #16
    Zitat Zitat von dmue Beitrag anzeigen
    @nobody38: Hallo,

    die Treiber sind nicht ok... Leider... Daran liegt es. Die machen aktuell noch ziemlich Ärger.

    Wenn das Gerät verbunden und im Bootloader ist, klick dich nochmal durch die treiber installation. So wie in der FAQ beschrieben. Danach sollte es gehen.
    Die Treiber sind unter Win7 64bit aktuell ein Drama.

    Aber wie gesagt, es liegt einfach nur an den Treibern. Mehr nicht.


    ...
    wie beschrieben ausprobiert, aber leider keine fortschritte erkannt. ich sollte dabei noch erwähnen, dass ich ein 32 bit system betreibe.
    0
     

  17. 11.12.2011, 15:48
    #17
    Diese Treiber regen mich echt noch auf.

    Ich würd euch ja gerne helfen, aber ich kann es nicht. Die Treiber sind das Problem, keine Ahnung warum die so Ärger machen.
    0
     

  18. 11.12.2011, 16:05
    #18
    Shit und ich wollte das Phone morgen wegen nem Pixelfehler zurückschicken, aber jetzt bootet es nicht mehr richtig, weil es sich bei nem Hard Reset aufgehängt hatte.

    Der Händler wird bestimmt behaupten ich hätte es geschrottet
    Geändert von kaynow (11.12.2011 um 16:35 Uhr)
    0
     

  19. 11.12.2011, 16:19
    #19
    Zitat Zitat von kaynow Beitrag anzeigen
    Shit und ich wollte das Phone morgen wegen nem Pixelfehler zurückschicken, aber jetzt bootet es nicht mehr richtig, weil es sich bei nem Hard Reset aufgehängt hatte.

    Der Händler wird bestimmt behaupten ich hätte es geschrottet
    genau gegen solche behauptungen habe ich das teil versichern lassen, bwz. es umschreiben lassen...
    0
     

  20. @kaynow, da du noch im gesetzlich vorgeschriebenen Gewährleistungsrahmen bist (glaube sechs Monate) ist der Hersteller in der Nachweispflicht, somit sollte das kein Problem darstellen.
    Erst danach musst du nachweisen, das du den Fehler nicht verursacht hast.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
    1
     

Seite 1 von 3 12 ... LetzteLetzte

Ähnliche Themen

  1. [Anleitung] - FW-Update u/o Werkszustand mit Factory Image - [OUTDATED]
    Von dmue im Forum Google Galaxy Nexus Root und ROM
    Antworten: 125
    Letzter Beitrag: 23.05.2013, 16:00
  2. Antworten: 0
    Letzter Beitrag: 29.09.2011, 08:13
  3. CWM - no boot source
    Von Deathy im Forum HTC HD2 Android
    Antworten: 0
    Letzter Beitrag: 13.08.2011, 15:29
  4. Von Android 2.2 zurück auf 2.1 Stock?
    Von Nap im Forum Google Nexus One
    Antworten: 16
    Letzter Beitrag: 10.06.2010, 12:16
  5. von 1.56 zurück zum Werkszustand....
    Von Norbert-Norb im Forum Touch HD ROM Upgrade
    Antworten: 3
    Letzter Beitrag: 08.07.2009, 14:33

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

itl41f.i9250xwkk9

itl41f

galaxy nexus werkszustand

fastboot command read error galaxy nexus

fastboot status fail bootloader locked

galaxy nexus hard reset anleitung

galaxy nexus resetfail bootloader lockedgalaxy nexus hard resetfastboot command read errorgalaxy nexus itl41f.i9250xwkk9i9250xwkk9galaxy nexus itl41fitl41f flashenfailbootloader lockedfastboot-flasher-itl41f.exefactory reset galaxy nexusitl41f.i9250xwkk9 updatesamsung galaxy nexus hard resetfastboot status failbootloader lockedgalaxy nexus flash linuxitl41f unter mac os

Stichworte