IGO8 auf dem Touch HD? IGO8 auf dem Touch HD? - Seite 2
Seite 2 von 14 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 21 bis 40 von 267
  1. Zitat Zitat von starbase64 Beitrag anzeigen
    Hallo,

    ich denke das ist Quatsch, den die Baudrate von GPS Empfänger und Gerät muss gleich sein.

    Da die GPS Empfänger immer 4800 Baud nutzen, ist diese Angabe falsch.

    MfG

    Starbase64
    Denkste?

    Bei mir stimmen die Einstellungen!
    0
     

  2. Unregistriert Gast
    Zitat Zitat von starbase64 Beitrag anzeigen
    Hallo,

    bei mir läuft iGO mit den folgenden ZIP Dateien und SYS.txt

    ZipFiles im DLC Container:

    data.zip, branding.zip

    verwendete SYS.txt:

    Code:
    [folders]
    app="\Speicherkarte\iGO8"
    
    [interface]
    maxzoom2d=6000000
    show_exit=1
    skin="ui_igo8"
    resolution_dir="800_480"
    maxzoom2d=6000000
    screen_x=800
    screen_y=480
    vga=0
    
    [device]
    sdcard_dsk_num=7
    
    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    class="landscape"
    driver="GDI"
    
    [map]
    2dheadup=1
    
    [timezone]
    sync_os_timezone=0
    reset_os_timezone=0
    
    [debug]
    sound_q_length=200
    queue_length=200
    disable_outlookpoi=1
    show_oneway=1
    show_speed_limit=1
    skip_eula=1
    enable_roadshadow=1
    MfG

    Starbase64
    danke starbase! endlich ist igo breit. Aber er aht immer noch ne fehlermeldung. Failed to open file: ui_igo8/800_480/night/main_scheme.ui
    Wie komme ich an deine zips? Beim downloaden will er irgendwelche container.
    many thx im Voraus.
    0
     

  3. Unregistriert Gast
    hallo starbase. Ich ziehe die Frage wg dlc zurück...hab gegoogelt. Diese zips sind aber für igo 8.3. Habe noch die "alte" 8.0 Version...
    0
     

  4. Unregistriert Gast
    nochmal zum hd. In der 8.0 er Version von igo 2008 ist unter dem data zip bei ui kein 800*480er Ordner. Und das ist das Problem.
    0
     

  5. Unregistriert Gast
    Hier: http://www.igisa-shop.com/GPS-Softwa...beed6fd00b041d

    Wenn man sich damit abfindet, das man damit den einzigen Speicherkarten Slot belegt ...
    0
     

  6. Das kann man doch sicherlich umkopieren oder?
    0
     

  7. Unregistriert Gast
    NEIN (siehe Produktbeschreibung)
    0
     

  8. Zitat Zitat von steiale Beitrag anzeigen
    Wo kauft man denn am besten in Deutschland? Hat jemand einen guten Tipp?
    Habe meinen bei Amazon gekauft, schnelle Abwicklung und guter Preis.
    Ist seit dem Kauf schon billiger geworden und um die 600 zu bekommen.

    Zum Thema: Ich bin schon am Verzweifeln - ich bekomme die 8.3.1.57021-Version nicht zum Laufen. Habe schon 3 mal neu installiert, die data.zip und branding.zip von "starbase64" eingespielt (Danke trotzdem!), sowie die sys.txt von "lawalawa".

    Der Startscreen kommt, dann rechts unten "init api" - und Ende!
    Neuer Startversuch erst nach Softreset, da wohl eine Rest im Speicher bleibt. Gibt es noch eine Schraube, an der man drehen kann?

    Lieben Gruß - Runaron
    0
     

  9. Zitat Zitat von runaron Beitrag anzeigen
    Habe meinen bei Amazon gekauft, schnelle Abwicklung und guter Preis.
    Ist seit dem Kauf schon billiger geworden und um die 600 zu bekommen.

    Zum Thema: Ich bin schon am Verzweifeln - ich bekomme die 8.3.1.57021-Version nicht zum Laufen. Habe schon 3 mal neu installiert, die data.zip und branding.zip von "starbase64" eingespielt (Danke trotzdem!), sowie die sys.txt von "lawalawa".

    Der Startscreen kommt, dann rechts unten "init api" - und Ende!
    Neuer Startversuch erst nach Softreset, da wohl eine Rest im Speicher bleibt. Gibt es noch eine Schraube, an der man drehen kann?

    Lieben Gruß - Runaron
    Du scheinst die falschen License files zu haben...
    0
     

  10. Also bei mir funktioniert die Version jetzt mit den Datein von Starbase64 hast du auch die sys.txt geändert so wie Starbase64 das angegeben hat?
    0
     

  11. Jep, die Software läuft jetzt, ich habe aber die sys.txt von lawalawa verwendet, da ich einen "Porträtmodus" haben wollte, also hochkant.

    Das Problem ist, dass vom Programm beim Zugriff auf POI's diverse ".spr"-Dateien angefordert werden, die in der data.zip nicht vorhanden sind. Das Programm bringt dann eine Fehlermeldung und friert ein.
    Liegt aber möglicherweise an der Programmversion 8.3.2.64873. Werde es nochmal mit der alten Version versuchen.

    @froestel: Welche verwendest Du? Hast Du keine Probleme mit den POI's?

    Gruß - Runaron
    Geändert von runaron (25.11.2008 um 09:03 Uhr) Grund: ergänzung
    0
     

  12. Ich habe jetzt die Version IGO8 - Build v8.3.1.57021 laufen.

    Nun hab es gestern Abend erst zum laufen bekommen also noch keine Gelegenheit das Navigieren selber zu testen.

    Ich hab zur Zeit noch ein anderes Problem der Design Button ist bei mir ausgegraut auch wenn ich zusätzliche Skins einfüge kann ich die nicht auswählen...??

    Welche POIs meinst du den und wo ist da das Problem? Dann kann ich mal drauf achten wenn ich das heute Abend mal teste.

    Achso ein Problem hatte ich ich muste in die data.zip die großen Auflösungen hinzufügen und dann ging es.
    0
     

  13. Hi froestel,
    habe jetzt mal die 8.3.1.57021 zurückgespielt, auch damit kann ich nicht auf POIs zugreifen - zB eine Tankstelle im Umkreis des Cursors suchen. Irgendwas stimmt da noch nicht.

    Welchen Design Button meinst Du denn? Bei den Einstellungen habe ich nur die Kartenazeige, die kann ich verändern, da ich mir aus dem Netz einige runtergeladen habe.

    Den Skin zu verändern, wird schwierig, da die meisten Alternativskins nicht für die hohe Auflösung des Touch HD bereitgestellt werden.

    Gruß - Ron
    0
     

  14. Hmm also kann ich noch nicht nachvollziehen. wie suchst du die??
    Also bei mir sehe ich die auf der karte oder auch wenn ich die über umleitung auswähle oder wenn ich über cursor gehe...

    Der Button Design ist unter Einstellung dan n einmal auf den pfeil nach rechts und dort auf Menü. Über den Design Button kann man dann die verschiedenen Skins auswählen sofern hinterlegt.

    Es gibt schon welche hab ich ja auch in Foren schon gesehen und die hab ich auch drin aber auswählen kann ich sie nicht...

    Was mich noch bissel stört ist das die POIs so klein dargestellt werden...
    da brauch man vermutlich neue grafiken...
    0
     

  15. Zitat Zitat von froestel Beitrag anzeigen
    Hmm also kann ich noch nicht nachvollziehen. wie suchst du die??
    Also bei mir sehe ich die auf der karte oder auch wenn ich die über umleitung auswähle oder wenn ich über cursor gehe...
    ...dann kommt bei mir: "Failed to open file: poi_gasstation_rect.spr" (bei Tankstelle). Auf der Karte sehe ich sie natürlich auch

    Diese Datei habe ich wie blöde gesucht und dann in der branding.zip unter \ui_igo8\common\ gefunden. Scheinbar sucht Igo hier nicht. Ich habe sie mal in die data.zip geworfen und werde bei Gelegenheit mal testen. Warum das bei Dir funktioniert, weiss ich auch nicht.
    Kannst Du mal in Deiner data.zip unter ui_igo8\common\ mal nachschauen, ob die drin sind?

    Den Design Button habe ich auch gefunden.
    Hast Du die Skin-Dateien als .zip in den richtigen Ordner ...\content\skin kopiert? Haben sie auch die richtige Auflösung?

    Sorry für die Fragen, falls das für Dich selbstverständlich ist.

    Lieben Gruß - Runaron
    0
     

  16. Tja also anscheinend gehört sie da auch hin...

    Bei mir ist sie nämlich auch da und dann nochmal im Ordner night.

    Hast du vielleicht Datein von verschiedenen Versionen vermischt?

    Das die Branding.zip noch von einer 8.0 ist?


    Mit meinem Skin warte ich erst mal jetzt wo du das schreibst glaube ich mich jetzt zu erinnern da wo ich das gefunden hatte lief der glaube in einer anderen Auflösung da war glaube auf einer Seite ein schwarzer Rand...

    Aber gut Ding will Weile haben ich denke mal so viele wie sich den Touch HD geholt habe da wird es sicher bald ein paar schöne passende Skins geben...
    0
     

  17. Hal,
    heute den ersten Einsatz vn Igo8 gehabt, bis auf dass der untere Teil des Bildschirmes schwarz bleibt, funktioiert alles tadellos!
    Jedoch nur mit der von Jelu angegebenen:
    [rawdisplay]
    screen_x=480
    screen_y=640
    Mit 800x480 is nix..... hängt sich auf.
    Das ist der gesamte Text von meiner sys.txt -Datei:

    ---------------------------------
    [folders]
    app="%SDCARD%/iGO8"
    ;app="Internal Storage/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [rawdisplay]
    screen_x=480
    screen_y=640
    ----------------------------------



    lG
    0
     

  18. es gibt schon eine neue version:
    IGO8 - Build 8.3.2.64873

    schon jemand getestet?
    0
     

  19. @pointe
    Selber hab ich es nicht getestet, soll funktionieren aber einige Bugs haben und Zitat
    "braucht vielmehr an Resourcen als das Build davor !!! wers nicht braucht, weg lassen"

    @RoadRunner1963

    Das ist meine da fehlen aber halt die passende branding und data.zip noch dazu!
    Keine Ahnung ob da noch was rausgelöscht werden kann so weit bin ich noch nicht aber zumindest funktioniert es bei mir damit...

    [folders]
    app="\Speicherkarte\iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    shutdown_times=0
    mapfontscale=180
    resolution_dir="800_480"
    maxzoom2d=6000000
    screen_x=800
    screen_y=480
    vga=0

    [device]
    sdcard_dsk_num=7

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    class="landscape"
    driver="GDI"

    [map]
    2dheadup=1

    [timezone]
    sync_os_timezone=0
    reset_os_timezone=0

    [debug]
    sound_q_length=200
    queue_length=200
    disable_outlookpoi=1
    show_oneway=1
    show_speed_limit=1
    skip_eula=1
    enable_roadshadow=1

    [3d_config]
    roadsign_lines_per_screen=24
    0
     

  20. Zitat Zitat von froestel Beitrag anzeigen
    @pointe
    Selber hab ich es nicht getestet, soll funktionieren aber einige Bugs haben und Zitat
    "braucht vielmehr an Resourcen als das Build davor !!! wers nicht braucht, weg lassen"
    Das mit mehr ressourcen hat doch 2much geschrieben. Ich habs seit heute drauf. hab keine veränderung gespürt. Andere haben auch gesagt dass es weniger speicher braucht.
    0
     

Seite 2 von 14 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. IGO8 aufm omnia PROBLEM!
    Von viper1987 im Forum Samsung SGH-i900 Omnia
    Antworten: 22
    Letzter Beitrag: 27.01.2010, 18:49
  2. Erfahrungen zu TomTom7 und iGo8
    Von dabauer82 im Forum HTC Touch Diamond
    Antworten: 10
    Letzter Beitrag: 28.10.2008, 21:02
  3. iGO8 offiz. für Diamond verfügbar
    Von Sonar im Forum HTC Touch Diamond
    Antworten: 0
    Letzter Beitrag: 29.09.2008, 06:22

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

poi_brand.spr

igo8 download

failed to open file: poi_brand.spr

igo8

igo8 htc touch hd

igo 8

igo8 ruckelt

htc touch hd igo8 sys.txt

loqtts6.dll

failed to open file poi_brand.spr

igo8 failed to open file poi_brand.spriGO8 Navigationssoftwareigo touch hdigo8 windows mobile 7htc touch hd igoigo8 windows mobileigo8 heimatadresse LoqGerman6.5.dll loqmsx.dll LoqTTS6.dll und LoqTTS6_util.dlligo8 vgahtc igo8 sys.txtigo 8 wvgaLoqGerman6.5.dll

Stichworte