x10 bekommen aber funktioniert nur halb x10 bekommen aber funktioniert nur halb
Ergebnis 1 bis 4 von 4
  1. Hallo,
    ich habe gerade ein x10 bekommen (gebraucht)
    Wenn ich es starte kommen wie so Befehle? (wie wenn man den Rechner startet) steht auch irgendwas mit USB Fastboot usw.. denke mal ist ne Customrom drauf.
    Danach bootet das Phone ganz normal.
    Nun komme ich zum Lockscreen, es scheint als wäre WidgetLocker installiert (SD Karte ist keine vorhanden daher nehme ich an es ist auf dem Telefonspeicher gespeichert)
    Unlocke ich den Screen, habe ich nur einen Schwarzen Bildschirm.
    Die Infobar kann ich herunterziehen und sehe dann halt mein Netz und kann Wlan/Bluetooth/GPS & Wifi de- und aktivieren.
    Per USB kann ich nicht verbinden.
    Stecke ich ein Kabel an kann ich nicht auswählen das er mit USB verbinden soll.
    Daher erkennt SEUS und PC Companion das Handy nicht und kann darüber nicht wiederherstellen.
    Was hab ich noch für möglichkeiten?
    Da ich kein Menü sehe kann ich also auch nicht USB Debugging aktivieren, so kann ich also auch nicht mit dem X10 Flasher die FW neu draufspielen....

    Edit: habs hinbekommen , usb debugging war aktiviert und mit dem flasher ging es dann
    Geändert von VitaminX (07.07.2011 um 17:59 Uhr)
    0
     

  2. Kleiner Tipp: Massenspeichermodus geht so oder so nicht ohne SD und damit kann es PCC auch nicht erkennen und ja flashtool und SEUS gehen wie du bemerkt hast immer.

    Das mit den sichtbaren Befehlscodes weist auf einen Custom Kernel hin das ist die Umgehungsroutine vom Stock Kernel.

    Sent from my LT15i using Tapatalk
    1
     

  3. Korrigiert mich, wenn ich falsch liege... aber, wenn da ein Custom Rom drauf ist, sollte doch USB-Debugging aktiviert sein?!?!?!
    Und wenn dem so ist. sollte das Flashtool das Fon erkennen... und dann kann man doch auch `ne andere Software flashen?!?!?!?
    1
     

  4. Usb debugging kann auch bei Custom Roms deaktiviert sein/werden. Aber mit dem Flashtool hat auch das Debugging nix zu tun da man zum Flashen nichtmal ins OS selber muss

    Sent from my LT15i using Tapatalk
    1
     

Ähnliche Themen

  1. Ohne Flash macht internet nur halb so viel spass-.-
    Von Kjschlumpf im Forum Windows Phone 7 Allgemein
    Antworten: 19
    Letzter Beitrag: 09.03.2011, 16:10
  2. Sync geht nur halb / Email Problem
    Von GRunner im Forum HTC HD2 Kommunikation
    Antworten: 2
    Letzter Beitrag: 09.10.2010, 19:44
  3. FroYo nur halb geflasht? Ist das möglich?
    Von Foxxxy_Love im Forum Google Nexus One Root und ROM
    Antworten: 29
    Letzter Beitrag: 06.09.2010, 09:06
  4. Ladekabel für X10, funktioniert nur das orginale
    Von Unregistriert im Forum Sony Ericsson Xperia X10
    Antworten: 17
    Letzter Beitrag: 09.08.2010, 17:19

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

xperia neo usb debugging

xperia neo debugging

usb debugging xperia neo

nur laden bei usb xperia neo

Sony Ericsson Xperia Neo USB-Debugging

debugging aktivieren sony ericsson neo

usb debugging neo

sony xperia neo debuggingsony ericsson xperia neo usb debuggingxperia nur ladenUSB-Debugging xperia neosony erricson ist im massenspeichermodus deaktiviertx10 laden funktioniert nur pc nichtxperia neo USB-Debuggingxperia usb debuggingsony ericsson xperia neo problem usb debuggingpc companion erkennt sony neo nichtxperia neo wie kann ich usb debugging aktivierenusb aktivieren bei sony ericsson xperia x10xperia neo nur ladenusb debugging xperia ray einschaltenx10 ohne debugsony ericsson xperia usb debugging aktivierenusb-debugging android xperianur laden modus sony ericsson

Stichworte