Omnia 7 schlechter GPS Empfang / Navigon unpräzise
Ergebnis 1 bis 19 von 19
  1. Hi@alle hier im Forum. Bin neu hier, aber eigentlich lese ich regelmäßig im Forum (seit meinem alten XDA Nova)

    Habe mir das Omnia 7 (Telekom) zugelegt. Einer der Käufgründe für das Omnia 7 war der miese GPS Empfang bei meinem HTC Touch Pro, bei dem gerne mal kein Standort per GPS ermittelt werden konnte - ist besonders toll wenn man mit dem Auto zu einem Termin unterwegs ist und man nicht genau weis wo lang man muss.

    Mir scheint der GPS Empfang beim Omnia 7 aber irgendwie ungenau zu sein. Zumindest im Auto reist der Empfang (Navigon T Online Edition) gerne mal ab. Das Omnia 7 ist dabei wie ein normales Navi an der Frontscheib angebracht - empfang sollte also gut sein!

    Hat von euch jemand ähnliche Erfahrungen gemacht? Ist evtl. das GPS Modul defekt?


    Beste Grüße Booman
    0
     

  2. Habe genau das selbe Problem. Dachte schon es liegt an meinem Handy oder an der autoscheibe oder so. Hab manchmal mehrere Kilometer keinen empfang mehr und navigon meint ich wäre neben der Autobahn oder so.
    Mit der kostenlosen PocketPC.ch App von meinem HD7 T9292 aus geschrieben.
    0
     

  3. Hallo,
    ich lud mir das GoogleMaps App runter. Beim Starten des Apps mußte man immer das GPS aktivieren (orten lassen , ganz linker Touchbutton). Wenn beim Schliessen das App vorher deaktiviert wurde, dann riss bei Navigon die Ortung sofort oder nach kurzer Zeit ab.
    Ich achte also nun darauf, das dass Googlemaps App aktiv mich ortet, wenn ich es schliesse. Seit dem läuft das GPS mit Navigon stabil. Außerdem ist mir aufgefallen, das es die Ortungsspitze des Icons auf dem Navigon ist, wo man sich befindet.

    Um das Signal genauer zu bekommen hatte ich in der Registry des Omnia7, den Fix Mode auf 2 (vorher3) gesetzt. Das geht allerdings nur wenn das Gerät gejailbreakt war.
    Vlt hilft es euch weiter. Denn vor 1 Woche war ich mit dem Navigon in Weimar, Stuttgart und Solingen unterwegs, und das Navigon zeigte korrekt an. Probleme traten erst mit dem Google App auf (..kein GPS Signal).
    Gruß
    Axel
    0
     

  4. Naja, bei mir reist das Signal teilweise für 3 bis 5 Sekunden ab. Nicht immer, aber ca alle 15 Minuten (unter freiem Himmel).
    Hinzu kommt das Navigon nach dem Signalverlusst extrem rumspinnt ...
    0
     

  5. ....es gab vor (ich glaube ) 1 Monat ein Update von Navigon,- hast du das schon drauf ?
    0
     

  6. Schätze ja, habe das Telefon seit ca 2 Tagen. Beim einschalten von Navigon hat sich das Telefon knapp 400mb gezogen.
    0
     

  7. Okay, Update ist drauf.
    ....hast du auch Telefonier-Probleme (also nach 4-5 Min.Sprechzeit trennt dein Handy) ?

    -..hmm...nimm mal den Akku für 2-3 Min. raus und starte später alles nochmal.

    Und deaktiviere mal WLAN, BT ......aber aktiviere mal die Ortung unter Einstellungen
    Geändert von Compact51 (23.06.2011 um 16:54 Uhr)
    0
     

  8. Geht klar, werde es gleich mal Morgen mit dem Auto testen.

    Berichte dann, beste Grüße Booman
    0
     

  9. So wie besprochen heute getestet.

    Also mir scheint es so als ob die Navigonsoftware nicht sauber auf dem Omnia 7 läuft. Wenn ich beim Navigon ohne Route fahre, also nur die Kartenansicht ohne Ziel habe, wird meine Position korrekt schnell und genau angezeigt.
    Sobald ich aber ein Ziel angebe und fahre, wird meine Position tweilweise ungenau, bzw. mit Aussetzern etc. angezeigt.

    Hört sich für mich nach einem Softwareproblem an.


    @Alle: Vielleicht könnt ihr falls ihr dazu kommt auch mal das Omnia 7 im Auto mit Navigon (mit Zielangabe bzw. Route) testen. Würd mich mal interessieren obs nur bei mir nicht gescheit läuft.


    Beste Grüße, Booman
    0
     

  10. Hi,

    bin heute zwei Touren mit Navigon von Tmobile gefahren. Ohne Probleme, ohne Ungenauigkeiten. Vom Gefühl her besser als mit Navigon auf Android.

    Sent from my HTC HD2 using Tapatalk
    0
     

  11. Hallo @Booman,
    wenn du das kurze Springen des GPSPfeilIcons meinst (mit Aussetzern), das habe ich auch ab und zu. Die Adressangabe ist bei meiner Tour, bis auf einer Hausnummernbreite genau. Vergiss nicht, dass die akustische Ankündigung des Zieles meistens ein paar Meterchen vorher kommt. Wie ungenau ist denn dein Ergebnis ? .. 1, 2, 4, 5 Hausnummern vom Ziel abweichend oder wie ?
    Werd´s morgen auch nochmal testen und dir hier .
    Gruß
    Axel
    0
     

  12. Bist du mit angebenem Ziel gefahren, bzw. hast du dir eine Route bereichnen lassen und bist diese entlang gefahren? Denn dort treten bei mir die "Fehler" auf. Ich habe einfach richtig krasse aussetzer die teilweise 5 Sekunden dauern - d.h. nichts bewegt sich. Wie gesagt, ohne Zeil klappt alles. Das Telefon habe ich auch schon neugestartet. Kann man ein Hardrest machen und Navigon wieder drauf laden?

    Werde es am Sonntag nochmal testen - ansonsten muss ich mir etwas überlegen.

    Beste Grüße Booman
    0
     

  13. Hallo @Booman
    -Die Aussetzter kenne ich auch, doch nicht so häufig wie bei dir. Auch glaube ich, dass die Aussetzter nach dem NAVIGONupdate erst jetzt so merklich wurden. Bisher hatten sie mich nicht so gestört. Ähnliche Aussetzter hatte ich aber auch mit Google-maps mit einem HTC Compact V unter WM 6.5
    Es scheint auch ein GPS Empfangsproblem zu sein, da ja keine Antenne am Fahrzeug hierzu benutzbar ist oder wie bei Navis mit einem dünnen Kbldraht als Antenne. Du kannst meiner Meinung nach nur den Platz des Handys optimieren, was aber immer ein Kompromis sein wird. (guter Empfang aber dann nicht vom Fahrersitz optimal zu lesen)

    -Ob du Navigon neu installieren musst bin ich nicht sicher. Nach Hardreset ist auf jedem Fall ein App zum Markplace, wo du dann (mit 3G) dir die Software runterladen kannst. Derzeit ist ja die komplette Software von Navigon , von Hause aus mit ca. 2,1 GB drauf . Deine bereits gekauften Pakete sollten dann bei der ErstVerbindung nach Hardreset durch die IMEI und gleicher Live ID dann erkannt werden.
    Du kannst dir ja vorsichtshalber die Code und Aktivierungsnummern aus den SMS abschreiben.
    Ah, hier noch ein Link zu NAvigon aus diesem Forum, aber mit anderen Handys

    http://www.pocketpc.ch/windows-phone...fuegbar-8.html

    Viel Glück und gute Nacht
    Axel
    0
     

  14. @Compact51: Naja, wie besprieben habe ich diese Aussetzer ohne geplante Route nicht (d.h. Fahrzeug wird auf der Karte angzeigt). Bin gestern so durch die Gegend gefahren ohne Probleme. Am Empfang sollte es also nicht liegen denke ich. Deshalb die Vermutung das es an der Software liegt.

    Ich teste Morgen nochmal die Navigation mit fester Route.
    0
     

  15. Also ich fahre relativ viel mit navi und ich hatte bis jetz noch nie Probleme gehabt!
    Gruß
    Mit der kostenlosen PocketPC.ch App von meinem OMNIA7 aus geschrieben.
    0
     

  16. @Booman,
    nur kurz, ich habe es öfters gestern und heute getestet, ich kann das jetzt bestätigen. Teilweise , wenn ich 10 Meter von meiner Haustür im Wagen parke und meine Home Adresse eingebe schickt er mich 30 meter noch weiter weg. Ich meine , das es vor dem update so nichr war.
    Gruß
    Axel
    0
     

  17. Also bei mir klappt jetzt alles - habe am Sonntag Navigon deinstalliert und wieder drauf geladen. War wohl ein Softwarefehler.

    Beste Grüße Booman
    0
     

  18. @Booman,
    he, ich habe jetzt auch das Navigon Icon deinstalliert (incl. Update) .- Jetzt neu installiert. Mal sehen wie es morgen funktioniert.
    Gruß
    Axel
    0
     

  19. So, habe nun mal das NAVIGON getestet. Es hat sich bei mir nix verändert. Meine Home Adress findet NAVIGON 50 m weiter weg von der wirklichen Adresse. Andere Adressen sind dann genau. Hin und wieder gibt es dann wieder Adressen die nicht korrekt sind bei Navigon!
    Dann hatte ich beim Orten folgendes erlebt. Vor meiner Haustür hat das GPS gemeint, ich wäre über 100 m weiter weg.
    Dann hatte ich die Idee , den G-Sensor auf Null zu trimmen. Als ich dann wieder vor der Tür stand, hat mir Googlemaps und das Navigon den richten Ortungspunkt am Display angezeigt. Nur bei der Adresseneingabe stimmt es nicht mit der Wirklichkeit überein und weicht so gut 50m ab .
    Es gibt also Adressen die nicht richtig (weichen stellenweise um 150m ab ) im Naviagnon hinterlegt sind.
    Für die richtige Ortung (also wenn es vorher mal ging und nun nicht mehr) sollte man mal den G-Sensor trimmen. Fragt mich nicht wie das nun zusammenhängen soll. Ich hab´was versucht und das hat mir nun das richtige Ergebnis gebracht.
    0
     

Ähnliche Themen

  1. Schlechter Empfang // GPS ist ungenau ( defekt?)
    Von Cavalera im Forum Samsung Omnia 7
    Antworten: 2
    Letzter Beitrag: 08.12.2010, 00:49
  2. schlechter GPS empfang IGO und TomTom
    Von Humi im Forum Samsung Omnia II
    Antworten: 6
    Letzter Beitrag: 27.01.2010, 10:02
  3. Touch Pro - schlechter GPS Empfang?
    Von Tomes77 im Forum HTC Touch Pro
    Antworten: 43
    Letzter Beitrag: 31.08.2009, 22:04
  4. Schlechter / gar kein GPS Empfang TomTom
    Von bla im Forum HTC Touch 3G
    Antworten: 4
    Letzter Beitrag: 28.05.2009, 14:08
  5. ganz schlechter GPS empfang?
    Von Schlompf im Forum HTC TyTN II
    Antworten: 11
    Letzter Beitrag: 07.03.2008, 18:48

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

omnia 7 gps einschalten

omnia 7 navigon

samsung omnia 7 navigon

omnia 7 gps

samsung omnia 7 gps

samsung omnia 7 gps aktivieren

navigon omnia 7

omnia 7 schlechter empfang

omnia 7 ortungsamsung omnia 7 gps empfangnavigon ungenaue positionsamsung omnia 7 schlechter empfanggps omnia 7Omnia 7 GPS softwarenavigon samsung omnia 7gps empfang omnia 7omnia 7 gps aktivierenwindows phone navigon samsung gps schlechter empfang omnia 7omnia igo8 gps ist ungenausamsung omnia 7 mit navigonomnia 7 ortung ungenaunavigon windows phone gps signalomnia 7 kein gps signal

Stichworte