ich blicke es nicht: welche version hab ich denn nun bitte? ich blicke es nicht: welche version hab ich denn nun bitte?
Ergebnis 1 bis 8 von 8
  1. hallo,

    als wm6.5 user bin ich mit android irgendwie überfordert scheint es

    folgende infos hab ich aus meinem neuen sgs rausgeleiert:

    PDA: I9000XWJPE
    Phone: I9000XXJPP
    CSC: I9000EPLJP2
    Build Info: 2010.11

    Firmware-Version 2.2
    Kernel-Version: 2.6.32.9 root@SE-S608 #1
    Buildnummer FROYO.XWJPE
    Basisbandversion I9000XXJPP


    da ich massive probleme mit meinem BT habe (automatisches Pairing mit Pioneer Avic D3 geht nicht) hoffe ich mit der 2.2.1 eine verbesserung zu erreichen.

    das sgs soll angeblich brandingfree sein lt. eplus, wo ich 2 geräte zur vvl erhalten habe.

    wenn das BT-problem nicht gelöst wird werden beide sgs wieder verkauft.


    daher nun meine fragen: wie kann ich was womit updaten/flashen/was auch immer

    was sollte ich auf jeden fall ändern an der firmware?

    kies hat wie erwartet keine updates für mich zur verfügung, ich blicke da irgendwie einfach nicht durch. hab mich wohl zu sehr mit meinem htc beschäftigt

    bin für einfache anleitung sehr dankbar


    verzweifelte grüße

    copper
    0
     

  2. Also du hast mal die Froyo v2.2.
    Die aktuellste wäre aber die v2.2.2.1 JQ3

    Brandingfrei ist dein Handy auch nicht!

    Am simpelsten wäre es, wenn du mit Odin auf die akuellste brandingfreie FW JQ3 flashen würdest!

    mfg
    Andy
    0
     

  3. jo, eben genau dies hab ich gerade gemacht.

    da ich es gewohnt bin nach dem lesen auch zu machen

    denke mal es hat alles geklappt.

    werde morgen mittag mal die BT-sache testen.

    dann werd ich entscheiden ob die beiden sgs (eines noch in versiegeltem karton) zum verkauf gehen.

    danke erstmal für die hilfe, ich lese ja schon 1 jahr mit, seit ich mein htc hd2 habe. jedoch finde ich es bei wm6.5 irgendwie einfacher ein neues rom zu finden und zu flashen.

    tendiere persönlich wieder zu einem htc, eventuell zum mozart. mal sehen,

    danke dennoch
    Geändert von copperhead68 (30.03.2011 um 01:05 Uhr)
    0
     

  4. Was man so liest, sollen die neuen WP7 ein bisschen misslungen sein. Kaum interner Speicher, keine Erweiterungsmöglichkeit, nicht besonders schnell, Sync. Probleme etc.
    0
     

  5. Gib uns doch mal eine kurze Rückinfo ob das Problem mit der 2.2.1 behoben ist.
    0
     

  6. hallo jens,

    habe eben gerade nun tests gemacht.

    alles wie vorher:

    + pairing von telefon mit pioneer avic d3 (navi) geht

    + gesprächsaufbau und freisprechen geht auch

    + rufnummerneingabe direkt per navi geht auch, verbindung wird dann vom telefon aufgebaut

    - erneutes pairing nach neustart des navi geht nicht automatisch, es muss manuell gemacht werden entweder durch sichtbarmachung des telefones oder durch direktes verbinden durch das navi. am besten wäre es wenn man die möglichkeit wählen könnte das telefon permanent sichtbar machen, dann wäre zumindest eine teilfunktion gegeben. man könnte ja noch die sprachwahl im navi aktivieren. wäre zwar nur ein kompromiss, aber immerhin etwas.

    - übermittlung der telefonnummern vom telefon in den navispeicher bricht erfolglos ab, sowohl mit einem eintrag als auch mit mehreren einträgen gleichzeitig

    - SAP-funktion habe ich nicht geprüft weil nicht gefunden im telefon

    alles in allem ein sehr ernüchterndes ergebnis, was mich persönlich sehr enttäuscht. zugegeben, das navi ist nicht mehr das neueste, aber es sollte doch funktionieren, da zumindest die abwärtskompatibilität gegeben sein sollte durch das telefon. man kauft sich ja nicht jedes jahr einen 1600€ teuren festeinbau ins auto

    daher werde ich die galaxy wieder verkaufen, weil ich die funktionen die ich brauche nicht habe und nicht nutzen kann.


    wer also interesse hat:

    1x galaxy s i9000 1 woche benutzt, wie neu mit 2 jahren garantie, rechnung anbei

    1x galaxy s i9000 unbenutzt und mit versiegelter verpackung, neu, rechnung anbei

    wer will soll sich melden mit angebot.

    das unbenutze geht diese woche noch in die bucht

    bilder kann ich heute abend nach feierabend gerne nachreichen
    Geändert von copperhead68 (30.03.2011 um 11:48 Uhr)
    0
     

  7. Hast du mal im bt menü auch die richtigen einstellungen mit dem auto navi gemacht? Dort kann man sowas einstellen wie automatisch verbinden und so!!!!

    Sent from my GT-I9000 using Tapatalk
    0
     

  8. hallo saibian,

    danke für deine idee. doch du kannst sicher sein das ich
    a) das navi nicht erst seit gestern habe
    b) schon 6 oder 7 andere telefone damit betrieben habe (mein htc hd2 steht sogar jetzt noch in der liste drin)
    c) durchaus den umgang mit dem navi beherrsche



    spaß beiseite

    das navi verbindet sich mit meinem geschirrspüler wenn der BT hätte. nur samsung mag er nicht. und das auch nur weil ich als user nicht die möglichkeit bekomme meine sicherheit selbst zu bestimmen (sichtbarkeit des telefons)
    0
     

Ähnliche Themen

  1. Ich seh nicht durch - welches Rom denn nun nehmen???
    Von Burny08 im Forum HTC Touch Pro 2 ROM Upgrade
    Antworten: 5
    Letzter Beitrag: 02.09.2010, 08:11
  2. Bitte um HILFE! Hab ich den HD geschrottet?
    Von goerzel im Forum Touch HD ROM Upgrade
    Antworten: 18
    Letzter Beitrag: 18.05.2010, 14:47
  3. Ich hab bestellt, nun ein paar Fragen ;)
    Von Ripperjack im Forum HTC HD2 ROM Upgrade
    Antworten: 16
    Letzter Beitrag: 06.01.2010, 11:43
  4. Welche Verbindung habe ich denn nun?
    Von vincentgdg im Forum Touch HD Communication
    Antworten: 4
    Letzter Beitrag: 10.06.2009, 06:18
  5. Was für ein HTC hab ich denn?!?!
    Von Unregistriert im Forum HTC Touch Diamond
    Antworten: 2
    Letzter Beitrag: 10.07.2008, 19:32

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

eplus

kernel-version 2.6.32.9

kernel version 2.6.32.9

2.6.32.9 root@se-s608 1

i9000epljp22.6.32.9 root@SE-S608 #1welche android version habe ich2.6.32.9 root@SE-S608#1kernel version 2.6.32.9 root@se-s608 1PHONE I9000XXJPP kernel-version 2.6.32.9 root@se-s608 #1kernel 2.6.32.9 root@SE-S608#1welche sap version habe ichkernel 2.6.32.9 root@se-s608csc i9000EPLJP2csc:I9000EPLJP2i9000xxjpp updatephone: i9000xxjppsamsung galaxy s kernel version 2.6.32.9samsung galaxy welche version habe ichroot@se-s 608 #1kernel version 2.6.32.9 root@se-s608#1avic d3 telefonbuch androidGALAXY S WELCHE VERSION HABE ICHsamsung galaxy i9000xxjpp

Stichworte