Akkuschwäche Qtek S200
Ergebnis 1 bis 3 von 3
  1. Chris1970 Gast
    Hallo zusammen,

    Ich habe seit 2 Monaten ein QTEK S200. Der Akku macht jedoch nach maximal 30 Stunden schlapp, auch wenn kein einziges Mal eingeschaltet. Einzig Telefon im aktiven Modus. Keine weiteren Kommunikationsmittel wie Bluetooth oder WiFi aktiv. Auch ein aktiver Alarm frisst gnadenlos Akku. Am Akku kann es nicht liegen, habe schon einen zweiten probiert von meinem S100. Wie lange läuft euer akku oder ist jemandem das Problem bekannt.

    Danke für eure Inputs.

    Gruss Chris
    0
     

  2. Hoi Chris

    Ich habe schon festgestellt, dass enorm viel Akku verbraucht wird, wenn der S200 immer wieder eine Verbindung suchen muss. Das ist dann der Fall, wenn der Empfang sehr schlecht ist, zum Beispiel in einem gut abgeschirmten Raum.

    Gruss Roszak
    0
     

  3. trugo1970 Gast
    Bei mir spielt es aber keine Rolle, wo ich mich aufhalte. Im Büro habe ich 3 Striche Verbindung und trotzdem braucht er in 8 Stunden über 30 % Strom auch wenn ich das Teil kein einziges Mal anrühre.

    Gruss Chris
    0
     

Ähnliche Themen

  1. Qtek S200
    Von Hongkong0 im Forum Qtek Forum (PPC)
    Antworten: 0
    Letzter Beitrag: 26.12.2006, 15:17
  2. Qtek/XPA S200
    Von xcabur im Forum Qtek Forum (PPC)
    Antworten: 1
    Letzter Beitrag: 03.08.2006, 06:17
  3. qtek 9100 oder qtek s200?
    Von rocketworm im Forum Qtek Forum (PPC)
    Antworten: 3
    Letzter Beitrag: 30.04.2006, 20:44
  4. QTek S200
    Von im Forum Qtek Forum (PPC)
    Antworten: 3
    Letzter Beitrag: 16.04.2006, 22:06
  5. Qtek S200
    Von bluethirty im Forum Qtek Forum (PPC)
    Antworten: 5
    Letzter Beitrag: 02.04.2006, 19:32

Stichworte