Service Pack 1 und Shift Service Pack 1 und Shift
Ergebnis 1 bis 12 von 12
  1. Bin neu als Schreiber im Forum, habe aber schon einiges gelesen, leider nichts schlüssiges zur Service Pack1 Erfahrung. Dass Probleme auftauchen das habe ich gelesen, so konnten aber nicht durchwegs bestätigt werden. Darum habe ich dazu mal ein neues Thema eröffnet, da meiner Meinung das "Erste Erfahrungen" schon recht voll ist und SP1 ja nicht zu den erste Erfahrungen gehört.

    Ich habe mal mutigerweise auf SP1 updatet. Mir schien, dass alles bestens funktionierte, bis ich etwas genauer hinsah, oder eben, etwas mit dem Shift arbeiten wollte. Da fällt mir auf, dass relativ oft nicht in den Standby Modus geschaltet werden kann. Es dauert ziemlich lange, der Bildschirm bleibt dunkel und nach einer gewissen Zeit bootet sich der Shift neu, natürlich mit einer Fehlermeldung, dass Windows nicht richtig heruntergefahren wurde. Danach funktioniert fast 100% das Shift Control Center nicht mehr. Meistens gehts dann nach einem erneuten boot. Aber auch das ist nicht 100% garantiert, manchmal muss man "sinnlos" herumklicken bis es wieder erscheint.

    Die 3G Verbindungen (egal ob GPRS, EDGE, UMTS oder HSDPA) funktionieren bis man aus Vista darauf zugreifen möchte. Dann gehts schnell, es ertönt der Ton für das Entfernen von Hardware und die Verbindung ist weg. Die Weltkugel verschwindet bei der Netzwerkverbindung und oft erscheint auch das gelbe Dreieck. Kurze Zeit später ist die Verbindung wieder da, um gleich wieder zu verschwinden, wenn man über INternet zugreifen will. Mir ist das penetrant aufgefallen wenn ich eine VPN Verbindung mache. Die wird immer nach wenigen Sekunden wieder geschlossen. Das ist mühsam und ich stehe kurz davor, das ganze Ding in den Urzustand zu versetzen. D.h. neu zu installieren ohne SP1. Doch denke ich, dass das nicht die Lösung sein kann. Ich habe inzwischen viele nützliche Sachen drauf, die mich viel Zeit kosteten. Das ärgert, aber das andere nützt auch nichts.

    Falls jemand dazu auch Probleme hat, oder viel Besser Lösungen, der soll sich doch melden. Ich bin sicher, das hat was mit dem Shift Control Center zu tun, das irgendwie eine Inkompatibilität zu SP1 aufweist.

    Es grüsst

    Sigma
    0
     

  2. also ich sehe das nicht so...

    greeny hat ausführlich über die probleme nach der sp1 installation berichtet.
    aus diesem grund rate ich momentan allen von der installation des service pack 1 ab.

    jeder der sp1 installiert, muss wissen, dass es massive probleme geben kann.

    ich warte darauf, bis eine neue fw von htc kommt...
    0
     

  3. Hallo gr8,

    Nun, ich habe nach dem Kauf ziemlich schnell und mutig, ohne Forumsuche den Upgrade gemacht und war mir sicher, dass es damals noch problemlos ging. Die Probleme häuften sich in den letzten Tagen, aber SP1 war schon länger drauf. Dies kann ich jedoch nicht mit 100%iger Sicherheit sagen. Es ist auch nicht sicher ob installierte Programme (und dazu ist ja eigentlich jeder Computer da) einen EInfluss hatten, nur lässt sich das nicht mehr nachvollziehen. Ich habe unter anderem auch die Navi Software von Garmin installiert, damit ich den Shift auch als Navigerät nutzen kann. Es sind immer Treiber notwendig, für fast alles was installiert wird. Irgend so ein Ding, kann natürlich auch Probleme verursachen.

    Nun, ich habe mich entschieden, nachdem ich meine Office Aktivierung gesichert habe die Tastenkombination FN-F3 auszuprobieren. Im Moment installiert sich gerade wieder mal Office 2007. SP1 werde ich nun mal tunlichst beiseite lassen. Die anderen Programme jedoch (VPN, Navi, Kartenmaterial) kommen wieder drauf. Sonst macht der Shift für mich keinen Sinn. Wenn dann alles läuft, dann lags definitiv an SP1. Ich denke vor allem das Shift-Controlcenter und der Treiber zur Schnittstelle der 3G Verbindung im WM6 macht die Probleme und da müssen wir wohl auf Treiber Upgrades oder neue Versionen warten. Ob dies jedoch etwas mit der FW im WM6 Teil zu tun hat, wage ich zu bezweifeln, ansonsten musst Du mir sagen, welche Firmware Du meintest. HTC ist ja in dieser Hinsicht nicht sehr kommunikatiov, habe ich mein S710 schon eine ganze Weile, aber Upgrades gibt es heute noch keine, wie soll es da mein Shift anders sein. Die Treiber habe ich auf alle Fälle nirgends gefunden, es gibt also nur diese, die ich in der Recovery Partition finde, oder resp, das automatische Installationsprogramm einliesst. Zugriff auf aktuelle und verbesserte Treiber lösen oft das Problem. Vielleicht gibts das ja, und ich habs einfach nicht gefunden oder mangels Leidensdruck (der nun höher ist) nicht lange genug gesucht. Aber gestern nervte mich das Problem mit der 3G Verbindung schon gewaltig, konnte kaum anständig surfen, oder besser gesagt, konnte gar nicht

    Gruss
    Sigma
    0
     

  4. Fazit: Im Moment Finger weg von SP1. Nicht weil es grundsätzlich nicht geht, aber es verträgt sich zumindest nicht mit dem Shift Control Center und/oder dem Treiber für das 3G Modem. Es braucht aktualisierte Treiber. Mehr gibt es dazu im Moment nicht zu sagen.
    0
     

  5. Zitat Zitat von sigma Beitrag anzeigen
    Fazit: ...Es braucht aktualisierte Treiber. Mehr gibt es dazu im Moment nicht zu sagen.
    genau das meinte ich....
    0
     

  6. Da muss ich Dir recht geben. Doch wenn man nichts ausprobiert, dann weiss mans nie. Andersrum sind alle gut gemeinten Tipps für SP1 auf dem Shift hinfällig, wenn danach einer der wichtigsten Treiber nicht mehr funktioniert. Da kann man sich die Diskussion darüber sparen. Das selbe gilt für Linux oder Windows XP. Einige Perpherie läuft damit nicht. Doch gibt es immer wieder Leute die nicht das laufen lassen woll wofür das Gerät einmal war. Hier ist Vista drauf, also ist es besonders cool, wenn man Vista runterschmeisst und XP drauftut. Dass danach unter anderem das Touchpad nicht mehr läuft ist ein Detail. Hauptsache man betreibt das Gerät nicht mit dem ausgelieferten Betriebssystem
    Linux kann Sinn machen. Ich habe Linux auch drauf, jedoch nicht auf der HD, dazu ist die für meinen Geschmack etwas zu klein, also habe ich einen bootfähigen USB Stick mit Ubuntu präperiert und das funktioniert auch auf dem Shift recht gut, bis auf die bekannten Probleme wie kein Treiber für das Touchpad oder die 3G Karte. Aber damit kann ich leben, ich brauche Linux nur für ein paar spezielle Anwendungen im Bezug auf die Wlan Karte

    Es grüsst Sigma
    0
     

  7. Fragt mich bitte nicht wie - aber mittlerweile geht wieder alles bei mir, auch mit SP1. Was ich aber sicher sagen kann ist, dass Vista mit dem SP1 "normale" GPRS-EDGE-Verbindungen und 3G-HSDPA-Verbindungen quasi getrennt behandelt. Zu Hause (nur Edge) lief alles einwandfrei, aber kaum im 3G-Gebiet, lief nichts mehr (eingeschränkte Konnektivität etc etc, gelbes Warndreieck un dlauter solcher Quatsch.). Da war nichts zu rütteln dran. Irgendwann habe ich aber dann die Netzwerk-Einstellungen während des 3G-Empfangs geändert, und seitdem funzt es. Auch das Shift Control Center funzt einwandfrei.

    Mein Fazit: Wer nicht muss, soll das SP1 weglassen! Wenn es schon draufgekommen ist, dann bringt man es aber trotzdem wieder zum laufen.
    0
     

  8. Also... es hat mich nicht in Ruhe gelassen.

    Scheinbar (gemäss anderen Foren) ist es tatsächlich so, dass der Shift mit SP1 Probleme mit 3G hat, wenn er nicht im "Hochleistungs"-Profil läuft. Wieso, wissen wohl nur die Götter.

    Ich habe in der Folge die Support-Nummer von HTC gewählt und erhielt tatsächlich ca. 1h nach Erklären meines Problemes einen Rückruf von HTC. Das Problem sei bekannt (!!!) und man bat mich, SP1 zu deinstallieren und regelmässig auf der HTC-Seite nachzuschauen, ob dazu Neuigkeiten vorhanden sind. Habe fertig.

    Man kann sich darüber streiten, ob dies ein guter Tipp von HTC war - aber schon der Rückruf und dann noch das Zugeständnis, dass da wirklich ein Fehler vorhanden ist, erachte ich als Highlight. Mit wie wenig ich mich doch zufrieden gebe...
    Geändert von v1605-User (21.05.2008 um 10:57 Uhr)
    3
     

  9. Unterdessen gibt es ja neue Treiber von HTC. Gestern habe ich das SP1 aufgespielt und bisher keine negativen Effekte festgestellt. (Die neuen Treiber von HTC habe ich vor der Installation von SP1 installiert.)
    Shift-Center, Internet und VPN zugriff funtkionierte noch.
    Allerdings ist mir auch keine speziellen Verbesserung bei der Geschwindigkeit von Vista aufgefallen.
    Ich werde das Verhalten von meinem Shift noch eine Woche beobachten und mich dann nochmals melden.
    0
     

  10. Sehr gerne - ich habe den SP1 aus bekannte Gründen noch nicht installiert. Warte gerne aber noch dein Feedback ab...
    0
     

  11. Danke barcley, Habe die neuen Treiber auch installiert, warte noch mit SP1.
    Kennt aber jemand diesen Effekt schon?
    http://forum.pocketables.net/showthread.php?t=689

    Bei mir genau das gleiche. Shift läuft aber soweit problemlos.

    Grüsse roadster
    0
     

  12. Bis jetzt konnte ich keine Probleme nach der Installation von SP1 feststellen. Die Internet - Verbindung ist gleich stabil wie bisher. Das Shift-Center funtioniert problemlos (zumindest die Funktionen welche ich benutze).
    Vista läuft auf dem Shift auch scheinbar ein Tick schneller.

    Die Fehlermeldung welche roadster hingewiesen hat, habe ich nicht. Ich habe die Treiber auch nicht ganz penibel in der empfohlenen Reihenfolge installiert. (Habe die Anleitung ganz typisch erst am Schluss gelesen).
    0
     

Ähnliche Themen

  1. Akkuleistung und schlechter Service
    Von nettZwerg im Forum HTC P4350
    Antworten: 2
    Letzter Beitrag: 14.02.2008, 10:56
  2. Service Pack für das Qtek 8310 war mal installiert
    Von rr_bux im Forum HTC Tornado
    Antworten: 0
    Letzter Beitrag: 12.03.2006, 13:33
  3. Antworten: 3
    Letzter Beitrag: 15.09.2005, 21:38
  4. Antworten: 11
    Letzter Beitrag: 29.03.2004, 02:23
  5. Installation GPRS mit Compaq Wirless Pack und IPAQ 3850
    Von pbonderer im Forum Plauderecke
    Antworten: 9
    Letzter Beitrag: 16.06.2003, 10:34

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

htc shift controll center startet ni

benötigt man immer einen treiber bei der installation eines navigerätes

htc shift control center win 7 framework

htc shift control center funktioniert nicht meg

htc shift control center funktioniert nicht mehr

windows xp htc pocketables

htc shift vista service pack 2

vista service pack2 htc shift

htc shift vist sp1

htc shift pack

htc shift vista service pack

htc shift 3g treiber

htc shif WLAN einschalten tastenkombination

shift control center win 7

windows 7 service pack 1 probleme audio

htc shift vista sp1

shift controlcenter

was ist shift control center

shift control center sp1

shift control center funktioniert nicht mehr

htc shift windows 7 servicepack 1

htc serice pack 1

htc shift audio probleme

taste fnf3 geht nicht ubuntu

Stichworte