Blackscreens !!! Blackscreens !!!
Ergebnis 1 bis 4 von 4
  1. Also liebe community, ich bekomme seit einiger Zeit immer wieder blackscreens und zwar äußern diese sich wie folgt : telefonieren ganz normal damit oder mach sonst was, steckt es dann ein, schau nach ner stunde.oder so wieder nach will die tastensperre rausgeben, aber das Display bleibt schwarz, und auch die Status lsd blinkt nicht und leuchtet schon gar nicht, das einzige was dann hilft ist akku raus und.wieder rein, dann.beginnt dass ganze spiel iwann wieder von vorn
    und der akku ist natürlich voll , getestet mit modaco 2.2 und 2.6 bin echt schon ratlos ! Ist mein Held defekt ??

    Mfg moschus
    Von meinem mobile Device aus eingetragen
    0
     

  2. hast du mal nen wipe gemacht
    also beim testen zwischen 2.2 und 2.6 ? wenn nicht probiers mal
    0
     

  3. So endlich zu Hause, da isses Schreiben a bissal einfacher

    Also ich habe bis jetzt zwischen jedem Rom Update ein Wipe gemacht, mit Modaco 2.2 hat dass alles begonne, wobei ich nicht davon ausgehe, dass der Fehler an dem gemoddeten Rom liegt...

    Allerdings hab ich eine Theorie, die ich gerne von euch bestätigt hätte, und zwar hatte ich ein Prog namens CPU Overclock ( oder so in der Art ) drauf, mit dem ich dem Prozi energie sparen ließ, kam dann bei Modaco 2.6 aber nicht mehr auf meinen Helden, und jetzt denke ich mir eventuell dass der die Clock noch nicht zurück gesetzt hat, bzw da iwas nicht mit dem Takt nicht stimmt, is dies möglich ??? Oder isses so wie beim PC, Bios Einstellungen auf default, und alles läuft wieder normal ?!?

    Bin echt schon ratlos, und es nervt irre gewaltig viel, und ich komme einfach nicht hinter die Lösung des Problems.

    Ach ung gibts irgndwo so etwas wie ne Ereignissanzeige, wie bei Windows, in der alles protokolliert wird, und eventuell der Fehler ausgelesen werden kann ???

    Help

    Mfg

    Moschus
    Geändert von Moschus (20.10.2009 um 22:38 Uhr)
    0
     

  4. Du könntest schaun, ob du nach 2.2 zurückgehst, das cpu-tool installierst, dann die einstellungen auf standard zurücksetzt und dann wieder auf 2.6 gehst.

    oder aber du versuchst mit den entwicklern des cpu-tools in kontakt zu treten, damit es in zukunft auch unter 2.6 läuft.

    du kannst dir auch uassm market den better terminal emulator ziehen, und dann mal schauen. normal gibts bei linux unter /var/logs da verschiedenes, oder mit dem befehl "dmesg". ich bin allerdings kein linux-profi.
    0