Brauche Hilfe Brauche Hilfe
Ergebnis 1 bis 2 von 2
  1. Hab hier ein HD2 von einem Freund liegen. Er ist Chinese und hat sich in China ein Rom draufflashen lassen. Würde jetzt gerne Android für ihn installieren scheiter aber an der Installation von HSPL. Sein Gerät hat nen SPL3.0xxxx installiert und bei den hiesigen HSPL-Installern ist dieses nicht als kompatibles SPL aufgeführt...

    Kann mir jemand sagen was ich tun muss?

    Danke für eure Hilfe!
    0
     

  2. Nie für einen Freund flashen, das würde ich tun. Da kann zu viel schief laufen.

    Wenn Du Chinesisch sprichst, solltest Du Dich in chinesischen Foren umschauen, welche ROMs für HD2 in chinesisch angeboten werden.

    Für SPL 3.x benötigst Du HSPL4.exe, damit HSPL 2.08 installieren, Radio ROM 2.15 ebenfalls, dann Android (mit allem Drum und Dran).
    0
     

Ähnliche Themen

  1. Brauche Hilfe!
    Von Vindoe2000 im Forum Samsung Galaxy S
    Antworten: 15
    Letzter Beitrag: 19.11.2010, 16:29
  2. Antworten: 5
    Letzter Beitrag: 21.01.2010, 13:48
  3. Brauche Hilfe!?
    Von damosz im Forum HTC Touch Diamond 2
    Antworten: 0
    Letzter Beitrag: 06.01.2010, 18:19
  4. Antworten: 0
    Letzter Beitrag: 24.11.2009, 20:18

Stichworte