Mega Problem / Wichtige Frage Mega Problem / Wichtige Frage
Seite 1 von 2 1 ... LetzteLetzte
Ergebnis 1 bis 20 von 25
  1. Hi leute ^^

    also mein Kollege hat einen htc hd2 schon fast 1 jahr lang bei o2 gekauft.
    da er sich mit flashen nicht so wirklich auskennt wollte er mich das machen lassen, da ich mich mit solche dinge zumindestens halbwegs verstehe^^ also z.b. iphone jailbreak oder cfw auf ps3
    so er ich hab ich schon einmal eine windows rom und ein sd karten android build installiert. jetzt ist aber schon das build "typhoon cyanogendMod 7" ziemlich gut ausgereift. deswegen wollte ich es ihn installieren.
    so er hat hspl 2.08.HSPL drauf auch das neuste RadioRom 2.15.40 oder so.
    als erstes habe ich task29 geflasht, dann hspl, dann radio, dann MAGLDR (auch das neuste 1.13 oder so). jetzt das große problem.
    wenn ich DAF ausführe dann stellt er zwar eine verbindung her, aber es kommt am Ende der Fehler 815 und noch ander mit 5xx. (habs leider gerade nicht vor mir liegen )
    der sagt auch schon beim boot das irgend ein nand fehler oder so da wäre.
    also er kann mir halt einfach keine partitionen oder so machen.
    naja fand ich Käse, dann hab ich es mit clk ausprobiert.
    hier lief alles perfekt. ich hab das build auf die sd karte gezogen und mit clk installiert. einziges problem war, dass er beim bootlogo nicht weiter kam. es ist einfach immer wieder stehen geblieben -.-
    muss ich irgendwie ein kernel update machen? ich komm einfach nicht mehr weiter. ich mache alles wirklich genau nach der anleitung. was mit auch noch aufgefallen ist, ist dass bei neueren android versionen (also 2.3) als sd build, auch alles beim bootlogo stehen bleibt. bei ihm funktioniert nur 2.2. deswegen dachte ich das vielleicht ein kernel update oder sonst irgendwas zuerst gemacht werden muss^^

    ich hoffe es war ausführlich genug und ihr könnt mir weiter helfen.
    danke im vorraus
    (sry falls ich den thread hier in die falsche kategorie gepostet habe^^)

    mit freundlichen grüßen
    djkeny
    Geändert von Moriathy (15.04.2011 um 07:55 Uhr) Grund: Wortwahl
    0
     

  2. Hallo djkeny,
    bitte auf Deine Wortwahl achten, darum wurde Dein Post gesperrt.
    Hab ihn jetzt mal freigeschaltet.

    Fäkalausdrücke bitte entweder am Ende x-en oder am besten ganz drauf verzichten.

    So bezüglich Deiner eigentlichen Frage:
    Hast Du es schon einmal an einem anderen USB-Port versucht?!
    Welches OS hast Du zum flashen benutzt?!

    Gruß
    Moriathy
    Geändert von Moriathy (15.04.2011 um 08:27 Uhr)
    0
     

  3. sry wusste nicht das schxxxx so ein schlimmes wort ist^^ aber käse finde ich sowieso viel süßer ;D

    also ich habs bei meinen kollegen und bei mir versucht, d.h. ja verschiedene usb ports waren dabei^^
    wir beide benutzten windows 7 64 bit (ultimate)
    0
     

  4. Zitat Zitat von djkeny Beitrag anzeigen
    wenn ich DAF ausführe dann stellt er zwar eine verbindung her, aber es kommt am Ende der Fehler 815 und noch ander mit 5xx. (habs leider gerade nicht vor mir liegen )
    Schonmal versucht, die DAF.exe als Administrator auszuführen?

    Zitat Zitat von djkeny Beitrag anzeigen
    der sagt auch schon beim boot das irgend ein nand fehler oder so da wäre.
    Wie äußert sich denn der Fehler? Fehlermeldung am Display?


    Zitat Zitat von djkeny Beitrag anzeigen
    muss ich irgendwie ein kernel update machen?
    Nein. Aktuelle Builds haben auch aktuelle Kernel, hier besteht also nicht die Notwendigkeit einen andern Kernel zu verwenden.
    0
     

  5. Zitat Zitat von djkeny Beitrag anzeigen
    sry wusste nicht das schxxxx so ein schlimmes wort ist^^ aber käse finde ich sowieso viel süßer ;D

    Schon gut,
    diese Worte kommen einem schnell über die Lippen.
    0
     

  6. also natürlich habe ich es als administrator ausgeführt^^ sagte doch ich habe genau nach der anleitung gearbeitet^^
    kann euch den fehler momentan nicht sagen, bin noch auf der arbeit und sein htc bekomme ich vielleicht erst wieder am wochenende
    allein wenn magldr startet bringt er mir ganz kurz am anfang einen nand fehler -.-
    bei google hat er mir den fehler auch sofort gefunden, aber ich hab da gestern trotzdem keine lösung gefunden weil es alles ein wenig anders war^^
    auf den PC Bildschrim steht ungefähr sowas:
    Error: Description: send partition data failed
    Info: ./RSPL/RSPL.cpp (815)

    Error: Description: flash write failed
    Info: ./RSPL/RSPL.cpp (???habs vergessen ^^)

    und auf den htc hd2 irgendwas mit nand oder partition failed oder can't open
    wie gesagt kann gerade leider nicht schauen die wörter habe ich jetzt nur noch so im kopf^^

    aber wieso funktioniert es nicht mit clk? da funktioniert die installation super. es bleibt nur beim bootlogo stehen
    also ich seh das android logo aber es startet nicht
    liegt es vielleicht an der sd karte? ist die zu groß (16GB)

    irgendetwas muss ja an den htc anders sein^^ wenn ich am wochenende nochmal dran kann sag ich euch den fehler nochmal, bzw ob es dann geklappt hat, vielleicht weiß ja trotzdem jemand die lösung
    Geändert von djkeny (15.04.2011 um 11:44 Uhr)
    0
     

  7. 15.04.2011, 12:22
    #7
    vielleicht hilft dir das weiter,flash nochmal original winmo build am besten eins mit 2.15 radio rom.danach magldr flashen.ich hatte auch mal so ähnliche probleme als ich task29 flashte.da half nur das original winmo nochmals zu flashen.
    0
     

  8. ok ich probiers aus
    kann mir jemand einen link schicken wo ich mir die original rom runterladen kann?
    wenn ich die original rom flashe, muss da schon ein hspl und ein radio drauf sein?
    also soll ich task29 auslassen?

    achso was mir gerade einfällt
    dieses partitionslayout bekomme ich auch nicht drauf^^, das funktioniert ja über dieses DAF
    mit clk musste ich sowas laut anleitung ja nicht machen, da stellt man nur 2 mal den cache automatisch ein und das wars

    ist eine 16gb mini sd karte zu groß? (also vom speicher)
    Geändert von djkeny (15.04.2011 um 13:17 Uhr)
    0
     

  9. also ich gehe jetzt nach der arbeit (so um 4) direkt zum kollegen und versuche es nochmal (so um halb 5)
    erst mit magldr dann mit clk
    dann schreibe ich euch alle fehlermeldungen ausführlich rein. wobei es beim clk wahrscheinlich einfach wieder beim bootlogo hängen bleiben wird
    bis später
    0
     

  10. so ich fang jetzt an^^
    0
     

  11. so
    da steht wenn magldr startet direkt in rot
    sd kernel open failed

    aber da soll man ja die power taste drücken
    naja in magldr geh ich dann auf usb flash
    dann starte ich die daf aber da sagt der mir dann das hier am pc:
    An error has occurred
    Read below for more information

    Error Description: send partition data failed
    Info: .\RSPL\RSPL.cpp (815)

    Error Description: flash write failed.
    Info: .\RSPL\RSPL.cpp (599)

    am hd2 steht:
    partition new layout (in grün)
    dann bla bla
    dann das wichtige
    Save EMBR...
    Default OS is AD NAND...
    Empty 0 partition...ok
    Flashing 1 partition...1 [221-240] MO

    der ladebalken bleibt bei der hälfte stehen
    0
     

  12. muss ich vielleicht irgendwelche treiber installieren?
    0
     

  13. Poste mal den link zu dem rom welches du flashen willst.

    Hast du vieleicht vergessen eine ext3/4 partition auf der sd-karte zu erstellen?
    0
     

  14. kann mir niemand helfen?
    0
     

  15. hab ich schon ganz oben^^
    aber das ext3/4 hab ich nicht gemacht
    das stimmt

    das build TyphooN_CM7_v3.0.5-MAGLDR
    und davor muss ich ja hier die daf.exe ausführen: Recovery_130M_system_4M_cache_v3.0.2.4_
    0
     

  16. Zitat Zitat von djkeny Beitrag anzeigen
    kann mir niemand helfen?
    Homer in Beitrag 7 hat dir den Weg gezeigt. Du machst jetzt wieder einen Anderen, also was erwartest du ?
    0
     

  17. genau das funktioniert doch nicht -.-
    hab doch aufreschrieben was fürn fehler kommt
    0
     

  18. wenn ich auf AD Recovery in MAGLDR gehe sagt er mir auch diesen fehler: ERRORO: ERROR: cannot read ramdisk image
    0
     

  19. also nochmal von vorne
    ich mache alles mit magldr und bekomme diese fehler
    da steht wenn magldr startet direkt in rot
    sd kernel open failed

    aber da soll man ja die power taste drücken
    naja in magldr geh ich dann auf usb flash
    dann starte ich die daf aber da sagt der mir dann das hier am pc:
    An error has occurred
    Read below for more information

    Error Description: send partition data failed
    Info: .\RSPL\RSPL.cpp (815)

    Error Description: flash write failed.
    Info: .\RSPL\RSPL.cpp (599)

    am hd2 steht:
    partition new layout (in grün)
    dann bla bla
    dann das wichtige
    Save EMBR...
    Default OS is AD NAND...
    Empty 0 partition...ok
    Flashing 1 partition...1 [221-240] MO

    der ladebalken bleibt bei der hälfte stehen
    wenn ich es mit clk mache funktioniert alles super
    es bleibt leider nur beim bootlogo stehen

    weiß niemand wie ich die fehler für magldr lösen kann?
    also ich starte auch alles als administrator (win7 64bit)
    auf der sd karte ist auch 1024mb ext3 formatiert der rest fat32 (gesammt 16GB)
    ich habe hspl 2.08.hspl und das neuste radio 2.15.xxxx
    mit task29 ist auch alles weg, bis auf radio und hspl, dann installiere ich magldr 1.13
    dann gehe ich in magldr auf usb flash und starte die daf datei für die partition: Recovery_130M_system_4M_cache_v3.0.2.4
    da bekomme ich schon den fehler
    für das build "TyphooN_CM7_v3.0.5-MAGLDR" gibt es ja leider keine daf datei, aber danach müsste ich doch auf AD Recovery gehen
    nur da bekomme ich die Fehlermeldung: ERRORO: ERROR: cannot read ramdisk image
    also ich weiß echt nicht weiter^^
    tut mir echt leid, wenn ich euch damit nerve
    0
     

  20. kennt jemand die lösung dieser fehlermeldung?

    wenn nicht kann mir mal jemand eine noob anleitung oder so geben, nicht die unübersichtliche mega anleitung die ihr habt?
    will mal wo anders vergleichen ob ichs genauso gemacht habe
    0
     

Seite 1 von 2 1 ... LetzteLetzte

Ähnliche Themen

  1. Wichtige Frage zur Kaufentscheidung
    Von 92icho im Forum Samsung Galaxy S
    Antworten: 3
    Letzter Beitrag: 12.04.2011, 17:25
  2. Qtek S100 Wichtige Frage
    Von Unregistriert im Forum Qtek Forum (PPC)
    Antworten: 0
    Letzter Beitrag: 10.09.2009, 13:25
  3. Wichtige frage zu DUTTY 1.7
    Von VeLiCaN im Forum Touch HD ROM Upgrade
    Antworten: 6
    Letzter Beitrag: 20.02.2009, 19:44
  4. wichtige frage...???
    Von peacemaker0711 im Forum TD ROM Upgrade
    Antworten: 7
    Letzter Beitrag: 18.01.2009, 13:41
  5. wichtige frage zu bluetooth
    Von im Forum Plauderecke
    Antworten: 2
    Letzter Beitrag: 21.01.2004, 15:38

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

cannot read ramdisk image

Error Description: send partition data failedInfo: .RSPLRSPL.cpp (815)Error Description: flash write failed.Info: .RSPLRSPL.cpp (599)

htc mega android

cannot read ramdisk hd2

RSPLRSPL.cpp (815)

magldr cannot read ramdisk image

magldr cannot read ramdisk

htc hd 2 hängt bei flashing 1 partition...

flashing 1 partition

Error Description: send partition data failedInfo: .RSPLRSPL.cpp (815)

Info: .RSPLRSPL.cpp (815)

frageseite

magldr error cannot read ramdisk image

error cannot read ramdisk image

.rsplrspl.cpp (815)

hd2 canot read ram disk

clk partition failed

hd2 cannot read ram

An error has occurred Read below for more information Error Description: send partition data failed Info: .RSPLRSPL.cpp (815) Error Description: flash write failed. Info: .RSPLRSPL.cpp (599)

windows mobile 7 hd2 partition 4 problem

canot read ramdisk image

flashing partition 1 ...

android magldr cannot read ramdisk image

Info: .RSPLRSPL.cpp (599)

ad recovery can not read ramdisk

Stichworte