[MAGLDR/cLK][26.03.11]TyphooN CyanogenMod 7 RC2+ v2.8.2[2.3.3][A2SD][tytung r8.2] [MAGLDR/cLK][26.03.11]TyphooN CyanogenMod 7 RC2+ v2.8.2[2.3.3][A2SD][tytung r8.2]
Ergebnis 1 bis 11 von 11
  1. Link zum Original-Thread bei den XDA-Developers:

    TyphooN CyanogenMod 7 RC2 v2.8.2



    Merkmale:
    -keine Customs Applikationen, alle Apps sind Stock CM 7
    -3G / Data
    -Audio
    -Bluetooth
    -GPS (diem fix) (/system/etc/gps.conf configured for US)
    -Wi-Fi
    -Phone
    -Camera (5MP)
    -Volume Up/Down rocker camera control
    -Camcorder (800x480)
    -720P video playback
    -Hosts file to stop most web ads.
    -USB File Transfer
    -ADW Launcher (CM7 Stock)
    -Native WIFI Tethering with tytung kernel/rafpigna kernel, or android-wifi-tether
    -Wired Tethering with android-wired-tether
    -LED Notification
    -A2SD+
    -IEEE 802.1x/EAP authentication
    ChangeLog: (ab v2.7 !! komplette Log im XdaThread)
    v2.8.2: Updated to tytung r8.2 kernel. This fixes bluetooth 60mah drain bug thanks to Trilu and Charansingh! Changed to crawling's newer initrd.
    v2.8.1: Updated to tytung r8.1 kernel. Deleted rmnet modules/init.d script from cLK build. This fixes the data indicators on cLK build.
    v2.8.0: Updated to cm_bravo_30 base. Updated to tytung r8 kernel. Changed build to both MAGLDR/cLK. Added cLK install instructions to OP.
    v2.7.6: Updated to cm_bravo_29 base. Changed kernel back to tytung r7 and included the old 98cpu_voltage script. It seems performance was worst for most and so was battery life with rafpigna kernel. As well as some SOD problems.
    v2.7.5: Updated to cm_bravo_28 base. Changed kernel to rafpigna 1.9 OC GB.
    v2.7.4: Updated to cm_bravo_26 base.
    v2.7.3: Updated to cm_bravo_25 base. This adds Allow Purging of Assets to the performance menu.
    v2.7.2: Updated to cm_bravo_23 base. changed kernel to tytung r7(yes this still has the voltage control script). Any hastarin based kernel has this, it is not unique to HyperKernel. Changed boot animation.
    v2.7.1: Updated to cm_bravo_22 base.
    v2.7.0: Updated to cm_bravo_21 base. Updated to HyperKernel v5.0. Added zipalign of /data/app on boot. Added /system/etc/init.d/98cpu_voltage script. This script comes configured to set stock voltages on boot. You can edit this script for user defined voltages if you wish to undervolt/overvolt between 800-1350 values for each clock speed. You can copy this script to sdcard, to play with values.. and execute it via sh ./98_cpuvoltage. Check to make sure it is working by cat /sys/devices/system/cpu/cpu0/cpufreq/vdd_levels after executing to make sure changes are reflected if executing the script manually. This can help with the stability of overclocks and battery usage.

    Danke an: Cotulla, darkstone, crawlingcity, gauner1986, rafpigna, diem, markinus, noellenchris, tytung, iamgpc, pongster
    Kernel Changelog:
    # Mar 25: tytung_r8.2 (For new/desire? camera libs and HTC extended battery.) and tytung_r8.2_oldcam (For old/N1 camera libs and HTC extended battery.)

    * Fixed Bluetooth 60mA battery drain (i.e. support Low Power Mode) (Big thanks to Trilu and Charansingh)
    * Included my modified initrd.gz (add --enable_lpm and mkdir /cache/recovery) for NexusHD2-Gingerbread (tytung_r8.2) and NexusHD2-Froyo (tytung_r8.2_oldcam).

    # Mar 24: tytung_r8.1 (For new/desire? camera libs and HTC extended battery.) and tytung_r8.1_oldcam (For old/N1 camera libs and HTC extended battery.)

    * Enabled universal TUN/TAP device driver support in the kernel to support opening a VPN connection.
    * Reverted some patches from the latest kernel 2.6.37 to fix video recording issue in r8. (See commit log for details.)

    Mar 23: tytung_r8 (For new/desire? camera libs and HTC extended battery.) and tytung_r8_oldcam (For old/N1 camera libs and HTC extended battery.)



    Bitte beachten:
    -High drain in bluetooth standby (60mAh) gefixt mit 8.2er Kernel
    -Auto backlight does work but custom auto backlight levels do not. This started occuring once LED Notifications began to work. They are both tied to the lights library but it will remain this way until a new lights library is available. I feel that this is the best middle ground because to me LED notifications are essential.


    Reihenfolge einer bereinigten Installation:
    1. Task 29
    2. Flash Radio(2.15 Recommended)
    3. MAGLDR 1.13
    4. ClockworkMod Recovery v1.3 135M System/44M Cache/Recovery v3.0.1.4
    5. Installation von TyphooN CyanogenMod 7 .zip per CWM

    Optional
    6. Install any optional CWM .zip files such as AngelDeath's Faster GPS Fix or another preferred kernel.
    7. Install some CM7 Themes By UpwardSpiral
    8. Tweak /system/etc/init.d/vdd_levels for stability or battery life!



    ************************************************** ************************************

    Bereinigte Installation cLK:
    Siehe Charmacas's tutorial


    ************************************************** ************************************
    Download Version 2.8.2:


    MAGLDR/CWM
    cLK
    / ** cedesmith's Thread bei den XDA-Developers ** Was ist cLK?

    ************************************************** ************************************


    Optionale Themen (Themen für ThemeChooser):
    -CyanbreadX
    -[T-MO ENGINE Themes] Stock with BatteryPercentage-Honeycream-CyanbreadX with Batt%
    -Honeybread Theme Alpha 4
    Geändert von Moriathy (26.03.2011 um 17:59 Uhr) Grund: Text editiert
    6
     

  2. Habt ihr eventl. schonmal die Bluetooth Datenverbindung zwischen 2 Geräten getestet? Bei den xda´s gibts wohl den ersten der nichts von seinem HD2 aus senden kann.

    Selbst flashe ich gerade die 2.8.2 und hoffe, dass meine Internetverbindung wieder normal läuft. Nach dem Full Wipe lief die 2.7.6 bis jetzt problemlos. Ich habe vorsichtshalber mal ein Backup gemacht, man weiß ja nie.
    Falls alles wie erhofft läuft werde ich die Bluetoothverbindung gleich mal testen und ein Feedback geben.
    ____________________________

    Hallo nochmal,

    also bis jetzt kann ich leider nur negatives berichten! Die Datenverbindung zwischen 2 Geräten funktioniert nur sehr sporadisch und ein einziges mal hat es geklappt, dass ich eine Datei von dem Handy meiner Freundin empfangen konnte. Danach nie wieder. In die andere Richtung klappt es auch nur sehr sehr selten. Das andere sucht auch ewig bis es meins hat, was früher nie der Fall war.

    Weiterhin tritt wieder mein Problem auf, dass absolut keine Verbindung mehr zu Vodafone bekomme. Immer ist dieses rote Kreuz oben. Ich habs auch mit nem anderen Kernel versucht, aber leider ohne Erfolg. Im übrigen trat das Problem erst auf, nachdem ich das Handy nach dem flashen auf die Version 2.8.2 neu startete.

    Bisher hatte ich nie wieder eine Verbindung. Jetzt versuche ich nochmal alles über den CWM zu löschen.
    Also die Wipe Cache Partition, über Advanced den Dalvik Cache und einen Data Factory Reset. Mal sehen, ob das hilft.

    Edit: Also ich habe auch bei der Ersteinrichtung kein Netz. Was ist das denn für ein Mist? Hat einer von euch vielleicht eine Idee?
    Das Netz von Vodafone ist übrigens normalerweise immer mit vollem Ausschlag vorhanden. Meine Freundin hat ja auch Netz.

    Ich konnte auch gerade nach dem Netz suchen und mich auch registrieren, aber bereits nach wenigen Sekunden war es wieder weg.
    Geändert von FreakZ1 (27.03.2011 um 20:55 Uhr) Grund: Doppelpost, Beiträge zusammengeführt.
    0
     

  3. Also ich muss auch sagen, das die v vor 2.8.x besser waren. Inet Verbindungen konnte ich jetzt nicht sonderlich testen aber der Akku verbrauch is gefühlt höher.

    Edit: Also inet Verbindungen funktioniert tadellos mit v 2.8.1
    Geändert von ja!Dan (26.03.2011 um 20:28 Uhr)
    0
     

  4. Also ich habe die letzten 1,5h alles neu gemacht. Sprich SD-Karte formatiert, Task29 etc. durchgeführt. Also alles auf NULL. Dann habe ich mir gedacht, dass ich gleich die Version 2.8.2 nehme. Aber auch da hatte ich wieder kein Netz, obwohl nun wirklich alles weg war. Also habe ich danach wieder alles neu gemacht und die Version 2.7.6 geflasht. Damit hatte ich bei der Ersteinrichtung auch Netz, aber nach dem 2.Boot war das auch wieder Geschichte.

    Ich schmeiß das Ding gleich an die Wand!!! Ich verstehe diesen Mist nicht. Kann da was am Handy kaputt sein? Die Antenne z.B. ? Ich werde morgen mal ein Originales WM-Rom flashen und dann gucken, ob ich Netz hab. Langsam nervt es mich tierisch. Solche Probleme hatte ich noch nie und zum ersten Mal flashe ich auch nicht.

    Habt ihr vielleicht noch den ein, oder anderen Rat für mich?

    P.S. Jetzt ist mal ganz kurz das "G-Netz" da, aber jetzt isses wieder weg. Hier in Leipzig habe ich immer volles "H-Netz". Mal bei Vodafone anrufen? Glaub aber nicht, dass die Probleme haben. Ich habe ja nach der Ersteinrichtung kurz Netz.

    Würde mich sehr freuen, wenn ihr noch einen Tipp habt.

    Gruß Thomas
    0
     

  5. Also ick würde auch mal winmob drauf packen und dann schauen ob es funzt.
    Ansonnsten, mal mit ner anderen Sim Karte getestet!?
    0
     

  6. Stimmt, dass mit der Karte wäre noch ne Idee. Ich habe noch eine neue im Schrank liegen, welche aber noch aktiviert werden muss.
    Konnte nämlich letztens zwar telefonieren, aber hatte kein Internet. Daraufhin habe ich eine neue zugeschickt bekommen. Abends gings dann aber wieder.

    Die Karte meiner Freundin hat kein Internet freigeschaltet. Sie hat glaub ich den billigsten Tarif den es gibt.
    0
     

  7. @Jack
    Habe auch das Rom drauf und gerade Bluetooth, Daten und Mobilfunkverbindung getestet. Konnte aber keine Probleme feststellen. Würde auch mal auf winmob zurück oder andere sim probieren.

    Sent from my HTC HD2 using Tapatalk
    0
     

  8. 0
     

  9. Hallo zusammen,

    ich möchte den Thread hier nicht weiter mit meinem Problem zumüllen, aber gelöst ist es leider nicht. Habe ja mittlerweile eine neue SIM-Karte freigeschaltet, wonach das Problem weiterhin besteht.
    Weiterhin habe ich auch die Originale SPL + das entspr. Rom geflasht. Der erste Versuch blieb zwar auch erfolglos, aber nachdem ich das Handy mehrfach neu startete war immer wieder Netz sofort vorhanden.

    Also kann ja eigentlich ein Hardwaredefekt mit der Antenne bzw. der Karte ausgeschlossen werden. Bei Vodafone ist übrigens alles bestens, habe mit denen gesprochen.

    So, dann dachte ich mir also, dass ich es gleich mit der Version 2.8.3 versuche. Und wie nicht anders zu erwarten hatte ich dort bei der Ersteinrichtung nach der PIN-Eingabe wieder kein Netz. Immer wieder dieses Kreuz oben bei der Empfangsanzeige. Folgendes habe ich dann aber rausgefunden. Unter den APN´s war "web.vodafone.de" nicht markiert. Nachdem ich dies markierte war die Verbindung auch da.

    Wenn ich das Handy jetzt aber neu starte, habe ich wieder kein Netz! Die richtige APN ist nun übrigens von vornherein markiert. Und jetzt habe ich wahrscheinlich die Lösung gefunden. Wenn ich jetzt nämlich die beiden hinterlegten APN´s lösche und diese dann automatisch ermitteln lasse bekomme ich Netz und dieses bleibt dann auch. Aber eben nur bis zum Handy Neustart.

    Kann ich hier noch irgendwas einstellen, oder vermutet ihr vielleicht doch ein Problem mit der Antenne im Handy? Somit kann ich es ja nie wieder ausschalten, oder muss immer diese APN´s löschen, womit ja bisher bei jedem Rom sofort der Zugriff funktionierte.

    Ich danke euch nochmal.

    VG Thomas
    0
     

  10. @Jack

    hast du es vll mal mit einer anderen Radio versuch, btw. nochmal neu drauf zu spielen?
    könnt sein das es nicht an dem Rom selbst sondern nur an der Radio liegt
    Geändert von Ralf554 (27.03.2011 um 11:35 Uhr)
    0
     

  11. Ich habe doch mittlerweile alles schon ein paar mal neu gemacht. Ich bezweifle, dass es auf einmal an dem Radio liegen soll, weil ich ja Monate bzw. seit dem erscheinen der 2.15er Version nie Probleme hatte. Dabei war es egal, ob ich nun mit Goatrip´s WM-Version, oder von Android eine SD-Karten bzw. Nand-Version nutzte.

    Aber trotzdem vielen Dank für deinen Tipp. Weiteres zu meinem Problem kann man hier nachlesen.
    http://www.pocketpc.ch/htc-hd2-andro...g-vf-netz.html

    Will den Thread nicht weiter mit meinem Problem zumüllen. Ich vermute ja vielleicht einen Hardwaredeffekt.
    0
     

Ähnliche Themen

  1. [MAGLDR/cLK][27.03.11]TyphooN CyanogenMod 7 RC2+ v2.8.4[2.3.3][A2SD][tytung r8.3]
    Von Winman im Forum HD2 Android Builds NAND-Versionen
    Antworten: 42
    Letzter Beitrag: 17.05.2011, 04:07
  2. [MAGLDR/cLK][26.04.11]TyphooN CyanogenMod 7.0.2.1 v3.1.3[2.3.3][A2SD][tytung r9]
    Von Winman im Forum HD2 Android Builds NAND-Versionen
    Antworten: 122
    Letzter Beitrag: 12.05.2011, 17:38
  3. [MAGLDR][13.3.2011] TyphooN CyanogenMod 7 RC2 v2.6.2 [2.3.3][A2SD][tytung r7]
    Von evidenz im Forum HD2 Android Builds NAND-Versionen
    Antworten: 20
    Letzter Beitrag: 09.05.2011, 22:45
  4. [MAGLDR/cLK][25.04.11]TyphooN CyanogenMod 7.0.2 v3.1.2[2.3.3][A2SD][tytung r9]
    Von Winman im Forum HD2 Android Builds NAND-Versionen
    Antworten: 17
    Letzter Beitrag: 29.04.2011, 22:03
  5. [MAGLDR/cLK][26.03.11]TyphooN CyanogenMod 7 RC2+ v2.8.3[2.3.3][A2SD][tytung r8.2]
    Von Winman im Forum HD2 Android Builds NAND-Versionen
    Antworten: 12
    Letzter Beitrag: 02.04.2011, 17:08

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

vodafone

clk android

clk hd2

android clk

TyphooN CM7 v2.8.2 MAGLDR

TyphooN CyanogenMod 7 v2.8.2

Kernel Tytung 8.2

MAGLDR oder clk

MAGLDR clk

clk 2011

27.MAR.2011 cLKMAGLDR TyphooN CyanogenMod 7 RC2

cyanogenmod kein internet

xda dev typhoon hd2

cyanogenmod 7 kein netz

typhoon adhoc xda dev

HTC HD2 Android Rom CyanogenMod 7 RC2 v3.0

goatrip 1.9 bluetoothverbindung

sd versionTyphooN CyanogenMod 7

htc hd2 vodafone kein 2 g möglich kein netz

magldr zu clk

tytung_r7 adhoc fix

was ist cLK android

telecharger TyphooN CyanogenMod 7 RC2 v2.8.2

hd2 typhoon magldr zip

typhoon cynogen adhoc seting

Stichworte