.NET Compact Framework .NET Compact Framework
Ergebnis 1 bis 13 von 13
  1. Für diese Anwendung ist eine neuere Version von Microsoft.NET Compact Framework als die auf diesem Gerät installierte erforderlich.
    Oder aber

    Die optionale Ressource der Assembly, die die Fehlermeldung enthält, konnte nicht gefunden werden.
    Dann muss die neuere Version installiert werden, welche bei in der aktuellen Version 3.5 Microsoft gratis heruntergleaden werden kann.
    Diese Installation wird auf dem Dekstop PC ausgeführt und kopiert dann automatisch das passende Installationspacket auf das via ActiveSync/WMGC verbundene Gerät.
    Zum Installieren gibt es hier auch Hinweise: http://www.pocketpc.ch/faq-workshops...tallieren.html
    Geändert von yjeanrenaud (15.03.2010 um 12:04 Uhr)
    7
     

  2. Unregistriert Gast
    blöde frage,
    aber wie installiere ich das compact .net 3.5?
    bei microsoft gibts zum runterladen nur eine .msi für den pc
    0
     

  3. windows mobile gerät an den pc anschliessen und verbinden, danach msi starten und installieren lassen
    0
     

  4. Zitat Zitat von juelu Beitrag anzeigen
    windows mobile gerät an den pc anschliessen und verbinden, danach msi starten und installieren lassen
    leider funktioniert das bei mir nicht so wie von dir beschrieben - kann manches installieren und manches nicht, auch die reparaturfunktionen des .net auf dem pc brachten keine besserung - eine Idee????
    danke und gruss, der seeraeuber
    0
     

  5. deinstallier das .Net Compact Framework mal auf dem PC. Nicht zu verwechseln mit dem .Net Framework.
    Dann schliesse dein PocketPC an, installier das Compact Framework neu auf dem PC, dieser kopiert dann nämlich die .CAB-Installationsdatei auf deinen PocketPC und führt diese dort aus.
    0
     

  6. Unregistriert Gast
    bei der Installation unbedingt "Deployment" mit aktivieren. (eine Unteroption des Programms)
    Dies war bei meinem Download !!standardmäßig!! deaktiviert.

    Nur mit der aktivierten Option wird das Framework auf dem Mobile installiert.

    Dazu muß man auch nicht komplett deinstallieren - MSI neu aufrufen, im Install Bildschirm auswählen..
    0
     

  7. Atreyu Gast
    Ich habe das Problem wenn ich das installieren will kommt bei mir die Fehler meldung:

    Fehler [x]

    Installationsfehler. beenden Sie alle Anwendungen und Prozesse, maximieren Sie den verfügbaren Speicherplatz, und führen sie die Installation erneut aus. Supportinformationen: 2


    Ich habe aber genug Platz auf dem Gerät frei (bisher nur G-Alarm und LockMeLight (was eben ohne .NET Frameworks nen Fehler verursacht) installiert...
    Kann mir da einer weiter helfen ?
    0
     

  8. Der Fehler kommt auf dem Gerät? Mach mal einen Soft-Reset, damit alle Programme beendet werden. Schliesslich braucht er RAM zum entpacken der Installation.
    0
     

  9. Atreyu Gast
    ja der Fehler erscheint in nem popup auf dem Touch HD... Hab nu mal Softreset gemacht und danach gleich mit der Installation angefangen... immernoch die selbe Fehlermeldung!
    Sagt nu bitte nicht das schreit nach nem Hardreset... habe grad mühsam alle Kallenderdaten gepflegt und Kontakte eingearbeitet :>
    0
     

  10. Nun, wenn du mit Outlook auf dem Desktop synchronisierst, ist ja alles dort gesichert und nach dem Hard-Reset wieder zurücksnychronisiert.
    0
     

  11. Wie kann ich denn feststellen, welche Version vom NET CF bei mir installiert ist (Touch Diamond)??

    Danke
    0
     

  12. http://www.pocketpc.ch/htc-touch-pro...tml#post277103, das Tool zeigt dir deine Versionsnummer an.
    Geändert von yjeanrenaud (15.10.2009 um 07:33 Uhr)
    0
     

  13. Standartmäßig ist .Net Compact Framework 2.0 installiert, wenn du es nachträglich installiert hast, solltest du es unter "EinstellungenSystemProgramme entfernen" sehen. Falls du ein Custom ROM auf dem Gerät hast, ist .Net Compact Framework 3.5 in der Regel bereits vorhanden, außerdem solltest du einige Programme nicht installieren/starten können, falls es nicht installiert ist. Es gibt dann eine Fehlermeldung (Siehe erster Beitrag dieses Threads), aus der hervorgeht, dass du es noch installieren musst um das Programm zum laufen bringen.

    MfG Moritz
    2
     

Ähnliche Themen

  1. NET Compact Framework
    Von Unregistriert im Forum HTC Touch Diamond
    Antworten: 6
    Letzter Beitrag: 25.07.2010, 12:51
  2. Acer N35 & NET Compact Framework 2.0
    Von Gast im Forum Forum andere Hersteller (PPC)
    Antworten: 13
    Letzter Beitrag: 23.05.2008, 12:09
  3. Acer N30 + Compact Framework 2.0
    Von Unregistriert im Forum Forum andere Hersteller (PPC)
    Antworten: 4
    Letzter Beitrag: 22.10.2007, 08:33
  4. Antworten: 1
    Letzter Beitrag: 14.02.2007, 10:58
  5. Compact Framework
    Von supernova im Forum Programmieren
    Antworten: 5
    Letzter Beitrag: 07.06.2006, 17:07

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

Framework

.Net version feststellen

.msi ppc

wie installiere ich microsoft .net compact framework auf windows mobile

medifox mda .net

windows mobile compact framework es kann keine optionale ressource

.net compact framework version herausfinden

herausfinden netframework version windows mobile

compact framework automatisch version erkennen

net compact framework windows mobile herausfinden welche version

.net version ermitteln touch diamond

compact framework version feststellen

site:pocketpc.ch acer n30 NET Compact Framework 2.0

net framework windows mobile reparieren

keine fehlermeldung da optionale ressource der assembly

installieren von medifox

nectcf bildschrimgroesse ermitteln

aktuelle version von netcf bereits vorhanden

wm6 assembly nicht gefunden

net compact framework 3.5 reparieren

net framework compact herausfinden

Stichworte