Update schon da? Update schon da? - Seite 3
Seite 3 von 4 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 41 bis 60 von 65
  1. 13.03.2013, 19:34
    #41
    das update läuft gerade.
    zeigt jetzt aber komischerweise 704 mb zum downloaden an und version 10.0.10.90
    bin etwas verwirrt...
    0
     

  2. Zitat Zitat von boggle Beitrag anzeigen
    das update läuft gerade.
    zeigt jetzt aber komischerweise 704 mb zum downloaden an und version 10.0.10.90
    bin etwas verwirrt...
    Denke das ist ok, das ist das volle System-Update. Das andere war dann wahrscheinlich nur ein Update für eine der eingebauten Apps.
    1
     

  3. 13.03.2013, 19:39
    #43
    Dann hast dann die selbe System Version drauf, wie die Vodafone Geräte.
    0
     

  4. 13.03.2013, 19:42
    #44
    und ich hab mir gestern ne vodafone sim bestellt
    0
     

  5. 13.03.2013, 19:47
    #45
    Vielleicht bringt Vodafone das nächste Update wieder etwas früher, dann kannst die Sim wieder benutzen.
    0
     

  6. 13.03.2013, 21:33
    #46
    betriebssystem: 10.0.10.690
    Software: 10.0.10.90
    1
     

  7. Ok, danke. Hatte irgendwie gehofft, dass es vielleicht schon 10.0.10.738 ist.

    Seit heute gibt es nämlich für Entwickler ein SDK Update für ein kommendes Betriebssystem-Update 10.0.10.738.

    Ich weiß aber nicht, was das bringt oder ob das überhaupt für europäische Z10 ist. Das 690 ist ja auch gerade erst draußen.
    0
     

  8. Version 10.0.10.99 von A1 freigegeben, es soll eine bessere Baterielebensdauer und eine Verbesserte Unterstützung für Drittanbieter beinhalten. (Wird so am Z10 angezeigt).
    Grösse 37MB

    Quelle: https://www.facebook.com/BBFriendsUn...69772&filter=2

    Bei Vodafone soll es das Update auch schon geben - bei O2 wird mir noch nichts angezeigt.
    2
     

  9. 20.03.2013, 09:32
    #49
    Vodafone kann ich bestätigen, sind aber ca. 467MB die geladen werden.
    1
     

  10. 20.03.2013, 13:39
    #50
    Ich warte diesmal bis es offiziell von T Mobile kommt. Die jetzige Version läuft echt top.
    0
     

  11. 20.03.2013, 19:22
    #51
    Zitat Zitat von theMac Beitrag anzeigen
    Vodafone kann ich bestätigen, sind aber ca. 467MB die geladen werden.
    Kann es sein, das du noch eine ältere Version drauf hattest?
    Weil ich hab nun trotzdem mal meinen Vodafone Sim rein, und bei mir is das Update auf 10.0.10.99 61MB groß.
    Hattest du vorher die 10.0.10.90 drauf?
    Die hatte ich vorher drauf.
    0
     

  12. 24.03.2013, 09:24
    #52
    Seit dem Update auf 10.0.10.99 hab ich das Problem, das wenn ich auf suchen drücke und dann irgendeine Frage eingebe, kann ich nicht mehr auswählen, wo es suchen soll. Vorher habe ich dann eben aufs Googlesymbol gedrückt und der Browser ging auf mit Google und der Frage, jetzt kann ich nur noch die Appworld aufrufen oder so. Aber es ist kein Googlesymbol zum auswählen mehr da.
    0
     

  13. 24.03.2013, 15:41
    #53
    Zitat Zitat von FlolB Beitrag anzeigen
    Kann es sein, das du noch eine ältere Version drauf hattest?
    Weil ich hab nun trotzdem mal meinen Vodafone Sim rein, und bei mir is das Update auf 10.0.10.99 61MB groß.
    Hattest du vorher die 10.0.10.90 drauf?
    Die hatte ich vorher drauf.
    Ja hatte .90 drauf. Manche erhalten neben dem ersten 37MB Update, ein zweites Update - zur Zeit wird ja spekuliert das dies mit Reboot´s, in Verbindung mit dem Auslesen des Fehlerprotokolls, zusammen hängen könnte. Aber schon komisch das es bei dir 61MB sind ...

    ---------- Hinzugefügt um 15:41 ---------- Vorheriger Beitrag war um 15:38 ----------

    Zitat Zitat von FlolB Beitrag anzeigen
    Seit dem Update auf 10.0.10.99 hab ich das Problem, das wenn ich auf suchen drücke und dann irgendeine Frage eingebe, kann ich nicht mehr auswählen, wo es suchen soll. Vorher habe ich dann eben aufs Googlesymbol gedrückt und der Browser ging auf mit Google und der Frage, jetzt kann ich nur noch die Appworld aufrufen oder so. Aber es ist kein Googlesymbol zum auswählen mehr da.
    hast du mal probiert im Menu nachzusehen ob die "erweiterte Suche" irgendwie verändert wurde, vielleicht musst du einfach nur wieder ein paar Häkchen setzten.
    0
     

  14. 24.03.2013, 15:41
    #54
    Hast du mit der neuen Version auch das Problem mit der Suche? Also wie ich, einen Post weiter oben?
    0
     

  15. 24.03.2013, 15:43
    #55
    Nein, deswegen kann es sein das irgendwas in den Einstellung einfach nicht mehr stimmt - aber nur ne Vermutung.
    0
     

  16. 24.03.2013, 15:46
    #56
    Vielleichts liegts daran, das ich die alte Sicherung eingespielt habe.

    Hab eine Sicherung gemacht, Update, Wipe, Sicherung wieder eingespielt. Die Vorgehensweise hat ja bei Android Geräten auch nichts gutes geheisen.
    0
     

  17. 24.03.2013, 15:50
    #57
    Sind alle Häkchen im Menü gesetzt? Funktioniert es nun?

    EinstellungenSucheErweitert
    0
     

  18. 24.03.2013, 15:57
    #58
    Hab es noch nicht zurück gesetzt, aber ich hab noch gar nicht gesehen, das es für die Suche in den Einstellungen etwas gibt.
    Ich hab da überall Häckchen drin, aber Google ist da auch irgendwie nicht vorhanden...

    Hilfe, Karten, Blackberry World

    Diese 3 und mehr auch nicht.

    Edit.
    Was hast du da alles drin stehen?
    0
     

  19. 24.03.2013, 16:07
    #59
    Update schon da?-img_00000047.png
    0
     

  20. 24.03.2013, 17:25
    #60
    Alter... Ich hab da gar nix. Ich erstell grad ne Sicherung und setz es dann nochmal zurück. Bin mal gespannt, ob dann wieder alles da is, wenn ich die Sicherung nicht einspiele.

    ---------- Hinzugefügt um 17:25 ---------- Vorheriger Beitrag war um 16:08 ----------

    Habs nun mal zurückgesetzt, aber irgendwie...

    Hab nun die 3 und noch Internet als Punkt in der Suche drin.

    Edit.
    bzw. wenn ich bei der Suche dann das Inet auswähle, sucht es automatisch mit Bing.

    Edit 2.
    Hab nun mein Googleaccount eingerichtet, und nun zeigt es auch wieder Google als Suchmaschine an. Auch separat Bing und Yahoo.
    0
     

Seite 3 von 4 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. Notfall Update? Hat das schon einer gesehen?
    Von KarstenS im Forum Windows Phone 7 Allgemein
    Antworten: 6
    Letzter Beitrag: 04.06.2012, 15:30
  2. Update schon da?
    Von xmchii2 im Forum Windows Phone 7 Allgemein
    Antworten: 4
    Letzter Beitrag: 14.02.2011, 14:18
  3. Antworten: 7
    Letzter Beitrag: 26.02.2008, 18:36
  4. Das neue Update ist da!!! Version 1.5
    Von enpx im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 24.06.2003, 07:53

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

blackberry z10 wlan probleme

blackberry z10 update t-mobile

z10 update

blackberry z10 update 10.0.10.99 download swisscom

blackberry z10 update

blackberry z10 wlan problem

verbindungsabbruch wlan blackberry z10

wlan verbindungsabbruch blackberry z 10

z10 bb link findet update nicht

blackberry z10 sim karte zuschneiden

congstar z10 updates

blackberry z10 update t mobile 10.0.10.99

blackberry z10 wifi probleme congstar

blackberry z10 update ohne sim

blackberry z10 fw 10.0.10.90

blackberry z10 update link

blackberry 10.0.10.99 t-mobile

lieferzeit swisscom blackberry z10t-mobile blackberry z10 10.0.10.99blackberry 10.0.10.99 o2blackberry z10 downgrade von 10.0.10.82softwareaktualisierung blackberry z10blackberry z10 offline updatenblackberry z10 t-mobile updaten wieblackberry z10 update 10.0.10.99. download österreich

Stichworte