Hallo,

ich habe das SE Xperia X10 mini.

Ich habe das Problem, dass ich keine Verbindung mit dem WLAN herstellen kann. Ich habe versucht alle Fehlerquellen einzugrenzen und auszuschliessen, nur komme ich jetzt nicht mehr weiter.

Der Mac-Filter ist ausgeschaltet, Freunde kommen ohne Probleme ins WLAN.
Das WLAN habe ich auch offen gehabt. Eine Verbindung wurde mit dem X10 mini trotzdem nicht hergestellt.
Momentan ist WPA/WPA2 PSK eingestellt. Das Passwort ist 9 Zeichen lang, Buchstaben und Zahlen, keine Sonderzeichen und Umlaute. Testweise 12345678 eingestellt.

Der Router ist eine Vodafone Easybox 803 hinter einem Hiltron KabelDeutschland Modem.

Das X10 mini habe ich bereits mit Werksreset auf Null gesetzt. Keine Änderung. Das Handy ist nicht gerootet und soll auch nicht gerootet werden, wenn das nicht der einzige Weg ist, ums ins WLAN zu kommen.

Ich habe da echt keine Idee mehr, woran es liegen könnte. Soweit ich gelesen habe, haben sich die Probleme zumindest mit anderen Passwörtern oder einem offenen WLAN gelöst...

LG Steffi

---------- Hinzugefügt um 20:26 ---------- Vorheriger Beitrag war um 16:39 ----------

Hmmm,
ich wollte das Handy rooten und ein anderes ROM flashen, um zu sehen, ob es dann geht. Evtl. habe ich es jetzt gebrickt?

Ich bin nach dieser Anleitung vorgegangen:
http://www.pocketpc.ch/sony-ericsson...5-min-max.html

Habe ´mit dem Flashtool geflasht und seitdem tut sich nichts mehr. Einfach nur noch schwarz

28/014/2013 20:14:45 - INFO - Selected X10 / V1 / BLRelock
28/014/2013 20:14:45 - INFO - Preparing files for flashing
28/014/2013 20:14:45 - INFO - Please connect your device into flashmode.
28/014/2013 20:14:56 - INFO - Device disconnected
28/015/2013 20:15:15 - INFO - Device connected in flash mode
28/015/2013 20:15:15 - INFO - Opening device for R/W
28/015/2013 20:15:15 - INFO - Reading device information
28/015/2013 20:15:15 - INFO - Phone ready for flashmode operations.
28/015/2013 20:15:15 - INFO - Current device : E10i - CB511TXE36 - 1236-0516_R5B - 1235-3408_2.1.1.C.0.0 - WORLD-1-8_2.1.1.C.0.0
28/015/2013 20:15:15 - INFO - Start Flashing
28/015/2013 20:15:15 - INFO - Using an unofficial loader
28/015/2013 20:15:15 - INFO - Processing loader_unlocked.sin
28/015/2013 20:15:15 - INFO - Checking header
28/015/2013 20:15:15 - INFO - Flashing data
28/015/2013 20:15:17 - INFO - Loader : S1_Loader_Root_8e35 - Version : r4A060 / Boot version : r8A029 / Bootloader status : ROOTED
28/015/2013 20:15:17 - INFO - Processing s1boot.sin
28/015/2013 20:15:17 - INFO - Checking header
28/015/2013 20:15:17 - INFO - Flashing data
28/015/2013 20:15:17 - INFO - Processing kernel.sin
28/015/2013 20:15:17 - INFO - Checking header
28/015/2013 20:15:18 - INFO - Flashing data
28/015/2013 20:15:19 - INFO - Ending flash session
28/015/2013 20:15:19 - INFO - Flashing finished.
28/015/2013 20:15:19 - INFO - Please unplug and start your phone
28/015/2013 20:15:19 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
28/015/2013 20:15:19 - INFO - Device connected in flash mode
28/015/2013 20:15:34 - INFO - Device disconnected
Bitte Info, was ich tun kann

LG Steffi