Hallo erst mal.
Bin neu hier und weiss nicht ob es der richtige Bereich dafür ist.
Möchte gerne auf mein Yakumo Navigon7 instalieren es leuft aber nur ab WM5.

Geht WM5 oder 6 auf meinem Gerät?

Gruss