WLAN-Problem (SGS2 bezieht keine IP von Speedport W701V) WLAN-Problem (SGS2 bezieht keine IP von Speedport W701V)
Ergebnis 1 bis 14 von 14
  1. Hallo zusammen,

    ich habe folgendes Problem.
    Mein SGS 2 bezieht im WLAN meiner Eltern keine IP und ich komme somit nicht rein. Der Router ist ein Speedport W701V. Verschlüsselung ist WPA/WPA2. MAC-Filter ist AUS. SSID sichtbar.
    Habe die Verschlüsselung testweise deaktiviert => Problem besteht auch dann.
    Auch Router- und SGS2-Reboot brachte keinen Erfolg.

    Mit meinem Laptop und meinem iPhone komme ich problemlos ins Netz rein.

    Habt ihr noch Ideen? Es kann eigentlich nur am SGS2 liegen..

    Danke & Gruß
    0
     

  2. Versuch mal den Kanal vom Router manuell auf einen unter 9 zu stellen.
    Bei mir lief es mal nicht, weil ich im Kanal 13 war.
    0
     

  3. Danke, hatte ich aber auch schon versucht. Bin auch bereits auf Kanal 9.
    Mit einem Speedport W700V auf der Arbeit und einer Fritzbox zu Hause gabs übrigens keine Probleme. Die Handys von meinen Familienmitgliedern/Freunden haben aber mit meinem W701V auch keine Probleme..
    0
     

  4. DHCP aktiviert beim Router ?
    0
     

  5. Jo, alle andere Geräte (iPhone, Laptop) kommen auch ohne festzugewiesener Adresse ins Netz..
    0
     

  6. Hatte das gleiche Problem mit meinen Speedport W920....
    Nun habe ich mir ein AVM Image drauf gebügelt und siehe da alles funzt.
    0
     

  7. habe auch probleme mit WLAN
    ungesichertes wlan funktioniert
    WPA/WPA2.PSK funktioniert nicht
    einstellungen funtionieren im sgs2 unter wlan-netze steht verbunden, aber keine verbindung.
    was mache ich falsch, woran kann das liegen ?

    gruss wm
    0
     

  8. Zitat Zitat von LIG Beitrag anzeigen
    habe auch probleme mit WLAN
    ungesichertes wlan funktioniert
    WPA/WPA2.PSK funktioniert nicht
    Bist nicht der einzige. Ich habe genau dasselbe Problem zu Hause (WRT54G mit dd-wrt).
    0
     

  9. Also ich hab auch den Speedport w701 mit WPA/WPA2 Verschlüsselung und hab mit dem S2 gar keine Probleme. Läuft Prima
    0
     

  10. Hatte auch das Probleme, dass sich mein SGS II zwar mit meinem Router (TP-Link TL-WR1043ND) verband und auch alles korrekt zu sein schien (auf beiden Seiten wurde die Verbindung bestätigt), aber ins Internet konnte ich nicht. Hab alles mögliche durchprobiert, nichts half; auch komplettes abschalten der Verschlüsselung nicht. Hab dann die Standard-Firmware durch die DD-WRT ersetzt, danach ging es auf Anhieb.

    Wer einen DD-WRT-kompatiblen Router hat und das Problem mit der Standard-Firmware nicht hinkriegt, dem würde ich den Flash der DD-WRT empfehlen. Ist auch abgesehen davon ein Must-Have.

    @markus_b: Schon Mal mit Standard-Firmware versucht?
    0
     

  11. Zitat Zitat von Zebrahead Beitrag anzeigen
    @markus_b: Schon Mal mit Standard-Firmware versucht?
    Nein, die setze ich auch seit Jahren nicht mehr ein.

    Für den Moment habe ich eine zweit-SSID konfiguriert, ohne Verschlüsselung, das SGS2 benutzt im Moment diese. Ich gehe davon aus, das das Problem sich bei einem Update von selbst Löst. Irgendwann werde ich wohl eh auf ein Rom wie Cyanogenmod umsteigen, wo das problem wohl auch nicht mehr da ist.
    0
     

  12. erst mal danke für die info,
    aber sowas habe ich schon gedacht.
    habe einen netgear WNDR3300 router, und ein DD-WRT ersetzen ist sicher auch nicht für jedermann gedacht.

    gruss wmau
    0
     

  13. Zitat Zitat von LIG Beitrag anzeigen
    und ein DD-WRT ersetzen ist sicher auch nicht für jedermann gedacht.
    Das DD-WRT ist nicht schwieriger zu Konfigurieren als eine Normal-Firmware. Es hat mehr Optionen, das ist klar, aber schwieriger, nein.
    0
     

  14. problem gefunden

    habe den router ausgeschaltet und wieder eingeschaltet, und es hat funkioniert.
    manmal ist doch der einfachste weg der beste.

    gruss wmau
    0
     

Ähnliche Themen

  1. SGS2 mit Bluetooth-FSE von BMW?
    Von User29167 im Forum Samsung Galaxy S2
    Antworten: 7
    Letzter Beitrag: 29.10.2011, 20:34
  2. Tegra Spiele auf dem SGS2 ? kein problem anscheinend!
    Von Seeky im Forum Samsung Galaxy S2
    Antworten: 74
    Letzter Beitrag: 09.09.2011, 19:56
  3. SMS von SGS auf SGS2
    Von Paddy007 im Forum Samsung Galaxy S2
    Antworten: 2
    Letzter Beitrag: 19.05.2011, 15:31
  4. WLAN T-Com SPEEDPORT W 700V Hilfe!
    Von georgabele im Forum HTC Desire HD
    Antworten: 6
    Letzter Beitrag: 09.01.2011, 20:07
  5. Antworten: 2
    Letzter Beitrag: 01.12.2008, 21:52

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

galaxy s2 wlan problem

speedport w701v wlan problem

Samsung Galaxy S2 WLAN Probleme

samsung galaxy s2 mit speedport verbinden

sgs2 wlan probleme

speedport w701v probleme wlan

samsung galaxy s2 wpa2

samsung galaxy s2 speedport

samsung galaxy s2 wlan verbindet nicht

sgs2 wlan

galaxy s2 mit speedport verbinden

samsung galaxy s2 wlan speedport

samsung galaxy s2 verbindet nicht mit wlan

speedport w701v wlan probleme

samsung galaxy s2 speedport w700v

galaxy s2 wlan keine ip

galaxy s2 keine ip

wlan sgs2

speedport wlan problem

android wlan keine ip

samsung galaxy s2 probleme mit wlan

samsung galaxy s2 keine ip

samsung galaxy wlan problem

samsung galaxy s2 wlan

galaxy s2 speedport

Stichworte