Akkuverbrauch nach 8.1 Update Akkuverbrauch nach 8.1 Update
Ergebnis 1 bis 16 von 16
  1. 03.01.2014, 20:55
    #1
    Hallo@ all,

    ich hab ein riesen Problem. Mein Ativ smart PC läuft nach dem Update nach 8.1 wahnsinnig heiß. Und zwar direkt oben wo die Front-Kamera-Linse ist. Der Akkuverbrauch ist auch ins Unternässliche gestiegen. Ich brauche das Gerät für die Arbeit. Früher hat es einen ganzen (8h) locker durchgehalten(mit angeschaltetem Display)! Nach dem Update hält es trotz Standby gerade einmal bis um 11 Uhr



    Bitte, kann mir jemand helfen?
    0
     

  2. Habe auch einen etwas höheren Akkuverbrauch seit 8.1, aber heiss wird mein Gerät nicht. Vielleicht weil ich 8.1 komplett neu installiert habe, also kein Update?
    Der standby ist eher ein Bildschirm aus, dass Gerät läuft, bzw. synct ja noch im Hintergrund.
    Ich schalte halt öfters komplett aus, der Neustart geht ja auch recht flott.
    Als Tipp kann ich nur einen Reset und nachfolgend die Treiberinstallation via Swupdate empfehlen, dauert aber eine Ewigkeit. Evtl. nur die nötigsten Samsung Tools installieren, hilft vielleicht etwas.
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  3. 04.01.2014, 22:41
    #3
    Danke erstmal für deine schnelle Antwort.

    Das ist ja son bisschen das Problem. Ich hätte das Gerät schon lange zurück gesetzt aber wenn ich das mache kann das Ativ irgendwie weder auf die Rücksetspartition noch auf einen USB Stich zugreifen.

    Beim normalen Rücksetzen velangt es eine wiederherstellungs CD, die ich natürlich nicht habe. Und wenn ich einen Bootbaren USB Stick reinstecke, bootet es einfach nicht von dem. Aber ich finde im Bios auch keine Einstellung der Bootreienfolge oder so.

    Haste noch 'n Tipp für mich?
    0
     

  4. 05.01.2014, 01:19
    #4
    Ich hab ein XPS12 und hab das update auch gemacht. Akkuverbrauch ist noch immer super. Heiß wird es auch nicht. Schau am besten mal in den Prozessen ob irgendetwas auffällig viel CPU oder Speicher braucht.
    0
     

  5. Um vom Stick (uefi) zu booten, musst Du beim Gerätestart F12 drücken (oder F10, F8, bin mir nicht mehr sicher), dann erscheint ein Auswahlmenü der Bootmedien.
    Das geht aber nur, wenn Du zuvor unter Windows, Einstellungen ändern, Wiederherstellen, dort UEFI Einstellungen ändern (oder so...) drückst. Als Alternative kannst Du auch "Schnellstart" in den Energieoptionen ausschalten, dann solltest Du auch Zugriff auf das Bios und die Bootreihenfolge haben.
    Zuerst würde ich aber auch vorschlagen, mal nachzusehen, was da alles im Hintergrund läuft. Zusätzlicher Virenschutz/Malewareschutz installiert? (weg damit, unnötig). Irgendwelche PC-Tools oder sogenannte Hilfsprogramme drauf? (sofort deinstallieren). Evtl. ein Trojaner? Mal den Defender scannen lassen und evtl. noch ein Antimaleware Programm (stinger32 oder sowas, dass nicht installiert werden muss) laufen lassen.
    Falls Du ein 8.1 Bootmedium brauchst, tut es auch die RTM Version die unter MDL zu finden ist...

    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    0
     

  6. 05.01.2014, 10:00
    #6
    Virenschutz entfernen bei Windows? Keine gute Idee
    1
     

  7. Falsch verstanden. Meinte einen zusätzlichen Virenschutz entfernen. Den internen Defender (reicht komplett aus) Virenschutz von Windows 8 natürlich nicht entfernen 😉
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  8. 07.01.2014, 16:50
    #8
    Ok, mit den Prozessen scheint alles in Ordnung zu sein.

    Ich habe jetzt zwei Tage versucht Win8.1 neu zu installieren. Ich bin am verzweifeln! Irgendwie kann nicht auf die Wiederherstellungspartition zugegriffen werden.

    Ob vielleicht irgendwer eine .iso für mich hat?

    Danke nochmal für die Antworten.
    0
     

  9. Schau mal bei den MDL nach. Da gibt es einen Hinweis zur RTM Iso. Du brauchst die 32bit. Der Key des Ativ geht aber bei einer 8.1 Installation nicht! Er kann erst danach über Umwege aktiviert werden!
    Einfacher, installiere 8, alle Windowsupdates und nur die Samsung Treiber und mach dann das Update auf 8.1. Dann nochmals Windows Updates und App Updates durchführen.
    Du brauchst auch noch ein Wlan Stick, denn W8 erkennt den eingebauten nicht. Wenn Du nicht weiterkommst, frag hier.

    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  10. 07.01.2014, 17:49
    #10
    Ok, mach mal langsam...

    MDL? RTM? Bahnhof... Sorry.
    0
     

  11. Google! Gib mal "MDL 8.1 RTM Iso" ein, zweiter Hit hilft vielleicht weiter 😉
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  12. 09.01.2014, 10:27
    #12
    Sooo...

    Hab jetzt Win 8.1 neu installiert. Das Gerät wird immernoch warm.
    Es ist komisch. Selbst im Standby wird es oben an der Frontkamera warm.
    Ich weiß nicht mehr weiter...

    0
     

  13. Und das war unter 8.0 noch nicht der Fall? NFC und Bluetooth mal ausschalten wenn nicht zwingend benötigt. Wenn dann immer noch warm, dann liegt ein HW Defekt vor.
    Hab grad bei meinem nachgesehen, 1 Stunde am Wlan und noch nicht mal Handwarm. NFC, Sim und Bluetooth sind aus, nur Wlan ist an.
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  14. 10.01.2014, 19:30
    #14
    Vielleicht nur ein ungünstiger Zufall, dass dies gerade nach dem Update auf 8.1 gekommen ist?
    0
     

  15. 13.01.2014, 09:03
    #15
    Ok, danke.

    Ich werd mich jetzt wohl doch mal bei Samsung melden. Vielleicht kann ich es mal einschicken.
    Hatte die letzten Tage wenig Zeit. Hab heute mal alle Netzwerke ausgeschaltet, mal sehen.
    Wenn nix was bringt, dann Support.

    Vielen Dank nochmal.
    j.kowi
    1
     

  16. Zitat Zitat von j.kowi Beitrag anzeigen
    Ok, danke.

    Ich werd mich jetzt wohl doch mal bei Samsung melden. Vielleicht kann ich es mal einschicken.
    Hatte die letzten Tage wenig Zeit. Hab heute mal alle Netzwerke ausgeschaltet, mal sehen.
    Wenn nix was bringt, dann Support.

    Vielen Dank nochmal.
    j.kowi

    hey wie sieht's aus? Schon jemand etwas in Erfahrung bringen können seitens Samsung Support? Weil mittlerweile merke ich dass der Akku bei mir auch ziemlich schwach geworden ist nach fast einem Jahr. Könnte evtl. Den Akku austauschen lassen
    0
     

Ähnliche Themen

  1. HardSPL nach missglücktem ROM-UPDATE????
    Von kosova89 im Forum TD ROM Upgrade
    Antworten: 10
    Letzter Beitrag: 21.11.2011, 18:11
  2. extremer Akkuverbrauch nach Update
    Von zarco55 im Forum Samsung Galaxy S
    Antworten: 7
    Letzter Beitrag: 23.09.2010, 00:26
  3. Antworten: 2
    Letzter Beitrag: 12.12.2008, 15:14
  4. Antworten: 1
    Letzter Beitrag: 26.11.2008, 18:14
  5. Scheusliches Theme nach Orange ROM-Update
    Von Markus Alig im Forum TD ROM Upgrade
    Antworten: 3
    Letzter Beitrag: 07.11.2008, 07:52

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

samsung update

windows phone 8.1 hoher akkuverbrauch

samsung ativ s hoher akkuverbrauch

akkuverbrauch windows 8

stromverbrauch windows phone 8.1

akkuverbrauch windows phone 8.1

windows 8.1 tablet hoher stromverbrauch

windows 8 akkuverbrauch

samsung ativ s hoher stromverbrauch

windows 8.1 hoher stromverbrauch

windows 8.1 update

windows phone akkuverbrauch

ativ s windows 8.1 hoher akkuverbrauchhoher stromverbrauch bei samsung ativ s mit windows 8.1windows talet akk verbrauchhp stream 8 hoher akku verbrauchwindows phone akku analysewindows 8.1 tablet hoher stromverbrauch im standbyakku verbrauvh windows tabletsamsung ativ s Stromverbrauch windows 8.1 hoher akkuverbrauch energiesparen tabletwindows 8.1 akku verbrauchwindows 8.1 akkuverbrauch senkenenergiwverbrauch windows 8.1 tabletakkuverbrauch windows 8 tablet