Asus A620BT Soundproblem beim Start Asus A620BT Soundproblem beim Start
Ergebnis 1 bis 10 von 10
  1. Napoleon_SWoD1 Gast
    8O 8) 8O

    hi leute! habe mir gestern einen A6120BT von ASUS geholt und habe den erstmal mit dem Cradle vollständig gelade. beim einschalten des gerätes und druck auf den start button oder eine andere taste mit sound aktivität, gibt der pocket einen komischen sound wieder! danach funktioniert wieder alles! und wenn ich das gerät aus schalte und wieder ein ist es wieder so!

    meine frage an euch! ist das normal? beim a620BT?????

    Bitte um schnelle mithilfe!!!

    gruß

    napo
    0
     

  2. Hallo,
    beschreibe mal, wie dieser "komische Sound" sich anhört ?
    Ich selbst habe auch einen A620BT und konnte keinerlei abnormale
    Sounds feststellen - außer ab und zu ein knacksen vom Lautsprecher,
    aber das ist ein bekanntes Problem der A620er-Serie und wurde
    mit der BT-Version behoben bzw. beim A620 ohne BT mit Update.
    Jedenfalls ist es nicht das Problem, was Du schilderst (zumindest glaube
    ich das).
    Versuch einfach mal einen Hardreset (Reset-Knopf auf der Rückseite
    drücken UND gleichzeitig EIN/AUS-Taste drücken). Dann wird das
    Gerät in den Lieferzustand versetzt - ALLE DATEN/EINSTELLUNGEN
    SIND DANN ABER FUTSCH ! Gegebenenfalls vorher mit SmartKeeper
    alles sichern. Ich vermute aber stark, daß es sich um ein Defekt
    handel. Ich würde einfach mal ein anderes Gerät beim Laden (wo Du
    den PDA gekauft hast) ausprobieren.
    Am Besten währe es natürlich, wenn Du diesen komischen Sound
    irgendwie aufnehmen könntest und als File hier zum Downloaden
    bereitstellen könntest - dann kann ich Dir definitiv sagen, ob der Sound
    normal ist oder nicht.
    0
     

  3. Napoleon_SWoD1 Gast
    Okay mit der aufnahme wird das etwas schwierig aber ich beschreibe den mal anders okay
    wenn ich eine mp3 datei von der cf karte öffne, dann habe ich am anfang wenn er den mp9.0 offnet ein klacken dann fängt direkt das lied an! ist das normal!??? im lied selber kein komischer sound oder knacksen! nur am anfang beim öffnen. wenn du auf stopp drückst dann einmal auf play ist das wieder das gleiche! ES LIEGT ABER NICHT AN DER MP3!!!!

    gruß

    napoleon

    bitte um schnell hilfe
    0
     

  4. Schnell, schnell, schnell....hängt Dir den Tod im Rücken oder was ?
    Alsoooo, das mit dem Knacksen am Anfang eines Titels ist ASUS-Bug
    bei den "älteren" A620 aber bei den neueren BT (und somit aktuellerem
    Treibern/Bugfixes) sollte es nicht permanent auftreten.
    Ich hatte noch keine Zeit das ganz genau zu testen (mit mehreren
    MP3-Files) aber werde ich noch wahrscheinlich morgen machen und dann
    mein Ergebnis mailen. Das Knacksen der Lautsprecher konnte ich
    bei meinem alten A620 (bevor ich mir die BT-Version zugelegt habe)
    nicht hören, wenn ich einen Kopfhörer angeschlossen habe...das gleiche
    Ergebnis auch beim A620BT. Wie sieht es bei Dir aus ? Ist das Knacksen
    auch bei Wiedergabe über Kopfhörer zu hören oder nur bei Wiedergabe
    über Lautsprecher ???
    Noch eine sehr wichtige Frage in dem Zusammenhang: Wurden die
    MP3-Files mit dem A620BT aufgenommen d. h. mit dem eingebauten
    Microfon ? In diesem Zusammenhang gab und gibt es noch Probleme
    mit dem Knacksen, welche aber bei der BT-Version bzw. dem normalen
    A620 mit Update vernachlässigbar sind. Aber wie gesagt, diese Probleme wurden größtenteils bei der neuen Version eliminiert. Ich werde das
    morgen noch einmal mit mehreren MP3-Files (sowohl über A620BT
    aufgenommen als auch "normale" Songs) ausprobieren und das
    Ergebnis posten.
    Um Rückschlüsse auf das Alter des ROM/BIOS Deines A620BT ziehen
    zu können, benötige ich auch angaben hierzu (ROM Datum und
    ROM-Version). Diese findest Du unter Einstellungen ASUS Einstellungen
    und dann im ersten Fenster (INFO).
    0
     

  5. Napoleon_SWoD1 Gast
    Okay! Naja schnell schnell schnell meinte ich, das ich das gerät dann besser tauschen kann aber ich glaube nicht, das es am gerät liegt (defekt oder so). es ist so, wenn ich kopfhrer angeschlossen habe hört man alles viel besser! auf auf die soundstufe 2 von oben eingestellt kann man bei den system sounds einknacksen höhren wenn man zum beispiel auf start klickt, dann piept das ja einmal! und dabei knackt das etwas! auch bei anderen system sounds oder bei spielen! aber immer nur wenn er den sound startet und nicht im sound selber! da ist alles wunder bar! es ist bei mp3 titeln nur zwischen den stücken wenn er das stück wechselt und nicht während des liedes oder eines system sounds! es ist am besten mit kopfhöhrer zu hören sobald man auf start klickt das knackt das kurz einmal und es wird der pieps abgespielt! so ist das bei allen sounds!

    gruß

    napoleon
    0
     

  6. Keine Angst, mit dem Umtauschen hast Du ja (jedenfalls in Deutschland)
    10 Werktage Zeit ! Aaaalso, ich habe jetzt ein paar ausführliche Tests
    durchgeführt. Bei der Wiedergabe von MP3-Soundfiles (welche nicht über
    das Micro des A620BT aufgenommen wurden) konnte ich KEINERLEI
    Knacksen oder sonstige ungewöhnlichen Geräusche feststellen – unabhängig
    davon, ob Ausgabe über Lautsprecher oder Kopfhörer bzw. der Lautstärke !
    Audiodateien, welche mit dem eingebauten Micro des A620BT aufgenommen
    wurden weisen jeweils am Anfang und am Ende ein leises Knacksen auf –
    dieses ist nur ca. 1/10 bis 2/10 Sekunde wahrnehmbar.
    Wenn also Dein A620BT mit externen MP3-Songs beim Wiedergeben ein
    deutliches Knacksen abspielt, dann ist das definitiv nicht normal ! Auch sind
    andere Geräusche als das Knacksen nicht normal ! Auch ein Piepsen ist
    nicht normal !
    Die von Dir beschriebenen Merkmale (Soundprobleme) treffen eigentlich nur
    auf den A620 und nicht den A620BT !!!!
    Ich gehe wirklich stark davon aus, daß mit Deinem Gerät etwas nicht in Ordnung
    ist und schlage einen Austausch beim Händler vor. Ich habe eines der ersten
    auf dem Markt erhältlichen A620BT und meine ROM-Version ist V.0.96.30 GER
    vom 10.09.2003. Deine ROM-Version sollte also neueren Datums sein. BIOS-
    Version hin oder her....Du tauschst Das Gerät am Besten um.
    Ach ja, schreib doch mal bitte, ob das Problem mit dem neuen Gerät noch
    besteht – wovon ich jedoch nicht ausgehe.
    0
     

  7. Napoleon_SWoD1 Gast
    Hi!

    habe heute eine neue lieferung des a620bt bekommen! der ebenfals die gleichen knacks geräusche produziert! habe es mal genauer unter die lupe genommen und kann eventuell dir eine brücke bauen um einen test an deinem gerät vor zu nehmen. wenn du die laustärke auf die leiseate lautstärke stellst und auf start klickst kommt immer ein klack geräusch welches meines erachtens produziert wird, wenn der aound ausgang bei wieder gabe aktiviert wird
    und das immer wenn ein ton kommt wenn ein lied abgespielt wird kommt nur am anfang eins! dann im lied selber funktioniert alles einwandfrei! bei spieln mit mehreren sound ist das lästig weil immer wieder bei jedem schuß z.B. ein knacksen produziert wird! kann das ein bug in den A620BTs sein? du kannst mir auch mal deine tele nummer schicken, dann könnte man etwas besser mit ein ander reden! unter volgender email bitte dann.

    napoleon_swod@arcor.de

    gruß

    napo!

    danke dir im voraus!
    0
     

  8. Ich konnte die von Dir beschriebene Knacksgeräusche nicht reproduzieren-
    unabhängig von der eingestellten Lautstärke ! Auch habe ich (wie bereits
    geschrieben) keinerlei Probleme beim Abspielen von MP3-Files, welche
    nicht mit dem A620BT aufgenommen wurden.
    Was meinst Du mit "wenn der Soundausgang bei Wiedergabe aktiviert
    ist" ???
    Wo soll dieses einstellbar sein ? Möglicherweise hat sich dieser Bug bei
    einer gewissen Produktionsreihe eingeschlichen. Ich würde mal ASUS
    anrufen und einfach behaupten, daß dieser Fehler mit älteren A620BT
    nicht auftritt. Vielleicht sagt dann ASUS so etwas wie "es werden jetzt
    andere Systemkomponenten verwendet o. ä.". Jedenfalls würde ich mich
    nicht mit dem Zustand zufriedengeben und auf einen Austausch seitens
    ASUS bestehen.
    Wenn Du noch weitere Fragen hast, dann können wir diese gerne hier auf
    dem Board klären - dazu ist es schließlich da. Mit der Weitergabe meiner
    Rufnummer habe ich es nicht so....erst Recht nicht an unbekannte Leute
    aus dem inet. Sorry, aber wie gesagt: wir können alles hier im Board
    besprechen.
    0
     

  9. Napoleon_SWoD1 Gast
    ok! aber egal habe 4 davon hier und gerade getestet alle haben die rom nummer 0.99.31 und es tritt überall auf dieses prob.!!! aber mal jetzt ne andere frage! ein bekannter hat sich das davideo für pocket pc gekauft und würde nun gerne wissen, welche cf karte 512 MB oder größer ich kaufen soll!? um darauf filme von ca. 256mb größe zu kopieren und die ruckelfrei guken zu können! welche metode würdest du mir empfehlen divx oder wma??? welche cf karte genau
    (z.B. hatte ich die 512 CF SanDisk Ultra II Karte im Auge) ist die gut oder lieber die von Apacer Steno Photo Pro die auf dem Original Flyer von ASUS abgebildet ist??

    Gruß

    Marcus

    Würde mich über eine sehr schnelle Antwort freuen, damit ich noch beim Distri bestellen kann!
    0
     

  10. Wie gesagt, bei meinem A620BT konnte ich die von Dir geschilderten
    Bugs nicht beobachten - mehr kann ich dazu nicht sagen. Ruf doch
    am Besten mal den ASUS-Support an !
    Zu DIVX/WMA auf PDA kann ich nichts sagen. Speicherkarten wurden
    hier bei pocketpc.ch vor ein paar Monaten getestet und da hat die
    SanDisk Ultra nicht so toll abgeschnitten. Ich selbst verwende eine
    256MB von Kingston (ist auch laut Test sehr schnell).
    0
     

Ähnliche Themen

  1. ASUS A620BT + Zubehör zu verkaufen !
    Von curcuma im Forum Plauderecke
    Antworten: 0
    Letzter Beitrag: 21.06.2004, 08:41
  2. ASUS A620BT inkl. Zubehör zu verkaufen !
    Von curcuma im Forum Plauderecke
    Antworten: 0
    Letzter Beitrag: 21.06.2004, 08:40
  3. Asus MyPal A620BT englisches OS ins deutsche ändern
    Von Dominik im Forum Plauderecke
    Antworten: 2
    Letzter Beitrag: 26.12.2003, 01:25
  4. ASUS A620BT - TEST !!!
    Von curcuma im Forum Plauderecke
    Antworten: 0
    Letzter Beitrag: 08.12.2003, 18:16
  5. ASUS A620BT - mit Bluetooth und 64MB Flash !
    Von curcuma im Forum Plauderecke
    Antworten: 3
    Letzter Beitrag: 07.11.2003, 06:33

Stichworte