WM 2003 und WLAN WM 2003 und WLAN
Ergebnis 1 bis 10 von 10
  1. Ich verstehe die Welt nicht mehr. Jetzt hat es doch geheissen, mit WM 2003 erkenne der PPC nun alle WLAN-Netzwerke ganz von selbst. Bei meinem IPAQ 5450 mit englischem Betriebssystem tut sich aber gar nichts in dieser Richtung. Selbst am grosszügig abgedeckten Flughafen Zürich - kein Wank.

    Gemäss Hilfedatei soll es in der Einstellung für die Network Card einen Tab "Wireless" haben. Bei mir wird da aber immer nur Internet und Work angzeigt und darunter einige Treiber aufgelistet. Auch alle Einstellung die sonst noch beschrieben werden, lassen sich bei mir nicht auffinden.

    Was mach ich falsch?

    Besten Dank für Eure Hilfe.
    Adrian
    0
     

  2. Hi Adrian,

    ich habe auch den 5450, allerdings deutsch. Ich war am Anfang auch sehr enteuscht von der WLan Unterstützung des WM 2003. 2002 war viel besser.

    Aber es müsste eigentlich gehen. Gehe mal so vor:

    1. WLan einschalten (Ipaq Wireless)
    2. Einstellungen -> Verbindungen -> Verbindungen
    3. Rigisterblatt Erweitert
    4. Button Netzwerkkarte
    5. Da müssten dann alle Netzwerke drin stehen. du kannst da auch neue Netzwerke konfigurieren, z. B. WEP usw.

    Ich benutze allerdings PocketWiNc. Das ist ein Art sniffer tool, das zeigt dir alle Netzwerke sofort an und piepst, wenn es neue hat. Es zeigt auch die Stärke in Prozent an. Mann kann die Netzwerke wechseln und Wep konfigurieren. Internetverfügbarkeit kann man auch testen.

    Es gibt noch viele Möglichkeiten, was man mit diesem Programm machen kann.

    MfG

    Martin
    0
     

  3. Hallo Martin

    Herzlichen Dank für Deine rasche Antwort. Deine Angaben entsprechen genau dem Ablauf in der Hilfe-Datei. Wenn ich allerdings auf den Button "Network Card" drücke, erscheint bei mir die Seite "Configure Network Adapters". Darunter findet sich dann:

    My network card connects to: Work oder Internet

    und dann

    Tap an adapter to modify settings:

    NE2000 Compatible Ethernet Driver
    IPAQ USB Wireless Adapter
    usw.

    Aber es lässt sich leider gar nichts konfigurieren.

    Ich hofffe, dass mir hier jemand weiterhelfen kann.

    Gruss
    Adrian
    0
     

  4. Hi,

    probiere mal auf internet zu gehen, das musste ich glaube ich auch machen.

    Hast du WLan mit Verschlüsselung? Denn WM müsste sich eigentlich von alleine Konfigurieren, wenn Wlan an ist. schau eingfach mal auf die LED. Wenn sie grün blinkt, ist der Ipaq verbunden.

    Du kannst ja auch mal die Verschlüsselung ausschalten.

    Hast du das Programm schon mal gestetet?

    MfG

    Martin
    0
     

  5. Hoi Martin

    Da scheint der Hund irgendwo begraben zu sein. Die grüne LED beginnt nämlich gar nie zu leuchten. Wenn ich aufs Internet gehe, versucht sich die Kiste immer über Bluetooth und GPRS zu verbinden. Irgendwie strange.

    Gruss
    Adrian
    0
     

  6. Hi,

    hast du schon mal einen Hardreset probiert?

    Dbei dir gibt es doch bestimmt die Seite, wenn du auf Netzwerkkarte klickst, wo drahtlose Netzwerke steht? Da müsste es auch die möglichkeit geben, neue Einstellungen zu machen. Da kannst du dann neue Netzwerke konfigurieren. Das muss doch gehen oder?

    MfG

    Martin
    0
     

  7. Hallo Martin

    Vor dem Hardware-Reset scheue ich mich noch ein bisschen.

    Die Krux ist effektiv, dass auf der Seite Network Card überhaupt nichts von drahtlosen Netzwerken steht! Ich habe mich jetzt mal mit dem HP Support in Verbindung gesetzt. Mal schauen, was da rauskommt.

    Herzlichen Dank auf jeden Fall für all Deine Bemühungen.
    Gruss und guten Start in die neue Woche.

    Adrian
    0
     

  8. Unglaublich aber wahr....

    Habe in einem der vielen englisch-sprachigen Foren die Lösung für mein Problem gefunden.

    1. Wireless Lan aktivieren
    2. IPAQ soft reseten
    3. nach Reset Power off und Batterie raus
    4. nach ca. 10 Sekunden wieder einsetzen
    5. Einschalten und WLAN ist wieder in Betrieb

    Tönt irgendwie wie aus einem schlechten Trickfilm. Aber zumindest ist die Funktion nun wieder aktiv und ich kann endlich mit WLAN arbeiten....

    Gruss und besten Dank für Eure Tipps
    Adrian
    0
     

  9. Besten Dank! Ich hatte während Wochen einen Treiberfehler wenn ich das WLAN einschalten wollte. Nun habe ich das Problem wie von Dir beschrieben gelöst: Wlan starten, mit Softaste den Ipaq ausschalten, Batterie für 10 Sek. rausnehmen, neu starten und siehe da - es läuft wieder.
    0
     

  10. Uli Gast
    Hi Leute,

    bei mir ging in Punkto W-lan nichts mehr (keine rote und keine grüne Diode).
    Nach dem beschriebenen Reset (Batterie raus und wieder rein) ging´s wieder.

    Tausend Dank

    li aus Stuttgart Germany
    0
     

Ähnliche Themen

  1. PPC 2003 für Loox 600
    Von Hgi im Forum Plauderecke
    Antworten: 2
    Letzter Beitrag: 23.02.2008, 10:20
  2. SBS 2003 - Exchange 2003 - SSL - WM5 (Qtek 9000)
    Von Jack Bauer im Forum HTC Universal
    Antworten: 7
    Letzter Beitrag: 06.05.2006, 09:32
  3. Antworten: 4
    Letzter Beitrag: 21.01.2004, 13:46
  4. Windows Mobile 2003 und WLan
    Von Martin im Forum Plauderecke
    Antworten: 3
    Letzter Beitrag: 13.10.2003, 16:59
  5. Bug in 2003
    Von im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 31.08.2003, 16:39

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

wm2003 wlan

wm2003 wlan verbindung konfigurieren

wlan wm2003

windows mobile 2003 welche verschlüsselung w lan

windows mobile 2003 wlan permanent

windows mobile 2003 wlan einrichten

wm 2003 wlan

wm2003 wlan

wlan windows mobile 2003 einrichten

windows mobile 2003 wlan verschlüsselung

ppc 2003 wlan

pocket pc 2003 internet mit wlan

wm 2003 einstellungen wlan

Stichworte