Ergebnis 1 bis 2 von 2
  1. Blochberger Gast
    Hi Leute!

    Hab da ein 7MB grosses DIVX Video auf die Speicherkarte meines Ipaq geladen. wenn ich das Mit DIVX Programm starte habe ich zwar den Ton, aber kein Bild.

    Könnt Ihr mir da weiter helfen?

    Danke

    Andi
    0
     

  2. Hallo Andi

    So einfach ist das nicht. Du kannst nicht einfach einen DIVX-komprimierten Film auf den iPaq laden und annehmen dass er läuft.

    Geh zuerst mal folgendermassen vor;

    Schau Dir auf dem PC die Eigenschaften des AVI zuerst mal an (Rechtsklick, Eigenschaften, Dateiinfo). Dort sollten alle Angaben zu den Video- und Audio-Parametern stehen.

    Vielleicht wirst Du dort feststellen, dass das Bildformat z.B. 568 x 248 o.ä. ist. Solche Formate kann der iPaq natürlich nicht auf dem Screen von 320x240 darstellen. Leider hast Du nicht geschrieben, welches Modell des iPaq Du benutzt. Die langsameren Modelle bis H3870 haben nur einen 206 Mhz-Prozessor, der Framerates von 25 nur ruckelhaft darstellen kann. Beim Videoformat bzw. der Videokomprimierung steht vielleicht DIVX 4.12, MS-MPEG V2 oder ähnliches. Selbst von DIVX gibt es z.Zt. unterschiedliche Formate z.B. 4.12 oder 5.0.2.

    Wenn Du diese obigen Angaben bitte vollständig nochmals posten könntest, dann kann ich Dir vielleicht weiterhelfen.

    Grüsse, @lex&er
    0
     

Ähnliche Themen

  1. Kein Bild, nur Ton auf Mediaplayer
    Von Spock im Forum Mio
    Antworten: 8
    Letzter Beitrag: 25.01.2007, 08:01
  2. Bild in Opera speichern
    Von Stuzzy im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 17.08.2006, 08:44
  3. HP 6515 - Bild bei Anruf
    Von Danny im Forum HP Forum (PPC)
    Antworten: 2
    Letzter Beitrag: 08.05.2006, 09:54
  4. Bild des Anrufers
    Von enzian im Forum HP Forum (PPC)
    Antworten: 1
    Letzter Beitrag: 19.07.2005, 18:50
  5. Bild friert ein
    Von SPV im Forum Plauderecke
    Antworten: 7
    Letzter Beitrag: 15.09.2003, 16:19

Stichworte