Ergebnis 1 bis 4 von 4
  1. Hallo zusammen.
    Ich habe folgendes Problem und hoffe hier im Forum auf Hilfe.

    Habe einen IPAQ3970 mit ExpansionsPack und einer WLAN-Karte.
    Ueber die Wireless Verbindung kann ich ohne Probleme im Internet surfen und Mails mit dem Posteingang abrufen.
    Möchte ich jedoch eine Mail versenden bleibt das Mailprogramm hängen und ich muss den Task abschiessen. Dies bei allen Dienstkonten!
    Verbinde ich mich via Infrarot und meinem Handy ins Internet kann ich problemlos Mails versenden über diesselben Konten!

    Wer kann mir hier eine Hilfestellung geben?

    Danke im voraus.
    Pat
    0
     

  2. Hallo Pat
    Wenn du mit deinem Handy Mails versendest, laufen diese über den Postausgangsserver deines Telefon Providers (Swisscom, Sunrise oder Orange). Wenn du Mails über die WLAN Karte versendest dann sollte der Postausgangsserver der Internetproviders verwendet werden via den das Netzwerk zum Internet verbunden ist (Cablecom, Green.ch ...). Dies kommt daher, dass die Postausgangsserver in der Regel keine Authentifizierung benötigen aber den Zugang trotzdem beschränken und zwar via die sogenannte IP-Range. Das heisst jeder Internet Provider kann eine bestimmte Spanne an IP Adressen (z.B. 232.111.0.1 - 233.111.255.255) zur Verfügung stellen. und dessen Posteingangsserver prüft ob Deine IP im Bereich dieser Range ist. Das bedeutet wenn Du eine Mail via Cablecom versenden möchtest kannst Du nicht den SMTP Server von Sunrise verwenden, denn dieser wird Dir dann wegen der falschen IP keinen Zugang gewähren. Am einfachsten kontrollierst Du mal welchen Postausgangsserver die PC's in Deinem Netzwerk verwenden und übernimmst dann diese Einstellung auf deinen PocketPC.
    Gruss Ingmar
    0
     

  3. Hallo Ingmar

    Danke für Deine Antwort.
    Ich verwende via Handy und via Netzwerk dieselben SMTP-Server die nicht dem Internet-Provider angehören (Bsp. GMX).
    Ebenso funktioniert es auch nicht über meinen lokalen Mailserver Mails zu versenden. Bei diesem ist ja das lokale Range für den Relay freigegeben.
    Es kann also nicht an einer SMTP-Authenifizierung liegen.

    Ich denke die Problematik muss am IPAQ liegen.

    Gruss
    Pat
    0
     

  4. Hallo Pat
    Also wenn Du sagst dass Du das Problem bei iPaq vermutest, dann ist es doch seltsam, dass es via IR und Handy funktioniert. Ich sende Dir mal eine PN um besser ins Detail gehen zu können, und falls gewisse Daten vertraulich behandelt werden sollen.
    Gruss Ingmar
    0
     

Ähnliche Themen

  1. WLAN
    Von junior78 im Forum Qtek Forum (PPC)
    Antworten: 2
    Letzter Beitrag: 23.01.2007, 19:50
  2. Probleme mit ActiveSync via Bluetooth und iPAQ3970
    Von Holger im Forum Plauderecke
    Antworten: 24
    Letzter Beitrag: 20.01.2004, 10:55
  3. Java und IPAQ3970
    Von valbuz im Forum Plauderecke
    Antworten: 0
    Letzter Beitrag: 19.11.2003, 13:50
  4. Antworten: 26
    Letzter Beitrag: 25.12.2002, 18:16
  5. Sync von Nokia und iPaq3970
    Von Dieter Jauslin im Forum Plauderecke
    Antworten: 4
    Letzter Beitrag: 18.12.2002, 22:17

Stichworte