Surface wird nicht mehr geladen Surface wird nicht mehr geladen
Seite 1 von 2 1 ... LetzteLetzte
Ergebnis 1 bis 20 von 24
  1. 14.12.2013, 17:32
    #1
    Hey Leute,

    ich hab ein kleines Problemchen mit meine Tablet...


    Und zwar: Seit heute wird mein Tablet nicht mehr geladen

    Das Lämpchen am Stecker leuchtet und in der Taskleiste wird mir auch der Ladestecker an der Batterie angezeigt. Sobald ich den Stecker anstecke, macht auch das Batterie-Zeichen seine Ladeanimation (so 10sek, dann hört es auf), aber ich komm leider nicht vom Fleck mit dem Akkustand.
    Er wird nicht mehr und nicht weniger und bleibt Konstant bei 21% hängen, auch wenn ich das Tablet ausschalte und laden lasse.

    Mein Handy wird noch geladen und ich habe es auch schon an mehreren Steckdosen ausprobiert, leider ohne Erfolg.

    Gestern kam ein Firmware Update rein, welches ich installiert habe. Kann es vllt daran liegen, dass da iwas schief lief?

    Es wurde aber laut Windows erfolgreich installiert.



    Vielen Dank für etwaige Hilfe!



    Mittlerweile ist ein Workaround verfügbar, welcher bei den meisten hier fürs erste Abhilfe schafft.
    Keule 1625 war so lieb und hat ihn mit uns geteilt. Danke


    Zitat Zitat von Keule1625 Beitrag anzeigen
    Wer Probleme mit seinem Ladezustand bzw. AKkuproblem seit dem Update hat, bitte mal folgendes Probieren:

    1. Shut down.
    2. Hold vol + and power button for 15 sec. Surface logo may flash etc. but don't let go for 15 sec.
    3. Let go of both buttons
    4. wait 10 secs.
    5. Press power button to start up.

    Hier sollen wohl die Energieeinstellungen zurückgesetzt werden.

    Dies ist ein Workaround aus der englischen Microsoft Community. Scheint temporär zu helfen.


    Liebe Grüße
    0
     

  2. Nur so eine Frage: leuchtet das Lämpchen am Stecker permanent oder flackert es?
    Tipp am Rande. Schalte Dein Surface aus und nimm ein Wattestäbchen und putzen einfach die Kontakte mit Kreisbewegungen. Gleiches beim Ladestecker.
    Mit der kostenlosen PocketPC.ch App von meinem Surface RT - what else aus geschrieben.
    0
     

  3. 14.12.2013, 18:36
    #3
    Das Leuchtet permanent.

    Also es scheint auch iwas anderes zu sein... ich hab das Ladekabel nun abgezogen und hab immernoch stehen dass ich 21% habe. Nun lasse ich aber seit 30min Prime95 laufen um den Akku leer zu ziehen es tut sich aber immer noch nichts am Akkustand, nach wie vor 21%
    Es scheint also iwas an der Anzeige zu hängen -.-
    0
     

  4. 14.12.2013, 19:12
    #4
    Ich hatte das selbe Problem bei 5% habe festgestellt das bei mir das Firmwareupdate nicht installiert wurde hatte bei MS den Fehler gemeldet, soll ein neues bekommen. Nach wiederholten Installation der FW geht jetzt wieder alles
    0
     

  5. 14.12.2013, 19:20
    #5
    Zitat Zitat von NickendeDistel Beitrag anzeigen
    Ich hatte das selbe Problem bei 5% habe festgestellt das bei mir das Firmwareupdate nicht installiert wurde hatte bei MS den Fehler gemeldet, soll ein neues bekommen. Nach wiederholten Installation der FW geht jetzt wieder alles

    Inwiefern sollst du ein neues bekommen?
    Und wie kann ich das update erneut ausführen?
    0
     

  6. 14.12.2013, 22:16
    #6
    Ich habe online bei MS einen RMA gemeldet und bekam die Info bezüglich meines Fehlers (Akku) bekomme ich ein Austausch Gerät geschickt und danach innerhalb von 2 Wochen mein defektes zurückschicken. Ansonsten werden mir ca. 800€ von meiner Visa belastet. Ich habe es über den updateverlauf gelöscht und neu installiert.
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  7. 15.12.2013, 09:57
    #7
    Ok ich nehme alles zurück, seit gestern Abend habe ich wieder das gleiche Problem. Bei 5% passiert nichts mehr
    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Surface wird nicht mehr geladen-unbenannt_635226982311151480.png  
    0
     

  8. 15.12.2013, 12:45
    #8
    So hab mal das surface herunter gefahren Netz Kabel getrennt und so 1h liegen lassen. Danach eingeschaltet Akku bei 100% und läuft. Keine Ahnung was los ist werde mal auf mein erstzgerät warten.
    Mit der kostenlosen PocketPC.ch App von meinem GT-I8750 aus geschrieben.
    0
     

  9. 15.12.2013, 13:34
    #9
    Ich hatte das Problem auch. Habe auch das Gerät heruntergefahren und Netzkabel angeschlossen über Nacht gelassen. Morgens eingeschaltet, Akku voll, alles in Ordnung. Das kann wirklich von dem Update sein. Jetzt geht wieder die Ladefunktion.
    0
     

  10. 15.12.2013, 16:52
    #10
    Also komischerweise hab ich nun auch wieder 80% drauf. Woher auch immer dieser Fehler rührte, er möchte doch bitte fern bleiben :/

    Werde trotzdem mal MS kontaktieren...



    EDIT: Also, der Akkustand wird mir wieder angezeigt..
    0
     

  11. 16.12.2013, 10:40
    #11
    Also bei mir verhält es sich immer noch sehr merkwürdig kann nich genau sagen was los ist. Habe nochmal MS kontaktiert
    Mit der kostenlosen PocketPC.ch App von meinem RM-846_eu_euro2_357 aus geschrieben.


    ---------- Hinzugefügt um 10:40 ---------- Vorheriger Beitrag war um 08:55 ----------

    Nach Rücksprache mit MS soll ich einen kompletten Reset durchführen mit meinem Pro 2
    Mit der kostenlosen PocketPC.ch App von meinem RM-846_eu_euro2_357 aus geschrieben.
    0
     

  12. habe heute mein Firmwareupdate erhalten. Meldung nur noch 10% des Akkus. Aufladen ca. 1,5 Stunden. Selbe Meldung. Gerät ganz ausgeschaltet. Neustart: Anzeige auf 100%. Mal schauen, was über Nacht geschieht.
    0
     

  13. 18.12.2013, 06:35
    #13
    Also bei mir funzt alles wieder gut soweit, der Akku hat nicht ein mal mehr gesponnen...keine Ahnung was das war
    Mit der kostenlosen PocketPC.ch App von meinem Windows Phone 8X by HTC aus geschrieben.
    0
     

  14. 19.12.2013, 11:37
    #14
    MS zieht das Update zurück, hier mehr Info dazu: http://winfuture.de/news,79438.html
    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    0
     

  15. Wer Probleme mit seinem Ladezustand bzw. AKkuproblem seit dem Update hat, bitte mal folgendes Probieren:

    1. Shut down.
    2. Hold vol + and power button for 15 sec. Surface logo may flash etc. but don't let go for 15 sec.
    3. Let go of both buttons
    4. wait 10 secs.
    5. Press power button to start up.

    Hier sollen wohl die Energieeinstellungen zurückgesetzt werden.

    Dies ist ein Workaround aus der englischen Microsoft Community. Scheint temporär zu helfen.
    2
     

  16. Bei mir schient die Anzeige des Ladezustandes wieder zu stimmen.
    0
     

  17. 20.12.2013, 09:24
    #17
    Hatte genau das gleiche Problem. Muss ein Software Fehler sein.
    Mit der kostenlosen PocketPC.ch App von meinem RM-821_eu_euro2_248 aus geschrieben.
    0
     

  18. 20.12.2013, 09:51
    #18
    Zitat Zitat von Keule1625 Beitrag anzeigen
    Wer Probleme mit seinem Ladezustand bzw. AKkuproblem seit dem Update hat, bitte mal folgendes Probieren:

    1. Shut down.
    2. Hold vol + and power button for 15 sec. Surface logo may flash etc. but don't let go for 15 sec.
    3. Let go of both buttons
    4. wait 10 secs.
    5. Press power button to start up.

    Hier sollen wohl die Energieeinstellungen zurückgesetzt werden.

    Dies ist ein Workaround aus der englischen Microsoft Community. Scheint temporär zu helfen.
    Funktioniert!
    Mein Akkuanzeige ist jetzt nicht mehr ständig auf 100%!
    0
     

  19. 20.12.2013, 18:58
    #19
    Also bei mir hat es heut wieder angefangen -.-


    Aber das Workaround funzt!

    Vielen Dank dafür!
    0
     

  20. 20.12.2013, 22:26
    #20
    Gleiches Problem bei mir mit Surface Pro 2.

    Akku steht (stand) immer auf 100 %.

    Und entfernt eure SD-Karten aus dem Slot. Dadurch stimmt auch etwas mit dem Energiemanagement nicht.

    Vol Up + Power scheint (bis jetzt) zu helfen. War grade noch bei 82 % und ist jetzt bei 80 %.

    Gibt schon diverse Meldungen zu dem fehlerhaften Update und dass es zurückgezogen wurde. Also keinesfalls installieren (es sei denn, ihr wollt ne Menge Spaß haben ...).

    ---------- Hinzugefügt um 22:26 ---------- Vorheriger Beitrag war um 21:53 ----------

    Überall gibts inzwischen neue Infos ...
    http://answers.microsoft.com/en-us/s...bbeb9c?page=21
    0
     

Seite 1 von 2 1 ... LetzteLetzte

Ähnliche Themen

  1. Pocketpc.ch app für wp7 , forum wird nicht mehr geladen ?
    Von swapi im Forum Windows Phone 7 Apps
    Antworten: 26
    Letzter Beitrag: 31.08.2011, 11:22
  2. Akku wird nicht mehr vollständig geladen
    Von Toney im Forum HTC HD2 Android
    Antworten: 1
    Letzter Beitrag: 02.01.2011, 10:03
  3. Kalender wird nicht (mehr) synchronisiert
    Von Unregistriert im Forum Plauderecke
    Antworten: 4
    Letzter Beitrag: 29.02.2008, 09:51
  4. Neuer qtek 9100 wird nicht mehr erkannt
    Von 8BPC4X im Forum HTC Wizard
    Antworten: 2
    Letzter Beitrag: 15.01.2007, 15:45
  5. SD Card wird nicht mehr erkannt
    Von starship im Forum Plauderecke
    Antworten: 2
    Letzter Beitrag: 30.08.2003, 11:34

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

surface pro 2

surface 3 wird nicht geladen

surface wird nicht geladen

surface akku wird nicht geladen

surface 3 Akku wird nicht geladen

surface pro 3 akku wird nicht geladen

surface pro 3 wird nicht geladen

surface 2 akku wird nicht geladen

surface pro 3 netzteil blinkt surface ladekabel blinktmicrosoft surface pro 2surface zeigt nur batteriesymbolwindows surface nicht ladensurface netzteil blinktsurface 2 akku nicht erkanntSurface 2 Wird Nicht Aufgeladensurface 2 pro surface 3 pro wird nicht geladenLadeproblem Surfacesurface pro batterie ladensurface pro 3 ladekabel blinktsurface pro