<!DOCTYPE html><html lang=de-DE><head> <script data-cfasync=false data-mrf-script=garda data-mrf-dt=1 data-mrf-host=bc.marfeelcache.com src=https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js></script> <link rel=alternate type=application/rss+xml title="PocketPC.ch - Dein mobiles Leben News Feed" href=https://www.pocketpc.ch/magazin/feed/ ><link rel=alternate type=application/rss+xml title="PocketPC.ch - Dein mobiles Leben Neuste Themen im Forum Feed" href="https://www.pocketpc.ch/external.php?type=RSS2"><meta charset="UTF-8"><script type="text/javascript">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</script><meta name="application-name" content="PocketPC.ch"><meta name="msapplication-TileColor" content="#e1ebf5"><meta name="msapplication-square150x150logo" content="https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pocketpc-logo-tile.png"><meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.pocketpc.ch/magazin/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.pocketpc.ch/magazin/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.pocketpc.ch/magazin/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.pocketpc.ch/magazin/feed/&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.pocketpc.ch/magazin/feed/&amp;id=5; cycle=1"><link type=image/x-icon href=https://www.pocketpc.ch/favicon.ico?x83175 rel="Shortcut Icon"><link rel=apple-touch-icon href=https://www.pocketpc.ch/apple-touch-icon-precomposed.png?x83175><meta name="MobileOptimized" content="320"><title> Android 12 Update: Diese Handys könnten das neue System bekommen - PocketPC.ch</title><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://www.pocketpc.ch/magazin/xmlrpc.php><link rel=stylesheet type=text/css media=all href="https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/style.css?x83175"> <script>var __currentSubBereich='news';</script><script>var gaProperty='UA-3325245-1';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}
function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script><meta http-equiv="x-dns-prefetch-control" content="on"><link rel=dns-prefetch href=//www.google-analytics.com><link rel=dns-prefetch href=//www.googletagservices.com><link rel=dns-prefetch href=//partner.googleadservices.com><meta name="description" content="Dieses Jahr dürfte Google mit dem Android 12 Update wieder den nächsten Schritt wagen. Doch welche Handys bekommen das Betriebssystem?"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ ><meta property="og:locale" content="de_DE"><meta property="og:type" content="article"><meta property="og:title" content="Android 12 Update: Diese Handys könnten das neue System bekommen - PocketPC.ch"><meta property="og:description" content="Dieses Jahr dürfte Google mit dem Android 12 Update wieder den nächsten Schritt wagen. Doch welche Handys bekommen das Betriebssystem?"><meta property="og:url" content="https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/"><meta property="og:site_name" content="PocketPC.ch"><meta property="article:publisher" content="https://www.facebook.com/PocketPC.ch"><meta property="article:author" content="https://www.facebook.com/marcel.laser"><meta property="article:published_time" content="2021-01-29T09:42:53+00:00"><meta property="article:modified_time" content="2021-01-29T09:44:32+00:00"><meta property="og:image" content="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="1200"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@pocketpcch"><meta name="twitter:site" content="@pocketpcch"><meta name="twitter:label1" content="Verfasst von"><meta name="twitter:data1" content="Marcel Laser"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pocketpc.ch/magazin/#organization","name":"my PocketPC GmbH","url":"https://www.pocketpc.ch/magazin/","sameAs":["https://www.facebook.com/PocketPC.ch","https://www.instagram.com/pocketpcch","https://www.linkedin.com/company/2696449/","https://www.youtube.com/channel/UChgbIpT0fDSSFQB2zMDLKMg","https://www.pinterest.de/pocketpcch/","https://twitter.com/pocketpcch"],"logo":{"@type":"ImageObject","@id":"https://www.pocketpc.ch/magazin/#logo","inLanguage":"de-DE","url":"https://www.pocketpc.ch/magazin/wp-content/uploads/2015/05/clean_LOGO_BlinkFeed-Large.png","width":1149,"height":1080,"caption":"my PocketPC GmbH"},"image":{"@id":"https://www.pocketpc.ch/magazin/#logo"}},{"@type":"WebSite","@id":"https://www.pocketpc.ch/magazin/#website","url":"https://www.pocketpc.ch/magazin/","name":"PocketPC.ch","description":"Dein mobiles Leben","publisher":{"@id":"https://www.pocketpc.ch/magazin/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pocketpc.ch/magazin/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"de-DE"},{"@type":"ImageObject","@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#primaryimage","inLanguage":"de-DE","url":"https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png","width":1200,"height":1200,"caption":"Android 12 Update Logo"},{"@type":"WebPage","@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#webpage","url":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/","name":"Android 12 Update: Diese Handys k\u00f6nnten das neue System bekommen - PocketPC.ch","isPartOf":{"@id":"https://www.pocketpc.ch/magazin/#website"},"primaryImageOfPage":{"@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#primaryimage"},"datePublished":"2021-01-29T09:42:53+00:00","dateModified":"2021-01-29T09:44:32+00:00","description":"Dieses Jahr d\u00fcrfte Google mit dem Android 12 Update wieder den n\u00e4chsten Schritt wagen. Doch welche Handys bekommen das Betriebssystem?","inLanguage":"de-DE","potentialAction":[{"@type":"ReadAction","target":["https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#article","isPartOf":{"@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#webpage"},"author":{"@id":"https://www.pocketpc.ch/magazin/#/schema/person/95de42beba1ba780958078a2dcefd88a"},"headline":"Android 12 Update: Diese Handys k\u00f6nnten das neue System bekommen","datePublished":"2021-01-29T09:42:53+00:00","dateModified":"2021-01-29T09:44:32+00:00","mainEntityOfPage":{"@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pocketpc.ch/magazin/#organization"},"image":{"@id":"https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#primaryimage"},"keywords":"Aktualisierung,android,Android 12,Android 12 Update,Android Handy,Android Phone,Android Update,ASUS,google,Google Android,Honor,Huawei,lg,Mobile,Mobile Phone,Mobile Phones,Mobiles,motorola,nokia,OnePlus,phone,samsung,Smartphone,sony,tech,technik,technologie,Technology,Update,Xiaomi","articleSection":"Android,Editor's Choice,Editorial,Feature,News","inLanguage":"de-DE","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.pocketpc.ch/magazin/#organization"}},{"@type":"Person","@id":"https://www.pocketpc.ch/magazin/#/schema/person/95de42beba1ba780958078a2dcefd88a","name":"Marcel Laser","image":{"@type":"ImageObject","@id":"https://www.pocketpc.ch/magazin/#personlogo","inLanguage":"de-DE","url":"https://secure.gravatar.com/avatar/3db954b8b90c5e8b0657f998b4042dd2?s=96&r=g","caption":"Marcel Laser"},"sameAs":["https://www.facebook.com/marcel.laser"]}]}</script> <link rel=dns-prefetch href=//cdnjs.cloudflare.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="PocketPC.ch &raquo; Android 12 Update: Diese Handys könnten das neue System bekommen Kommentar-Feed" href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketpc.ch\/magazin\/wp-includes\/js\/wp-emoji-release.min.js?ver=6756a9d4a1c0a8df405da9aa15171db3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet id=wp-block-library-css  href='https://www.pocketpc.ch/magazin/wp-includes/css/dist/block-library/style.min.css?x83175' type=text/css media=all><link rel=stylesheet id=mathjax-scrollmath-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/insert-math/mathjax/scrollmath.css?x83175' type=text/css media=all><link rel=stylesheet id=jquery-ui-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/insert-math/jquery-ui-css/jquery-ui.css?x83175' type=text/css media=all><link rel=stylesheet id=insert-math-dialog-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/insert-math/dialog/dialog.css?x83175' type=text/css media=all><link rel=stylesheet id=yop-public-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.5.css?x83175' type=text/css media=all><link rel=stylesheet id=ez-icomoon-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?x83175' type=text/css media=all><link rel=stylesheet id=ez-toc-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?x83175' type=text/css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:20px}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}</style><link rel=stylesheet id=vbsso_notifications-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/vbsso/assets/css/notifications.css?x83175' type=text/css media=all><link rel=stylesheet id=easy-social-share-buttons-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-social-share-buttons3/assets/css/grey-retina/easy-social-share-buttons.min.css?x83175' type=text/css media=all><link rel=stylesheet id=easy-social-share-buttons-mobile-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-mobile.min.css?x83175' type=text/css media=all><link rel=stylesheet id=aawp-styles-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/assets/css/styles.min.css?x83175' type=text/css media=all><link rel=stylesheet id=cmplz-cookie-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?x83175' type=text/css media=all><link rel=stylesheet id=cmplz-tcf-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium//pro/tcf/assets/css/tcf.min.css?x83175' type=text/css media=all>  <script class="cmplz-script cmplz-stats" type=text/plain data-cookieconsent=statistics>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3325245-1','auto',{'allowAnchor':true,'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('set','dimension2','Wordpress');__gaTracker('set','dimension3',__currentSubBereich);__gaTracker('set','anonymizeIp',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','android,editors-choice,editorial,feature,news');__gaTracker('set','dimension4','user-887');__gaTracker('set','dimension5','bad');__gaTracker('set','dimension6','Aktualisierung,android,Android 12,Android 12 Update,Android Handy,Android Phone,Android Update,ASUS,google,Google Android,Honor,Huawei,lg,Mobile,Mobile Phone,Mobile Phones,Mobiles,motorola,nokia,OnePlus,phone,samsung,Smartphone,sony,tech,technik,technologie,Technology,Update,Xiaomi');__gaTracker('send','pageview');</script>  <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/jquery.min.js?x83175' id=jquery-core-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/jquery-migrate.min.js?x83175' id=jquery-migrate-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/insert-math/mathjax/config.js?x83175' id=mathjax-config-js></script> <script src='https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.1/MathJax.js?ver=6756a9d4a1c0a8df405da9aa15171db3' id=mathjax-js></script> <script id=yop-public-js-extra>/*<![CDATA[*/var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.pocketpc.ch\/magazin\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.pocketpc.ch\/vbsso\/vbsso.php?a=act&do=login&d=https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F&lid=5a3942265b9d60.00451896"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.pocketpc.ch\/magazin\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.pocketpc.ch\/magazin\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};/*]]>*/</script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.5.min.js?x83175' id=yop-public-js></script> <script id=vbsso_notifications-js-extra>var vbsso_vars={"arrow_up_url":"\/wp-content\/plugins\/vbsso\/assets\/images\/arrow_up.png","arrow_down_url":"\/wp-content\/plugins\/vbsso\/assets\/images\/arrow_down.png"};</script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/vbsso/assets/js/notifications.js?x83175' id=vbsso_notifications-js></script> <link rel=EditURI type=application/rsd+xml title=RSD href=https://www.pocketpc.ch/magazin/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.pocketpc.ch/magazin/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.pocketpc.ch/magazin/?p=74673'><link rel=alternate type=application/json+oembed href="https://www.pocketpc.ch/magazin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F"><link rel=alternate type=text/xml+oembed href="https://www.pocketpc.ch/magazin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F&#038;format=xml"><style>/*<![CDATA[*/.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight a{color:#256aaf}/*]]>*/</style><meta property="fb:pages" content="293049227831"><meta property="ia:markup_url" content="https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.24.0"><meta name="referrer" content="no-referrer-when-downgrade"><style>#wp-worthy-pixel{line-height:1px;height:1px;margin:0;padding:0}</style><meta name="google-site-verification" content="4jCZ3PYTfYvbfc6KhCV8xGXQcSme3qEt7xYgcYX9IL0"><style>@media screen and (max-width: 750px){.essb_links.essb_displayed_sidebar,.essb_links.essb_displayed_sidebar_right,.essb_links.essb_displayed_postfloat{display:none}}@media screen and (max-width: 750px){.essb_links{display:none}}@media screen and (max-width: 750px){.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links{display:block}}@media screen and (max-width: 750px){.essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item{display:none}}@media screen and (min-width: 750px){.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}}.essb_links a{-webkit-transition:all 0.2s linear;-moz-transition:all 0.2s linear;-ms-transition:all 0.2s linear;-o-transition:all 0.2s linear;transition:all 0.2s linear}.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"shares";display:block;font-size:11px;font-weight:normal;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0px}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block !important}.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount{border:0px !important}.essb_counter_insidebeforename{margin-right:5px;font-weight:bold}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}</style> <script>var essb_settings={"ajax_url":"https:\/\/www.pocketpc.ch\/magazin\/wp-admin\/admin-ajax.php","essb3_nonce":"c390f24dc2","essb3_plugin_url":"https:\/\/www.pocketpc.ch\/magazin\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"extended","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.pocketpc.ch\/magazin\/","ajax_type":"wp","essb3_postfloat_stay":true,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":74673};</script><link rel=amphtml href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/amp/ ><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x83175></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-7068053365905343","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <script>window.google_analytics_uacct='UA-3325245-1';</script><link rel=prerender href=https://www.pocketpc.ch/magazin/news/android/samsung-galaxy-note-ende-76783/ ><meta name="viewport" content="width=device-width,initial-scale=1"> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/26192080/Wordpress_Leaderboard',[728,90],'div-gpt-ad-1395670202186-0').addService(googletag.pubads());googletag.defineSlot('/26192080/GlobalAdUnit1x1Magazin',[1,1],'div-gpt-ad-1338322361279-12').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x83175></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-5163471580494836",enable_page_level_ads:true});</script> <script>(function(tos){window.setInterval(function(){tos=(function(t){return t[0]==50?(parseInt(t[1])+1)+':00':(t[1]||'0')+':'+(parseInt(t[0])+10);})(tos.split(':').reverse());ga('send','event','Time','Log',tos);},10000);})('00');</script> </head><body data-cmplz=1 class="post-template-default single single-post postid-74673 single-format-standard aawp-custom"><div id=header><div class=main-menu><div class=container><h1 class="logo"> <a href=https://www.pocketpc.ch/magazin/ title=PocketPC.ch rel=home><img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pocketpc_logo.png?x83175 width=28px height=50px></a></h1><div id=access role=navigation><div class=responsive-menu-btn></div><div class=menu-header><ul id=menu-main-menue class=menu><li id=menu-item-433 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-433"><a href=https://www.pocketpc.ch/magazin/news/ >News</a><ul class=sub-menu><li id=menu-item-434 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-434"><a href=https://www.pocketpc.ch/magazin/news/android/ >Android</a></li><li id=menu-item-435 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href=https://www.pocketpc.ch/magazin/news/apple/ >Apple</a></li><li id=menu-item-437 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href=https://www.pocketpc.ch/magazin/news/windows/ >Windows</a></li><li id=menu-item-17289 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href=https://www.pocketpc.ch/magazin/news/gadgets-news/ >Gadgets</a></li><li id=menu-item-20373 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20373"><a href=https://www.pocketpc.ch/magazin/news/gaming-news/ >Gaming</a></li><li id=menu-item-438 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href=https://www.pocketpc.ch/magazin/news/vermischtes/ >Vermischtes</a></li><li id=menu-item-27408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27408"><a href=https://www.pocketpc.ch/magazin/news/smart-home-news/ >Smart Home</a></li></ul></li><li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href=https://www.pocketpc.ch/magazin/testberichte/ >Tests</a><ul class=sub-menu><li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://www.pocketpc.ch/magazin/testberichte/android-testberichte/ >Android</a></li><li id=menu-item-441 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href=https://www.pocketpc.ch/magazin/testberichte/apple-testberichte/ >Apple</a></li><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href=https://www.pocketpc.ch/magazin/testberichte/windows-testberichte/ >Windows</a></li><li id=menu-item-20374 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20374"><a href=https://www.pocketpc.ch/magazin/testberichte/gaming-testberichte/ >Gaming</a></li><li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://www.pocketpc.ch/magazin/testberichte/zubehoer/ >Zubehör</a></li><li id=menu-item-27409 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27409"><a href=https://www.pocketpc.ch/magazin/testberichte/smart-home/ >Smart Home</a></li></ul></li><li id=menu-item-28309 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28309"><a href=https://www.pocketpc.ch/magazin/editorial/ >Editorial</a><ul class=sub-menu><li id=menu-item-28311 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28311"><a href=https://www.pocketpc.ch/magazin/editorial/kolumne/ >Kolumnen</a></li><li id=menu-item-28310 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28310"><a href=https://www.pocketpc.ch/magazin/editorial/feature/ >Features</a></li></ul></li><li id=menu-item-28312 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28312"><a href=https://www.pocketpc.ch/magazin/tutorial/ >Tutorial</a><ul class=sub-menu><li id=menu-item-28313 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28313"><a href=https://www.pocketpc.ch/magazin/tutorial/android-tutorials/ >Android</a></li><li id=menu-item-28314 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href=https://www.pocketpc.ch/magazin/tutorial/apple-tutorials/ >Apple</a></li><li id=menu-item-28317 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28317"><a href=https://www.pocketpc.ch/magazin/tutorial/windows-tutorials/ >Windows</a></li><li id=menu-item-28316 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28316"><a href=https://www.pocketpc.ch/magazin/tutorial/wearable-tutorials/ >Wearables</a></li><li id=menu-item-28315 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href=https://www.pocketpc.ch/magazin/tutorial/smart-home-tutorials/ >Smart Home</a></li></ul></li><li id=menu-item-312 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href=http://www.pocketpc.ch/forum/ >Forum</a></li></ul></div></div><div id=account><div class=search-box><div class=search-wrapper><form action=https://www.pocketpc.ch/google.php id=cse-search-box> <input type=hidden name=cx value=partner-pub-5163471580494836:7047225119> <input type=hidden name=ie value=ISO-8859-1> <input type=hidden name=cof value=FORID:9><input type=text value name=q class=search-field  tabindex=99></form></div> <img class="left search-icon account-icons" src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/search-icon.png?x83175></div><div class=user> <span class="login-btn toggle-btn btn" data-toggle=login-dropdown> Anmelden </span><div class=login-dropdown><form action="https://www.pocketpc.ch/login.php?do=login" method=post><p class=login-username><label for=username>Benutzername</label> <input class=input type=text name=vb_login_username id=username size=20 style=padding:3px; accesskey=u></p><p class=login-password><label for=password>Passwort</label> <input class=input type=password name=vb_login_password id=password size=20 style=padding:3px;></p><p class=login-remember><label for=vb_cookieuser> <input type=checkbox name=cookieuser value=1 id=vb_cookieuser accesskey=c> Automatisch anmelden</label></p><p class=login-submit> <input class=button-primary type=submit value=Anmelden accesskey=s> <input type=hidden name=do value=login></p></form>		<a style="text-decoration: none;" href="https://www.pocketpc.ch/vbsso/vbsso.php?a=act&do=lost-password&d=https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F&lid=5a3942265b9d60.00451896">Passwort vergessen</a><a style="text-decoration: none;" href=https://www.pocketpc.ch/register.php> Registrieren</a></div></div> <script>var targets=[];jQuery(function($){$('.toggle-btn').each(function(){var target=$('.'+$(this).attr('data-toggle'));targets.push(target);var _this=this;$(target).click(function(event){event.stopPropagation();});$(this).click(function(event){event.stopPropagation();$('.toggle-btn').removeClass('expand');$(targets).each(function(index,target){$(target).removeClass('show');});$(target).toggleClass('show');$(_this).toggleClass('expand');});$('body').click(function(){$(target).removeClass('show');$(_this).removeClass('expand');});})})</script> </div></div></div><div class=ik-sub-menu><div class=container></div></div></div><div class=container><div class=content><div id=logo-big> <a href=https://www.pocketpc.ch/magazin/ ><img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pocketpc-logo-big.png?x83175 width=328px height=60px></a></div><div id=IK-ad-block><div id=IK-ad-area><div id=div-gpt-ad-1395670202186-0 style='width:728px; height:90px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1395670202186-0');});</script> </div></div></div><div id=IK-sitemap><ul id=breadcrumbs><li><a href=https://www.pocketpc.ch/magazin>Home</a></li><li class=separator> /</li><li><a href=https://www.pocketpc.ch/magazin/news/ >News</a></li><li class=separator> /</li><li>Android 12 Update: Diese Handys könnten das neue System bekommen</li></ul></div><div id=news><div class=the_date><span> Fr. 29. Januar 2021 um 10:42	</span></div><div class=post id=post-74673><div class=single-header><h1>Android 12 Update: Diese Handys könnten das neue System bekommen</h1> <span class=author>von Marcel Laser</span><span class=grey align=center> <span class="right grey single-comments-number"><a href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/#comments><img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/comments-icon.png?x83175>0 Kommentare</a></span></div><div class=single-social-bar><div class=menu-social-bar><div class="essb_links essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_tiny-retina essb_2086025731 print-no" id=essb_displayed_shortcode_2086025731 data-essb-postid=74673 data-essb-position=shortcode data-essb-button-style=button data-essb-template=tiny-retina data-essb-counter-pos=right data-essb-url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ data-essb-twitter-url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ data-essb-instance=2086025731><ul class=essb_links_list><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=1566372283671484&amp;display=popup&amp;name=Android 12 Update: Diese Handys könnten das neue System bekommen&amp;link=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;redirect_uri=https://www.facebook.com&picture=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png" title onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=1566372283671484&amp;display=popup&amp;name=Android 12 Update: Diese Handys könnten das neue System bekommen&amp;link=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;redirect_uri=https://www.facebook.com&picture=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png&#39;,&#39;facebook_advanced&#39;,&#39;2086025731&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href=# title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Android 12 Update: Diese Handys könnten das neue System bekommen&amp;url=https://www.pocketpc.ch/magazin/?p=74673&amp;counturl=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;related=pocketpcch&amp;via=pocketpcch&#39;,&#39;twitter&#39;,&#39;2086025731&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/" title onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&#39;,&#39;google&#39;,&#39;2086025731&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>Google+</span></a></li></ul></div></div><div class=single-navigation> <a href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ > <img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pfeil-links.png?x83175> </a> <a href=https://www.pocketpc.ch/magazin/news/android/samsung-galaxy-note-ende-76783/ > <img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pfeil-rechts.png?x83175> </a></div></div><div class=single-entry><div id=wp-worthy-pixel><img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen 1ac7d4ddbebb4fb59c974aa11e62d564" class="wp-worthy-pixel-img " src=https://vg06.met.vgwort.de/na/1ac7d4ddbebb4fb59c974aa11e62d564 loading=eager data-no-lazy=1 data-skip-lazy=1 height=1 width=1 alt></div><div class=single-entry-padding><p>Nach der Veröffentlichung von <a href=https://www.pocketpc.ch/magazin/news/android-11-update-september-2020-71538/ >Android 11</a> ist vor dem Android 12 Update. <a class=auto-link href=https://www.pocketpc.ch/google-forum.html>Google</a> arbeitet schon unter Hochdruck an der nächsten grossen Version. Natürlich ist es aber alles andere als leicht, bereits jetzt schon feste Prognosen zu treffen, aber es gibt immer Kandidaten, die mit Sicherhiet schneller beliefert werden als andere Geräte. Gute Beispiele sind hier <a class=auto-link href=https://www.pocketpc.ch/nokia-forum.html>Nokia</a> oder in weiten Teilen auch <a class=auto-link href=https://www.pocketpc.ch/Sony-forum.html>Sony</a>. Wir lassen uns also erstmal überraschen, wagen aber dennoch einen Ausblick auf das kommende Update-Verhalten der Hersteller.</p></div> <amp-ad layout=fixed-height height=100 type=adsense data-ad-client=ca-pub-5163471580494836 data-ad-slot=7010285098> </amp-ad> <br><div class=single-entry-padding><div id=ez-toc-container class="ez-toc-v2_0_15 counter-hierarchy ez-toc-grey"><div class=ez-toc-title-container><p class=ez-toc-title>Inhalt</p> <span class=ez-toc-title-toggle><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href=#asus title=Asus>Asus</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href=#google title=Google>Google</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href=#honor title=Honor>Honor</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href=#huawei title=Huawei>Huawei</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href=#lg title=LG>LG</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href=#microsoft title=Microsoft>Microsoft</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href=#motorola title=Motorola>Motorola</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-8" href=#nokia title=Nokia>Nokia</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-9" href=#oneplus title=OnePlus>OnePlus</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-10" href=#samsung title=Samsung>Samsung</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-11" href=#sony title=Sony>Sony</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-12" href=#xiaomi title=Xiaomi>Xiaomi</a></li></ul></nav></div><h2><span class=ez-toc-section id=asus></span>Asus<span class=ez-toc-section-end></span></h2><p>Bei Asus ist immer einiges an Spekulation dabei, da wir viele Informationen zu dem Thema eher spät erhalten. Sehr wahrscheinlich wird das Asus RoG Phone 3 als neustes Gerät wohl ein Android 12 Update erhalten. Aufgrund der Update-Politik in der Vergangenheit, könnte es bereits für das RoG Phone 2 eher schlecht aussehen. Das ZenFone 6 hat ebenfalls gute Chancen auf Android 12.</p><ul><li>Asus ZenFone 6 &#8211; Wahrscheinlich</li><li>Asus ZenFone 7 &#8211; Sehr wahrscheinlich</li><li>Asus ZenFone 7 Pro &#8211; Sehr wahrscheinlich</li><li>Asus RoG Phone 2 &#8211; Nicht sicher</li><li><a href=https://www.pocketpc.ch/magazin/news/asus-rog-phone-3-vorgestellt-73849/ >Asus RoG Phone 3</a> &#8211; Wahrscheinlich</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B08F5GGZKS data-aawp-product-title="ASUS ROG Phone 3 Strix Edition 256GB black-glare"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/ASUS_ROG_Phone_3_Strix_Edition_256GB_black-glare/3723/ title="ASUS ROG Phone 3 Strix Edition 256GB black-glare" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDF1RUFNcGN6Q0wuanBn" alt="ASUS ROG Phone 3 Strix Edition 256GB black-glare"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/ASUS_ROG_Phone_3_Strix_Edition_256GB_black-glare/3723/ title="ASUS ROG Phone 3 Strix Edition 256GB black-glare" rel=nofollow target=_blank> ASUS ROG Phone 3 Strix Edition 256GB black-glare </a><div class=aawp-product__description></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">835,00 EUR</span></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=google></span>Google<span class=ez-toc-section-end></span></h2><p>Eigentlich muss man zu Google in dieser Hinsicht nicht mehr viel sagen. Meist erhalten alle Smartphones des Suchmaschinenriesen die Updates, doch gab es bereits zum Android 11 Update eine einschneidende Entscheidung. Das erste Pixel-Modell flog aus der Liste und nun könnte das Pixel 2 an der Reihe sein. Wir listen es dennoch vorsorglich, geben aber eher eine vorsichtige Prognose dazu ab. Alle anderen Modelle dürften das kommende Android 12 Update aber so gut wie sicher erhalten. Ein mögliches Google Pixel 6 für den Herbst 2021 sollte das System sogar vorinstalliert haben.</p><ul><li>Google Pixel 2 &#8211; Möglich</li><li>Google Pixel 2 XL &#8211; Möglich</li><li><a href=https://www.pocketpc.ch/magazin/news/google-pixel-3-und-pixel-3-xl-vorgestellt-66189/ >Google Pixel 3</a> &#8211; Sehr wahrscheinlich</li><li>Google Pixel 3 XL &#8211; Sehr wahrscheinlich</li><li>Google Pixel 3a &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/google-pixel-4-und-pixel-4-xl-ohne-uebergrosse-notch-vorgestellt-70178/ >Google Pixel 4</a> &#8211; Sehr wahrscheinlich</li><li>Google Pixel 4 XL &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/google-pixel-4a-vorgestellt-74010/ >Google Pixel 4a</a> &#8211; Sehr wahrscheinlich</li><li>Google Pixel 4a 5G &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/google-pixel-5-preis-leak-74589/ >Google Pixel 5</a> &#8211; Sehr wahrscheinlich</li><li>Google Pixel 6 &#8211; Wahrscheinlich vorinstalliert</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id=B07Z6NL7HB data-aawp-product-title="Google Pixel 4 64GB Handy schwarz Just Black Android 10"><span class="aawp-product__ribbon aawp-product__ribbon--sale">Angebot</span><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Google_Pixel_4_64GB_Handy_schwarz_Just_Black_Android_10/2441/ title="Google Pixel 4 64GB Handy, schwarz, Just Black, Android 10" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDFIbmo5eUhhTEwuanBn" alt="Google Pixel 4 64GB Handy, schwarz, Just Black, Android 10"> </a><div class=aawp-product__rating> <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href=https://www.pocketpc.ch/magazin/go/link/2442/ title="Bewertungen auf Amazon" rel=nofollow target=_blank><span style="width: 90%;"></span></a></div></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Google_Pixel_4_64GB_Handy_schwarz_Just_Black_Android_10/2441/ title="Google Pixel 4 64GB Handy, schwarz, Just Black, Android 10" rel=nofollow target=_blank> Google Pixel 4 64GB Handy, schwarz, Just Black, Android 10 </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--old">699,00 EUR</span> <span class="aawp-product__price aawp-product__price--saved">&#8722;257,03 EUR</span> <span class="aawp-product__price aawp-product__price--current">441,97 EUR</span></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=honor></span>Honor<span class=ez-toc-section-end></span></h2><p>Hier können wir vorerst kaum eine Prognose treffen. Der Hersteller Honor ist eine Tochter von Huawei und damit ebenfalls von den US-Sanktionen betroffen. Mittlerweile gehen die Vermutungen auch dahin, dass es nicht einmal mehr Updates auf neue Versionen für die Geräte geben könnte. Hier bleibt die Zeit also erst einmal abzuwarten. Wir schrauben aber unsere Erwartungen bezüglich weiterer Schritte in die Richtung stark zurück.</p><ul><li>Honor 20 &#8211; Nicht sicher</li><li>Honor 20 Pro &#8211; Nicht sicher</li><li>Honor View 20 &#8211; Nicht sicher</li><li>Honor View 20 Pro &#8211; Nicht sicher </li><li>Honor View 30 &#8211; Nicht sicher</li><li>Honor View 30 Pro &#8211; Nicht sicher</li><li>Honor View 40 &#8211; Nicht sicher</li><li>Honor ViewPad 6 &#8211; Nicht sicher</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B08B3BZ9W2 data-aawp-product-title="Honor 20 Pro Smartphone 8 GB RAM 256 GB ROM Kirin 980 6,26 Zoll FHD + 48 + 16 + 8 + 2 MP Kameras unterstützen NFC Android 9.0  Dual Nano-SIM  + Glaskopfhörer Global Version Phantom Blue"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Honor_20_Pro_Smartphone_8_GB_RAM_256_GB_ROM_Kirin_980_6_26_Zoll_FHD_48_16_8_2_MP_Kameras_unterstuetzen_NFC_Android_9.0_Dual_Nano-SIM_Glaskopfhoerer_Global_Version_Phantom_Blue/3725/ title="Honor 20 Pro Smartphone 8 GB RAM 256 GB ROM Kirin 980 6,26 Zoll FHD + 48 + 16 + 8 + 2 MP Kameras unterstützen NFC Android 9.0 (Dual Nano-SIM) + Glaskopfhörer Global Version Phantom Blue" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDFsdllQU0paUUwuanBn" alt="Honor 20 Pro Smartphone 8 GB RAM 256 GB ROM Kirin 980 6,26 Zoll FHD + 48 + 16 + 8 + 2 MP Kameras unterstützen NFC Android 9.0 (Dual Nano-SIM) + Glaskopfhörer Global Version Phantom Blue"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Honor_20_Pro_Smartphone_8_GB_RAM_256_GB_ROM_Kirin_980_6_26_Zoll_FHD_48_16_8_2_MP_Kameras_unterstuetzen_NFC_Android_9.0_Dual_Nano-SIM_Glaskopfhoerer_Global_Version_Phantom_Blue/3725/ title="Honor 20 Pro Smartphone 8 GB RAM 256 GB ROM Kirin 980 6,26 Zoll FHD + 48 + 16 + 8 + 2 MP Kameras unterstützen NFC Android 9.0 (Dual Nano-SIM) + Glaskopfhörer Global Version Phantom Blue" rel=nofollow target=_blank> Honor 20 Pro Smartphone 8 GB RAM 256 GB ROM Kirin 980 6,26 Zoll FHD + 48 + 16 + 8 + 2 MP Kameras unterstützen NFC Android 9.0 (Dual Nano-SIM) + Glaskopfhörer Global Version Phantom Blue </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current"></span></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=huawei></span>Huawei<span class=ez-toc-section-end></span></h2><p>Was für Honor gilt, ist natürlich für Huawei ebenfalls bittere Realität. Auch hier lassen sich derzeit keine wirklichen Prognosen treffen. Die US-Sanktionen treffen vor allem das chinesische Unternehmen hart. Mittlerweile ist nicht einmal mehr klar, ob ältere Geräte ihre Google-Dienste überhaupt noch behalten dürfen. Auch hier schrauben wir also unsere Erwartungen erst einmal deutlich zurück. Sollte Huawei weiterhin stärker auf seine Smartphones im Westen setzen wollen, dann könnte auch ein Wechsel auf das neue Harmony OS eine Option werden.</p><ul><li>Huawei P30 Lite &#8211; Nicht sicher</li><li>Huawei P30 &#8211; Nicht sicher</li><li><a href=https://www.pocketpc.ch/magazin/news/huawei-p30-und-p30-pro-vorgestellt-68047/ >Huawei P30 Pro</a> &#8211; Nicht sicher</li><li><a href=https://www.pocketpc.ch/magazin/news/huawei-p40-pro-plus-vorgestellt-release-info-preis-72442/ >Huawei P40</a> &#8211; Nicht sicher</li><li>Huawei P40 Lite &#8211; Nicht sicher</li><li>Huawei P40 Pro &#8211; Nicht sicher</li><li>Huawe P50 &#8211; Nicht sicher</li><li>Huawei P50 Pro &#8211; Nicht sicher</li><li>Huawei Nova 6 &#8211; Nicht sicher</li><li>Huawei Mate 30 &#8211; Nicht sicher</li><li>Huawei Mate 30 Pro &#8211; Nicht sicher</li><li>Huawei Mate 40 &#8211; Nicht sicher</li><li>Huawei Mate 40 Pro &#8211; Nicht sicher</li><li>Huawei Mate 50 &#8211; Nicht sicher</li><li>Huawei Mate 50 Pro &#8211; Nicht sicher</li><li>Huawei Mate X &#8211; Nicht sicher</li><li>Huawei Mate Xs &#8211; Nicht sicher</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B07PRYCG7Z data-aawp-product-title="HUAWEI P30 Pro Dual-SIM Smartphone Bundle  6,47 Zoll 128 GB ROM 8 GB RAM Android 9.0  Breathing Crystal + USB-Adapter [Exklusiv bei Amazon] - DE Version"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/HUAWEI_P30_Pro_Dual-SIM_Smartphone_Bundle_6_47_Zoll_128_GB_ROM_8_GB_RAM_Android_9.0_Breathing_Crystal_USB-Adapter_Exklusiv_bei_Amazon_-_DE_Version/3727/ title="HUAWEI P30 Pro Dual-SIM Smartphone Bundle (6,47 Zoll, 128 GB ROM, 8 GB RAM, Android 9.0) Breathing Crystal + USB-Adapter [Exklusiv bei Amazon] - DE Version" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDF2eHhlQU81dUwuanBn" alt="HUAWEI P30 Pro Dual-SIM Smartphone Bundle (6,47 Zoll, 128 GB ROM, 8 GB RAM, Android 9.0) Breathing Crystal + USB-Adapter [Exklusiv bei Amazon] - DE Version"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/HUAWEI_P30_Pro_Dual-SIM_Smartphone_Bundle_6_47_Zoll_128_GB_ROM_8_GB_RAM_Android_9.0_Breathing_Crystal_USB-Adapter_Exklusiv_bei_Amazon_-_DE_Version/3727/ title="HUAWEI P30 Pro Dual-SIM Smartphone Bundle (6,47 Zoll, 128 GB ROM, 8 GB RAM, Android 9.0) Breathing Crystal + USB-Adapter [Exklusiv bei Amazon] - DE Version" rel=nofollow target=_blank> HUAWEI P30 Pro Dual-SIM Smartphone Bundle (6,47 Zoll, 128 GB ROM, 8 GB RAM, Android 9.0) Breathing Crystal + USB-Adapter [Exklusiv bei Amazon] &#8211; DE Version </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">392,53 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=lg></span>LG<span class=ez-toc-section-end></span></h2><p>Der südkoreanische Hersteller LG ist hingegen nicht wirklich von Sanktionen betroffen und so könnte man eigentlich meinen, dass ein Android 12 Update eher kein Problem darstellen sollte. Doch in der Vergangenheit gab es eher wenig Bemühungen selbst aktuellste Modelle mit einem Update auszustatten. Es steht nicht einmal fest, ob das LG V60, das dieses Jahr vorgestellt wurde, auf Android 11 hoffen kann. Auch hier schrauben wir unsere Erwartungen erst einmal zurück und beobachten, was LG in der Zukunft vor hat.</p><ul><li><a href=https://www.pocketpc.ch/magazin/news/lg-v60-thinq-preis-release-vorgestellt-72149/ target=_blank rel=noopener>LG V60 ThinQ</a> &#8211; Nicht sicher</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B08469YL6C data-aawp-product-title="LG V50 ThinQ 5G 128GB 6GB RAM Black"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/LG_V50_ThinQ_5G_128GB_6GB_RAM_Black/3729/ title="LG V50 ThinQ 5G 128GB 6GB RAM Black" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDEyMWNWeGREU0wuanBn" alt="LG V50 ThinQ 5G 128GB 6GB RAM Black"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/LG_V50_ThinQ_5G_128GB_6GB_RAM_Black/3729/ title="LG V50 ThinQ 5G 128GB 6GB RAM Black" rel=nofollow target=_blank> LG V50 ThinQ 5G 128GB 6GB RAM Black </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">509,69 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=microsoft></span>Microsoft<span class=ez-toc-section-end></span></h2><p>Das Surface Duo ist von Microsoft offiziell vorgestellt worden und ein Update auf Android 11 soll es bekanntlich irgendwann geben, sobald das Modell erschienen ist. Da Microsoft derzeit nicht viele Android-Smartphones betreuen muss, gehen wir erst einmal davon aus, dass ein Android 12 Update durchaus wahrscheinlich ist. </p><ul><li><a href=https://www.pocketpc.ch/magazin/news/surface-duo-phone-surface-neo-release-event-70123/ >Microsoft Surface Duo Phone</a> &#8211; Wahrscheinlich</li></ul></div><div class=single-entry-padding><h2><span class=ez-toc-section id=motorola></span>Motorola<span class=ez-toc-section-end></span></h2><p>Wie auch beim vergangenen Update, ist es in Bezug auf Motorola weiterhin schwer eine wirklich gradlinige Prognose zu treffen. Man kann aber erst einmal davon ausgehen, dass Motorola die Flaggschiffe für das das Jahr 2020 alle mit neuen Updates im kommenden Jahr 2021 versorgen wird. So ist die Wahrscheinlichkeit auf ein Android 12 Update für das Motorola G8 Plus beispielsweise recht hoch.</p><ul><li>Motorola Razr (2020) &#8211; Sehr wahrscheinlich</li><li>Motorola One Action &#8211; Wahrscheinlich</li><li>Motorola One Vision &#8211; Wahrscheinlich</li><li>Motorola One Power &#8211; Wahrscheinlich</li><li>Motorola G8 (2020) &#8211; Sehr wahrscheinlich</li><li>Motorola G8 Plus (2020) &#8211; Sehr wahrscheinlich</li><li>Motorola G8 Power (2020) &#8211; Sehr wahrscheinlich</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B084379VK6 data-aawp-product-title="moto g8 Dual-SIM Smartphone  6,4 Zoll-Max vision-Display Dreifach-Kamerasystem 64 GB/4 GB Android 9.0  Blau"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/moto_g8_Dual-SIM_Smartphone_6_4_Zoll-Max_vision-Display_Dreifach-Kamerasystem_64_GB_4_GB_Android_9.0_Blau/3731/ title="moto g8 Dual-SIM Smartphone (6,4 Zoll-Max vision-Display, Dreifach-Kamerasystem, 64 GB/4 GB, Android 9.0) Blau" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNTFiVFNOeHBDMkwuanBn" alt="moto g8 Dual-SIM Smartphone (6,4 Zoll-Max vision-Display, Dreifach-Kamerasystem, 64 GB/4 GB, Android 9.0) Blau"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/moto_g8_Dual-SIM_Smartphone_6_4_Zoll-Max_vision-Display_Dreifach-Kamerasystem_64_GB_4_GB_Android_9.0_Blau/3731/ title="moto g8 Dual-SIM Smartphone (6,4 Zoll-Max vision-Display, Dreifach-Kamerasystem, 64 GB/4 GB, Android 9.0) Blau" rel=nofollow target=_blank> moto g8 Dual-SIM Smartphone (6,4 Zoll-Max vision-Display, Dreifach-Kamerasystem, 64 GB/4 GB, Android 9.0) Blau </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">137,18 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=nokia></span>Nokia<span class=ez-toc-section-end></span></h2><p>Auch wenn Nokia den einstigen Glanz der frühen 2000er Jahre wohl nicht mehr einholt, so ist der Hersteller aber dank neuer Bemühungen vollständig im Android-Markt angekommen. Ein Grund für den Erfolg ist die nahezu nahtlose Update-Politik von HMD Global, die nicht nur zeitnah Ankündigungen betreiben, sondern auch (wenn auch ab und an mit Verzögerung) die Aktualisierungen ausliefern. Das verdient vollsten Respekt und gibt auch den Nutzerinnen und Nutzern ein gutes Gefühl. Wir hoffen, dass die Anstrengungen auch weiterhin beibehalten werden und hoffen auch, dass Nokia sich damit in Zukunft nicht übernimmt.</p><ul><li>Nokia 1 Plus &#8211; Wahrscheinlich</li><li>Nokia 1.3 &#8211; Sehr Wahrscheinlich</li><li>Nokia 3.2 &#8211; Möglich</li><li>Nokia 4.2 &#8211; Möglich</li><li>Nokia 5.3 &#8211; Sehr Wahrscheinlich</li><li>Nokia 6.2 &#8211; Möglich</li><li>Nokia 7.2 &#8211; Wahrscheinlich</li><li>Nokia 8.3 &#8211; Sehr Wahrscheinlich</li><li>Nokia 9 PureView &#8211; Wahrscheinlich</li></ul><p>Da das kommende Android 12 Update allerdings noch kein Thema war, können wir an dieser Stelle erst einmal nur Vermutungen anstellen. Die neueren Modelle der unterschiedlichen Reihen dürften aber sehr wahrscheinlich ein Update erhalten.</p><p>&nbsp;</p><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B07P5J2T6Z data-aawp-product-title="Nokia Nok 9 Pureview Dual SIM 128-A-15 21 BU"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Nokia_Nok_9_Pureview_Dual_SIM_128-A-15_21_BU/2824/ title="Nokia Nok 9 Pureview Dual SIM 128-A-15, 21 BU" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDFYdmZFcGZ6dkwuanBn" alt="Nokia Nok 9 Pureview Dual SIM 128-A-15, 21 BU"> </a></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Nokia_Nok_9_Pureview_Dual_SIM_128-A-15_21_BU/2824/ title="Nokia Nok 9 Pureview Dual SIM 128-A-15, 21 BU" rel=nofollow target=_blank> Nokia Nok 9 Pureview Dual SIM 128-A-15, 21 BU </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">499,90 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=oneplus></span>OnePlus<span class=ez-toc-section-end></span></h2><p>Es ist wirklich mehr als beeindruckend, was OnePlus in der Vergangenheit auf die Beine gestellt hat. Zwar gab es ab und an noch Schwierigkeiten bei Auslieferungen diverser Aktualisierungen, aber auch das bekam der chinesische Hersteller recht zügig in den Griff. Wir können uns im nächsten Jahr durchaus vorstellen, dass das OnePlus 6 erstmals aus der Liste fallen wird. Wer ein OnePlus 7 besitzt, sollte aber weiterhin auf der sicheren Seite für ein Android 12 Update stehen.</p><ul><li>OnePlus 6 &#8211; Möglich</li><li>OnePlus 6T &#8211; Möglich</li><li>OnePlus 7 &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/review-oneplus-7-pro-test-69473/ target=_blank rel=noopener>OnePlus 7 Pro</a> &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/oneplus-7t-im-test-review-70632/ target=_blank rel=noopener>OnePlus 7T</a> &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/oneplus-7t-pro-test-review-70206/ target=_blank rel=noopener>OnePlus 7T Pro</a> &#8211; Sehr wahrscheinlich</li><li>OnePlus 8 &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/oneplus-8-pro-test-review-72640/ >OnePlus 8 Pro</a> &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/oneplus-nord-vorgestellt-73830/ >OnePlus Nord</a> &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/oneplus-nord-n10-5g-n100-vorgestellt-75510/ >OnePlus Nord N10 5G</a> &#8211; Sehr wahrscheinlich</li><li>OnePlus Nord N100 &#8211; Sehr wahrscheinlich</li><li>OnePlus 8T &#8211; Sehr wahrscheinlich</li><li>OnePlus 9 &#8211; Sehr wahrscheinlich</li><li>OnePlus 9 Pro &#8211; Sehr wahrscheinlich</li><li>OnePlus 9T &#8211; Vielleicht vorinstalliert</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B08BPK5QR4 data-aawp-product-title="OnePlus NORD  5G  8GB RAM 128GB Smartphone ohne Vertrag Quad Kamera Dual SIM Jetzt mit Alexa Built-in - 2 Jahre Garantie - Onyx Grau"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/OnePlus_NORD_5G_8GB_RAM_128GB_Smartphone_ohne_Vertrag_Quad_Kamera_Dual_SIM._Jetzt_mit_Alexa_Built-in_-_2_Jahre_Garantie_-_Onyx_Grau/3638/ title="OnePlus NORD (5G) 8GB RAM 128GB Smartphone ohne Vertrag, Quad Kamera, Dual SIM. Jetzt mit Alexa Built-in - 2 Jahre Garantie - Onyx Grau" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDFrY1FPVGkxQ0wuanBn" alt="OnePlus NORD (5G) 8GB RAM 128GB Smartphone ohne Vertrag, Quad Kamera, Dual SIM. Jetzt mit Alexa Built-in - 2 Jahre Garantie - Onyx Grau"> </a><div class=aawp-product__rating> <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href=https://www.pocketpc.ch/magazin/go/link/3691/ title="Bewertungen auf Amazon" rel=nofollow target=_blank><span style="width: 90%;"></span></a></div></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/OnePlus_NORD_5G_8GB_RAM_128GB_Smartphone_ohne_Vertrag_Quad_Kamera_Dual_SIM._Jetzt_mit_Alexa_Built-in_-_2_Jahre_Garantie_-_Onyx_Grau/3638/ title="OnePlus NORD (5G) 8GB RAM 128GB Smartphone ohne Vertrag, Quad Kamera, Dual SIM. Jetzt mit Alexa Built-in - 2 Jahre Garantie - Onyx Grau" rel=nofollow target=_blank> OnePlus NORD (5G) 8GB RAM 128GB Smartphone ohne Vertrag, Quad Kamera, Dual SIM. Jetzt mit Alexa Built-in &#8211; 2 Jahre Garantie &#8211; Onyx Grau </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">399,00 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=samsung></span>Samsung<span class=ez-toc-section-end></span></h2><p>Hier gestaltet es sich ähnlich wie bei anderen Top-Herstellern auch. Die bereits in 2020 erschienen Samsung-Smartphones dürfen sich mit sehr hoher Wahrscheinlichkeit auf das Android 12 Update freuen. Auch das ein oder andere ältere Gerät wird natürlich noch was bekommen. Blicken wir allerdings bereits Richtung <a href=https://www.pocketpc.ch/magazin/testberichte/review-samsung-galaxy-s9-im-test-vieles-neu-aber-dennoch-alles-beim-alten-64075/ >Samsung Galaxy S9</a> und Co. wird es schon eher schwierig mit einer Prognose. Zuletzt sorgte der Hersteller sogar noch mit einer verwirrenden Aussage für Aufsehen, <a href=https://www.pocketpc.ch/magazin/news/galaxy-note-20-android-updates-74038/ >was die Updates für die vorgestellten Galaxy Note 20-Modelle betrifft</a>. Wir gehen aber davon aus, dass Geräte auch weiterhin ihre zwei Jahre Updates erhalten werden.</p><ul><li>Samsung Galaxy A50 &#8211; Wahrscheinlich</li><li>Samsung Galaxy A51 &#8211; Wahrscheinlich</li><li>Samsung Galaxy A70 &#8211; Wahrscheinlich</li><li>Samsung Galaxy A71 &#8211; Wahrscheinlich</li><li>Samsung Galaxy A80 &#8211; Wahrscheinlich</li><li>Samsung Galaxy Fold &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/samsung-galaxy-fold-2-snapdragon-855-71559/ >Samsung Galaxy Fold 2</a> &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S9 &#8211; Möglich</li><li>Samsung Galaxy S9 Plus &#8211; Möglich</li><li>Samsung Galaxy S10 (5G) &#8211; Wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/samsung-galaxy-note-10-plus-s10plus-test-kauf-2020-72414/ target=_blank rel=noopener>Samsung Galaxy S10+</a> &#8211; Wahrscheinlich</li><li>Samsung Galaxy S10e &#8211; Wahrscheinlich</li><li>Samsung Galaxy S20 &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S20+ &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/samsung-galaxy-s20-ultra-test-review-72754/ >Samsung Galaxy S20 Ultra</a> &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S20 5G Fan Edition &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S21 &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S21+ &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S21 Ultra &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S30 &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S30+ &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy S30 Ultra &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy Note 10 &#8211; Wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/testberichte/samsung-galaxy-note-10-plus-s10plus-test-kauf-2020-72414/ target=_blank rel=noopener>Samsung Galaxy Note 10+</a> &#8211; Wahrscheinlich</li><li>Samsung Galaxy Note 20 &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/samsung-galaxy-note20-ultra-vorgestellt-74023/ >Samsung Galaxy Note 20 Ultra</a> &#8211; Sehr wahrscheinlich</li><li>Samsung Galaxy Z Flip &#8211; Wahrscheinlich</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B084DQ6FS6 data-aawp-product-title="Samsung Galaxy S20+ Smartphone Bundle  16,95 cm  128 GB interner Speicher 8 GB RAM Hybrid SIM Android inkl 36 Monate Herstellergarantie [Exklusiv bei Amazon] Deutsche Version cosmic black"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Samsung_Galaxy_S20_Smartphone_Bundle_16_95_cm_128_GB_interner_Speicher_8_GB_RAM_Hybrid_SIM_Android_inkl._36_Monate_Herstellergarantie_Exklusiv_bei_Amazon_Deutsche_Version_cosmic_black/3607/ title="Samsung Galaxy S20+ Smartphone Bundle (16,95 cm) 128 GB interner Speicher, 8 GB RAM, Hybrid SIM, Android inkl. 36 Monate Herstellergarantie [Exklusiv bei Amazon] Deutsche Version, cosmic black" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvNDFsdDBOb2IzNkwuanBn" alt="Samsung Galaxy S20+ Smartphone Bundle (16,95 cm) 128 GB interner Speicher, 8 GB RAM, Hybrid SIM, Android inkl. 36 Monate Herstellergarantie [Exklusiv bei Amazon] Deutsche Version, cosmic black"> </a><div class=aawp-product__rating> <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href=https://www.pocketpc.ch/magazin/go/link/3608/ title="Bewertungen auf Amazon" rel=nofollow target=_blank><span style="width: 90%;"></span></a></div></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Samsung_Galaxy_S20_Smartphone_Bundle_16_95_cm_128_GB_interner_Speicher_8_GB_RAM_Hybrid_SIM_Android_inkl._36_Monate_Herstellergarantie_Exklusiv_bei_Amazon_Deutsche_Version_cosmic_black/3607/ title="Samsung Galaxy S20+ Smartphone Bundle (16,95 cm) 128 GB interner Speicher, 8 GB RAM, Hybrid SIM, Android inkl. 36 Monate Herstellergarantie [Exklusiv bei Amazon] Deutsche Version, cosmic black" rel=nofollow target=_blank> Samsung Galaxy S20+ Smartphone Bundle (16,95 cm) 128 GB interner Speicher, 8 GB RAM, Hybrid SIM, Android inkl. 36 Monate Herstellergarantie [Exklusiv bei Amazon] Deutsche Version, cosmic black </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current">709,00 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=sony></span>Sony<span class=ez-toc-section-end></span></h2><p>Auch Sony wusste in der Vergangenheit mit einigen starken Update-Zyklen zu beeindrucken. Das liegt vor allem auch daran, dass der japanische Hersteller bei weitem nicht mehr so viele Smartphones im eigenen Unternehmen beliefern muss. Zudem hat Sony häufig auch an Geschwindigkeit zugelegt. Ob das auch beim Android 12 Update so sein wird, bleibt natürlich abzuwarten. Wir wollen daher nichts überstürzen und gehen erst einmal etwas vorsichtiger an die Prognose heran.</p><ul><li>Sony Xperia 1 &#8211; Wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/sony-xperia-1-ii-preis-release-vorgestellt-72112/ target=_blank rel=noopener>Sony Xperia 1 II</a> &#8211; Sehr Wahrscheinlich</li><li>Sony Xperia 10 II &#8211; Sehr wahrscheinlich</li><li>Sony Xperia 5 &#8211; Wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/sony-xperia-5-ii-vorgestellt-74518/ >Sony Xperia 5 II</a> &#8211; Sehr wahrscheinlich</li><li>Sony Xperia 1 III &#8211; Sehr wahrscheinlich</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--ribbon aawp-product--sale aawp-product--css-adjust-image-large"  data-aawp-product-id=B07PYYMHND data-aawp-product-title="Sony Xperia 1 128 GB Smartphone  16 5 cm  6 5 Zoll  OLED Display Triple-Kamera IP65/IP68 6 GB RAM Android 9  Grau"><span class="aawp-product__ribbon aawp-product__ribbon--sale">Angebot</span><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Sony_Xperia_1_128_GB_Smartphone_16_5_cm_6_5_Zoll_OLED_Display_Triple-Kamera_IP65_IP68_6_GB_RAM_Android_9_Grau/2457/ title="Sony Xperia 1 128 GB Smartphone (16, 5 cm (6, 5 Zoll) OLED Display, Triple-Kamera, IP65/IP68, 6 GB RAM, Android 9) Grau" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvMzErbDBybHI0WkwuanBn" alt="Sony Xperia 1 128 GB Smartphone (16, 5 cm (6, 5 Zoll) OLED Display, Triple-Kamera, IP65/IP68, 6 GB RAM, Android 9) Grau"> </a><div class=aawp-product__rating> <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href=https://www.pocketpc.ch/magazin/go/link/2458/ title="Bewertungen auf Amazon" rel=nofollow target=_blank><span style="width: 90%;"></span></a></div></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Sony_Xperia_1_128_GB_Smartphone_16_5_cm_6_5_Zoll_OLED_Display_Triple-Kamera_IP65_IP68_6_GB_RAM_Android_9_Grau/2457/ title="Sony Xperia 1 128 GB Smartphone (16, 5 cm (6, 5 Zoll) OLED Display, Triple-Kamera, IP65/IP68, 6 GB RAM, Android 9) Grau" rel=nofollow target=_blank> Sony Xperia 1 128 GB Smartphone (16, 5 cm (6, 5 Zoll) OLED Display, Triple-Kamera, IP65/IP68, 6 GB RAM, Android 9) Grau </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--old">659,90 EUR</span> <span class="aawp-product__price aawp-product__price--saved">&#8722;60,00 EUR</span> <span class="aawp-product__price aawp-product__price--current">599,90 EUR</span> <a class=aawp-check-prime href=https://www.pocketpc.ch/magazin/go/link/2349/ title="Amazon Prime" rel=nofollow target=_blank></a></div></div></div></div></div><div class=single-entry-padding><h2><span class=ez-toc-section id=xiaomi></span>Xiaomi<span class=ez-toc-section-end></span></h2><p>Auch Xiaomi ist sichtlich bemüht Geräte entsprechend schnell zu versorgen. Je nach Modell klappt das einmal mehr und einmal weniger gut. Es kommt hier also nicht nur auf das Erscheinungsjahr an, sondern irgendwie auf das jeweilige Modell. Bei High-End-Geräten sollte es keine Schwierigkeiten geben, doch verzögert die hauseigene Oberfläche MIUI dann doch die ein oder andere Aktualisierung. Wie schnell der chinesische Hersteller mit dem Android 12 Update herausrückt </p><ul><li>Xiaomi Redmi Note 9 &#8211; Wahrscheinlich</li><li>Xiaomi Mi 10 &#8211; Sehr wahrscheinlich</li><li>Xiaomi Mi 10 Lite &#8211; Sehr wahrscheinlich</li><li>Xiaomi Mi 10 Pro &#8211; Sehr wahrscheinlich</li><li><a href=https://www.pocketpc.ch/magazin/news/xiaomi-mi-note-10-mit-108-mp-monster-kamera-offiziell-vorgestellt-70399/ >Xiaomi Mi Note 10</a> &#8211; Wahrscheinlich</li><li>Xiaomi Mi Note 10 Lite &#8211; Wahrscheinlich</li><li>Xiaomi Mi Note 10 Pro &#8211; Wahrscheinlich</li><li>Xiaomi Mi 9 &#8211; Möglich</li><li>Xiaomi Mi 9T Pro &#8211; Möglich</li><li><a href=https://www.pocketpc.ch/magazin/news/xiaomi-poco-f2-pro-vorgestellt-73119/ >Xiaomi Poco F2 Pro</a> &#8211; Wahrscheinlich</li><li>Xiaomi Poco X3 NFC &#8211; Sehr wahrscheinlich</li></ul><div class=aawp><div class="aawp-product aawp-product--horizontal aawp-product--css-adjust-image-large"  data-aawp-product-id=B082P7VLVP data-aawp-product-title="Xiaomi Mi Note 10 Pro 256GB Handy weiß Glacier White Android 9.0  Pie  Dual MZB8611EU"><div class=aawp-product__thumb> <a class=aawp-product__image-link href=https://www.pocketpc.ch/magazin/go/Xiaomi_Mi_Note_10_Pro_256GB_Handy_weiss_Glacier_White_Android_9.0_Pie_Dual_MZB8611EU/2459/ title="Xiaomi Mi Note 10 Pro 256GB Handy, weiß, Glacier White, Android 9.0 (Pie), Dual MZB8611EU" rel=nofollow target=_blank> <img class=aawp-product__image src="https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/image.php?url=aHR0cHM6Ly9tLm1lZGlhLWFtYXpvbi5jb20vaW1hZ2VzL0kvMzFlbkI1akRZLUwuanBn" alt="Xiaomi Mi Note 10 Pro 256GB Handy, weiß, Glacier White, Android 9.0 (Pie), Dual MZB8611EU"> </a><div class=aawp-product__rating> <a class="aawp-star-rating aawp-star-rating--small aawp-star-rating--v1" href=https://www.pocketpc.ch/magazin/go/link/2460/ title="Bewertungen auf Amazon" rel=nofollow target=_blank><span style="width: 90%;"></span></a></div></div><div class=aawp-product__content> <a class=aawp-product__title href=https://www.pocketpc.ch/magazin/go/Xiaomi_Mi_Note_10_Pro_256GB_Handy_weiss_Glacier_White_Android_9.0_Pie_Dual_MZB8611EU/2459/ title="Xiaomi Mi Note 10 Pro 256GB Handy, weiß, Glacier White, Android 9.0 (Pie), Dual MZB8611EU" rel=nofollow target=_blank> Xiaomi Mi Note 10 Pro 256GB Handy, weiß, Glacier White, Android 9.0 (Pie), Dual MZB8611EU </a><div class=aawp-product__description><ul></ul></div></div><div class=aawp-product__footer><div class=aawp-product__pricing> <span class="aawp-product__price aawp-product__price--current"></span></div></div></div></div></div><div class=essb_break_scroll></div></div></div><div id=mw-adbelowcontent-p1></div><div class="single-social-bar m-top-20"> <span class=ik-interesse>Das könnte Sie auch interessieren</span><div class=single-navigation> <a href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ > <img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pfeil-links.png?x83175> </a> <a href=https://www.pocketpc.ch/magazin/news/android/samsung-galaxy-note-ende-76783/ > <img src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/images/pfeil-rechts.png?x83175> </a></div></div><div id=ik-related-posts><ul class=mini-sidebar><aside id=yarpp_widget-2 class="widget widget_yarpp_widget"><div class=yarpp-related-widget><h3>Ähnliche News:</h3><div class=yarpp-thumbnails-horizontal> <a class=yarpp-thumbnail rel=norewrite href=https://www.pocketpc.ch/magazin/editorial/feature/android-10-update-januar-2021-69032/ title='Android 10 Update: Diese Handys bekommen die Aktualisierung'> <img title = "Feature Android 10 Update: Diese Handys bekommen die Aktualisierung Android-120x120" width=120 height=120 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-120x120.png?x83175 class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Android 12 Update Logo" loading=lazy data-pin-nopin=true srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-120x120.png 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-142x142.png 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-300x300.png 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-768x768.png 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-726x726.png 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-413x413.png 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png 1200w" sizes="(max-width: 120px) 100vw, 120px"><span class=yarpp-thumbnail-title>Android 10 Update: Diese Handys bekommen die Aktualisierung</span></a> <a class=yarpp-thumbnail rel=norewrite href=https://www.pocketpc.ch/magazin/editors-choice/android-11-update-januar-2021-71538/ title='Android 11 Update: Welche Handys bekommen das neuste Betriebssystem?'> <img title = "Editor's Choice Android 11 Update: Welche Handys bekommen das neuste Betriebssystem? pixel-5-4a-5g-teaser-120x120" width=120 height=120 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-120x120.jpg?x83175 class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Google Pixel 5 und Pixel 4a 5G Teaser" loading=lazy data-pin-nopin=true srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-120x120.jpg 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px"><span class=yarpp-thumbnail-title>Android 11 Update: Welche Handys bekommen das neuste Betriebssystem?</span></a> <a class=yarpp-thumbnail rel=norewrite href=https://www.pocketpc.ch/magazin/editorial/feature/ios-15-update-november-2020-75326/ title='iOS 15 Update: Diese iPhones und iPads könnten das neue System bekommen'> <img title = "Feature iOS 15 Update: Diese iPhones und iPads könnten das neue System bekommen apple-ios-14-preview-120x120" width=120 height=120 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/apple-ios-14-preview-120x120.jpg?x83175 class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="iOS 14 Preview" loading=lazy data-pin-nopin=true srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/apple-ios-14-preview-120x120.jpg 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/apple-ios-14-preview-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/apple-ios-14-preview-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px"><span class=yarpp-thumbnail-title>iOS 15 Update: Diese iPhones und iPads könnten das neue System bekommen</span></a> <a class=yarpp-thumbnail rel=norewrite href=https://www.pocketpc.ch/magazin/news/android/oneplus-nord-n10-n100-update-75789/ title='Neue OnePlus Nord Handys bekommen maximal nur Android 11'> <img title = "Android Neue OnePlus Nord Handys bekommen maximal nur Android 11 N10-Frame-1-120x120" width=120 height=120 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-120x120.png?x83175 class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="OnePlus Nord N10 5G" loading=lazy data-pin-nopin=true srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-120x120.png 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-300x300.png 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-726x726.png 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-142x142.png 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-768x768.png 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-50x50.png 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1-413x413.png 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/N10-Frame-1.png 840w" sizes="(max-width: 120px) 100vw, 120px"><span class=yarpp-thumbnail-title>Neue OnePlus Nord Handys bekommen maximal nur Android 11</span></a></div></div></aside></ul></div><div id=mw-adbelowcontent-p2> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.abc-p2{width:320px;height:250px;margin:0 auto}@media (min-width:500px){.abc-p2{width:336px;height:280px}}</style> <ins class="adsbygoogle abc-p2" style=display:block data-ad-client=ca-pub-5163471580494836 data-ad-slot=6824192698 data-ad-format=auto> </ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=ik-comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel=nofollow id=cancel-comment-reply-link href=/magazin/editorial/feature/android-12-update-januar-2021-74673/#respond style=display:none;>Antworten abbrechen</a></small></h3><p class=must-log-in>Du musst <a href="https://www.pocketpc.ch/vbsso/vbsso.php?a=act&do=login&d=https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F&lid=5a3942265b9d60.00451896">angemeldet</a> sein, um einen Kommentar abzugeben.</p></div></div></div></div><div id=sidebar-right><ul class=sidebar><aside id=spp_w class="widget widget_rss widget_follow"><h3 class="widget-title" style="color:#999999;line-height:40px;vertical-align:middle;">Folge PocketPC.ch auch bei</h3><ul><li><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://www.pocketpc.ch/magazin/rssfeeds/ title="RSS Feed"><img height=40px id=ssp_0 onmouseover='document.getElementById("ssp_0").src="/magazin/wp-content/plugins/social_sidebar/img/hover_rss.png?x83175"' onmouseout='document.getElementById("ssp_0").src="/magazin/wp-content/plugins/social_sidebar/img/rss.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/rss.png?x83175></a></div><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://www.facebook.com/PocketPC.ch title=Facebook><img height=40px id=ssp_1 onmouseover='document.getElementById("ssp_1").src="/magazin/wp-content/plugins/social_sidebar/img/hover_facebook.png?x83175"' onmouseout='document.getElementById("ssp_1").src="/magazin/wp-content/plugins/social_sidebar/img/facebook.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/facebook.png?x83175></a></div><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://twitter.com/pocketpcch title=Twitter><img height=40px id=ssp_2 onmouseover='document.getElementById("ssp_2").src="/magazin/wp-content/plugins/social_sidebar/img/hover_twitter.png?x83175"' onmouseout='document.getElementById("ssp_2").src="/magazin/wp-content/plugins/social_sidebar/img/twitter.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/twitter.png?x83175></a></div><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://plus.google.com/114079476010900698662/ title=Google+><img height=40px id=ssp_3 onmouseover='document.getElementById("ssp_3").src="/magazin/wp-content/plugins/social_sidebar/img/hover_google.png?x83175"' onmouseout='document.getElementById("ssp_3").src="/magazin/wp-content/plugins/social_sidebar/img/google.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/google.png?x83175></a></div><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://www.youtube.com/pocketpcch title=YouTube><img height=40px id=ssp_4 onmouseover='document.getElementById("ssp_4").src="/magazin/wp-content/plugins/social_sidebar/img/hover_youtube.png?x83175"' onmouseout='document.getElementById("ssp_4").src="/magazin/wp-content/plugins/social_sidebar/img/youtube.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/youtube.png?x83175></a></div><div style=float:left;display:inline-block;margin-right:4px;margin-top:4px;><a href=https://instagram.com/pocketpcch title=Instagram><img height=40px id=ssp_5 onmouseover='document.getElementById("ssp_5").src="/magazin/wp-content/plugins/social_sidebar/img/hover_instagram.png?x83175"' onmouseout='document.getElementById("ssp_5").src="/magazin/wp-content/plugins/social_sidebar/img/instagram.png?x83175"' src=/magazin/wp-content/plugins/social_sidebar/img/instagram.png?x83175></a></div><div style=clear:both;></div><div style=display:none;><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_rss.png?x83175><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_facebook.png?x83175><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_twitter.png?x83175><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_google.png?x83175><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_youtube.png?x83175><img src=/magazin/wp-content/plugins/social_sidebar/img/hover_instagram.png?x83175></div></li></ul></aside><aside class="ik-category-tabs ik-category-tabs-de478"><div class="ik-category-tab-btns clearfix"><div class="ik-category-tab-btn highlight"> Editor's Choice</div><div class="ik-category-tab-btn "> News</div><div class="ik-category-tab-btn "> Testberichte</div></div><div class=ik-category-tab-panels><div class=ik-category-tab-panel> <a href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen Android-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Android 12 Update Logo" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-142x142.png 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-300x300.png 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-768x768.png 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-726x726.png 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-413x413.png 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-120x120.png 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png 1200w" sizes="(max-width: 50px) 100vw, 50px"><h3>Android 12 Update: Diese Handys könnten das neue System bekommen</h3> <span class=post-date>Am: 29 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/editorial/feature/ios-14-update-qr-codes-bluetooth-72287/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen ios-14-preview-apps-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/ios-14-preview-apps-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Apple iOS 14 Preview" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/ios-14-preview-apps-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/ios-14-preview-apps-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/06/ios-14-preview-apps-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>iOS 14.4 Update: Welche iPhones und iPads erhalten das neue Betriebssystem?</h3> <span class=post-date>Am: 25 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/editorial/feature/android-10-update-januar-2021-69032/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen Android-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Android 12 Update Logo" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-142x142.png 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-300x300.png 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-768x768.png 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-726x726.png 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-413x413.png 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-120x120.png 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png 1200w" sizes="(max-width: 50px) 100vw, 50px"><h3>Android 10 Update: Diese Handys bekommen die Aktualisierung</h3> <span class=post-date>Am: 15 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/editors-choice/android-11-update-januar-2021-71538/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen pixel-5-4a-5g-teaser-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Google Pixel 5 und Pixel 4a 5G Teaser" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/09/pixel-5-4a-5g-teaser-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Android 11 Update: Welche Handys bekommen das neuste Betriebssystem?</h3> <span class=post-date>Am: 5 Jan 2021</span> </a></div><div class=ik-category-tab-panel> <a href=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen Android-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Android 12 Update Logo" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-50x50.png 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-142x142.png 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-300x300.png 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-768x768.png 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-726x726.png 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-413x413.png 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android-120x120.png 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png 1200w" sizes="(max-width: 50px) 100vw, 50px"><h3>Android 12 Update: Diese Handys könnten das neue System bekommen</h3> <span class=post-date>Am: 29 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/android/samsung-galaxy-note-ende-76783/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen samsung-galaxy-s10plus-note10plus-vergleich_1-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/03/samsung-galaxy-s10plus-note10plus-vergleich_1-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Samsung Galaxy Note 10 Plus" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/03/samsung-galaxy-s10plus-note10plus-vergleich_1-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/03/samsung-galaxy-s10plus-note10plus-vergleich_1-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/03/samsung-galaxy-s10plus-note10plus-vergleich_1-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Samsung Galaxy Note: Das Ende einer ikonischen Handy-Serie scheint eingeleitet</h3> <span class=post-date>Am: 28 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/android/sony-xperia-compact-2021-76780/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen sony-xperia-compact-2021-leak-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/sony-xperia-compact-2021-leak-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Sony Xperia Compact 2021 Leak" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/sony-xperia-compact-2021-leak-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/sony-xperia-compact-2021-leak-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/sony-xperia-compact-2021-leak-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Sony Xperia Compact: Mini-Flaggschiff auf Renderbild im Netz zu sehen</h3> <span class=post-date>Am: 27 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/apple/faltbares-iphone-patent-kamera-76777/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen apple-iphone-12-pro-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/apple-iphone-12-pro-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="iPhone 12 Pro Farben" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/apple-iphone-12-pro-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/apple-iphone-12-pro-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/apple-iphone-12-pro-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Faltbares iPhone: Patent deutet auf verrücktes Kamera-Feature hin</h3> <span class=post-date>Am: 26 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/vermischtes/zoombombing-home-schooling-76754/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen video-conference-5352757_1920-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/video-conference-5352757_1920-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Videokonferenz Symbolbild" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/video-conference-5352757_1920-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/video-conference-5352757_1920-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/video-conference-5352757_1920-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Zoombombing: Home Schooling wird zur Gefahr für Kinder im Distanzunterricht</h3> <span class=post-date>Am: 25 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/apple/clubhouse-app-ios-76692/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen clubhouse-app-logo-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Clubhouse App Logo" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-300x292.jpg 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-424x413.jpg 424w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo-120x120.jpg 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/clubhouse-app-logo.jpg 558w" sizes="(max-width: 50px) 100vw, 50px"><h3>Clubhouse App: Keine Kommentare, keine Likes, nur Stimme - Und Datenschutzprobleme</h3> <span class=post-date>Am: 22 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/android/realme-mediatek-dimensity-1200-76684/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen realme-7-5G-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/realme-7-5G-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Realme 7 5G" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/realme-7-5G-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/realme-7-5G-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/realme-7-5G-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>Realme setzt auf MediaTek: Dimensity 1200 mit Leistungsschub und 5G-Mobilfunk</h3> <span class=post-date>Am: 21 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/android/asus-rog-phone-5-second-screen-76678/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen ROG-Phone-2_Web_02-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-50x50.jpeg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Asus RoG Phone 2" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-50x50.jpeg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-142x142.jpeg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-300x300.jpeg 300w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-768x768.jpeg 768w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-726x726.jpeg 726w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-413x413.jpeg 413w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02-120x120.jpeg 120w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/09/ROG-Phone-2_Web_02.jpeg 1920w" sizes="(max-width: 50px) 100vw, 50px"><h3>Asus RoG Phone 5: Gaming-Handy mit kleiner Überraschung auf der Rückseite?</h3> <span class=post-date>Am: 20 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/vermischtes/whatsapp-datenschutz-dementi-fehlinformationen-76668/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen whatsapp-update-android-titel-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/11/whatsapp-update-android-titel-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="WhatsApp-Update Android" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2019/11/whatsapp-update-android-titel-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/11/whatsapp-update-android-titel-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2019/11/whatsapp-update-android-titel-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>WhatsApp-Datenschutz: "Eine Menge Fehlinformationen befinden sich in Umlauf"</h3> <span class=post-date>Am: 19 Jan 2021</span> </a> <a href=https://www.pocketpc.ch/magazin/news/apple/iphone-13-touch-id-leak-76662/ class=ik-category-post> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen iphone-12-colors-50x50" width=50 height=50 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/iphone-12-colors-50x50.jpg?x83175 class="attachment-news-image-widget size-news-image-widget wp-post-image" alt="Apple iPhone 12" loading=lazy srcset="https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/iphone-12-colors-50x50.jpg 50w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/iphone-12-colors-142x142.jpg 142w, https://www.pocketpc.ch/magazin/wp-content/uploads/2020/10/iphone-12-colors-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px"><h3>iPhone 13: Comeback eines lange eingestellten Features erwartet</h3> <span class=post-date>Am: 18 Jan 2021</span> </a></div><div class=ik-category-tab-panel> <a href=https://www.pocketpc.ch/magazin/testberichte/gaming-testberichte/review-ori-and-the-will-of-the-wisps-fuer-nintendo-switch-im-test-76707/ class=ik-category-post-test> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen Ori-and-the-Will-of-the-Wisps-1-300x156" width=300 height=156 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/Ori-and-the-Will-of-the-Wisps-1-300x156.jpg?x83175 class="attachment-sidebar-test size-sidebar-test wp-post-image" alt="Ori and the Will of the Wisps" loading=lazy><h3>Review: Ori and the Will of the Wisps für Nintendo Switch im Test</h3> Heute testen wir für euch die gefeierte Fortsetzung des Hits Ori and the Blind Forest für die Nintendo Switch: Ori and the Will of the Wisps von iam8bit, Moon Studios und Microsoft Game Studios.	</a> <a href=https://www.pocketpc.ch/magazin/testberichte/gaming-testberichte/google-stadia-pro-test-cyberpunk-76069/ class=ik-category-post-test> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen google-stadia-controller-300x156" width=300 height=156 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2020/12/google-stadia-controller-300x156.jpg?x83175 class="attachment-sidebar-test size-sidebar-test wp-post-image" alt="Google Stadia Controller" loading=lazy><h3>Google Stadia im Test: Zocken ohne teure Hardware? - Nicht für alle, aber für viele</h3> Google Stadia ist als Cloud-Gaming-Dienst auch im Schweizer Markt gestartet und sorgt durchaus für Aufsehen. Wir haben den Dienst ausprobiert und finden Gefallen daran, wenn auch nur eingeschränkt.	</a> <a href=https://www.pocketpc.ch/magazin/testberichte/smart-home/review-yeedi-2-hybrid-staubsaugerroboter-ecovac-wischroboter-test-76561/ class=ik-category-post-test> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen yeedi-2-hybrid-Staubsaugerroboter-3-300x156" width=300 height=156 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/yeedi-2-hybrid-Staubsaugerroboter-3-300x156.jpg?x83175 class="attachment-sidebar-test size-sidebar-test wp-post-image" alt="yeedi 2 hybrid Staubsaugerroboter" loading=lazy><h3>Review: yeedi 2 hybrid Staubsaugerroboter im Test</h3> Heute testen wir für euch den yeedi 2 hybrid Staubsaugerroboter mit Wischfunktion und Visual-SLAM-Navigation.	</a> <a href=https://www.pocketpc.ch/magazin/testberichte/gaming-testberichte/review-n2-elite-nfc-amiibo-emulator-fuer-nintendo-switch-im-test-76484/ class=ik-category-post-test> <img title = "Feature Android 12 Update: Diese Handys könnten das neue System bekommen n2-elite-5-300x156" width=300 height=156 src=https://www.pocketpc.ch/magazin/wp-content/uploads/2021/01/n2-elite-5-300x156.jpg?x83175 class="attachment-sidebar-test size-sidebar-test wp-post-image" alt="n2 elite" loading=lazy><h3>Review: n2 elite NFC Amiibo Emulator für Nintendo Switch im Test</h3> Heute schauen wir uns einen Amiibo Emulator an. Der n2 elite NFC Emulator kann beliebig viele Amiibo-Figuren und -Karten nachmachen.	</a></div></div> <script>jQuery(function($){var id="de478";var el=$(".ik-category-tabs-"+id);var btns=$('.ik-category-tab-btn',el);var panels=$('.ik-category-tab-panel',el);btns.each(function(i,btn){$(btn).click(function(){showTab(i)})});function showTab(index){panels.hide();btns.removeClass('active');panels.eq(index).show();btns.eq(index).addClass('active')}
showTab(0);})</script> </aside><aside id=ads_w class="widget widget_rss"><h3 class="widget-title" style="color:#999999;line-height:40px;vertical-align:middle;">Werbung</h3><ul><li style=padding:10px;><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js data-cookieconsent=marketing></script> <ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-5163471580494836 data-ad-slot=7851344692></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><li><script data-pkey=eqmpcp8ry0 data-cookieconsent=marketing data-rpmplayer>var d=document,a=window.__Ananas__,n=d.createElement("script"),s=d.getElementsByTagName("script")[0];if(!d.getElementById("rpm_")){n.type="text/javascript";n.id="rpm_";n.async=true;n.src="https://player.redpineapplemedia.com/ananas/bundle.js";s.parentNode.insertBefore(n,s)};if(a){if(a.reInit){a.reInit()}}</script></li></ul></aside><aside id=rss-3 class="widget widget_rss"><h3 class="widget-title"><a class=rsswidget href="https://www.pocketpc.ch/external.php?type=rss2"><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://www.pocketpc.ch/magazin/wp-includes/images/rss.png?x83175 alt=RSS></a> <a class=rsswidget href=https://www.pocketpc.ch/ >Neueste Themen im Forum</a></h3><ul><li><a class=rsswidget href=https://www.pocketpc.ch/apple-iphone-12-pro-und-pro-max/245894-iphone-12-pro-max-fotoqualitaet-new-post.html>iPhone 12 Pro (Max)  - Fotoqualität</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/apple-iphone-12-a/245946-so-viel-kostet-iphone-12-herstellung-new-post.html>So viel kostet das iPhone 12 in der Herstellung</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/plauderecke/245944-simkarte-new-post.html>SimKarte</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/apple-apps/200735-whatsapp-thread-new-post.html>Der WhatsApp Thread</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/apple-vr-ar/243782-apple-arbeitet-ar-brille-new-post.html>Apple arbeitet an AR Brille</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/android-news/245945-xiaomi-mi-11-snapdragon-888-handy-platz-1-benchmark-android-news-new-post.html>Xiaomi Mi 11: Snapdragon 888 Handy auf Platz 1 im Benchmark - android news</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/itunes/138825-gibt-itunes-karten-verbilligt-new-post.html>Wo gibt es iTunes-Karten verbilligt?</a></li><li><a class=rsswidget href=https://www.pocketpc.ch/apple-iphone-x/244557-faltbares-iphone-x-new-post.html>Faltbares iPhone X</a></li></ul></aside><aside id=custom_html-2 class="widget_text widget widget_custom_html"><h3 class="widget-title">Partnerschaften</h3><div class="textwidget custom-html-widget"><style>.widget_custom_html{background-color:#fff;margin-top:20px;padding-bottom:10px;padding:5px 20px 5px 20px}.widget-title{font-size:16px;line-height:40px;vertical-align:middle;color:#999}</style><table style="width: 200px;"><tr style="border-top: 1px solid #E8E8E8;"><td> <a href=https://www.WindowsUnited.de onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.WindowsUnited.de', '');" target=_blank rel="dofollow noopener"><img title = "Partnerschaften WindowsUnited" src=/images/ppc10/WindowsUnited.png?x83175 alt="Windows United" width=194 heigth=58></a></td></tr></table></div></aside></ul></div><div class=clear></div></div><div id=footer><div class=container><div class=ik-footer-menu><div class=menu-footer><ul id=menu-footer-navigation class=menu><li id=menu-item-22976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22976"><a href=https://www.pocketpc.ch/magazin/impressum/ >Impressum</a></li><li id=menu-item-63562 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-63562"><a href=https://www.pocketpc.ch/magazin/datenschutz/ >Datenschutz</a></li><li id=menu-item-63563 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63563"><a href=https://www.pocketpc.ch/magazin/do-not-sell-my-personal-information-2/ >Do Not Sell My Personal Information</a></li><li id=menu-item-22975 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22975"><a href=https://www.pocketpc.ch/magazin/werbung/ >Werbung</a></li><li id=menu-item-75304 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75304"><a href=https://www.pocketpc.ch/magazin/haftungsausschluss/ >Haftungsausschluss</a></li></ul></div></div></div></div><link rel=stylesheet href=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/ninjaslider/ninja-slider.css?x83175 type=text/css><link rel=stylesheet href=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/swipebox/swipebox.css?x83175 type=text/css> <script>jQuery(function($){$('.search-icon').click(function(){$('.search-field').focus();$('.search-box').toggleClass('expand')})})</script> <script>jQuery(function($){var menu=$('.menu-header');$('.responsive-menu-btn').click(function(event){console.log(event);menu.toggleClass('active')})})</script> <script>function sb_load(){jQuery(function($){$(".swipebox").swipebox();});}</script> <script>function ns_load(){}</script> <script src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/ninjaslider/ninja-slider.js?x83175 async=async onload=ns_load();></script> <script src=https://www.pocketpc.ch/magazin/wp-content/themes/pocketpc/swipebox/jquery.swipebox.min.js?x83175 async=async onload=sb_load();></script> <style>/*<![CDATA[*/.aawp .aawp-product--horizontal .aawp-product__description{display:block}/*]]>*/</style><div id=insert_math-dialog title="Inserting math" data-title="Inserting math" data-title-edit="Editing math"><div class="insert_math-display-mode-container insert_math-container"><div class=insert_math-label>Insert math as</div><div class="insert_math-display-block insert_math-button insert_math-checked">Block</div><div class="insert_math-display-inline insert_math-button">Inline</div></div><div class="insert_math-additional-settings-container insert_math-container"><div class=insert_math-additional-settings-header>Additional settings</div><div class=insert_math-additional-settings><div class="insert_math-color-container insert_math-container"><div class=insert_math-label>Formula color</div><div class="insert_math-color-default insert_math-button insert_math-checked">Text color</div><div class="insert_math-color-custom insert_math-button" contenteditable=true style="color: #333333;">#333333</div></div><div class="insert_math-id-container insert_math-container"> <label for=insert_math-formula-id class=insert_math-label>Formula ID</label> <input type=text id=insert_math-formula-id></div><div class="insert_math-classes-container insert_math-container"> <label for=insert_math-formula-classes class=insert_math-label>Formula classes</label> <input type=text id=insert_math-formula-classes></div></div></div><div class="insert_math-expression-container insert_math-container"><div class=insert_math-expression-tip> Type math using <a href=https://en.wikibooks.org/wiki/LaTeX/Mathematics#Symbols target=_blank>LaTeX</a></div><textarea id=insert_math-expression class=insert_math-expression rows=3 placeholder="Start typing math here..."></textarea></div><div class="insert_math-preview-container insert_math-container"><div class=insert_math-preview-header> Preview <span class="insert_math-preview-icon dashicons dashicons-update"></span></div><div class=insert_math-preview><div id=insert_math-preview class=insert_math-preview-math>\({}\)</div><div class=insert_math-preview-empty>Nothing to preview</div></div></div><div class=insert_math-insert data-value=Insert data-value-edit=Edit>Insert</div></div> <script class="cmplz-script cmplz-stats" type=text/plain>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-3325245-1']);_gaq.push(['_trackEvent','WordPress',window.location.host,window.location.href]);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <div id=wp-worthy-pixel><img class="wp-worthy-pixel-img " src=https://vg06.met.vgwort.de/na/1ac7d4ddbebb4fb59c974aa11e62d564 loading=eager data-no-lazy=1 data-skip-lazy=1 height=1 width=1 alt></div><style>.twitter-tweet.cmplz-blocked-content-container{padding:10px 40px}</style><style>.cmplz-placeholder-element>blockquote.fb-xfbml-parse-ignore{margin:0 20px}</style><style>.instagram-media.cmplz-placeholder-element>div{max-width:100%}</style><div class=essb-mobile-sharebar onclick=essb_mobile_sharebar_open();><div class=essb-mobile-sharebar-icon></div><div class=essb-mobile-sharebar-text>Teilen</div></div><div class=essb-mobile-sharebar-window><div class=essb-mobile-sharebar-window-close-title onclick="essb_mobile_sharebar_close(); return false;"><a href=# class=essb-mobile-sharebar-window-close ></a></div><div class=essb-mobile-sharebar-window-content><div class="essb_links essb_counter_modern_right essb_displayed_sharebar essb_share essb_template_grey-retina essb_2108129741 essb_width_columns_1 print-no" id=essb_displayed_sharebar_2108129741 data-essb-postid=74673 data-essb-position=sharebar data-essb-button-style=button data-essb-template=grey-retina data-essb-counter-pos=right data-essb-url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ data-essb-twitter-url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/ data-essb-instance=2108129741><ul class=essb_links_list><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=1566372283671484&amp;display=popup&amp;name=Android+12+Update%3A+Diese+Handys+k%C3%B6nnten+das+neue+System+bekommen&amp;link=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;redirect_uri=https://www.facebook.com&picture=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png" title onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=1566372283671484&amp;display=popup&amp;name=Android+12+Update%3A+Diese+Handys+k%C3%B6nnten+das+neue+System+bekommen&amp;link=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;redirect_uri=https://www.facebook.com&picture=https://www.pocketpc.ch/magazin/wp-content/uploads/2019/04/Android.png&#39;,&#39;facebook_advanced&#39;,&#39;2108129741&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href=# title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Android+12+Update%3A+Diese+Handys+k%C3%B6nnten+das+neue+System+bekommen&amp;url=https://www.pocketpc.ch/magazin/?p=74673&amp;counturl=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&amp;related=pocketpcch&amp;via=pocketpcch&#39;,&#39;twitter&#39;,&#39;2108129741&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Android+12+Update%3A+Diese+Handys+k%C3%B6nnten+das+neue+System+bekommen&amp;url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/" title onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Android+12+Update%3A+Diese+Handys+k%C3%B6nnten+das+neue+System+bekommen&amp;url=https://www.pocketpc.ch/magazin/editorial/feature/android-12-update-januar-2021-74673/&#39;,&#39;linkedin&#39;,&#39;2108129741&#39;); return false;" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>LinkedIn</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Android%2012%20Update%3A%20Diese%20Handys%20könnten%20das%20neue%20System%20bekommen%20https%3A%2F%2Fwww.pocketpc.ch%2Fmagazin%2Feditorial%2Ffeature%2Fandroid-12-update-januar-2021-74673%2F" title onclick="essb_tracking_only('', 'whatsapp', '2108129741', true);" target=_blank rel=me ><span class=essb_icon></span><span class=essb_network_name>WhatsApp</span></a></li></ul></div></div></div><div class=essb-mobile-sharebar-window-shadow></div><link rel=stylesheet id=yarppRelatedCss-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?x83175' type=text/css media=all><link rel=stylesheet id=yarpp-thumbnails-yarpp-thumbnail-css  href='https://www.pocketpc.ch/magazin/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.10.2' type=text/css media=all> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/core.min.js?x83175' id=jquery-ui-core-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/mouse.min.js?x83175' id=jquery-ui-mouse-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/resizable.min.js?x83175' id=jquery-ui-resizable-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/draggable.min.js?x83175' id=jquery-ui-draggable-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/controlgroup.min.js?x83175' id=jquery-ui-controlgroup-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/checkboxradio.min.js?x83175' id=jquery-ui-checkboxradio-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/button.min.js?x83175' id=jquery-ui-button-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/jquery/ui/dialog.min.js?x83175' id=jquery-ui-dialog-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/page-links-to/dist/new-tab.js?x83175' id=page-links-to-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/aawp/public/assets/js/scripts.min.js?x83175' id=aawp-script-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?x83175' id=cmplz-cookie-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?x83175' id=cmplz-postscribe-js></script> <script id=cmplz-tcf-js-extra>var cmplz_tcf={"isServiceSpecific":"1","purposes":[1,2,3,4,5,6,7,8,9,10],"specialPurposes":[1,2],"features":[1,2,3],"specialFeatures":[2],"publisherCountryCode":"CH"};</script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium//pro/tcf/dist/blocks.build.js?x83175' id=cmplz-tcf-js></script> <script id=cmplz-cookie-config-js-extra>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</script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/complianz-gdpr-premium/assets/js/complianz.min.js?x83175' id=cmplz-cookie-config-js></script> <script src='https://www.pocketpc.ch/magazin/wp-includes/js/wp-embed.min.js?x83175' id=wp-embed-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?x83175' id=jquery-smooth-scroll-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?x83175' id=js-cookie-js></script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?x83175' id=jquery-sticky-kit-js></script> <script id=ez-toc-js-js-extra>var ezTOC={"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};</script> <script src='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?x83175' id=ez-toc-js-js></script>  <script type=text/plain class="cmplz-script cmplz-stats">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3325245-1','auto');ga('send','pageview',{'anonymizeIp':true});</script><link rel=stylesheet id=easy-social-share-buttons-tiny-retina  href=https://www.pocketpc.ch/magazin/wp-content/plugins/easy-social-share-buttons3/assets/css/tiny-retina/easy-social-share-buttons.min.css?x83175 type=text/css media=all><style></style><script>(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;;po.src='https://www.pocketpc.ch/magazin/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mobile.min.js?x83175';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script class=cmplz-script type=text/plain>var essb_handle_stats=function(oService,oPostID,oInstance){var element=jQuery('.essb_'+oInstance);var instance_postion=jQuery(element).attr("data-essb-position")||"";var instance_template=jQuery(element).attr("data-essb-template")||"";var instance_button=jQuery(element).attr("data-essb-button-style")||"";var instance_counters=jQuery(element).hasClass("essb_counters")?true:false;var instance_nostats=jQuery(element).hasClass("essb_nostats")?true:false;if(instance_nostats){return;}var instance_mobile=false;if((/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent)){instance_mobile=true;}if(typeof(essb_settings)!="undefined"){jQuery.post(essb_settings.ajax_url,{'action':'essb_stat_log','post_id':oPostID,'service':oService,'template':instance_template,'mobile':instance_mobile,'position':instance_postion,'button':instance_button,'counter':instance_counters,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_clicked_lovethis=false;var essb_love_you_message_thanks="Thank you for loving this.";var essb_love_you_message_loved="You already love this today.";var essb_lovethis=function(oInstance){if(essb_clicked_lovethis){alert(essb_love_you_message_loved);return;}var element=jQuery('.essb_'+oInstance);if(!element.length){return;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var cookie_set=essb_get_lovecookie("essb_love_"+instance_post_id);if(cookie_set){alert(essb_love_you_message_loved);return;}if(typeof(essb_settings)!="undefined"){jQuery.post(essb_settings.ajax_url,{'action':'essb_love_action','post_id':instance_post_id,'service':'love','nonce':essb_settings.essb3_nonce},function(data){if(data){alert(essb_love_you_message_thanks);}},'json');}essb_tracking_only('','love',oInstance,true);};var essb_get_lovecookie=function(name){var value="; "+document.cookie;var parts=value.split("; "+name+"=");if(parts.length==2)return parts.pop().split(";").shift();};var essb_window=function(oUrl,oService,oInstance){var element=jQuery('.essb_'+oInstance);var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";var wnd;var w=800;var h=500;if(oService=="twitter"){w=500;h=300;}var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);if(oService=="twitter"){wnd=window.open(oUrl,"essb_share_window","height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left);}else{wnd=window.open(oUrl,"essb_share_window","height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left);}if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);var pollTimer=window.setInterval(function(){if(wnd.closed!==false){window.clearInterval(pollTimer);essb_smart_onclose_events(oService,instance_post_id);}},200);};var essb_self_postcount=function(oService,oCountID){if(typeof(essb_settings)!="undefined"){oCountID=String(oCountID);jQuery.post(essb_settings.ajax_url,{'action':'essb_self_postcount','post_id':oCountID,'service':oService,'nonce':essb_settings.essb3_nonce},function(data){if(data){}},'json');}};var essb_smart_onclose_events=function(oService,oPostID){if(typeof(essbasc_popup_show)=='function'){essbasc_popup_show();}if(typeof essb_acs_code=='function'){essb_acs_code(oService,oPostID);}};var essb_tracking_only=function(oUrl,oService,oInstance,oAfterShare){var element=jQuery('.essb_'+oInstance);if(oUrl==""){oUrl=document.URL;}var instance_post_id=jQuery(element).attr("data-essb-postid")||"";var instance_position=jQuery(element).attr("data-essb-position")||"";if(typeof(essb_settings)!="undefined"){if(essb_settings.essb3_stats){if(typeof(essb_handle_stats)!="undefined"){essb_handle_stats(oService,instance_post_id,oInstance);}}if(essb_settings.essb3_ga){essb_ga_tracking(oService,oUrl,instance_position);}}essb_self_postcount(oService,instance_post_id);if(oAfterShare){essb_smart_onclose_events(oService,instance_post_id);}};var essb_pinterest_picker=function(oInstance){essb_tracking_only('','pinterest',oInstance);var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);};var essb_ga_tracking=function(oService,oPosition,oURL){var essb_ga_type=essb_settings.essb3_ga_mode;if('ga'in window&&window.ga!==undefined&&typeof window.ga==='function'){if(essb_ga_type=="extended"){ga('send','event','social',oService+' '+oPosition,oURL);}else{ga('send','event','social',oService,oURL);}}};</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"27107c09c5","applicationID":"12133048","transactionName":"MVZXZ0NVD0AAAEBQDQgcdFBFXQ5dThBdVwUKVg==","queueTime":0,"applicationTime":2591,"atts":"HRFUEQtPHE4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body> <script type=text/plain class=cmplz-script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:102107,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <div id=div-gpt-ad-1338322361279-12 style='width:1px; height:1px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1338322361279-12');});</script> </div> <script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',37091);</script> </html>