Navi-Soft entläd HTC trotz Ladehalterung Navi-Soft entläd HTC trotz Ladehalterung - Seite 3
Seite 3 von 3 ErsteErste ... 23
Ergebnis 41 bis 60 von 60
  1. 11.11.2009, 19:43
    #41
    Moin...

    so, die "stärkere" Brpdit-Halterung ist wieder zurück zu Haid. Jetzt ein neuer Anlauf mit dieser http://www.haid-services.de/kfz-halt...pro-o2-xda.htm Halterung.

    Übrigens hat ein zwischenzeitig aus der Bucht angeschaffte "originales" Ladegerät sich als Schrott herausgestellt. Das Teil sieht auf dem Bild noch hochwertig aus, in der Hand sieht man schnell, dass es ein "Chinaböller" ist. Zu allem Überfluss: Es funktioniert noch nicht einmal! Es leuchtet, aber läd nicht.





    0
     

  2. Hab diesen HTC Lader auch schon getestet, wobei der bei mir schon lädt, aber über etwa +180mAh kommt der auch nicht hinaus, obwohl einer der ganz wenigen am Markt, der als output DC5V mit 2A angibt! Auf'm Xperia etwa scheint er allerdings zu funktionieren.
    Ähnliches gilt für Netzladegeräte, da gibt es orig. von 650mA-1A, aber über ~750mAh kommt mit'm TP keiner!
    Ich hab auch einen von Hama mit 2A für'n HansHans, aber am TP bringt der gerade mal +86mAh maximal!
    Es muß - so stellt sich das jedenfalls für mich dar - an der Software des TP selbst liegen, der Ladekontrolle!
    Auch das Battery-Proggi ist nicht perfekt, denn es zeigt auch für die 1500mAh Mugen Power Battery nur 1340mAh Kapazität an und die Ladeströme mit den diversen Ladern unterscheiden sich vom Orig.Akku gar nicht!
    0
     

  3. Hallo zusammen!

    Ich bin heute mit meinem XDA Diamond auf dasselbe Problem gestoßen, nämlich, dass sich der Akku trotz Ladekabel entlädt wenn ich Navigon 7 laufen lasse. Hatte zu Feierabend noch 4 Balken übrig und bin dann nach den 35 km Nachhauseweg bei 2 Balken gewesen. Bin dann glücklicherweise auf den Thread hier gestoßen und habe schon einiges hilfreiches lesen können

    Da ich mein original HTC Ladekabel noch auf Arbeit liegen habe, konnte ich es noch nicht damit probieren, sondern nur mit dem gewöhnlichen USB-Kabel, dass bei meinem Zigarettenanzünder-Adapter beilag. Wenn man ein gewöhnliches USB-Kabel mit dem von HTC vergleicht, fällt einem ja auf, dass die Anschlüsse etwas anders aussehen, vllt hat das ja was mit der Pin-Belegung zu tun? Das Teil hat alles in allem lediglich 3 Euro gekostet und kommt auch auf seine 12 V bzw. 1000 mA laut Etikett. Technich bin ich nicht versiert genug, um das zu überprüfen. Glücklicherweise habe ich im Netz noch TBattery zum Download gefunden woraufhin ich mal einiges getestet habe. Kann mir aber jemand vllt mal die ganzen Felder in TBattery erklären? So ganz blick ich da noch net durch.

    Ist Current die der aktuelle mA-Wert, der vom Ladekabel kommt? Fällt also ins Minus wenn kein Kabel angeschlossen wird und der Akku eben entladen wird?
    Ist Cycle der aktulle mA-Wert, der vom Handy gerade benötigt wird?
    Und was bedeuten MS Percentage, PA Percentage, KADC, RARC, V_MBAT (V), pd_M, ACR (mAh), 1st dis_percentage, 1st dis_ACR (mAh)???

    Temp (C), Charger input und FULL (mAh) sind ja klar.

    Hab leider dazu im Netz keine Hilfe finden können, aber vllt habt ihr es ja mitlerweile rausgefunden!?

    Der Akku war also fast leer als ich es mit dem Billig-USB-Kabel und dem Original HTC Netzteil versucht habe. Input stand auf AC wie sich das gehört und bei Current warens wie bei euch schon die 750 mA. Dann bin ich mit demselben USB-Kabel zum Auto gegangen und da war es auch AC, aber eben nur 400 mA Input. Bin dann wieder an die normale Steckdose und hab erstmal vollgeladen. Auch ich habe beobachtet, dass mit zunehmender Aufladung, der Input gebremst wird. Bin dann mit vollem Akku wieder zum Auto, wo dann nur noch 100 mA Input und ca. 270 Cycle angezeigt wurden. Hab daraufhin mal Navigon dazugeschaltet, woraufhin sich am Input nichts geändert hat, also immernoch auf 100 mA stand und sich nur der Cycle auf 360 erhöht hat. Ich werde morgen mal zur Arbeit mit vollem Akku navigieren und schauen, ob ich Akkuleistung verlorgen habe. Ich werde euch berichten Mein Kollege hat auch das selbe XDA Diamond und die selbe Navi-Software, den werde ich mal fragen, ob er auch schon sowas beobachtet hatte und wenn nein welches Ladegerät er benutzt.

    Mir geht es mit meinem Post eigentlich primär um eine Erklärung des Tools TBattery und ich wäre euch dankbar wenn ihr mir da weiterhelfen würdet soweit eben möglich

    Und beim Rest wisst ihr eben jetzt auch schonmal bescheid ^^
    0
     

  4. 01.12.2009, 20:39
    #44
    Moin...

    Teilerfolg: Heute habe ich mich nach dem Desaster mit den Ladegeräten aus der Bucht mit einem org. Ladeteil beim MediaMarkt umgesehen und bin fündig geworden. Ein CC C100 Car Charger von HTC. Der Müll aus der Bucht hat 13,90€ + Ärger (noch nicht beendet) und das Teil aus dem Markt hat 19,90€ gekostet. Und es lädt auch bei laufendem TTN7.

    Nun muss ich das nur noch mit einer Autohalterung versehen, die nicht in nem Kabelgefummel endet.
    0
     

  5. Sorry, habe eine Weile nicht mitgelesen....
    Aber, genau den HTC Lader hast du doch oben verteufelt...???

    Ich habe mir eben genau diesen Lader mittlerweile mit der Brodit Halterung "verheiratet", und nun lädt der TP zumindestens im Auto und wird mal nicht entladen! Auch während TT7 läuft, lädt er noch, jedoch nur sehr schwach und langsam, weil da einfach viel zuviel Energie verschwendet wird, was wohl am ROM oder der Hardware des TP liegt, denn das Xperia etwa verbraucht bei TT7 Betrieb kaum die Hälfte an Energie!
    Arg ist, daß Brodit auf entsprechende Hinweise und Beschwerden nicht mal reagiert....schade, ich dachte mal, das wäre eine seriöse Bude!
    0
     

  6. 02.12.2009, 15:47
    #46
    Was heißt "verheitatet"? Hast du diese passive Halterung genommen? Ich will eigentlich verhindern, dass ich beim Aussteigen zig Strippen ziehen muss (wo man (ich) oft eine vergesse), die dann bei Nichtbenutzung rumbaumeln. Deswegen hatte ich mich ja für eine aktive Halterung entschieden.

    Wäre die auch so konstruiert, wie beim MDAIII, wäre alles gut, denn dort konnte man den original Stecker einlegen. Jetzt warte ich seit Tagen schon auf diese aktive Halterung. Der Mitarbeiter bei Haid meinte, dass dort der org. 11-polige miniUSB von HTC verbaut ist und hofft, dass das dann spielt. Ich suche ja auch zwei Lösungen für das private und das dienstliche Auto. Dass sich das so schwierig zeigt, hätte ich nicht erwartet.

    Solcher Trouble mit banalen Sachen, kann einen den Umstieg auf neue Technik arg vermiesen und von Brodit bin ich sehr enttäuscht, dass die Kram "verhökern", der nicht getestet ist. Da werde ich mich wohl zukünftig umorientieren müssen.

    Dann sind wieder die bösen Kunden Schuld, die gute Qualität nicht honorieren und nur billig kaufen wollen.
    0
     

  7. Ich stimme dir voll und ganz zu!
    Kabelsalat hasse ich zutiefst...., von der Ästhetik mal abgesehen...
    Ich habe ja auch in zwei Wagen die aktive Brodit verbaut - leider einen Haufen Kohle für Mist rausgeworfen! Bisher waren alle Brodit Halterungen perfekt, und ich habe daher auch zunächst den Bug wo anders gesucht....und so nochmal eine Lawine Teuro versenkt

    Letztlich habe ich den Stecker aus der Orig.Brodit Halterung herausgepfriemelt (mit scharfer dünner Klinge (Vorsicht!!!) den Kunststoffdeckel vom Stecker abgehoben), den Stecker vom oben geposteter HTC-Lader weitgehend von seiner Gummi-Ummantelung befreit, und in den Halter eingesetzt und mit Kontaktkleber wieder verklebt (Schraubzwinge!). Früher (MDA3, MDA pro &vario2) waren die verschraubt und prima zu adaptieren!, ohne Fummelei.
    Anschließend habe ich einen Zig.anzünder-Stecker (weibchen) versteckt hinter der Verkleidung angelötet, auf Dauer+, und dann den HTC Stecker da hineingesteckt und alle Kabel in der Mittelkonsole verschwinden lassen.
    Aufwand: 1h nervige Fummelei und nochmal € 25.- für die Stecker,..., aber nun funktioniert's!

    Würde der TP nicht auch so enormen Stromvberbrauch haben, würde ich alleine Brodit für den Mist an die Wand nageln, so relativiert sich das Problem etwas....
    0
     

  8. 07.12.2009, 23:00
    #48
    Moin...

    so, seit Samstag spielt das HTC TP mit einer passiven Brodit (s.o.) und dem org. HTC-Ladekabel bestens. Ladestrom hier bei ~75% Ladung war ~315mA an 13,8V gemessen. Das Gerät wird trotz TTN7 auf Fahrten HH mit 2h und kürzeren immer geladen, obwohl ich so ne Bluetooth-Mirror FSE nutze. Lange Telefonate mache ich während der Fahrt eh nie, aber ich kann navigieren, telefonieren und laden. Das ist doch Top. Mist ist die passive Halterung. Ich hätte schon ein paar Mal (seit Sa) beinahe das Auto hinterher geschleift, weil das miniUSB-Kabel noch drin war, zum Glück hat dieses eher aufgegeben. 2. NegativPunkt: die passive Brodit hat keinen Frässchlitz für den Stift. Ergo, schaut der immer beim Herausnehmen ein Stück raus oder fällt in den Fussraum ( :-[ ) und es läßt sich von oben nur pfriemlich einsetzen. Unten hab ich nun ne Kerbe reingefeilt, oben werde ich das auch noch machen müssen.

    Ergo: Grundbedürfnis erfüllt, Aussehen und Handling mangelhaft....

    Die aktive all-in-one-Brodit steht noch aus, in Schweden ist's wohl derzeit zu kalt um Kunststoff biegen zu können. ;-P
    0
     

  9. bzgl. Stift: das ist der zweite Negativpunkt der Brodit, und so auch noch NIE bei Brodit vorgekommen!!!
    Irgendwie hab ich den Verdacht, dort pfeift man auch schon auf alles, wie bei den meisten anderen Herstellern auch, nach dem Motto: Kohle machen was geht - und der Kunde ist nur ein lässliches Übel!
    Für mich ist diese Firma mittlerweile gestorben.....

    Behebung: Kettensägenfeile oder Proxxon Fräser
    Damit eine durchgehende Rille einfräsen...
    Absolut nötig, da der magnetische Stift sonst unten rausgezogen wird bei der Geräteentnahme und besonders blöd an der Sitzraste an Stellen anhaftet, wo man auch nicht hinlangen kann wenn man sich die Finger bricht - ganz nach Murphy'schem Gesetz
    0
     

  10. 10.12.2009, 16:31
    #50
    Ja, nen Schlitz selber rein fräsen, aber wozu bezahle ich denn knapp 60,-€ für ein bißchen gebogenes Plastik?

    Heute kam die all-in-one-aktiv-Halterung an. Und siehe da, es geht doch! Das Steckernetzteil an den (standard)-miniUSB und siehe da, er zieht bei halbvollem Akku und laufendem Navi 810mA, was zum Laden ausreicht.



    Um nicht vor Freude verrückt zu werden, dass eine so simple Sache nach Wochen des Hin und Her in Griff zu kriegen ist, eine "Gemeinheit": Auch diese Halterung hat keinen Schlitz für den Stift mehr. Also auch hier die "Kettensägen"-Feilen-Methode.

    Eines ist definitiv:

    Brodit ist nicht mehr erste Wahl für mich, schlampig zusammengezimmert, nicht richtig getestet, aber teuer!

    Aber wir wollen ja alle nur billig.....
    0
     

  11. genau diese aktive Brodithalterung (mit Molex-Anschluß) hat bei mir überhaupt nicht geladen, sondern sogar entladen! Deshalb hab ich die nun mit oben beschriebener Methode gepimpt, aber dabei eine Menge Teuro im Klo versenkt...
    0
     

  12. 10.12.2009, 17:34
    #52
    Nee, nix Molex, diese hier: diese Halterung. Obwohl ich eigentlich nur laden will.
    0
     

  13. ist genau das Gleiche, ist ja nur die Frage, wie der mini-USB Ladestecker mit dem Auto verbunden wird/ist!
    ich kenne alle drei aktiven Versionen (Zig.Anzünder, Molex direkt, deine 3-fach Stecker Lösung), keine hat funktioniert, d.h. keine hat geladen!
    Ich kann nur vermuten, daß man bei Brodit zwischendurch munter geworden ist, denn Beschwerden gab es wohl hunderte....
    0
     

  14. 10.12.2009, 22:23
    #54
    Jop, tnx4info. Molex ist für mich "Hochstrom"-System-Kontakt.
    Dafür muss ich jetzt bei beiden Halterungen damit leben, dass der Stift des Öfteren "flöten" geht.

    Alles Gute ist nie beisammen, aber wir wollen ja alle nur billig.....
    Nur die Hersteller wollen eigentlich nur unsere Kohle.
    0
     

  15. 21.12.2009, 18:35
    #55
    ...oder nichts passiert, ausser du machst es selbst.

    Ich hatte mich zu früh gefreut, der all-in-one lädt zwar super, aber er schaltet den Ton aus. Also Navigation für Taube. Wahrscheinlich, weil man den ja über den 11-poligen miniUSB nach aussen führt. Lösung des Händlers: Ich solle doch nen externen Lautsprecher anbauen. Ich fasse es nicht.....

    Also jetzt ist die Geduld am Ende und das Werkzeug muss her.



    Noch ein formschönes und passgenaues Schrumpfschlauchgehäuse drum und morgen kommt der Dremel zum Einsatz. Auch für den Stiftschlitz.

    Resümè: Mistige Pfuschindustrie, die nur auf Kohle aus sind und den letzten nicht funktionierenden Husten verhökern.
    0
     

  16. Da ich mein Gerät im Wagen via BT und Voice Command steuere, kommen für mich diese Mehrwegestecker sowieso nicht in Betracht.
    Man muß generell aufpassen, daß man seine Eierlegende Wollmilchsau nicht durch gar nicht oder nur teil-kompatible Hard.- oder Software lahmlegt
    0
     

  17. 21.12.2009, 23:51
    #57
    Ja tolle Idee.....
    Hast du auch die "Energiezufuhr" via BT oder VC gelöst, das würde mich interessieren. Denn >das< hat die Zubehör-Industrie nicht gelöst.
    m.W.
    0
     

  18. Stimmt , aber da steckt ja das große Geschäft drinnen!

    Ich habe bisher auch immer die brodit-Aktiv Halterungen bevorzugt, da die p'n'p funktionierten wie kaum mal was! leider ist das nun auch vorbei

    Als BT-HS verwende ich ein SE-Teil (HBH-608), seit zig Jahren, komplikationsfrei, mit gut 8h Gesprächszeit; dieses ist auch via VC mit den WM-Geräten (u.v.a.m.) steuerbar, bzw. umgekehrt. So ist auch häufiges rein- raus-aus dem Auto schmerzfrei und ohne Kabelsalat, Gefummel,...
    Ja, wenn dann auch noch die Halterung ausreichend Strom liefert(e), ist das ansich ein fit & forget System....
    0
     

  19. 15.01.2010, 14:52
    #59
    Hallo,

    nur mal so zum Abschluss des Themas von meiner Seite.
    Habe die "Fraktion" gewechselt und bin jetzt stolzer Besitzer eines HD2.

    Das HD2 wird im Auto mit laufendem Bluetooth (Freisprecheinrichtung), laufendem MP3-Player und laufendem Navigon betrieben (gleichzeitig).

    UND es lädt trotzdem den Akku zügig auf - mit dem gleichen Kabel, das beim Touch Pro gerade mal ausgereicht hat, dass sich der Akku nicht entladen hat.

    Muss also doch mit der "Ladesoft" des TouchPro zu tun haben.
    0
     

  20. Danke für die Ergänzung; gleiches gilt für alle anderen mir bekannten Geräte, vom Diamond zurück bis zum MDA3/Himalaya.
    Daß es (auch) ein SW-problem sein muß hab ich ja schon herausgearbeitet; nicht ohne Grund sind die Akkus dauernd leer, auch wenn gar kein Programm offen ist!
    Weiters sind scheinbar nur T-Mobile Geräte hauptbetroffen, aber auch nicht alle, es scheint somit ein spezieller Bug bestimmter ROMs zu sein....; ergänzend aufgespielte SW kann es nicht sein, zumal auch "nackte" Geräte betroffen sind, auch ohne spezielles extended ROM von T-Mobile, und auch mit verschiedenen Radio-Versionen (habe selber 7 probiert, jedoch keine Fremd-Radios!).
    0
     

Seite 3 von 3 ErsteErste ... 23

Ähnliche Themen

  1. HTC S740 Smartphone NEUWERTIG mit Navi R66 günstig
    Von qsolace im Forum Marktplatz
    Antworten: 2
    Letzter Beitrag: 31.08.2010, 20:43
  2. Navi-Software für HTC Touch Pro 2
    Von hansi im Forum HTC Touch Pro 2
    Antworten: 38
    Letzter Beitrag: 26.09.2009, 16:54
  3. welche NAVI Soft
    Von Panther1165 im Forum Touch HD Navigation
    Antworten: 3
    Letzter Beitrag: 07.05.2009, 21:18
  4. große Navi-Umfrage. Welches Navi Programm nutzt ihr - und warum?
    Von oliver79 im Forum Touch HD Navigation
    Antworten: 25
    Letzter Beitrag: 29.04.2009, 14:43
  5. Welche NAVI am einfachstem zu installieren-HTC Touch HD
    Von iwar im Forum Touch HD Navigation
    Antworten: 17
    Letzter Beitrag: 13.04.2009, 01:07

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

welche ladespannung braucht das htc mda vario 4

prodit htc pinbelegung

ladehalterung mda 4

saugnapfhalterung für HTC touchpro

usb belegung ladestrom

htc battery.exe

htc desire hd 12v laderegler

htc desire entläd bei navigation trotz stromanschluss

htc entlädt am netzteil

Mehrwegestecker

Gerät das 350mA braucht problemlos an ein 850mA gerät anschliessen

lädt brodit htc richtig

touch pro kfz lader wird heiß

MDA 4 Vario welche NAVI Version passt

aktivhalter htc media markt

starke erwärmung beim laden mit brodit

htc hd 2 entladung bei auto betrieb

mda vario 3 lädt nicht per kfz kabel

xperia play entlädt sich beim navigieren trotz ladung

mda vario IV akku wird nicht geladen

xperia beim navibetrieb entladen

&quot;stiftschlitz&quot; &quot;kabel&quot;

htc navigation auto entlädt

ladehalterung

ladeerkennung usb mini

Stichworte