Programm startet nach Softreset nicht mehr Programm startet nach Softreset nicht mehr
Danke Danke:  0
Ergebnis 1 bis 5 von 5
  1. 07.02.2009, 10:28
    #1
    [FONT=Century Gothic]Ich habe das Problem, dass ein Programm, das nach der Installation (noch OHNE Softreset) perfekt läuft, NACH einem Softreset jedoch nicht mehr startet. Es „startet“ zwar ganz kurz („Sanduhr“ bzw. rotierender Windowsfarbkreis taucht für einen Moment auf) und man hat das Gefühl, dass so der allerletzte Kick (Datei) fehlt, die dann das Öffnen vornehmen würde.[/FONT]

    [FONT=Century Gothic]Speicherort ist der Interne Speicher.[/FONT]

    [FONT=Century Gothic]Das Programm ist ein ganz normales lexikalisches Werk (typisches Speicherkartenprogramm, das es auch auf SD-Karte vorinstalliert zu kaufen gibt/gab), das im System nur in einem Registryeintrag als Pfad auftaucht. [/FONT]

    [FONT=Century Gothic]Programm: Bertelsmann Gesundheitslexikon aus der Reihe „pocketWISSEN“[/FONT]

    [FONT=Century Gothic]Alle meine anderen Lexika (Wikipedia, Telefonbuch Dutschland, Brockhaus etc.) laufen übrigens anstandslos.[/FONT]

    [FONT=Century Gothic]Auf meinem alten WM 2003er PDA läuft das Gesundheitslexikon problemlos, auch nach Softreset.[/FONT]

    [FONT=Century Gothic]Hat jemand eine Idee?[/FONT]

    [FONT=Century Gothic]Vielen Dank schon mal.[/FONT]
    0
     

  2. Hmm, vielleicht ist es nicht kompatibel zu WM6. Gibt es keine Updates?
    0
     

  3. 07.02.2009, 19:39
    #3
    Hallo, yjeanrenaud, das ist schon das letzte Update (8/2008) - und was ich vergaß zu erwähnen, obwohl wichtig: Das Teil lief schon problemlos auf meinem MDA IV und eines Tages eben nicht mehr, ließ sich eben nicht mehr aufrufen.
    Aus diesem Grund deinstallierte und installierte ich es neu. Nach einem Softreset (aus anderen Gründen) startete es dann nicht mehr. Mittlerweile habe ich das ganze Prozedere 5x gemacht und bin völlig ratlos.
    0
     

  4. sehr merkwürdig. installier es mal in den Gerätespeicher und nicht in den Internen, vielleicht hilft das.
    0
     

  5. 09.02.2009, 07:11
    #5
    Um das Thema abzuschließen: Es bleibt rätselhaft.

    Eine Installation auf den Gerätespeicher ist aufgrund mangelnden Speicherplatzes nicht möglich - ist schließlich ein Lexikon mit Bibliothek. Und die Bibliothek auf dem Internen Speicher belassen, die .exe und .dll aber dafür auf den Gerätespeicher funktioniert auch nicht. (Obwohl das bei meinem "Duden" mit diesem Splitting wunderbar geht)

    Nun ja, wat soll's. Danke aber trotzdem!
    0
     

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 12.12.2008, 15:14
  2. Antworten: 3
    Letzter Beitrag: 18.01.2007, 14:43
  3. Qtek 9000 startet nach Reset nicht mehr
    Von wolf im Forum HTC Universal
    Antworten: 2
    Letzter Beitrag: 29.05.2006, 16:18
  4. Qtek 9000 startet nicht mehr nach ROM update
    Von Dr. Curatio im Forum HTC Wizard
    Antworten: 3
    Letzter Beitrag: 27.05.2006, 10:22
  5. SPV E 100 startet nicht mehr auf
    Von ciril im Forum Plauderecke
    Antworten: 18
    Letzter Beitrag: 19.12.2003, 09:32

Stichworte