Hallo,
es geht um ein HTC sensation XE with beats audio (Z715e) was derzeit mit android 4.0 (original) läuft.
Leider gibt es immer mehr apps die android 4.1+ erfordern. Deshalb wollte ich es gerne flashen.
Nun weiß ich aber nicht welches ROM man nehmen sollte...
Wichtigstes kriterium soll stabilität sein! und wenn es geht dass es zumindest nicht langsamer läuft wie mit original.
hab gutes von dem Venom rom gehört, hatte aber selber das cynongen auf meinem desire gehabt und das lief auch stabil.

Es sollte halt nicht übertrieben kompliziert sein, weil es jemand bedienen wird der nur original roms kennt

ich hoffe es kann mir einer weiter helfen =)

p.s.
bestimmt muss man auch den bootloader etc updaten?