HD2 (1.48) unbenutzbar - hilft upgrade auf 1.66? HD2 (1.48) unbenutzbar - hilft upgrade auf 1.66? - Seite 2
Seite 2 von 3 ErsteErste ... 2 ... LetzteLetzte
Ergebnis 21 bis 40 von 44
  1. 19.05.2010, 20:53
    #21
    The ROM Update Utility has encoutnered communication errors during the update process.
    Ist ein Verbindungsfehler. Wenn du ihn im Bootloader anhängst, wechselt dann der Schriftzug Serial zu USB? Was nutzt du XP, Vista, Win7?
    1
     

  2. Zitat Zitat von fooox1 Beitrag anzeigen
    Ist ein Verbindungsfehler. Wenn du ihn im Bootloader anhängst, wechselt dann der Schriftzug Serial zu USB? Was nutzt du XP, Vista, Win7?
    Sowohl Vista als auch XP probiert. Was meinst du mit bootloader?
    0
     

  3. 19.05.2010, 21:54
    #23
    Der Screen am HD2, wo 4 verschiedenfarbige Balken sind und ganz unten ist weiß, wo normal "Serial" steht, schließt man das HD2 aber dann an den PC an, wechselt sich das zu "USB"
    1
     

  4. habs gefunden, komm zwar per tastenkombination irgendwie nicht rein (gleichzeitig die tasten drücken? oder nacheinander?) aber er zeigt den immer wieder mal von alleine an - mit usb unten!
    Vielleciht als zusatzinfo - alles andere usb bezogene geht - festplattenmodus, synchronisation etc.pp....
    0
     

  5. 19.05.2010, 21:58
    #25
    Dann hat er auch eine Verbindung. Könnte sein, das du HSPL2 brauchst.
    1
     

  6. 19.05.2010, 22:01
    #26
    Genau, schalte das Gerät mal aus. Dann schalte es mit gedrückter "Lautstärke leise Taste (nach unten)" wieder ein. Drück die Lautstärketaste ruhig etwas kräftiger.

    Dann siehst Du einen Farbscreen, nach einer Weile steht unten "Serial". Jetzt verbindest Du das Handy mit dem PC, aus "Serial" sollte nun "USB" werden. Wenn das geschehen ist, kannst Du Task29 ausführen.

    Anschliessend wechselst Du wieder in den Bootloader, selber Vorgehensweise und flashst dann Dein ROM. Danach, wie gewohnt Hardreset.

    Hier noch ein Video, ab Minute 1:15 ca, siehst Du wie man in den Bootloader kommt und wie das dann auszusehen hat!

    http://www.youtube.com/watch?v=6ZNMRCyk1yA

    Edit: HSPL2 könnte natürlich Voraussetzung sein für Task29, so genau weiß ich es nicht. Bei den Developern habe ich diesbezüglich auch nichts gefunden. Die fehlende Verbindung deutet allerdings darauf hin.
    1
     

  7. damit wären wir wieder bei "von dem ganzen HSPL zeug habe ich keine ahnung" - und wies aussieht muss ich wahrscheinlich eh die garantie in anspruch nehmen... Könnte es eventuell helfen ohne task 29 das normale o2 rom nochmal drüber zu installieren?

    Vielen dank nochmal für eure "Betreuung"!!!


    S2kT68m
    : Wie gehabt - er fängt an zu updaten, der statusbalken bewegt sich nicht, nach einiger zeit fehlermeldung
    0
     

  8. 19.05.2010, 22:04
    #28
    HSPL2 geht gaaaaaaaanz schnell und tut nicht weh. Anschliessend kannst es auch genauso schnell wieder entfernen, da braucht man keine Angst haben

    Edit: Wenn Du es mit Task29 erneut geflasht hast und Dein Leo immer noch Macken hat, kann man von einem Defekt ausgehen. Das gilt es aber erstmal zu prüfen oder willst Du Dein Handy eventuell umsonst einsenden und Wochen warten?
    1
     

  9. 19.05.2010, 22:08
    #29
    HSPL2 kannst du auch wieder entfernen.
    Kurzfassung
    - HSPL2 laden, entpacken
    - HD in den Bootloader(Vol leise+Einschalten)
    - HSPL2 starten und bei der Auswahl 1.42.HSPL wählen
    - Task 29 ausführen
    - O2 Rom flashen und testen
    - Wenn es nicht will
    - HD in den Bootloader, anschließen
    - HSPL2 ausführen, jetzt 1.66.0000 wählen
    - HSPL2 ist entfernt
    2
     

  10. 19.05.2010, 22:11
    #30
    @fooox1

    Er muss dann das SPL 1.66 nehmen oder aber das O2 ROM nochmal flashen Sonst hat er das neue ROM drauf aber bloss SPL 1.42....
    1
     

  11. 19.05.2010, 22:13
    #31
    Zitat Zitat von Nicky Noname Beitrag anzeigen
    ........


    S2kT68m
    : Wie gehabt - er fängt an zu updaten, der statusbalken bewegt sich nicht, nach einiger zeit fehlermeldung
    Ja, Du brauchst HSPL! Dann klappts auch. Befolge einfach fooox seine Anleitung. HSPL 2 ist das Einfachste an der ganzen Sache, gib jetzt nicht auf.....das bekommst auch noch hin!
    1
     

  12. 19.05.2010, 22:16
    #32
    Kommt auf das Rom an. Bis 1.48 ist es 1.42.0000, ab 1.72 die 1.66.0000. Er wird aber das neue nehmen, also 1.66.0000. Danke für den Hinweis.
    1
     

  13. Ihr seid spitze, wollte grad nachfragen ob nciht doch spl 1.66 und schon hats hier einer gepostet! bin dabei, sag gleich bescheid..
    0
     

  14. okay großartig, hat geklappt! Ihr seid spitze! Rom ist wieder drauf, wird jetzt getestet. Man man man, bin ich erleichtert^^ Soll ich HSPL2 jetzt erst noch drauflassen?
    1
     

  15. 19.05.2010, 22:44
    #35
    Ja, kannst du drauf lassen. Nur wenn du es wieder einschicken willst, dann entfernen.
    1
     

  16. okay lief scheinbar gut, pim backup restored, lief immer noch gut. facebook verknüpfungen wieder hergestellt, lockscreen rein, druck auf hardware taste liefert tastenbeleuchtung aber nur blackscreen. Fänds zwar grob albern aber zeitlich würde es passen - kann es an facebook verknüpfungen liegen? Falls ja, gibt es eine möglichkeit alle verknüpfungen zu entfernen? oder muss ichs nochmal installieren?

    zweite frage - ist es normal das der ton auf dem boot screen (wo quietly brillant steht) ruckelt? hat bei ungefähr der hälfte n kleinen hänger. da ist sense ja eigentlich noch gar nicht geladen...?!
    0
     

  17. 19.05.2010, 23:51
    #37
    Das mit dem Tonruckler/ Hänger ist normal.

    Zum Lockscreen: Bei mir ist das auch so, sprich: Ich drücke eine Taste um das Handy aufzuwecken, dann leuchten die Tasten und esdauert manchmal 5-x Sekunden bis das Display angeht.....

    Wie läuft das restliche System? Flüssig etc?
    0
     

  18. Zitat Zitat von Nicky Noname Beitrag anzeigen

    zweite frage - ist es normal das der ton auf dem boot screen (wo quietly brillant steht) ruckelt? hat bei ungefähr der hälfte n kleinen hänger. da ist sense ja eigentlich noch gar nicht geladen...?!
    Ist normal, laeuft bei mir erst fluessig, nachdem ich mit SKTools die Registry optmierte.

    Wichtig bei der Durchfuehrung der Installation des ROM-Upgrades. Das Handy muss direkt an einen Port am PC angeschlossen sein, es darf kein USB-Hub dazwischen sein. Die Firewall und der Virenscanner, sollte entsprechend eingestellt werden, dass die Daten ungehindert uebertragen werden. Also Virenscanner in dieser Zeit abschalten und die Verbindungzone in der Firewall zum Handy als sichere Verbindung einstellen.

    Jetzt noch eine Frage zu deiner Speicherkarte, was fuer eine verwendest du? (Marke, Speicher, Geschwindigkeit?), bei meinem Geraet ist eine Sandisk 16 GB HC eingesetzt und funktioniert ohne Probleme. Die Speicherkarte waehrend der ROM-Installation aus dem Geraet entfernen.

    So nebenbei vermerkt. Ich habe bei mir Wisbar Advance Pro installiert und den Skin WA3 ClearGloss3 verwendet incl. der Systemsounds, was zur Folge hatte, dass das Handy oefters haengen blieb, oder komplett abstuerzte. Sowie nach einer nicht Benutzung von ca. 10 Minuten, der Bildschirm schwarz blieb, das Tastenfeld zwar beleuchtet wurde aber keine Reaktionen zeigte oder gleich ganz tot war. Erst nachdem ich die Systemssounds (Toneffekte bei Fenster oeffen, schliessen, Popupsound, usw..) in dem Programm abschaltete laeuft mein Geraet wieder ohne Stoerungen.

    Zur Lokalisierung der Verursacher von Stoerungen verwende ich SK-Tools

    Mit dem Programm SK-Tools, kannst du Programme die sich im Windows/Autostartordner befinden deaktivieren/aktivieren. Ebenso kannst du die verschiedenen Task/Prozesse von Programmen deaktiveren und wieder reaktivieren. So musst du die Programme nicht immer wieder installieren oder deinstallieren.

    Damit kannst auch mal dein G-Alarm abschalten, um festzustellen, ob dieses Programm eventuell die Stoerungen verursacht.

    Ansonsten sehe ich, dass du dich langsam zum Profi eines ROM-Flashers entwickelst.

    Gruss aus Malaysia
    0
     

  19. Schwer zu sagen ob es nun flüssig läuft oder nicht - ich nehms in die hand, blätter zum sms menü, blätter zehn sms durch, absolut flüssig. legs hin, zehn minuten später das gleiche, ruckelt. weitere fünfzehn später wieder flüssig.. Keinerlei automatische Internetzugriffe aktiviert, keine Anrufe dazwischen gehabt.. Das gleiche gilt fürs windows startmenü.

    Was IMMER ruckelt ist das öffnen eines Kontakts und das scrollen in selbigem. Auch die Anzeige der Facebook Kontaktbilder klappt nciht - die Verknüpfung ist da, einige zeigen das bild nur im kontaktreiter aber nciht in der anrufgliste, andere nur im Telefonbuch, andere gar nicht.

    Bezüglich des schwarzen Bildschirms bei reaktivierung kommt es mir vor als wäre es häufiger wenn das Gerät den Schirm nach untätigkeit selber ausschaltet.

    G-Alarm ist sowieso noch nicht wieder drauf, keinerlei zusatzprogramme, nicht mal hintergrundbilder oder klingelton hab ich angefasst.
    Virenscanner auf beiden Rechnern ist McAfee, ist ein zugriffsscanner, kann ich nicht deaktivieren aber sollte auch keine Probleme machen. Port direkt am Gerät verwendet.

    Ich versuchs jetzt noch mal und lass diesmal die Facebook verknüpferei erst mal sein und teste ne stunde länger.

    liebe Grüße,
    N
    0
     

  20. Also: ~1h mit frischem Rom, ohne Speicherklarte, keine Daten wiederhergestellt oder programme (G-Alarm) installiert. Läuft flüssig, keinerlei probleme. 2 Telefonate, ca. 30 mal Bildschirm aus- und wieder an gemacht, 3 sms bekommen, bisschen internet.

    Dann Speicherkarte rein - bilder SFOFORT geladen, sms blättern (sind halt nur drei kurze) sowie reaktivierung vom schwarzen bildschirm flüssig. zwanzig minuten rumgespielt (bildschirm an aus, blättern etc), flüssig.

    Daten restored (auch die kontakte obwohl ich den haken rausgenommen hatte...?!), alles ruckelt, drei abstürze innerhalb von nicht mal drei minuten. Lösche später mal alle sms um zu testen ob es an denen liegt (sind ca. 600 auf dem gerät), ansonsten bin ich relativ ratlos. kann noch probieren statt pim backup mal outlook zu synchen um termine auszuschliessen aber sonst..?
    0
     

Seite 2 von 3 ErsteErste ... 2 ... LetzteLetzte

Ähnliche Themen

  1. Active Sync Problem nach Rom Upgrade auf 1.66
    Von Guppy im Forum HTC HD2 Kommunikation
    Antworten: 9
    Letzter Beitrag: 09.04.2010, 10:06
  2. ROM Upgrade von DE 1.66.407.1 auf TR 1.66.468.1
    Von siz3m0r3 im Forum HTC HD2 ROM Upgrade
    Antworten: 3
    Letzter Beitrag: 02.04.2010, 09:37
  3. Antworten: 1
    Letzter Beitrag: 29.03.2010, 09:46
  4. Sauberes Rom-Downgrade von 1.66 zurück auf 1.48?
    Von Unregistriert im Forum HTC HD2 ROM Upgrade
    Antworten: 11
    Letzter Beitrag: 17.02.2010, 18:56
  5. Antworten: 8
    Letzter Beitrag: 28.01.2010, 11:37

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

HTC Mozart entsichern Akkufachabdeckung

htc hd2 bleibt bei Rufannahme oft hängen

winmob 1.48 to 1.66

auf wm 1.66 update

wie installiere ich microsoft my phone

htc hd2 speicher müllt sich zu

htc hd 2 rom 1 68

HTC HD2 mit ROM 1.66 oder 1.48

HTC HD2 v1.66 ROM serial

site:pocketpc.ch hd2 Verbindungsfehler twitter pocketpc

htc hd2 von 1.66 rom wieder auf 1.48

htc hd 2 rom update schiefgegangen

downgrading auf WM 1.66 durchführen

wm 6.5 speicher müllt sich zu

musiktitel doppelt im htc hd2 auf speicherkarte nur einmal

windows mobile activesync müllt speicher zu

wie richte ich die taskleiste beim sony xperia z ein

Stichworte