Resco Explorer - funktioniert nach Synchronisation nicht mehr Resco Explorer - funktioniert nach Synchronisation nicht mehr
Danke Danke:  0
Ergebnis 1 bis 12 von 12
  1. Hallo!

    Habe auf meinem HD2 den Resco Explorer 8.10 neben einigen anderen Dingen (u.a. CHT 1.85) installiert.
    Wenn ich mit ActiveSync synchronisiere und vorher vergessen habe, den Resco Explorer zu schließen, erhalte ich nach dem Synv beim Aufruf die Fehlermeldung, dass Explorer keine gültige Anwendung ist. Im Task-Manager wird Resco Explorer noch angezeigt, lässt sich jedoch auch von dort nicht mehr aufrufen und auch nicht beenden. Ich muss jedesmal einen Soft-Reset durchführen, damit der Resco Explorer wieder funktioniert.

    Kennt das Problem jemand von Euch; woran liegt dieser Fehler?

    Kann man den Resco Explorer irgendwie anders "abschiessen" (ohne Soft-Reset), wenn er selbst im Task-Manager nicht mehr reagiert?

    Danke für Eure Hilfe!
    0
     

  2. Ich hatte die gleiche Konstellation aber dieses Problem ist mir unbekannt. Hab bestimmt oft den Resco Explorer offen gelassen.
    Hast du mal versucht, die exe-Datei vom Explorer direkt zu starten?

    Mir ist es auch nur ganz selten passiert, dass ich im Taskmanager einen Prozess nicht killen konnte.

    Machst du was Besonderes mit dem RE - ftp session offen? integrierter Betrachter aktiv?

    Ansonsten könntest du nur mal versuchen, die Dateisynchronisierung zu deaktivieren.

    Was passiert, wenn der der RE beim syncen gerade offen ist?
    0
     

  3. Zitat Zitat von halweg Beitrag anzeigen
    Ich hatte die gleiche Konstellation aber dieses Problem ist mir unbekannt. Hab bestimmt oft den Resco Explorer offen gelassen.
    Hast du mal versucht, die exe-Datei vom Explorer direkt zu starten?
    Das macht keinen Unterschied.

    Zitat Zitat von halweg Beitrag anzeigen
    Mir ist es auch nur ganz selten passiert, dass ich im Taskmanager einen Prozess nicht killen konnte.
    ... und was hast Du dann gemacht (Vermutlich einen Soft-Reset)?

    Zitat Zitat von halweg Beitrag anzeigen
    Machst du was Besonderes mit dem RE - ftp session offen? integrierter Betrachter aktiv?
    Nein, überhaupt nicht, lediglich ganz normale Datei-Operationen wie "Kopieren" und "Einfügen".

    Zitat Zitat von halweg Beitrag anzeigen
    Ansonsten könntest du nur mal versuchen, die Dateisynchronisierung zu deaktivieren.
    Die ist bei mir sowieso nicht aktiv.

    Zitat Zitat von halweg Beitrag anzeigen
    Was passiert, wenn der der RE beim syncen gerade offen ist?
    Im prinzip nichts Sichtbares/Auffälliges. Alles funktioniert normal. Nur sobald ich den HD2 dann aus der Docking (bzw. vom Kabel) nehme und den Resco Explorer wieder verwemden möchte, erscheint die Meldung, dass Explorer keine gültige Anwendung (mehr) ist.
    Anmerkung: der normale Datei-Explorer von WM funktioniert noch; alle übrigen Zugriffe auf die Speicherkarte funktionieren dann auch noch
    0
     

  4. Sorry, ich habe das nochmal überprüft. Im ersten Posting habe ich es falsch beschrieben. Das Problem tritt nicht auf, wenn ich einen ActiveSync-Vorgang durchführe, sondern sobald ich den HD2 als Laufwerk ("Festplatte") über USB verbinde. Alles Andere wie oben beschrieben.
    Hilft das bei der Fehlersuche eher weiter?
    Danke!
    0
     

  5. Also ich habs mal nachgestellt. RE 8.10 an, Festplattenmodus, ein bisschen am PC hin und her kopiert und wieder rausgezogen.
    Ohne Probleme. Sogwar, wenn ich im RE 8.10 gerade auf der Speicherkarte bin, wird beim Einstecken in das Temp-Verzeichnis gewechselt.
    Zur Kontrolle: hab das aktuelle 3.14er Rom t-mobile (aber auch bei den anderen ROMs hatte ich da nie Probleme), Windows 7 32 Bit, Windows Mobile Gerätecenter.
    0
     

  6. 18.01.2011, 14:35
    #6
    Hast du den Resco Explorer auf der SD-Karte oder im Gerätespeicher installiert?
    Wenn ich das HD2 als "Festplatte" verbinde, ist mir aufgefallen, daß ich dann vom HD2 keinen Zugriff auf die SD-Karte habe.
    Zugriff kommt aber nach der Trennung des USB-Kabels wieder.

    edit: ich habe deine Vorgehensweise bei mir ausprobiert und ich habe keine Probleme - allerdings ist der RE bei mir im Gerätespeicher installiert
    0
     

  7. Ja, ich habe den RE aud der Karte installiert.
    Bisher war es bei mir auch ohne Probleme möglich, bei geöffnetem RE über USB zu verbinden und er hat anschliessend einwandfrei funktioniert. Nur leider jetzt nicht mehr. Installiert habe ich in der Zwischenzeit nichts und bin erstmal ratlos.

    0
     

  8. Dateiexplorer auf der Karte installiert, das ist hart. Alle Achtung für 8ball, auf so ne verrückte Idee/Frage wär ich nicht gekommen.

    Also, deb10042, alle systemrelevanten Anwendungen solltest du im Gerätespeicher installieren. Alles, was du auf der Karte installierst, könnte bei einer USB-Verbindung abstürzen. Zum Glück lässt sich dem Problem schnell abhelfen ...
    0
     

  9. 19.01.2011, 12:32
    #9
    @deb10042:
    wenn du den Resco-Explorer im Gerätespeicher installiert und getestet hast, dann teile uns dein Ergebnis mit.
    0
     

  10. Ja, gerne, das muss ich mir allerdings noch überlegen. Nicht das Mitteilen, sondern das Uminstallieren. Der RE braucht mir zu viel Platz im wertvollen Gerätespeicher und bisher hat er auch einwandfrei von der Karte funktioniert - siehe auch Post Nr. 5 von "halweg".
    Der aktuell aftretende Fehler muss irgendeine andere Ursache haben, da er erst seit kurzem auftritt.
    0
     

  11. Also als ich das nachstellte ahnte ich nicht im Geringsten, dass jemand auf die Idee kommt RE auf der Speicherkarte zu installieren, ich war nur gerade in einem Verzeichnis auf der Speicherkarte. Überleg doch mal, was bringt es, eine so systemnahe Software auf einem Wechselmedium zu installieren. Vielleicht willst du auch mal Daten von einer fremden Speicherkarte kopieren oder anschauen? Oder deine Speicherkarte ist mal kaputt. Es gibt doch so viele anderen Programme, die man auf der Speicherkarte installieren kann ...
    Dein Fehler könnte von erweiterten Funktion oder der Integration von Betrachtern des RE herrühren, oder von irgendwelchen Optionen, wenn man einer Anwendung während sie läuft ihr Installtionsverzeichnis entzieht, kann eigentlich alles schiefgehen.
    0
     

  12. 20.01.2011, 10:35
    #12
    Zitat Zitat von deb10042 Beitrag anzeigen
    JDer RE braucht mir zu viel Platz im wertvollen Gerätespeicher ...
    RE benötigt bei mir "nur" 1,9MB.

    Was hast du denn alles im Gerätespeicher installiert? Bei mir sind noch 70MB frei.
    0
     

Ähnliche Themen

  1. Nach Update Market funktioniert nicht mehr.
    Von rumsky im Forum HTC Desire HD
    Antworten: 1
    Letzter Beitrag: 03.01.2011, 11:05
  2. Nach ROM-Upgrad: NoData funktioniert nicht mehr?
    Von Jule im Forum HTC HD2 ROM Upgrade
    Antworten: 3
    Letzter Beitrag: 20.12.2009, 13:27
  3. Antworten: 5
    Letzter Beitrag: 30.11.2009, 19:30
  4. Resco Explorer sendet nicht per Bluetooth
    Von Unregistriert im Forum Software (Touchscreen)
    Antworten: 3
    Letzter Beitrag: 17.07.2009, 15:35
  5. Antworten: 8
    Letzter Beitrag: 25.03.2003, 23:05

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

Resco Explorer

resco radio funktioniert nicht

resco explorer 8.10 registry

resco poket radio keine verbindungHTC HD2 Resco Task Managerresco regresco explorer ist keine gresco explorer 8.10fotos auf sd karte resconach update geht synchronisiert nicht. mehrandroid resco radio ausschaltenresco explorer problem nach Festplatteresco explorer keine sd kartewindows explorer reagiert nicht beim einstecken der SD cartenodata windows mobile geht nach updateexplorer funktioniert reagiert nichtresco gmbh recklinghausenwie beende ich eine synchronisierungspartnerschaft auf dem HTC HD2resco explorer auf speicherkarteexplorer funktioniert nicht mehr richtightc hd2 resco explorerresco explorer kann nicht installierenandroid resco explorer

Stichworte