Hallo zusammen,

ich habe ein mehr oder weniger großes Problem.
Und zwar habe ich mir diese ROM geladen: http://forum.xda-developers.com/show....php?t=1930240 und auch soweit alles nach Anleitung gemacht.

Habe mir eine Transcend 8 GB Class 10 microSD bestellt und so formatiert:
6,5 GB FAT32 (32 KB Cluster)
1,5 GB EXT4 (Default Cluster)

Habe dann die ROM auf die SD Karte gezogen.
Über das HD2 Toolkit habe ich zuerst mit Task29 ein Wipe gemacht, dann MAGLDR installiert.
Dann im MAGLDR auf USB Flasher und habe dort auf 300 MB (45 MB Cache) Repartition geklickt.

Bin über AD Recovery ins CWM rein und habe von da aus das ROM-Setup geladen.

Als Installation habe ich DataOnExt ausgewählt, denke das ist die beste und schnellste Lösung bei einer Class 10 Speicherkarte oder?

Jetzt aber zum Problem.
HD2 startet dann auch ins Android, Einstellungen lassen sich auch vornehmen.
Dann richte ich alles ein, WLAN, Google Konto etc, und mache einen Neustart (wird ja empfohlen).

Nach dem Neustart ist wieder alles in Englisch und ich lande beim ersten Einrichtungsbildschirm.
Wieder alle Einstellungen eingegeben und dann im PlayStore nach WhatsApp gesucht.
Hat alles funktioniert, Download startet auch, doch dann, in dem Moment wo da steht "Wird installiert" startet das HD2 neu.

Also Probleme sind folgende:
1. HD2 speichert keine Einstellungen (unter Speicher sind 1,5 GB interner Speicher angezeigt)
2. startet einfach immer neu bei App-Installation.

Ich bitte um Hilfe, bin echt am verzweifeln.

HSPL ist 2.08 und das 2.15er Radio ist auch drauf.

Was mache ich falsch?

Vielen lieben Dank schon mal für eure Hilfe