Nach Unlock von HtcDev fährt Desire nicht mehr hoch. Nach Unlock von HtcDev fährt Desire nicht mehr hoch. - Seite 2
Seite 2 von 3 ErsteErste ... 2 ... LetzteLetzte
Ergebnis 21 bis 40 von 42
  1. adb shell
    cd dev
    ls

    output pasten
    deswegen sage ich es ist schwer ohne Fernwartung ^^
    1
     

  2. # ls
    ls
    ←[1;35makm8973_aot←[0m ←[1;35mhtc-acoustic←[0m ←[1;35mnetwork_thr
    oughput←[0m ←[1;35msmd27←[0m
    ←[1;35makm8973_daemon←[0m ←[1;35mhtc-portlist←[0m ←[1;35mnull←[0m
    ←[1;35msmd9←[0m
    ←[1;35malarm←[0m ←[1;34minput←[0m ←[1;34moncrpc←[0m
    ←[1;35msmem_log←[0m
    ←[1;35mandroid_adb←[0m ←[1;35mkeychord←[0m ←[1;35mpmem←[0m
    ←[1;34msocket←[0m
    ←[1;35mandroid_adb_enable←[0m ←[1;35mkgsl←[0m ←[1;35mpmem_adsp←[
    0m ←[1;35msystem_bus_freq←[0m
    ←[1;35mashmem←[0m ←[1;35mkmsg←[0m ←[1;35mpmem_venc←[
    0m ←[1;35mtty←[0m
    ←[1;35mbinder←[0m ←[1;35mlightsensor←[0m ←[1;35mppp←[0m
    ←[1;35mttyHS0←[0m
    ←[1;34mblock←[0m ←[1;34mlog←[0m ←[1;35mptmx←[0m
    ←[1;35mttyHSUSB0←[0m
    ←[1;35mbma150←[0m ←[1;35mmsm_aac_in←[0m ←[1;34mpts←[0m
    ←[1;35mttyHSUSB1←[0m
    ←[1;35mcm3602←[0m ←[1;35mmsm_amr_in←[0m ←[1;35mq6venc←[0m
    ←[1;35mttyHSUSB2←[0m
    ←[1;35mconsole←[0m ←[1;35mmsm_audio_ctl←[0m ←[1;35mqmi0←[0m
    ←[1;35mttyMSM0←[0m
    ←[1;35mcpu_dma_latency←[0m ←[1;35mmsm_audio_route←[0m ←[1;35mqmi1←[0m
    ←[1;35mtun←[0m
    ←[1;34mcpuctl←[0m ←[1;34mmsm_camera←[0m ←[1;35mqmi2←[0m
    ←[1;35muinput←[0m
    ←[1;35mdevice-mapper←[0m ←[1;35mmsm_mp3←[0m ←[1;35mradio_feedb
    ack←[0m ←[1;35murandom←[0m
    ←[1;35mdiag←[0m ←[1;35mmsm_pcm_in←[0m ←[1;35mrandom←[0m
    ←[1;35mvdec←[0m
    ←[1;35mdiag_arm9←[0m ←[1;35mmsm_pcm_out←[0m ←[1;35mrfkill←[0m
    ←[1;35mzero←[0m
    ←[1;35mfull←[0m ←[1;35mmsm_qcelp_in←[0m ←[1;35msmd0←[0m
    ←[1;35mfuse←[0m ←[1;34mmtd←[0m ←[1;35msmd1←[0m
    ←[1;34mgraphics←[0m ←[1;35mnetwork_latency←[0m ←[1;35msmd19←[0m
    0
     

  3. cat /dev/mtd/mtd0 > /sdcard/mtd0.img

    ?
    1
     

  4. Das hat geklappt! Hier der DL Link.

    http://ul.to/12tykq3b
    0
     

  5. http://cyanogen-files.carneeki.net/flash_image.zip
    unzippen
    http://ul.to/xu83wu67
    neue Misc Partition

    adb push flash_image /data/local/
    adb push misc.img /data/local/
    adb shell chmod 755 /data/local/flash_image
    adb shell chmod 755 /data/local/misc.img

    adb shell /data/local/flash_image misc /data/local/misc.img


    wenn das ohne Problem geklappt hat kann es weiter gehen.
    1
     

  6. Danke aber kannst du die misc partition nochmal hochladen? Uploaded wirft nen 500 Error (Interner Serverfehler raus) Uploaded selber und mein Acc sind aber online... danach geh ich das an.

    Edit1: Jetzt gings

    Edit 2: Scheint geklappt zu haben... kann ich irgendwie testen obs geklappt hat? Eine Meldung gab es ja nicht aber solange es keine Fehlermeldung gab scheint das ja durchgelaufen zu sein.

    c:\Android>adb push flash_image /data/local/
    501 KB/s (26172 bytes in 0.051s)

    c:\Android>adb push misc.img /data/local/
    1549 KB/s (655360 bytes in 0.413s)

    c:\Android>adb shell chmod 755 /data/local/flash_image

    c:\Android>adb shell chmod 755 /data/local/misc.img

    c:\Android>adb shell /data/local/flash_image misc /data/local/misc.img

    c:\Android>
    0
     

  7. 1
     

  8. Hat gefunzt Danke! Was nun?
    0
     

  9. Sicher, dass alles gefunzt hat?
    dann gehts hiermit weiter:
    http://www.htcdev.com/process/legal_download/152

    Handy neustarten, RUU extrahieren und als Admin ausführen.
    Wenn mein Weg funktioniert, sollte er die RUU flashen und dich auf den richtigen Hboot für revolutionary.io bringen =)

    ups! vergessen... du musst den bootloader auch noch locken!

    fastboot oem lock

    sonst geht das RUU flashen net.
    1
     

  10. Naja siehe oberer Post es gab keine Fehlermeldung. Ob das nun wirklich geklappt hat kann ich so nicht sagen. Gibt es eine Möglichkeit das herauszufinden?
    0
     

  11. Zitat Zitat von Beaker Beitrag anzeigen
    Naja siehe oberer Post es gab keine Fehlermeldung. Ob das nun wirklich geklappt hat kann ich so nicht sagen. Gibt es eine Möglichkeit das herauszufinden?
    Wenn du mir den Output kopierst, kann ich es dir sagen ^^
    aber wenn es so ausseh, bin ich guter Dinge.
    1
     

  12. c:\Android>adb push flash_image /data/local/
    501 KB/s (26172 bytes in 0.051s)

    c:\Android>adb push misc.img /data/local/
    1549 KB/s (655360 bytes in 0.413s)

    c:\Android>adb shell chmod 755 /data/local/flash_image

    c:\Android>adb shell chmod 755 /data/local/misc.img

    c:\Android>adb shell /data/local/flash_image misc /data/local/misc.img

    c:\Android>

    Ich geh nun mit fastboot oem lock vor und dann die RUU
    0
     

  13. ok sieht richtig aus.
    Sag Bescheid, wie es gelaufen ist bitte.
    1
     

  14. So. Also im System selber stieg mir das RUU immer mit Error 155: Unknown Error aus. Im Fastboot hab ichs dann beim dritten Anlauf hinbekommen und laut RUU ist es auch durchgelaufen. Jetzt ist er in der Bootschleife gewesen aber ich hab mal eben den Akku raus genommen und werde gleich nochmal testen. Das Phänomen hatte ich schonmal vorher und Akku hat da geholfen. Ich hab aber schon in den Bootloader geschaut und die HBoot ist auf 1.02.0001 downgegraded. Also erfolgreich. Wenn ich es nun noch gebootet bekomme dann kann ich es rooten und S-Off machen wie gewohnt! Soweit hats geklappt! Danke schonmal!
    0
     

  15. Wipedata/factory reset machen. Vielleicht geht es dann, sonst RUU nochmal drüberlaufen lassen!

    p.s. ein Danke für jeden meiner Posts wäre angebracht
    1
     

  16. Juppidu. So es ist gerooted und S-Off. Allerdings würd ich nun gern ein anderes HBoot als das Stock flashen für die a2sdx unterstützung wie es im Aurora "installer" steht. Welches ist denn ratsam? Es gibt da ja scheinbar doch ein paar...
    0
     

  17. Du kannst für bestimmte ROMS nur ein bestimmten Hboot verwenden.
    Das steht dann da immer bei. Zum Beispiel CM7_r2 usw....
    wenn das ROM dann aber mehr Platz unter /system benötigt funktioniert das nicht und du hängst inner Bootschleife^^
    1
     

  18. Mmmh Ok ich hab jetzt das Aurora wieder installieren wollen und bei den XDA steht ja cm7r2 or Stock und ich hab ja Stock HBoot nur jetzt hängts wieder inner schleife und ich komme nicht ins recovery... hab das ja schonmal gehabt nur da hat sich das dann nach dem xten flashen beruhigt... Übrigens jeder deiner Posts hat n thx!
    0
     

  19. Zitat Zitat von Beaker Beitrag anzeigen
    Mmmh Ok ich hab jetzt das Aurora wieder installieren wollen und bei den XDA steht ja cm7r2 or Stock und ich hab ja Stock HBoot nur jetzt hängts wieder inner schleife und ich komme nicht ins recovery... hab das ja schonmal gehabt nur da hat sich das dann nach dem xten flashen beruhigt... Übrigens jeder deiner Posts hat n thx!
    hm komisch. Ich glaube für die Stock >Version brauchst du eine externe Partition, kann das sein?
    0
     

  20. Ja ist richtig ein ext4 ist auch eingerichtet aber dennoch.. lustigerweise fuhr das System weiter als ich die Sd draussen hatte rutschte dann aber beim ersten wallpaper darstellen wieder in den bootloop.. ich probiers morgen nochmal mit ner formatierten Karte auch wenn cwm die sdext formatiert hat kann es sein das das nicht sauber genug war. Ich schau mal.

    Vorteil beim cm7r2 hboot wäre wenn ich richtig gelesen habe ja auch das die a2sd+ die data Partition auf die sdext packt. Ist noch mehr platz auf dem Handy aber ist jetzt nicht zwingend notwendig denke ich. Wichtig ist ein gut laufendes System und a2sd

    Gesendet von meinem NexusHD2 mit Tapatalk
    0
     

Seite 2 von 3 ErsteErste ... 2 ... LetzteLetzte

Ähnliche Themen

  1. Nach Update fährt es nicht mehr richtig hoch
    Von Sarah Pausch im Forum Sony Ericsson Xperia X10
    Antworten: 1
    Letzter Beitrag: 28.10.2011, 11:53
  2. DVP fährt nicht mehr hoch nach update
    Von Cologne50674 im Forum Dell Venue Pro
    Antworten: 4
    Letzter Beitrag: 19.10.2011, 21:58
  3. Htc Desire fährt nicht mehr hoch
    Von sternradio im Forum HTC Desire Root und ROM
    Antworten: 9
    Letzter Beitrag: 17.05.2011, 05:16
  4. Antworten: 57
    Letzter Beitrag: 09.02.2011, 14:52
  5. fährt nicht mehr hoch nach Zurücksetzen von HardSPL
    Von sequency im Forum Touch Diamond 2 ROM Upgrade
    Antworten: 9
    Letzter Beitrag: 01.06.2010, 10:43

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

htc desire fährt nicht mehr hoch

htc desire fährt nicht hoch

htc fährt nicht mehr hoch

htc desire s unlock

htc desire unlock

htcdev unlock desire s

htc desire s entsperren

htc desire s fährt nicht hoch

htcdev desire s

htcdev desire s unlockhtcdev unlockhtc desire misc ändernhtc desire z fährt nicht hochhtc desire z fährt nicht mehr hochhtcdev handy abgestürzthtc desire s fährt nicht mehr hochs-off 1.03.0003htc desire hboot 1.02 entsperrenhtc disire rootet nich mehr nach unlock entsperrunghtc desire nicht entsperrensoff mit hbootversion 1.03ruu 1.03desire s nach unlock zurückgesetzthtc desire rooten hboot 1.03 anleitunghtcdev schrott

Stichworte