Kein LTE/4G Empfang? Kein LTE/4G Empfang?
Danke Danke:  0
Ergebnis 1 bis 8 von 8
  1. Hallo zusammen. Mein Nexus 5x empfängt seit gestern kein LTE Netz mehr, obwohl es verfügbar wäre. Es funkt einfach nur noch über HSPA.
    In den Einstellungen ist unter Mobilfunknetze 4g nach wie vor als bevorzugtes Netz markiert.
    Hatte jemand das Problem auch schon? Woran könnte es liegen?

    Gesendet von meinem Nexus 5X mit Tapatalk
    0
     

  2. Die Ursachen müssen nicht einmal mit deinem Pixel zusammenhängen, sondern können auch vom Provider selbst kommen. Hast du Mal versucht in den Flugzeugmodus zu gehen und dann wieder das Netz zu aktivieren? Eventuell auch durch einen Neustart des Gerätes.

    Ansonsten einfach mal auf der Webseite deines Providers die entsprechenden Einstellungen herunterladen und manuell installieren.

    Sollte das nicht helfen, könnte es dann doch an der Hardware liegen und dann wird es haarig Kein LTE/4G Empfang?

    Ansonsten um alles Softwaremäßige ausschließen zu können, wäre vielleicht auch ein Werksresett nicht verkehrt, aber sowas würde ich immer erst als allerletztes Mittel nehmen
    0
     

  3. Danke für die Antwort. Neustart habe ich natürlich schon probiert. Leider ohne Erfolg.

    Möglicherweise ist der Fehler auch seit dem Android Update am 2. Mai aufgetreten und mir erst 2 Tage später aufgefallen.Kein LTE/4G Empfang? Werksreset wäre eine Option.

    Was Du mit den Provider Einstellungen meinst, ist mir nicht ganz klar.

    Gesendet von meinem Nexus 5X mit Tapatalk
    0
     

  4. Sobald eine SIM-Karte eingesteckt wird, wird eine Provider "Datei" installiert, die alle erforderlichen Einstellungen mitbringt, damit dein Smartphone funktioniert

    Jeder Provider bietet diese Einstellungen auch auf seiner Webseite zum Download an. Dort sind diese immer auf dem aktuellsten Stand, denn manchmal kann es dauern bis die neuste Version solcher Einstellungen übermittelt wird, auch wenn das wirklich verdammt selten ist.

    Ich glaube aber auch nicht wirklich, dass es tatsächlich daran liegt... 😅 Es kam mir nur zusätzlich in den Sinn weil es bei mit im Bekanntenkreis einmal eine ähnliche Situation gab und das Problem damit behoben war

    Mit der kostenlosen PocketPC.ch App von meinem SM-G955F aus geschrieben.
    0
     

  5. Ah okay. Ich hab das Handy aber nicht beim Provider gekauft, falls das relevant ist.
    Werde es mal mit dem Reset versuchen. Ist ja eigentlich keine große Sache.
    Danke nochmal

    Gesendet von meinem Nexus 5X mit Tapatalk
    0
     

  6. Nene, relevant ist das nicht Büdde ^^

    Mit der kostenlosen PocketPC.ch App von meinem SM-G955F aus geschrieben.
    0
     

  7. Alles klar. Nachdem das Werksreset nicht den durchschlagenden Erfolg gebracht hat, hab ich bei Vodafone angerufen. Die haben die SIM Karte zurückgesetzt und jetzt funktioniert es wieder.👍

    Gesendet von meinem Nexus 5X mit Tapatalk
    0
     

  8. Lag ich ja fast richtig haha Kein LTE/4G Empfang? Super Kein LTE/4G Empfang?🏻
    0
     

Ähnliche Themen

  1. Kein Empfang bei 3G
    Von Noir24 im Forum Samsung Omnia 7
    Antworten: 4
    Letzter Beitrag: 26.09.2012, 21:09
  2. Kein WCDMA Empfang, kein Internet
    Von logest im Forum HTC Desire HD
    Antworten: 7
    Letzter Beitrag: 20.06.2011, 11:26
  3. iOS 5 - Kein Empfang
    Von clicheboy im Forum Weitere Apple Geräte
    Antworten: 6
    Letzter Beitrag: 13.06.2011, 21:46
  4. Kein Ton, kein Vibra bei SMS Empfang :-(
    Von juerer im Forum HTC Desire Sonstiges
    Antworten: 9
    Letzter Beitrag: 16.08.2010, 16:42
  5. Kein Empfang, kein Netz
    Von tryordie69 im Forum SE Xperia X1
    Antworten: 7
    Letzter Beitrag: 08.07.2009, 13:17

Stichworte