Blackberry PRIV - Darstellungsfehler im Boot-Screen Blackberry PRIV - Darstellungsfehler im Boot-Screen
Ergebnis 1 bis 15 von 15
  1. 29.12.2015, 14:39
    #1
    Ist Euch auch schon mal aufgefallen, dass das PRIV beim Booten (und nur dann !) ein total verzerrtes zweigeteiltes Display während des Bootvorgangs hat mit irgendwelchen kryptisches Zeichen und verschobener Grafik !? Wenn es dann fertig gebootet hat, ist alles o.k. und normal
    0
     

  2. 30.12.2015, 18:11
    #2
    Also bei mir sieht alles super aus!


    Sent from my iPhone using Tapatalk
    Geändert von Riker1 (31.12.2015 um 14:26 Uhr)
    0
     

  3. 31.12.2015, 13:57
    #3
    Das ist wirklich seltsam. Bei mir kommt das immer beim booten. Ansonsten ist das Handy aber völlig in Ordnung und funktioniert einwandfrei ... - nur eben beim booten könnte man denken, es sei defekt Das scheint aber evtl. mit dem Provider-Logo von Vodafone zusammen zu hängen, da auf der linken Seite des Displays der Vodafone Schriftzug durchscrollt ...
    0
     

  4. 31.12.2015, 14:07
    #4
    Dann liegt es sicher daran - ich von bei Swisscom. Da die offenbar keine Blackberry Partner mehr sind, kommt bei mir auch kein Betreiber Logo, sondern nur der generische Startbildschirm
    Geändert von Riker1 (31.12.2015 um 14:25 Uhr)
    0
     

  5. 31.12.2015, 14:20
    #5
    Habe uns mal in einen eigenen neuen Thread verschoben

    Und hier noch ein paar Fotos, so dass es anschaulicher wird ...

    Blackberry PRIV - Darstellungsfehler im Boot-Screen-p1010830.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010834.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010835.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010837.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010838.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010840.jpgBlackberry PRIV - Darstellungsfehler im Boot-Screen-p1010841.jpg
    0
     

  6. 01.01.2016, 07:15
    #6
    Ui, aber der Fehler taucht da ja auch beim SIM pin auf, nicht nur beim Booten?


    Sent from my iPhone using Tapatalk
    0
     

  7. 01.01.2016, 10:12
    #7
    Naja, eben während des GESAMTEN Bootvorgangs, bis das System komplett fertig geladen ist - also bis ca. 20 Sek. nach der Sim-Pin Eingabe und Start des Launchers.
    0
     

  8. 04.01.2016, 14:51
    #8
    Seit dem heutigen OTA-Update kommen die genannten Bildschirmfehler auf einmal auch im Normalbetrieb ... Ist wohl doch ein Hardwarefehler, oder was meint Ihr ? Komisch ist nur, dass es bisher funktioniert hat und erst seit dem Update heute rumspinnt
    0
     

  9. 04.01.2016, 15:21
    #9
    @Riker: Shiiiiit Sorry, das zu hören. Das ist mit Sicherheit ein Hardwareproblem. Habe auch noch nie von einem Gerät gehört, welches das Problem hat. Erstaunlich ist lediglich, dass es mit dem Update schlimmer geworden ist :-/

    Bei mir läuft alles ok, ausser dass das Teil jetzt nach dem Updaten extrem heiss ist. Ich hoffe, das liegt nur am Reboot. Hatte bei meinem vorher mit Hitze eigentlich weniger zu kämpfen. Es wurde warm, aber nie heiss.
    0
     

  10. 04.01.2016, 16:27
    #10
    Meins wurde während und nach dem Update auch extrem heiss, aber das hatte sich nach 15 - 20 Min. wieder erledigt.

    Werde mein Priv jetzt wohl einschicken ...
    0
     

  11. 04.01.2016, 20:36
    #11
    Ich bin selbst kurz davor, da der Empfang einfach Schrott ist. Weißt nicht, was los ist mit dem Teil :-/
    0
     

  12. Riker kein Note 5 mehr ???
    0
     

  13. 05.01.2016, 07:49
    #13
    Zitat Zitat von zipro Beitrag anzeigen
    Ich bin selbst kurz davor, da der Empfang einfach Schrott ist. Weißt nicht, was los ist mit dem Teil :-/
    Nein, wie gesagt - sonst hatte/habe ich keine Probleme ... - und der Empfang ist spitze

    @matias0385: Nein, es war nach 3 Monaten mal wieder Zeit für ein Wechsel
    0
     

  14. hehe. kenn ich...hatte zwischenzeitlich mal das iphone 6s und das huawei mate s... und das htc one a9...aber das s6 edge+ hab ich immer behalten...und ist derzeit mein einziges
    1
     

  15. 11.01.2016, 12:24
    #15
    Ja, bin ja nun auch beim S6 edge+ ! Geniales Teil und nichts daran auszusetzen Es war leider nur ein sehr kurzer Ausflug zu Blackberry hier. Schade für Blackberry, dass sie ein eigentlich geniales Device mit derart schlechter Qualität (wie sich im Nachhinein heraus stellte) auf den Markt werfen ... SO schaffen sie das "Überleben" nicht
    0
     

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 21.12.2015, 22:37
  2. HD2 Boot Splash Screen Animation and Welcome Screen Sammlung
    Von xXxTimmyxXx im Forum HTC HD2 Interface
    Antworten: 74
    Letzter Beitrag: 24.02.2011, 01:35

Stichworte